Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libmanette

Current Source Version: 0.2.6-2
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libmanette

BuildDepends

Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel. Package libmanette does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el. Package libmanette does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64. Package libmanette does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x. Package libmanette does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64. Package libmanette does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel. Package libmanette does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386. Package libmanette does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf. Package libmanette does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el. Package libmanette does not exist on mips64el.
Package declares a build time dependency on pkg-config (>= 0.14) which cannot be satisfied on amd64. Package libmanette does not exist on amd64.
Package declares a build time dependency on pkg-config (>= 0.14) which cannot be satisfied on s390x. Package libmanette does not exist on s390x.
Package declares a build time dependency on pkg-config (>= 0.14) which cannot be satisfied on arm64. Package libmanette does not exist on arm64.
Package declares a build time dependency on pkg-config (>= 0.14) which cannot be satisfied on ppc64el. Package libmanette does not exist on ppc64el.
Package declares a build time dependency on pkg-config (>= 0.14) which cannot be satisfied on mipsel. Package libmanette does not exist on mipsel.
Package declares a build time dependency on pkg-config (>= 0.14) which cannot be satisfied on mips64el. Package libmanette does not exist on mips64el.
Package declares a build time dependency on pkg-config (>= 0.14) which cannot be satisfied on armhf. Package libmanette does not exist on armhf.
Package declares a build time dependency on pkg-config (>= 0.14) which cannot be satisfied on i386. Package libmanette does not exist on i386.
Package declares a build time dependency on pkg-config (>= 0.14) which cannot be satisfied on armel. Package libmanette does not exist on armel.
Package declares a build time dependency on libevdev-dev (>= 1.4.5) which cannot be satisfied on i386. Package libmanette does not exist on i386.
Package declares a build time dependency on libevdev-dev (>= 1.4.5) which cannot be satisfied on armhf. Package libmanette does not exist on armhf.
Package declares a build time dependency on libevdev-dev (>= 1.4.5) which cannot be satisfied on mips64el. Package libmanette does not exist on mips64el.
Package declares a build time dependency on libevdev-dev (>= 1.4.5) which cannot be satisfied on armel. Package libmanette does not exist on armel.
Package declares a build time dependency on libevdev-dev (>= 1.4.5) which cannot be satisfied on s390x. Package libmanette does not exist on s390x.
Package declares a build time dependency on libevdev-dev (>= 1.4.5) which cannot be satisfied on amd64. Package libmanette does not exist on amd64.
Package declares a build time dependency on libevdev-dev (>= 1.4.5) which cannot be satisfied on mipsel. Package libmanette does not exist on mipsel.
Package declares a build time dependency on libevdev-dev (>= 1.4.5) which cannot be satisfied on ppc64el. Package libmanette does not exist on ppc64el.
Package declares a build time dependency on libevdev-dev (>= 1.4.5) which cannot be satisfied on arm64. Package libmanette does not exist on arm64.
Package declares a build time dependency on libgirepository1.0-dev (>= 1.30) which cannot be satisfied on mips64el. Package libmanette does not exist on mips64el.
Package declares a build time dependency on libgirepository1.0-dev (>= 1.30) which cannot be satisfied on armhf. Package libmanette does not exist on armhf.
Package declares a build time dependency on libgirepository1.0-dev (>= 1.30) which cannot be satisfied on i386. Package libmanette does not exist on i386.
Package declares a build time dependency on libgirepository1.0-dev (>= 1.30) which cannot be satisfied on armel. Package libmanette does not exist on armel.
Package declares a build time dependency on libgirepository1.0-dev (>= 1.30) which cannot be satisfied on amd64. Package libmanette does not exist on amd64.
Package declares a build time dependency on libgirepository1.0-dev (>= 1.30) which cannot be satisfied on s390x. Package libmanette does not exist on s390x.
Package declares a build time dependency on libgirepository1.0-dev (>= 1.30) which cannot be satisfied on arm64. Package libmanette does not exist on arm64.
Package declares a build time dependency on libgirepository1.0-dev (>= 1.30) which cannot be satisfied on ppc64el. Package libmanette does not exist on ppc64el.
Package declares a build time dependency on libgirepository1.0-dev (>= 1.30) which cannot be satisfied on mipsel. Package libmanette does not exist on mipsel.
Package declares a build time dependency on dh-sequence-gir which cannot be satisfied on mips64el. Package libmanette does not exist on mips64el.
Package declares a build time dependency on dh-sequence-gir which cannot be satisfied on armhf. Package libmanette does not exist on armhf.
Package declares a build time dependency on dh-sequence-gir which cannot be satisfied on i386. Package libmanette does not exist on i386.
Package declares a build time dependency on dh-sequence-gir which cannot be satisfied on armel. Package libmanette does not exist on armel.
Package declares a build time dependency on dh-sequence-gir which cannot be satisfied on amd64. Package libmanette does not exist on amd64.
Package declares a build time dependency on dh-sequence-gir which cannot be satisfied on s390x. Package libmanette does not exist on s390x.
Package declares a build time dependency on dh-sequence-gir which cannot be satisfied on arm64. Package libmanette does not exist on arm64.
Package declares a build time dependency on dh-sequence-gir which cannot be satisfied on ppc64el. Package libmanette does not exist on ppc64el.
Package declares a build time dependency on dh-sequence-gir which cannot be satisfied on mipsel. Package libmanette does not exist on mipsel.
Package declares a build time dependency on libgudev-1.0-dev which cannot be satisfied on amd64. Package libmanette does not exist on amd64.
Package declares a build time dependency on libgudev-1.0-dev which cannot be satisfied on s390x. Package libmanette does not exist on s390x.
Package declares a build time dependency on libgudev-1.0-dev which cannot be satisfied on arm64. Package libmanette does not exist on arm64.
Package declares a build time dependency on libgudev-1.0-dev which cannot be satisfied on mipsel. Package libmanette does not exist on mipsel.
Package declares a build time dependency on libgudev-1.0-dev which cannot be satisfied on ppc64el. Package libmanette does not exist on ppc64el.
Package declares a build time dependency on libgudev-1.0-dev which cannot be satisfied on armhf. Package libmanette does not exist on armhf.
Package declares a build time dependency on libgudev-1.0-dev which cannot be satisfied on mips64el. Package libmanette does not exist on mips64el.
Package declares a build time dependency on libgudev-1.0-dev which cannot be satisfied on i386. Package libmanette does not exist on i386.
Package declares a build time dependency on libgudev-1.0-dev which cannot be satisfied on armel. Package libmanette does not exist on armel.
Package declares a build time dependency on valac which cannot be satisfied on armel. Package libmanette does not exist on armel.
Package declares a build time dependency on valac which cannot be satisfied on mips64el. Package libmanette does not exist on mips64el.
Package declares a build time dependency on valac which cannot be satisfied on armhf. Package libmanette does not exist on armhf.
Package declares a build time dependency on valac which cannot be satisfied on i386. Package libmanette does not exist on i386.
Package declares a build time dependency on valac which cannot be satisfied on arm64. Package libmanette does not exist on arm64.
Package declares a build time dependency on valac which cannot be satisfied on ppc64el. Package libmanette does not exist on ppc64el.
Package declares a build time dependency on valac which cannot be satisfied on mipsel. Package libmanette does not exist on mipsel.
Package declares a build time dependency on valac which cannot be satisfied on amd64. Package libmanette does not exist on amd64.
Package declares a build time dependency on valac which cannot be satisfied on s390x. Package libmanette does not exist on s390x.

Binary Package: libmanette-0.2-dev (Version: 0.2.6-2)

BTS entry: https://bugs.debian.org/libmanette-0.2-dev

Relationships

Package has a Depends on libgudev-1.0-dev which cannot be satisfied on mipsel.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on arm64.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on s390x.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on amd64.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on armel.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on i386.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on armhf.
Package has a Depends on libgudev-1.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libevdev-dev (>= 1.4.5) which cannot be satisfied on armel.
Package has a Depends on libevdev-dev (>= 1.4.5) which cannot be satisfied on armhf.
Package has a Depends on libevdev-dev (>= 1.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libevdev-dev (>= 1.4.5) which cannot be satisfied on i386.
Package has a Depends on libevdev-dev (>= 1.4.5) which cannot be satisfied on arm64.
Package has a Depends on libevdev-dev (>= 1.4.5) which cannot be satisfied on mipsel.
Package has a Depends on libevdev-dev (>= 1.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libevdev-dev (>= 1.4.5) which cannot be satisfied on amd64.
Package has a Depends on libevdev-dev (>= 1.4.5) which cannot be satisfied on s390x.

Binary Package: libmanette-0.2-0 (Version: 0.2.6-2)

BTS entry: https://bugs.debian.org/libmanette-0.2-0

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libevdev2 (>= 1.4.5) which cannot be satisfied on armel.
Package has a Depends on libevdev2 (>= 1.4.5) which cannot be satisfied on i386.
Package has a Depends on libevdev2 (>= 1.4.5) which cannot be satisfied on armhf.
Package has a Depends on libevdev2 (>= 1.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libevdev2 (>= 1.4.5) which cannot be satisfied on mipsel.
Package has a Depends on libevdev2 (>= 1.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libevdev2 (>= 1.4.5) which cannot be satisfied on arm64.
Package has a Depends on libevdev2 (>= 1.4.5) which cannot be satisfied on s390x.
Package has a Depends on libevdev2 (>= 1.4.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on i386.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on mips64el.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on armhf.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on armel.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on s390x.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on amd64.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on ppc64el.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on mipsel.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on arm64.

Binary Package: gir1.2-manette-0.2 (Version: 0.2.6-2)

BTS entry: https://bugs.debian.org/gir1.2-manette-0.2

Relationships

Package has a Depends on gir1.2-glib-2.0 (>= 1.30) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-glib-2.0 (>= 1.30) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-glib-2.0 (>= 1.30) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-glib-2.0 (>= 1.30) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-glib-2.0 (>= 1.30) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-glib-2.0 (>= 1.30) which cannot be satisfied on armel.
Package has a Depends on gir1.2-glib-2.0 (>= 1.30) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-glib-2.0 (>= 1.30) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-glib-2.0 (>= 1.30) which cannot be satisfied on i386.
Package has a Depends on gir1.2-gudev-1.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gudev-1.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gudev-1.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gudev-1.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gudev-1.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gudev-1.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gudev-1.0 which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-gudev-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gudev-1.0 which cannot be satisfied on arm64.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS