Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libpdl-graphics-gnuplot-perl

Current Source Version: 2.017-1~exp1
Current Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libpdl-graphics-gnuplot-perl

BuildDepends

Package declares a build time dependency on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on i386.
Package declares a build time dependency on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on mips64el.
Package declares a build time dependency on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on s390x.
Package declares a build time dependency on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on armhf.
Package declares a build time dependency on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on armel.
Package declares a build time dependency on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on amd64.
Package declares a build time dependency on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on arm64.
Package declares a build time dependency on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64.
Package declares a build time dependency on libsafe-isa-perl which cannot be satisfied on i386.
Package declares a build time dependency on libsafe-isa-perl which cannot be satisfied on mips64el.
Package declares a build time dependency on libsafe-isa-perl which cannot be satisfied on ppc64el.
Package declares a build time dependency on libsafe-isa-perl which cannot be satisfied on s390x.
Package declares a build time dependency on libsafe-isa-perl which cannot be satisfied on armhf.
Package declares a build time dependency on libsafe-isa-perl which cannot be satisfied on armel.
Package declares a build time dependency on libsafe-isa-perl which cannot be satisfied on amd64.
Package declares a build time dependency on libsafe-isa-perl which cannot be satisfied on arm64.
Package declares a build time dependency on libsafe-isa-perl which cannot be satisfied on mipsel.
Package declares a build time dependency on gnuplot which cannot be satisfied on i386.
Package declares a build time dependency on gnuplot which cannot be satisfied on mips64el.
Package declares a build time dependency on gnuplot which cannot be satisfied on ppc64el.
Package declares a build time dependency on gnuplot which cannot be satisfied on s390x.
Package declares a build time dependency on gnuplot which cannot be satisfied on armel.
Package declares a build time dependency on gnuplot which cannot be satisfied on armhf.
Package declares a build time dependency on gnuplot which cannot be satisfied on arm64.
Package declares a build time dependency on gnuplot which cannot be satisfied on amd64.
Package declares a build time dependency on gnuplot which cannot be satisfied on mipsel.
Package declares a build time dependency on libipc-run-perl which cannot be satisfied on ppc64el.
Package declares a build time dependency on libipc-run-perl which cannot be satisfied on s390x.
Package declares a build time dependency on libipc-run-perl which cannot be satisfied on i386.
Package declares a build time dependency on libipc-run-perl which cannot be satisfied on mips64el.
Package declares a build time dependency on libipc-run-perl which cannot be satisfied on mipsel.
Package declares a build time dependency on libipc-run-perl which cannot be satisfied on armhf.
Package declares a build time dependency on libipc-run-perl which cannot be satisfied on armel.
Package declares a build time dependency on libipc-run-perl which cannot be satisfied on arm64.
Package declares a build time dependency on libipc-run-perl which cannot be satisfied on amd64.

Binary Package: libpdl-graphics-gnuplot-perl (Version: 2.017-1~exp1)

BTS entry: https://bugs.debian.org/libpdl-graphics-gnuplot-perl

Relationships

Package has a Depends on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on s390x.
Package has a Depends on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on ppc64el.
Package has a Depends on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on mips64el.
Package has a Depends on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on i386.
Package has a Depends on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on mipsel.
Package has a Depends on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on amd64.
Package has a Depends on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on arm64.
Package has a Depends on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on armel.
Package has a Depends on libalien-gnuplot-perl (>= 1.031) which cannot be satisfied on armhf.
Package has a Depends on gnuplot which cannot be satisfied on arm64.
Package has a Depends on gnuplot which cannot be satisfied on amd64.
Package has a Depends on gnuplot which cannot be satisfied on armhf.
Package has a Depends on gnuplot which cannot be satisfied on armel.
Package has a Depends on gnuplot which cannot be satisfied on mipsel.
Package has a Depends on gnuplot which cannot be satisfied on mips64el.
Package has a Depends on gnuplot which cannot be satisfied on i386.
Package has a Depends on gnuplot which cannot be satisfied on s390x.
Package has a Depends on gnuplot which cannot be satisfied on ppc64el.
Package has a Depends on libipc-run-perl which cannot be satisfied on i386.
Package has a Depends on libipc-run-perl which cannot be satisfied on mips64el.
Package has a Depends on libipc-run-perl which cannot be satisfied on ppc64el.
Package has a Depends on libipc-run-perl which cannot be satisfied on s390x.
Package has a Depends on libipc-run-perl which cannot be satisfied on armel.
Package has a Depends on libipc-run-perl which cannot be satisfied on armhf.
Package has a Depends on libipc-run-perl which cannot be satisfied on amd64.
Package has a Depends on libipc-run-perl which cannot be satisfied on arm64.
Package has a Depends on libipc-run-perl which cannot be satisfied on mipsel.
Package has a Depends on libsafe-isa-perl which cannot be satisfied on i386.
Package has a Depends on libsafe-isa-perl which cannot be satisfied on mips64el.
Package has a Depends on libsafe-isa-perl which cannot be satisfied on ppc64el.
Package has a Depends on libsafe-isa-perl which cannot be satisfied on s390x.
Package has a Depends on libsafe-isa-perl which cannot be satisfied on armhf.
Package has a Depends on libsafe-isa-perl which cannot be satisfied on armel.
Package has a Depends on libsafe-isa-perl which cannot be satisfied on amd64.
Package has a Depends on libsafe-isa-perl which cannot be satisfied on arm64.
Package has a Depends on libsafe-isa-perl which cannot be satisfied on mipsel.


Last updated: Tue Jun 15 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS