Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package libprelude

Current Source Version: 5.2.0-5.3~exp1
Current Maintainer: Pierre Chifflier <pollux@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libprelude

Binary Package: libprelude28t64 (Version: 5.2.0-5.3~exp1)

BTS entry: https://bugs.debian.org/libprelude28t64

Relationships

Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on i386.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on armel.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armhf.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on armel.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on s390x.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on arm64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on i386.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on mips64el.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on amd64.
Package has a Depends on libltdl7 (>= 2.4.7) which cannot be satisfied on ppc64el.

Binary Package: ruby-libprelude (Version: 5.2.0-5.3~exp1)

BTS entry: https://bugs.debian.org/ruby-libprelude

Relationships

Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armhf.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armel.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on s390x.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on arm64.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on i386.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mips64el.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on amd64.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libruby (<< 1:3.2~) which cannot be satisfied on arm64.
Package has a Depends on libruby (<< 1:3.2~) which cannot be satisfied on i386.
Package has a Depends on libruby (<< 1:3.2~) which cannot be satisfied on mips64el.
Package has a Depends on libruby (<< 1:3.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libruby (<< 1:3.2~) which cannot be satisfied on amd64.
Package has a Depends on libruby (<< 1:3.2~) which cannot be satisfied on armhf.
Package has a Depends on libruby (<< 1:3.2~) which cannot be satisfied on s390x.
Package has a Depends on libruby (<< 1:3.2~) which cannot be satisfied on armel.
Package has a Depends on ruby which cannot be satisfied on s390x.
Package has a Depends on ruby which cannot be satisfied on armel.
Package has a Depends on ruby which cannot be satisfied on armhf.
Package has a Depends on ruby which cannot be satisfied on amd64.
Package has a Depends on ruby which cannot be satisfied on ppc64el.
Package has a Depends on ruby which cannot be satisfied on mips64el.
Package has a Depends on ruby which cannot be satisfied on i386.
Package has a Depends on ruby which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on amd64.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on i386.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on arm64.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on s390x.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on armel.
Package has a Depends on libruby3.1 (>= 3.1.2) which cannot be satisfied on armhf.

Binary Package: libprelude-lua (Version: 5.2.0-5.3~exp1)

BTS entry: https://bugs.debian.org/libprelude-lua

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on lua5.1 which cannot be satisfied on arm64.
Package has a Depends on lua5.1 which cannot be satisfied on i386.
Package has a Depends on lua5.1 which cannot be satisfied on mips64el.
Package has a Depends on lua5.1 which cannot be satisfied on amd64.
Package has a Depends on lua5.1 which cannot be satisfied on ppc64el.
Package has a Depends on lua5.1 which cannot be satisfied on armhf.
Package has a Depends on lua5.1 which cannot be satisfied on s390x.
Package has a Depends on lua5.1 which cannot be satisfied on armel.
Package has a Depends on liblua5.1-0 which cannot be satisfied on armhf.
Package has a Depends on liblua5.1-0 which cannot be satisfied on armel.
Package has a Depends on liblua5.1-0 which cannot be satisfied on s390x.
Package has a Depends on liblua5.1-0 which cannot be satisfied on i386.
Package has a Depends on liblua5.1-0 which cannot be satisfied on arm64.
Package has a Depends on liblua5.1-0 which cannot be satisfied on ppc64el.
Package has a Depends on liblua5.1-0 which cannot be satisfied on amd64.
Package has a Depends on liblua5.1-0 which cannot be satisfied on mips64el.

Binary Package: libprelude-dev (Version: 5.2.0-5.3~exp1)

BTS entry: https://bugs.debian.org/libprelude-dev

Relationships

Package has a Depends on libltdl-dev which cannot be satisfied on mips64el.
Package has a Depends on libltdl-dev which cannot be satisfied on ppc64el.
Package has a Depends on libltdl-dev which cannot be satisfied on amd64.
Package has a Depends on libltdl-dev which cannot be satisfied on arm64.
Package has a Depends on libltdl-dev which cannot be satisfied on i386.
Package has a Depends on libltdl-dev which cannot be satisfied on s390x.
Package has a Depends on libltdl-dev which cannot be satisfied on armel.
Package has a Depends on libltdl-dev which cannot be satisfied on armhf.
Package has a Depends on libgcrypt20-dev which cannot be satisfied on armel.
Package has a Depends on libgcrypt20-dev which cannot be satisfied on s390x.
Package has a Depends on libgcrypt20-dev which cannot be satisfied on armhf.
Package has a Depends on libgcrypt20-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgcrypt20-dev which cannot be satisfied on amd64.
Package has a Depends on libgcrypt20-dev which cannot be satisfied on mips64el.
Package has a Depends on libgcrypt20-dev which cannot be satisfied on i386.
Package has a Depends on libgcrypt20-dev which cannot be satisfied on arm64.
Package has a Depends on libgnutls28-dev which cannot be satisfied on armhf.
Package has a Depends on libgnutls28-dev which cannot be satisfied on armel.
Package has a Depends on libgnutls28-dev which cannot be satisfied on s390x.
Package has a Depends on libgnutls28-dev which cannot be satisfied on i386.
Package has a Depends on libgnutls28-dev which cannot be satisfied on arm64.
Package has a Depends on libgnutls28-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls28-dev which cannot be satisfied on amd64.
Package has a Depends on libgnutls28-dev which cannot be satisfied on mips64el.

Binary Package: libprelude-perl (Version: 5.2.0-5.3~exp1)

BTS entry: https://bugs.debian.org/libprelude-perl

Relationships

Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on i386.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on arm64.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on amd64.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on ppc64el.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on mips64el.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on armhf.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on s390x.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on armel.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on armhf.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on armel.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on s390x.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on arm64.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on i386.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on mips64el.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on ppc64el.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.

Binary Package: python3-prelude (Version: 5.2.0-5.3~exp1)

BTS entry: https://bugs.debian.org/python3-prelude

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.

Binary Package: prelude-utils (Version: 5.2.0-5.3~exp1)

BTS entry: https://bugs.debian.org/prelude-utils

Relationships

Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on i386.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on armhf.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on armel.
Package has a Depends on libgnutls30 (>= 3.8.1) which cannot be satisfied on s390x.

Binary Package: libpreludecpp12t64 (Version: 5.2.0-5.3~exp1)

BTS entry: https://bugs.debian.org/libpreludecpp12t64

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.


Last updated: Wed Apr 17 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS