Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libsdl3

Current Source Version: 3.1.2+ds-1
Current Maintainer: Debian SDL packages maintainers <pkg-sdl-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libsdl3

Binary Package: libsdl3-tests (Version: 3.1.2+ds-1)

BTS entry: https://bugs.debian.org/libsdl3-tests

Relationships

Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on armel.
Package has a Depends on libgl1 which cannot be satisfied on ppc64el.
Package has a Depends on libgl1 which cannot be satisfied on i386.
Package has a Depends on libgl1 which cannot be satisfied on armhf.
Package has a Depends on libgl1 which cannot be satisfied on s390x.
Package has a Depends on libgl1 which cannot be satisfied on amd64.
Package has a Depends on libgl1 which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Suggests on gnome-desktop-testing which cannot be satisfied on arm64.
Package has a Suggests on gnome-desktop-testing which cannot be satisfied on amd64.
Package has a Suggests on gnome-desktop-testing which cannot be satisfied on s390x.
Package has a Suggests on gnome-desktop-testing which cannot be satisfied on mips64el.
Package has a Suggests on gnome-desktop-testing which cannot be satisfied on armhf.
Package has a Suggests on gnome-desktop-testing which cannot be satisfied on armel.
Package has a Suggests on gnome-desktop-testing which cannot be satisfied on ppc64el.
Package has a Suggests on gnome-desktop-testing which cannot be satisfied on i386.

Binary Package: libsdl3-dev (Version: 3.1.2+ds-1)

BTS entry: https://bugs.debian.org/libsdl3-dev

Relationships

Package has a Depends on libgl-dev which cannot be satisfied on mips64el.
Package has a Depends on libgl-dev which cannot be satisfied on armhf.
Package has a Depends on libgl-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgl-dev which cannot be satisfied on i386.
Package has a Depends on libgl-dev which cannot be satisfied on armel.
Package has a Depends on libgl-dev which cannot be satisfied on arm64.
Package has a Depends on libgl-dev which cannot be satisfied on s390x.
Package has a Depends on libgl-dev which cannot be satisfied on amd64.
Package has a Depends on libxinerama-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxinerama-dev which cannot be satisfied on i386.
Package has a Depends on libxinerama-dev which cannot be satisfied on armel.
Package has a Depends on libxinerama-dev which cannot be satisfied on armhf.
Package has a Depends on libxinerama-dev which cannot be satisfied on mips64el.
Package has a Depends on libxinerama-dev which cannot be satisfied on s390x.
Package has a Depends on libxinerama-dev which cannot be satisfied on amd64.
Package has a Depends on libxinerama-dev which cannot be satisfied on arm64.
Package has a Depends on libudev-dev which cannot be satisfied on mips64el.
Package has a Depends on libudev-dev which cannot be satisfied on armhf.
Package has a Depends on libudev-dev which cannot be satisfied on i386.
Package has a Depends on libudev-dev which cannot be satisfied on ppc64el.
Package has a Depends on libudev-dev which cannot be satisfied on armel.
Package has a Depends on libudev-dev which cannot be satisfied on arm64.
Package has a Depends on libudev-dev which cannot be satisfied on s390x.
Package has a Depends on libudev-dev which cannot be satisfied on amd64.
Package has a Depends on libdecor-0-dev (>= 0.2.0) which cannot be satisfied on arm64.
Package has a Depends on libdecor-0-dev (>= 0.2.0) which cannot be satisfied on amd64.
Package has a Depends on libdecor-0-dev (>= 0.2.0) which cannot be satisfied on s390x.
Package has a Depends on libdecor-0-dev (>= 0.2.0) which cannot be satisfied on armhf.
Package has a Depends on libdecor-0-dev (>= 0.2.0) which cannot be satisfied on i386.
Package has a Depends on libdecor-0-dev (>= 0.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libdecor-0-dev (>= 0.2.0) which cannot be satisfied on armel.
Package has a Depends on libdecor-0-dev (>= 0.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libpulse-dev which cannot be satisfied on arm64.
Package has a Depends on libpulse-dev which cannot be satisfied on amd64.
Package has a Depends on libpulse-dev which cannot be satisfied on s390x.
Package has a Depends on libpulse-dev which cannot be satisfied on armhf.
Package has a Depends on libpulse-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpulse-dev which cannot be satisfied on i386.
Package has a Depends on libpulse-dev which cannot be satisfied on armel.
Package has a Depends on libpulse-dev which cannot be satisfied on mips64el.
Package has a Depends on libxrandr-dev which cannot be satisfied on arm64.
Package has a Depends on libxrandr-dev which cannot be satisfied on amd64.
Package has a Depends on libxrandr-dev which cannot be satisfied on s390x.
Package has a Depends on libxrandr-dev which cannot be satisfied on armhf.
Package has a Depends on libxrandr-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr-dev which cannot be satisfied on i386.
Package has a Depends on libxrandr-dev which cannot be satisfied on armel.
Package has a Depends on libxrandr-dev which cannot be satisfied on mips64el.
Package has a Depends on libxext-dev which cannot be satisfied on s390x.
Package has a Depends on libxext-dev which cannot be satisfied on amd64.
Package has a Depends on libxext-dev which cannot be satisfied on arm64.
Package has a Depends on libxext-dev which cannot be satisfied on armel.
Package has a Depends on libxext-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxext-dev which cannot be satisfied on i386.
Package has a Depends on libxext-dev which cannot be satisfied on armhf.
Package has a Depends on libxext-dev which cannot be satisfied on mips64el.
Package has a Depends on libasound2-dev which cannot be satisfied on arm64.
Package has a Depends on libasound2-dev which cannot be satisfied on s390x.
Package has a Depends on libasound2-dev which cannot be satisfied on amd64.
Package has a Depends on libasound2-dev which cannot be satisfied on armhf.
Package has a Depends on libasound2-dev which cannot be satisfied on armel.
Package has a Depends on libasound2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libasound2-dev which cannot be satisfied on i386.
Package has a Depends on libasound2-dev which cannot be satisfied on mips64el.
Package has a Depends on libxss-dev which cannot be satisfied on mips64el.
Package has a Depends on libxss-dev which cannot be satisfied on armhf.
Package has a Depends on libxss-dev which cannot be satisfied on armel.
Package has a Depends on libxss-dev which cannot be satisfied on i386.
Package has a Depends on libxss-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxss-dev which cannot be satisfied on arm64.
Package has a Depends on libxss-dev which cannot be satisfied on amd64.
Package has a Depends on libxss-dev which cannot be satisfied on s390x.
Package has a Depends on libgles-dev which cannot be satisfied on arm64.
Package has a Depends on libgles-dev which cannot be satisfied on amd64.
Package has a Depends on libgles-dev which cannot be satisfied on s390x.
Package has a Depends on libgles-dev which cannot be satisfied on armhf.
Package has a Depends on libgles-dev which cannot be satisfied on armel.
Package has a Depends on libgles-dev which cannot be satisfied on i386.
Package has a Depends on libgles-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgles-dev which cannot be satisfied on mips64el.
Package has a Depends on libxi-dev which cannot be satisfied on mips64el.
Package has a Depends on libxi-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxi-dev which cannot be satisfied on i386.
Package has a Depends on libxi-dev which cannot be satisfied on armel.
Package has a Depends on libxi-dev which cannot be satisfied on armhf.
Package has a Depends on libxi-dev which cannot be satisfied on amd64.
Package has a Depends on libxi-dev which cannot be satisfied on s390x.
Package has a Depends on libxi-dev which cannot be satisfied on arm64.
Package has a Depends on libwayland-dev which cannot be satisfied on mips64el.
Package has a Depends on libwayland-dev which cannot be satisfied on armel.
Package has a Depends on libwayland-dev which cannot be satisfied on i386.
Package has a Depends on libwayland-dev which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-dev which cannot be satisfied on armhf.
Package has a Depends on libwayland-dev which cannot be satisfied on amd64.
Package has a Depends on libwayland-dev which cannot be satisfied on s390x.
Package has a Depends on libwayland-dev which cannot be satisfied on arm64.
Package has a Depends on libxv-dev which cannot be satisfied on s390x.
Package has a Depends on libxv-dev which cannot be satisfied on amd64.
Package has a Depends on libxv-dev which cannot be satisfied on arm64.
Package has a Depends on libxv-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxv-dev which cannot be satisfied on i386.
Package has a Depends on libxv-dev which cannot be satisfied on armel.
Package has a Depends on libxv-dev which cannot be satisfied on armhf.
Package has a Depends on libxv-dev which cannot be satisfied on mips64el.
Package has a Depends on libxxf86vm-dev which cannot be satisfied on s390x.
Package has a Depends on libxxf86vm-dev which cannot be satisfied on amd64.
Package has a Depends on libxxf86vm-dev which cannot be satisfied on arm64.
Package has a Depends on libxxf86vm-dev which cannot be satisfied on mips64el.
Package has a Depends on libxxf86vm-dev which cannot be satisfied on armel.
Package has a Depends on libxxf86vm-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxxf86vm-dev which cannot be satisfied on i386.
Package has a Depends on libxxf86vm-dev which cannot be satisfied on armhf.
Package has a Depends on libegl-dev which cannot be satisfied on arm64.
Package has a Depends on libegl-dev which cannot be satisfied on s390x.
Package has a Depends on libegl-dev which cannot be satisfied on amd64.
Package has a Depends on libegl-dev which cannot be satisfied on mips64el.
Package has a Depends on libegl-dev which cannot be satisfied on armhf.
Package has a Depends on libegl-dev which cannot be satisfied on i386.
Package has a Depends on libegl-dev which cannot be satisfied on ppc64el.
Package has a Depends on libegl-dev which cannot be satisfied on armel.
Package has a Depends on libdrm-dev which cannot be satisfied on arm64.
Package has a Depends on libdrm-dev which cannot be satisfied on s390x.
Package has a Depends on libdrm-dev which cannot be satisfied on amd64.
Package has a Depends on libdrm-dev which cannot be satisfied on mips64el.
Package has a Depends on libdrm-dev which cannot be satisfied on armhf.
Package has a Depends on libdrm-dev which cannot be satisfied on armel.
Package has a Depends on libdrm-dev which cannot be satisfied on i386.
Package has a Depends on libdrm-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxcursor-dev which cannot be satisfied on arm64.
Package has a Depends on libxcursor-dev which cannot be satisfied on s390x.
Package has a Depends on libxcursor-dev which cannot be satisfied on amd64.
Package has a Depends on libxcursor-dev which cannot be satisfied on mips64el.
Package has a Depends on libxcursor-dev which cannot be satisfied on armhf.
Package has a Depends on libxcursor-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxcursor-dev which cannot be satisfied on i386.
Package has a Depends on libxcursor-dev which cannot be satisfied on armel.
Package has a Depends on libxfixes-dev which cannot be satisfied on armhf.
Package has a Depends on libxfixes-dev which cannot be satisfied on armel.
Package has a Depends on libxfixes-dev which cannot be satisfied on i386.
Package has a Depends on libxfixes-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxfixes-dev which cannot be satisfied on mips64el.
Package has a Depends on libxfixes-dev which cannot be satisfied on arm64.
Package has a Depends on libxfixes-dev which cannot be satisfied on s390x.
Package has a Depends on libxfixes-dev which cannot be satisfied on amd64.
Package has a Depends on libibus-1.0-dev which cannot be satisfied on armhf.
Package has a Depends on libibus-1.0-dev which cannot be satisfied on i386.
Package has a Depends on libibus-1.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libibus-1.0-dev which cannot be satisfied on armel.
Package has a Depends on libibus-1.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libibus-1.0-dev which cannot be satisfied on arm64.
Package has a Depends on libibus-1.0-dev which cannot be satisfied on s390x.
Package has a Depends on libibus-1.0-dev which cannot be satisfied on amd64.
Package has a Depends on libgbm-dev which cannot be satisfied on armel.
Package has a Depends on libgbm-dev which cannot be satisfied on i386.
Package has a Depends on libgbm-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgbm-dev which cannot be satisfied on armhf.
Package has a Depends on libgbm-dev which cannot be satisfied on mips64el.
Package has a Depends on libgbm-dev which cannot be satisfied on amd64.
Package has a Depends on libgbm-dev which cannot be satisfied on s390x.
Package has a Depends on libgbm-dev which cannot be satisfied on arm64.
Package has a Depends on libx11-dev which cannot be satisfied on armel.
Package has a Depends on libx11-dev which cannot be satisfied on ppc64el.
Package has a Depends on libx11-dev which cannot be satisfied on i386.
Package has a Depends on libx11-dev which cannot be satisfied on armhf.
Package has a Depends on libx11-dev which cannot be satisfied on mips64el.
Package has a Depends on libx11-dev which cannot be satisfied on amd64.
Package has a Depends on libx11-dev which cannot be satisfied on s390x.
Package has a Depends on libx11-dev which cannot be satisfied on arm64.
Package has a Depends on libxkbcommon-dev which cannot be satisfied on armhf.
Package has a Depends on libxkbcommon-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxkbcommon-dev which cannot be satisfied on i386.
Package has a Depends on libxkbcommon-dev which cannot be satisfied on armel.
Package has a Depends on libxkbcommon-dev which cannot be satisfied on mips64el.
Package has a Depends on libxkbcommon-dev which cannot be satisfied on arm64.
Package has a Depends on libxkbcommon-dev which cannot be satisfied on amd64.
Package has a Depends on libxkbcommon-dev which cannot be satisfied on s390x.
Package has a Depends on libxt-dev which cannot be satisfied on arm64.
Package has a Depends on libxt-dev which cannot be satisfied on s390x.
Package has a Depends on libxt-dev which cannot be satisfied on amd64.
Package has a Depends on libxt-dev which cannot be satisfied on armhf.
Package has a Depends on libxt-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxt-dev which cannot be satisfied on i386.
Package has a Depends on libxt-dev which cannot be satisfied on armel.
Package has a Depends on libxt-dev which cannot be satisfied on mips64el.
Package has a Depends on libsndio-dev which cannot be satisfied on i386.
Package has a Depends on libsndio-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsndio-dev which cannot be satisfied on armel.
Package has a Depends on libsndio-dev which cannot be satisfied on armhf.
Package has a Depends on libsndio-dev which cannot be satisfied on mips64el.
Package has a Depends on libsndio-dev which cannot be satisfied on amd64.
Package has a Depends on libsndio-dev which cannot be satisfied on s390x.
Package has a Depends on libsndio-dev which cannot be satisfied on arm64.

Binary Package: libsdl3-0 (Version: 3.1.2+ds-1)

BTS entry: https://bugs.debian.org/libsdl3-0

Relationships

Package has a Depends on libpulse0 (>= 5.0) which cannot be satisfied on mips64el.
Package has a Depends on libpulse0 (>= 5.0) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 5.0) which cannot be satisfied on armel.
Package has a Depends on libpulse0 (>= 5.0) which cannot be satisfied on i386.
Package has a Depends on libpulse0 (>= 5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse0 (>= 5.0) which cannot be satisfied on arm64.
Package has a Depends on libpulse0 (>= 5.0) which cannot be satisfied on amd64.
Package has a Depends on libpulse0 (>= 5.0) which cannot be satisfied on s390x.
Package has a Depends on libdecor-0-0 (>= 0.2.0) which cannot be satisfied on arm64.
Package has a Depends on libdecor-0-0 (>= 0.2.0) which cannot be satisfied on amd64.
Package has a Depends on libdecor-0-0 (>= 0.2.0) which cannot be satisfied on s390x.
Package has a Depends on libdecor-0-0 (>= 0.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libdecor-0-0 (>= 0.2.0) which cannot be satisfied on armhf.
Package has a Depends on libdecor-0-0 (>= 0.2.0) which cannot be satisfied on i386.
Package has a Depends on libdecor-0-0 (>= 0.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libdecor-0-0 (>= 0.2.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libxext6 which cannot be satisfied on mips64el.
Package has a Depends on libxext6 which cannot be satisfied on armhf.
Package has a Depends on libxext6 which cannot be satisfied on armel.
Package has a Depends on libxext6 which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on ppc64el.
Package has a Depends on libxext6 which cannot be satisfied on arm64.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libxext6 which cannot be satisfied on s390x.
Package has a Depends on libasound2t64 (>= 1.0.27) which cannot be satisfied on arm64.
Package has a Depends on libasound2t64 (>= 1.0.27) which cannot be satisfied on s390x.
Package has a Depends on libasound2t64 (>= 1.0.27) which cannot be satisfied on amd64.
Package has a Depends on libasound2t64 (>= 1.0.27) which cannot be satisfied on armhf.
Package has a Depends on libasound2t64 (>= 1.0.27) which cannot be satisfied on armel.
Package has a Depends on libasound2t64 (>= 1.0.27) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2t64 (>= 1.0.27) which cannot be satisfied on i386.
Package has a Depends on libasound2t64 (>= 1.0.27) which cannot be satisfied on mips64el.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on armhf.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on armel.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on i386.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on arm64.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-cursor0 (>= 1.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-cursor0 (>= 1.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-cursor0 (>= 1.0.2) which cannot be satisfied on i386.
Package has a Depends on libwayland-cursor0 (>= 1.0.2) which cannot be satisfied on armel.
Package has a Depends on libwayland-cursor0 (>= 1.0.2) which cannot be satisfied on armhf.
Package has a Depends on libwayland-cursor0 (>= 1.0.2) which cannot be satisfied on amd64.
Package has a Depends on libwayland-cursor0 (>= 1.0.2) which cannot be satisfied on s390x.
Package has a Depends on libwayland-cursor0 (>= 1.0.2) which cannot be satisfied on arm64.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on arm64.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on s390x.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on amd64.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on armhf.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on armel.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxfixes3 (>= 1:5.0) which cannot be satisfied on i386.
Package has a Depends on libgbm1 (>= 8.1~0) which cannot be satisfied on armhf.
Package has a Depends on libgbm1 (>= 8.1~0) which cannot be satisfied on armel.
Package has a Depends on libgbm1 (>= 8.1~0) which cannot be satisfied on i386.
Package has a Depends on libgbm1 (>= 8.1~0) which cannot be satisfied on ppc64el.
Package has a Depends on libgbm1 (>= 8.1~0) which cannot be satisfied on mips64el.
Package has a Depends on libgbm1 (>= 8.1~0) which cannot be satisfied on arm64.
Package has a Depends on libgbm1 (>= 8.1~0) which cannot be satisfied on amd64.
Package has a Depends on libgbm1 (>= 8.1~0) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on arm64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on i386.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on armel.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on armhf.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on ppc64el.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.47) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on armel.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on i386.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on armhf.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on amd64.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on s390x.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.38) which cannot be satisfied on mips64el.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on i386.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on armel.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on armhf.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on amd64.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on s390x.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on arm64.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-egl1 (>= 1.15.0) which cannot be satisfied on arm64.
Package has a Depends on libxss1 which cannot be satisfied on armhf.
Package has a Depends on libxss1 which cannot be satisfied on armel.
Package has a Depends on libxss1 which cannot be satisfied on ppc64el.
Package has a Depends on libxss1 which cannot be satisfied on i386.
Package has a Depends on libxss1 which cannot be satisfied on mips64el.
Package has a Depends on libxss1 which cannot be satisfied on arm64.
Package has a Depends on libxss1 which cannot be satisfied on amd64.
Package has a Depends on libxss1 which cannot be satisfied on s390x.
Package has a Suggests on xdg-utils which cannot be satisfied on i386.
Package has a Suggests on xdg-utils which cannot be satisfied on ppc64el.
Package has a Suggests on xdg-utils which cannot be satisfied on armel.
Package has a Suggests on xdg-utils which cannot be satisfied on armhf.
Package has a Suggests on xdg-utils which cannot be satisfied on mips64el.
Package has a Suggests on xdg-utils which cannot be satisfied on s390x.
Package has a Suggests on xdg-utils which cannot be satisfied on amd64.
Package has a Suggests on xdg-utils which cannot be satisfied on arm64.


Last updated: Wed Jul 17 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS