Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libsepol

Current Source Version: 3.2-1
Current Maintainer: Debian SELinux maintainers <selinux-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libsepol

BuildDepends

Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x. Package libsepol does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386. Package libsepol does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel. Package libsepol does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel. Package libsepol does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el. Package libsepol does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf. Package libsepol does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el. Package libsepol does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64. Package libsepol does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64. Package libsepol does not exist on arm64.
Package declares a build time dependency on file which cannot be satisfied on arm64. Package libsepol does not exist on arm64.
Package declares a build time dependency on file which cannot be satisfied on amd64. Package libsepol does not exist on amd64.
Package declares a build time dependency on file which cannot be satisfied on mipsel. Package libsepol does not exist on mipsel.
Package declares a build time dependency on file which cannot be satisfied on s390x. Package libsepol does not exist on s390x.
Package declares a build time dependency on file which cannot be satisfied on i386. Package libsepol does not exist on i386.
Package declares a build time dependency on file which cannot be satisfied on armel. Package libsepol does not exist on armel.
Package declares a build time dependency on file which cannot be satisfied on ppc64el. Package libsepol does not exist on ppc64el.
Package declares a build time dependency on file which cannot be satisfied on mips64el. Package libsepol does not exist on mips64el.
Package declares a build time dependency on file which cannot be satisfied on armhf. Package libsepol does not exist on armhf.
Package declares a build time dependency on flex which cannot be satisfied on arm64. Package libsepol does not exist on arm64.
Package declares a build time dependency on flex which cannot be satisfied on amd64. Package libsepol does not exist on amd64.
Package declares a build time dependency on flex which cannot be satisfied on mipsel. Package libsepol does not exist on mipsel.
Package declares a build time dependency on flex which cannot be satisfied on s390x. Package libsepol does not exist on s390x.
Package declares a build time dependency on flex which cannot be satisfied on i386. Package libsepol does not exist on i386.
Package declares a build time dependency on flex which cannot be satisfied on ppc64el. Package libsepol does not exist on ppc64el.
Package declares a build time dependency on flex which cannot be satisfied on mips64el. Package libsepol does not exist on mips64el.
Package declares a build time dependency on flex which cannot be satisfied on armhf. Package libsepol does not exist on armhf.
Package declares a build time dependency on flex which cannot be satisfied on armel. Package libsepol does not exist on armel.

Binary Package: sepol-utils (Version: 3.2-1)

BTS entry: https://bugs.debian.org/sepol-utils

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.3.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.3.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.3.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.3.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.

Binary Package: libsepol2 (Version: 3.2-1)

BTS entry: https://bugs.debian.org/libsepol2

Relationships

Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS