Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libsolv

Current Source Version: 0.7.28-1.1~exp1
Current Maintainer: RPM packaging team <team+pkg-rpm@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libsolv

Binary Package: libsolv-perl (Version: 0.7.28-1.1~exp1)

BTS entry: https://bugs.debian.org/libsolv-perl

Relationships

Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on armhf.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on mips64el.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on s390x.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on ppc64el.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on arm64.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on amd64.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on armel.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on i386.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on ppc64el.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on arm64.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on amd64.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on mips64el.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on armhf.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on s390x.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on i386.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on armel.

Binary Package: libsolvext1t64 (Version: 0.7.28-1.1~exp1)

BTS entry: https://bugs.debian.org/libsolvext1t64

Relationships

Package has a Depends on librpm9 (>= 4.16) which cannot be satisfied on armel.
Package has a Depends on librpm9 (>= 4.16) which cannot be satisfied on i386.
Package has a Depends on librpm9 (>= 4.16) which cannot be satisfied on amd64.
Package has a Depends on librpm9 (>= 4.16) which cannot be satisfied on arm64.
Package has a Depends on librpm9 (>= 4.16) which cannot be satisfied on ppc64el.
Package has a Depends on librpm9 (>= 4.16) which cannot be satisfied on s390x.
Package has a Depends on librpm9 (>= 4.16) which cannot be satisfied on mips64el.
Package has a Depends on librpm9 (>= 4.16) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on amd64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on mips64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on s390x.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on armel.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on i386.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on i386.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mips64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on s390x.
Package has a Depends on libbz2-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.

Binary Package: python3-solv (Version: 0.7.28-1.1~exp1)

BTS entry: https://bugs.debian.org/python3-solv

Relationships

Package has a Depends on python3 (<< 3.12) which cannot be satisfied on s390x. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armhf. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on mips64el. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on ppc64el. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on amd64. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on arm64. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on i386. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on armel. python3 3.12.1-1 is available.

Binary Package: libsolv-tools (Version: 0.7.28-1.1~exp1)

BTS entry: https://bugs.debian.org/libsolv-tools

Relationships

Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on i386.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on armel.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on librpmio9 (>= 4.14.0+dfsg1) which cannot be satisfied on ppc64el.


Last updated: Fri Apr 12 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS