Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libsoup2.4

Current Source Version: 2.72.0-3
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libsoup2.4

Binary Package: libsoup2.4-doc (Version: 2.72.0-3)

BTS entry: https://bugs.debian.org/libsoup2.4-doc

Relationships

Package has a Suggests on libsoup2.4-dev which cannot be satisfied on armhf.

Binary Package: libsoup2.4-tests (Version: 2.72.0-3)

BTS entry: https://bugs.debian.org/libsoup2.4-tests

Relationships

Package has a Depends on libapache2-mod-php (<< 2:8) which cannot be satisfied on arm64. libapache2-mod-php 2:8.0+80~exp1 is available.
Package has a Depends on libapache2-mod-php (<< 2:8) which cannot be satisfied on amd64. libapache2-mod-php 2:8.0+80~exp1 is available.
Package has a Depends on libapache2-mod-php (<< 2:8) which cannot be satisfied on armel. libapache2-mod-php 2:8.0+80~exp1 is available.
Package has a Depends on libapache2-mod-php (<< 2:8) which cannot be satisfied on mipsel. libapache2-mod-php 2:8.0+80~exp1 is available.
Package has a Depends on libapache2-mod-php (<< 2:8) which cannot be satisfied on mips64el. libapache2-mod-php 2:8.0+80~exp1 is available.
Package has a Depends on libapache2-mod-php (<< 2:8) which cannot be satisfied on i386. libapache2-mod-php 2:8.0+80~exp1 is available.
Package has a Depends on libapache2-mod-php (<< 2:8) which cannot be satisfied on s390x. libapache2-mod-php 2:8.0+80~exp1 is available.
Package has a Depends on libapache2-mod-php (<< 2:8) which cannot be satisfied on ppc64el. libapache2-mod-php 2:8.0+80~exp1 is available.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on curl which cannot be satisfied on ppc64el.
Package has a Depends on curl which cannot be satisfied on s390x.
Package has a Depends on curl which cannot be satisfied on i386.
Package has a Depends on curl which cannot be satisfied on mips64el.
Package has a Depends on curl which cannot be satisfied on mipsel.
Package has a Depends on curl which cannot be satisfied on armel.
Package has a Depends on curl which cannot be satisfied on arm64.
Package has a Depends on curl which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Recommends on gnome-desktop-testing which cannot be satisfied on mips64el.
Package has a Recommends on gnome-desktop-testing which cannot be satisfied on i386.
Package has a Recommends on gnome-desktop-testing which cannot be satisfied on s390x.
Package has a Recommends on gnome-desktop-testing which cannot be satisfied on ppc64el.
Package has a Recommends on gnome-desktop-testing which cannot be satisfied on arm64.
Package has a Recommends on gnome-desktop-testing which cannot be satisfied on amd64.
Package has a Recommends on gnome-desktop-testing which cannot be satisfied on armel.
Package has a Recommends on gnome-desktop-testing which cannot be satisfied on mipsel.

Binary Package: gir1.2-soup-2.4 (Version: 2.72.0-3)

BTS entry: https://bugs.debian.org/gir1.2-soup-2.4

Relationships

Package has a Depends on gir1.2-glib-2.0 (>= 0.9.5) which cannot be satisfied on i386.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.5) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.5) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.5) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.5) which cannot be satisfied on armel.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.5) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.5) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-glib-2.0 (>= 0.9.5) which cannot be satisfied on mipsel.

Binary Package: libsoup2.4-dev (Version: 2.72.0-3)

BTS entry: https://bugs.debian.org/libsoup2.4-dev

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on libpsl-dev (>= 0.20) which cannot be satisfied on mipsel.
Package has a Depends on libpsl-dev (>= 0.20) which cannot be satisfied on amd64.
Package has a Depends on libpsl-dev (>= 0.20) which cannot be satisfied on arm64.
Package has a Depends on libpsl-dev (>= 0.20) which cannot be satisfied on armel.
Package has a Depends on libpsl-dev (>= 0.20) which cannot be satisfied on s390x.
Package has a Depends on libpsl-dev (>= 0.20) which cannot be satisfied on ppc64el.
Package has a Depends on libpsl-dev (>= 0.20) which cannot be satisfied on mips64el.
Package has a Depends on libpsl-dev (>= 0.20) which cannot be satisfied on i386.
Package has a Depends on libbrotli-dev which cannot be satisfied on i386.
Package has a Depends on libbrotli-dev which cannot be satisfied on mips64el.
Package has a Depends on libbrotli-dev which cannot be satisfied on ppc64el.
Package has a Depends on libbrotli-dev which cannot be satisfied on s390x.
Package has a Depends on libbrotli-dev which cannot be satisfied on armel.
Package has a Depends on libbrotli-dev which cannot be satisfied on arm64.
Package has a Depends on libbrotli-dev which cannot be satisfied on amd64.
Package has a Depends on libbrotli-dev which cannot be satisfied on mipsel.
Package has a Depends on libxml2-dev which cannot be satisfied on mipsel.
Package has a Depends on libxml2-dev which cannot be satisfied on armel.
Package has a Depends on libxml2-dev which cannot be satisfied on amd64.
Package has a Depends on libxml2-dev which cannot be satisfied on arm64.
Package has a Depends on libxml2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxml2-dev which cannot be satisfied on s390x.
Package has a Depends on libxml2-dev which cannot be satisfied on i386.
Package has a Depends on libxml2-dev which cannot be satisfied on mips64el.

Binary Package: libsoup-gnome2.4-1 (Version: 2.72.0-3)

BTS entry: https://bugs.debian.org/libsoup-gnome2.4-1

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.

Binary Package: libsoup2.4-1 (Version: 2.72.0-3)

BTS entry: https://bugs.debian.org/libsoup2.4-1

Relationships

Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on armel.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on i386.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on glib-networking (>= 2.32.0) which cannot be satisfied on s390x.
Package has a Depends on glib-networking (>= 2.32.0) which cannot be satisfied on ppc64el.
Package has a Depends on glib-networking (>= 2.32.0) which cannot be satisfied on mips64el.
Package has a Depends on glib-networking (>= 2.32.0) which cannot be satisfied on i386.
Package has a Depends on glib-networking (>= 2.32.0) which cannot be satisfied on mipsel.
Package has a Depends on glib-networking (>= 2.32.0) which cannot be satisfied on arm64.
Package has a Depends on glib-networking (>= 2.32.0) which cannot be satisfied on amd64.
Package has a Depends on glib-networking (>= 2.32.0) which cannot be satisfied on armel.
Package has a Depends on libpsl5 (>= 0.20) which cannot be satisfied on arm64.
Package has a Depends on libpsl5 (>= 0.20) which cannot be satisfied on amd64.
Package has a Depends on libpsl5 (>= 0.20) which cannot be satisfied on armel.
Package has a Depends on libpsl5 (>= 0.20) which cannot be satisfied on mipsel.
Package has a Depends on libpsl5 (>= 0.20) which cannot be satisfied on mips64el.
Package has a Depends on libpsl5 (>= 0.20) which cannot be satisfied on i386.
Package has a Depends on libpsl5 (>= 0.20) which cannot be satisfied on s390x.
Package has a Depends on libpsl5 (>= 0.20) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mipsel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on arm64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on i386.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on arm64.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on amd64.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on armel.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on mipsel.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on mips64el.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on i386.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on s390x.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on ppc64el.


Last updated: Tue Jun 15 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS