Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libvpx

Current Source Version: 1.14.0-1
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libvpx

Binary Package: libvpx9 (Version: 1.14.0-1)

BTS entry: https://bugs.debian.org/libvpx9

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: vpx-tools (Version: 1.14.0-1)

BTS entry: https://bugs.debian.org/vpx-tools

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mips64el.

Binary Package: libvpx-doc (Version: 1.14.0-1)

BTS entry: https://bugs.debian.org/libvpx-doc

Relationships

Package has a Recommends on lynx | www-browser which cannot be satisfied on ppc64el.
Package has a Recommends on lynx | www-browser which cannot be satisfied on s390x.
Package has a Recommends on lynx | www-browser which cannot be satisfied on amd64.
Package has a Recommends on lynx | www-browser which cannot be satisfied on armel.
Package has a Recommends on lynx | www-browser which cannot be satisfied on arm64.
Package has a Recommends on lynx | www-browser which cannot be satisfied on mips64el.
Package has a Recommends on lynx | www-browser which cannot be satisfied on i386.
Package has a Recommends on lynx | www-browser which cannot be satisfied on armhf.
Package has a Recommends on lynx | www-browser which cannot be satisfied on mips64el.
Package has a Recommends on lynx | www-browser which cannot be satisfied on arm64.
Package has a Recommends on lynx | www-browser which cannot be satisfied on armhf.
Package has a Recommends on lynx | www-browser which cannot be satisfied on i386.
Package has a Recommends on lynx | www-browser which cannot be satisfied on s390x.
Package has a Recommends on lynx | www-browser which cannot be satisfied on ppc64el.
Package has a Recommends on lynx | www-browser which cannot be satisfied on armel.
Package has a Recommends on lynx | www-browser which cannot be satisfied on amd64.


Last updated: Sat Apr 13 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS