Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bookworm bullseye buster

Problems for source package libxfce4ui

Current Source Version: 4.19.5-1
Current Maintainer: Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libxfce4ui

Binary Package: libxfce4ui-glade (Version: 4.19.5-1)

BTS entry: https://bugs.debian.org/libxfce4ui-glade

Relationships

Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgladeui-2-13t64 (>= 3.16.1) which cannot be satisfied on amd64.
Package has a Depends on libgladeui-2-13t64 (>= 3.16.1) which cannot be satisfied on armhf.
Package has a Depends on libgladeui-2-13t64 (>= 3.16.1) which cannot be satisfied on s390x.
Package has a Depends on libgladeui-2-13t64 (>= 3.16.1) which cannot be satisfied on i386.
Package has a Depends on libgladeui-2-13t64 (>= 3.16.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgladeui-2-13t64 (>= 3.16.1) which cannot be satisfied on arm64.
Package has a Depends on libgladeui-2-13t64 (>= 3.16.1) which cannot be satisfied on mips64el.
Package has a Depends on libgladeui-2-13t64 (>= 3.16.1) which cannot be satisfied on armel.

Binary Package: libxfce4ui-utils (Version: 4.19.5-1)

BTS entry: https://bugs.debian.org/libxfce4ui-utils

Relationships

Package has a Depends on libepoxy0 (>= 1.2) which cannot be satisfied on armel.
Package has a Depends on libepoxy0 (>= 1.2) which cannot be satisfied on mips64el.
Package has a Depends on libepoxy0 (>= 1.2) which cannot be satisfied on s390x.
Package has a Depends on libepoxy0 (>= 1.2) which cannot be satisfied on i386.
Package has a Depends on libepoxy0 (>= 1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libepoxy0 (>= 1.2) which cannot be satisfied on arm64.
Package has a Depends on libepoxy0 (>= 1.2) which cannot be satisfied on amd64.
Package has a Depends on libepoxy0 (>= 1.2) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on arm64.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on i386.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on s390x.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on armhf.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on amd64.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on armel.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0t64 (>= 3.16.2) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0t64 (>= 3.16.2) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.16.2) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0t64 (>= 3.16.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.16.2) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.16.2) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0t64 (>= 3.16.2) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0t64 (>= 3.16.2) which cannot be satisfied on armel.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on amd64.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on armhf.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on s390x.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on ppc64el.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on i386.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on arm64.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on mips64el.
Package has a Depends on libgudev-1.0-0 (>= 146) which cannot be satisfied on armel.

Binary Package: gir1.2-libxfce4ui-2.0 (Version: 4.19.5-1)

BTS entry: https://bugs.debian.org/gir1.2-libxfce4ui-2.0

Relationships

Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on armel.

Binary Package: libxfce4ui-2-dev (Version: 4.19.5-1)

BTS entry: https://bugs.debian.org/libxfce4ui-2-dev

Relationships

Package has a Depends on libgtk-3-dev which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-dev which cannot be satisfied on i386.
Package has a Depends on libgtk-3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-dev which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armel.
Package has a Depends on libgtk-3-dev which cannot be satisfied on mips64el.

Binary Package: libxfce4ui-2-0 (Version: 4.19.5-1)

BTS entry: https://bugs.debian.org/libxfce4ui-2-0

Relationships

Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on armel.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on s390x.
Package has a Depends on libsm6 which cannot be satisfied on armhf.
Package has a Depends on libsm6 which cannot be satisfied on amd64.
Package has a Depends on libsm6 which cannot be satisfied on ppc64el.
Package has a Depends on libsm6 which cannot be satisfied on i386.
Package has a Depends on libsm6 which cannot be satisfied on arm64.
Package has a Depends on libsm6 which cannot be satisfied on s390x.
Package has a Depends on libsm6 which cannot be satisfied on mips64el.
Package has a Depends on libsm6 which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on armel.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on i386.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libstartup-notification0 (>= 0.4) which cannot be satisfied on armel.
Package has a Depends on libstartup-notification0 (>= 0.4) which cannot be satisfied on mips64el.
Package has a Depends on libstartup-notification0 (>= 0.4) which cannot be satisfied on s390x.
Package has a Depends on libstartup-notification0 (>= 0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libstartup-notification0 (>= 0.4) which cannot be satisfied on i386.
Package has a Depends on libstartup-notification0 (>= 0.4) which cannot be satisfied on arm64.
Package has a Depends on libstartup-notification0 (>= 0.4) which cannot be satisfied on amd64.
Package has a Depends on libstartup-notification0 (>= 0.4) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on amd64.

Binary Package: libxfce4ui-common (Version: 4.19.5-1)

BTS entry: https://bugs.debian.org/libxfce4ui-common

Relationships

Package has a Suggests on devhelp which cannot be satisfied on mips64el.
Package has a Suggests on devhelp which cannot be satisfied on armel.
Package has a Suggests on devhelp which cannot be satisfied on amd64.
Package has a Suggests on devhelp which cannot be satisfied on armhf.
Package has a Suggests on devhelp which cannot be satisfied on s390x.
Package has a Suggests on devhelp which cannot be satisfied on arm64.
Package has a Suggests on devhelp which cannot be satisfied on i386.
Package has a Suggests on devhelp which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on libxfce4ui-1-0 which cannot be satisfied on s390x. At least one of libxfce4ui-2-0 | libxfce4ui-1-0 can be satisfied however.
Package has a Suggests on libxfce4ui-1-0 which cannot be satisfied on arm64. At least one of libxfce4ui-2-0 | libxfce4ui-1-0 can be satisfied however.
Package has a Suggests on libxfce4ui-1-0 which cannot be satisfied on i386. At least one of libxfce4ui-2-0 | libxfce4ui-1-0 can be satisfied however.
Package has a Suggests on libxfce4ui-1-0 which cannot be satisfied on ppc64el. At least one of libxfce4ui-2-0 | libxfce4ui-1-0 can be satisfied however.
Package has a Suggests on libxfce4ui-1-0 which cannot be satisfied on amd64. At least one of libxfce4ui-2-0 | libxfce4ui-1-0 can be satisfied however.
Package has a Suggests on libxfce4ui-1-0 which cannot be satisfied on armhf. At least one of libxfce4ui-2-0 | libxfce4ui-1-0 can be satisfied however.
Package has a Suggests on libxfce4ui-1-0 which cannot be satisfied on armel. At least one of libxfce4ui-2-0 | libxfce4ui-1-0 can be satisfied however.
Package has a Suggests on libxfce4ui-1-0 which cannot be satisfied on mips64el. At least one of libxfce4ui-2-0 | libxfce4ui-1-0 can be satisfied however.


Last updated: Sat Jun 22 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS