Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libxfce4util

Current Source Version: 4.19.3-1
Current Maintainer: Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libxfce4util

Binary Package: libxfce4util7 (Version: 4.19.3-1)

BTS entry: https://bugs.debian.org/libxfce4util7

Relationships

Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on arm64.

Binary Package: libxfce4util-bin (Version: 4.19.3-1)

BTS entry: https://bugs.debian.org/libxfce4util-bin

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.

Binary Package: gir1.2-libxfce4util-1.0 (Version: 4.19.3-1)

BTS entry: https://bugs.debian.org/gir1.2-libxfce4util-1.0

Relationships

Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on arm64.

Binary Package: libxfce4util-dev (Version: 4.19.3-1)

BTS entry: https://bugs.debian.org/libxfce4util-dev

Relationships

Package has a Depends on libglib2.0-dev which cannot be satisfied on i386.
Package has a Depends on libglib2.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-dev which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-dev which cannot be satisfied on armel.
Package has a Depends on libglib2.0-dev which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-dev which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-dev which cannot be satisfied on armhf.
Package has a Suggests on devhelp which cannot be satisfied on armel.
Package has a Suggests on devhelp which cannot be satisfied on s390x.
Package has a Suggests on devhelp which cannot be satisfied on mips64el.
Package has a Suggests on devhelp which cannot be satisfied on i386.
Package has a Suggests on devhelp which cannot be satisfied on arm64.
Package has a Suggests on devhelp which cannot be satisfied on armhf.
Package has a Suggests on devhelp which cannot be satisfied on ppc64el.
Package has a Suggests on devhelp which cannot be satisfied on amd64.


Last updated: Fri Jul 19 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS