Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package libxfce4windowing

Current Source Version: 4.19.2-1
Current Maintainer: Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:libxfce4windowing

Binary Package: libxfce4windowing-0-dev (Version: 4.19.2-1)

BTS entry: https://bugs.debian.org/libxfce4windowing-0-dev

Relationships

Package has a Depends on libwayland-dev which cannot be satisfied on i386.
Package has a Depends on libwayland-dev which cannot be satisfied on s390x.
Package has a Depends on libwayland-dev which cannot be satisfied on arm64.
Package has a Depends on libwayland-dev which cannot be satisfied on mips64el.
Package has a Depends on libwayland-dev which cannot be satisfied on amd64.
Package has a Depends on libwayland-dev which cannot be satisfied on armhf.
Package has a Depends on libwayland-dev which cannot be satisfied on armel.
Package has a Depends on libwayland-dev which cannot be satisfied on ppc64el.

Binary Package: libxfce4windowing-0-0 (Version: 4.19.2-1)

BTS entry: https://bugs.debian.org/libxfce4windowing-0-0

Relationships

Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libwnck-3-0 (>= 3.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libwnck-3-0 (>= 3.2.0) which cannot be satisfied on s390x.
Package has a Depends on libwnck-3-0 (>= 3.2.0) which cannot be satisfied on arm64.
Package has a Depends on libwnck-3-0 (>= 3.2.0) which cannot be satisfied on i386.
Package has a Depends on libwnck-3-0 (>= 3.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwnck-3-0 (>= 3.2.0) which cannot be satisfied on armel.
Package has a Depends on libwnck-3-0 (>= 3.2.0) which cannot be satisfied on amd64.
Package has a Depends on libwnck-3-0 (>= 3.2.0) which cannot be satisfied on armhf.


Last updated: Wed Feb 28 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS