Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bookworm bullseye buster

Problems for source package linux

Current Source Version: 6.7.4-1~exp1
Current Maintainer: Debian Kernel Team <debian-kernel@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:linux

Binary Package: linux-headers-6.7-loongson-3 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-loongson-3

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-loongson-3-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on mips64el. At least one of linux-image-6.7-loongson-3 (= 6.7.4-1~exp1) | linux-image-6.7-loongson-3-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-image-6.7-686 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-686

Relationships

Package has a Depends on kmod which cannot be satisfied on i386.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on i386.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on i386.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on i386.
Package has a Recommends on firmware-linux-free which cannot be satisfied on i386.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on i386.
Package has a Suggests on grub-pc | grub-efi-ia32 | extlinux which cannot be satisfied on i386.
Package has a Suggests on grub-pc | grub-efi-ia32 | extlinux which cannot be satisfied on i386.
Package has a Suggests on grub-pc | grub-efi-ia32 | extlinux which cannot be satisfied on i386.

Binary Package: linux-image-6.7-cloud-amd64-unsigned (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-cloud-amd64-unsigned

Relationships

Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on amd64.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on amd64.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on amd64.
Package has a Depends on kmod which cannot be satisfied on amd64.
Package has a Recommends on firmware-linux-free which cannot be satisfied on amd64.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on amd64.
Package has a Suggests on grub-pc | grub-efi-amd64 | extlinux which cannot be satisfied on amd64.
Package has a Suggests on grub-pc | grub-efi-amd64 | extlinux which cannot be satisfied on amd64.
Package has a Suggests on grub-pc | grub-efi-amd64 | extlinux which cannot be satisfied on amd64.

Binary Package: linux-image-6.7-rt-amd64-unsigned (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-rt-amd64-unsigned

Relationships

Package has a Depends on kmod which cannot be satisfied on amd64.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on amd64.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on amd64.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on amd64.
Package has a Recommends on firmware-linux-free which cannot be satisfied on amd64.
Package has a Suggests on grub-pc | grub-efi-amd64 | extlinux which cannot be satisfied on amd64.
Package has a Suggests on grub-pc | grub-efi-amd64 | extlinux which cannot be satisfied on amd64.
Package has a Suggests on grub-pc | grub-efi-amd64 | extlinux which cannot be satisfied on amd64.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on amd64.

Binary Package: linux-support-6.7 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-support-6.7

Relationships

Package has a Depends on python3-jinja2 which cannot be satisfied on armel.
Package has a Depends on python3-jinja2 which cannot be satisfied on armhf.
Package has a Depends on python3-jinja2 which cannot be satisfied on arm64.
Package has a Depends on python3-jinja2 which cannot be satisfied on mips64el.
Package has a Depends on python3-jinja2 which cannot be satisfied on s390x.
Package has a Depends on python3-jinja2 which cannot be satisfied on i386.
Package has a Depends on python3-jinja2 which cannot be satisfied on amd64.
Package has a Depends on python3-jinja2 which cannot be satisfied on ppc64el.

Binary Package: bpftool (Version: 7.3.0+6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/bpftool

Relationships

Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on armhf.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on armel.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on arm64.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on mips64el.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on s390x.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on i386.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on amd64.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on ppc64el.
Package has a Depends on libelf1 (>= 0.144) which cannot be satisfied on armel.
Package has a Depends on libelf1 (>= 0.144) which cannot be satisfied on armhf.

Binary Package: linux-image-6.7-5kc-malta (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-5kc-malta

Relationships

Package has a Depends on kmod which cannot be satisfied on mips64el.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on mips64el.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on mips64el.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on mips64el.
Package has a Recommends on firmware-linux-free which cannot be satisfied on mips64el.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on mips64el.

Binary Package: linux-headers-6.7-rt-686-pae (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-rt-686-pae

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-rt-686-pae-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on i386. At least one of linux-image-6.7-rt-686-pae (= 6.7.4-1~exp1) | linux-image-6.7-rt-686-pae-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-headers-6.7-mips64r2el (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-mips64r2el

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-mips64r2el-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on mips64el. At least one of linux-image-6.7-mips64r2el (= 6.7.4-1~exp1) | linux-image-6.7-mips64r2el-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-image-6.7-loongson-3 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-loongson-3

Relationships

Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on mips64el.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on mips64el.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on mips64el.
Package has a Depends on kmod which cannot be satisfied on mips64el.
Package has a Recommends on firmware-linux-free which cannot be satisfied on mips64el.
Package has a Recommends on pmon-update which cannot be satisfied on mips64el.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on mips64el.

Binary Package: linux-headers-6.7-rt-arm64 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-rt-arm64

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-rt-arm64 (= 6.7.4-1~exp1) which cannot be satisfied on arm64. At least one of linux-image-6.7-rt-arm64 (= 6.7.4-1~exp1) | linux-image-6.7-rt-arm64-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-image-6.7-s390x (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-s390x

Relationships

Package has a Depends on kmod which cannot be satisfied on s390x.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on s390x.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on s390x.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on s390x.
Package has a Recommends on firmware-linux-free which cannot be satisfied on s390x.
Package has a Suggests on s390-tools which cannot be satisfied on s390x.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on s390x.

Binary Package: linux-headers-6.7-cloud-arm64 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-cloud-arm64

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-cloud-arm64 (= 6.7.4-1~exp1) which cannot be satisfied on arm64. At least one of linux-image-6.7-cloud-arm64 (= 6.7.4-1~exp1) | linux-image-6.7-cloud-arm64-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-headers-6.7-armmp (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-armmp

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-armmp-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on armhf. At least one of linux-image-6.7-armmp (= 6.7.4-1~exp1) | linux-image-6.7-armmp-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-image-6.7-rt-686-pae (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-rt-686-pae

Relationships

Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on i386.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on i386.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on i386.
Package has a Depends on kmod which cannot be satisfied on i386.
Package has a Recommends on firmware-linux-free which cannot be satisfied on i386.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on i386.
Package has a Suggests on grub-pc | grub-efi-ia32 | extlinux which cannot be satisfied on i386.
Package has a Suggests on grub-pc | grub-efi-ia32 | extlinux which cannot be satisfied on i386.
Package has a Suggests on grub-pc | grub-efi-ia32 | extlinux which cannot be satisfied on i386.

Binary Package: linux-image-6.7-armmp-lpae (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-armmp-lpae

Relationships

Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on armhf.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on armhf.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on armhf.
Package has a Depends on kmod which cannot be satisfied on armhf.
Package has a Recommends on firmware-linux-free which cannot be satisfied on armhf.
Package has a Recommends on apparmor which cannot be satisfied on armhf.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on armhf.

Binary Package: linux-image-6.7-amd64-unsigned (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-amd64-unsigned

Relationships

Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on amd64.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on amd64.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on amd64.
Package has a Depends on kmod which cannot be satisfied on amd64.
Package has a Recommends on firmware-linux-free which cannot be satisfied on amd64.
Package has a Suggests on grub-pc | grub-efi-amd64 | extlinux which cannot be satisfied on amd64.
Package has a Suggests on grub-pc | grub-efi-amd64 | extlinux which cannot be satisfied on amd64.
Package has a Suggests on grub-pc | grub-efi-amd64 | extlinux which cannot be satisfied on amd64.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on amd64.

Binary Package: linux-headers-6.7-rpi (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-rpi

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-rpi-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on armel. At least one of linux-image-6.7-rpi (= 6.7.4-1~exp1) | linux-image-6.7-rpi-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-headers-6.7-armmp-lpae (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-armmp-lpae

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-armmp-lpae-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on armhf. At least one of linux-image-6.7-armmp-lpae (= 6.7.4-1~exp1) | linux-image-6.7-armmp-lpae-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-image-6.7-arm64-unsigned (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-arm64-unsigned

Relationships

Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on arm64.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on arm64.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on arm64.
Package has a Depends on kmod which cannot be satisfied on arm64.
Package has a Recommends on firmware-linux-free which cannot be satisfied on arm64.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on arm64.

Binary Package: linux-image-6.7-rpi (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-rpi

Relationships

Package has a Depends on kmod which cannot be satisfied on armel.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on armel.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on armel.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on armel.
Package has a Recommends on firmware-linux-free which cannot be satisfied on armel.
Package has a Recommends on apparmor which cannot be satisfied on armel.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on armel.

Binary Package: linux-headers-6.7-powerpc64le (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-powerpc64le

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-powerpc64le-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on ppc64el. At least one of linux-image-6.7-powerpc64le (= 6.7.4-1~exp1) | linux-image-6.7-powerpc64le-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-source-6.7 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-source-6.7

Relationships

Package has a Depends on xz-utils which cannot be satisfied on armhf.
Package has a Depends on xz-utils which cannot be satisfied on armel.
Package has a Depends on xz-utils which cannot be satisfied on mips64el.
Package has a Depends on xz-utils which cannot be satisfied on arm64.
Package has a Depends on xz-utils which cannot be satisfied on s390x.
Package has a Depends on xz-utils which cannot be satisfied on ppc64el.
Package has a Depends on xz-utils which cannot be satisfied on amd64.
Package has a Depends on xz-utils which cannot be satisfied on i386.
Package has a Depends on binutils which cannot be satisfied on armhf.
Package has a Depends on binutils which cannot be satisfied on armel.
Package has a Depends on binutils which cannot be satisfied on mips64el.
Package has a Depends on binutils which cannot be satisfied on arm64.
Package has a Depends on binutils which cannot be satisfied on s390x.
Package has a Depends on binutils which cannot be satisfied on amd64.
Package has a Depends on binutils which cannot be satisfied on ppc64el.
Package has a Depends on binutils which cannot be satisfied on i386.
Package has a Recommends on kmod which cannot be satisfied on arm64.
Package has a Recommends on kmod which cannot be satisfied on mips64el.
Package has a Recommends on kmod which cannot be satisfied on armhf.
Package has a Recommends on kmod which cannot be satisfied on armel.
Package has a Recommends on kmod which cannot be satisfied on i386.
Package has a Recommends on kmod which cannot be satisfied on ppc64el.
Package has a Recommends on kmod which cannot be satisfied on amd64.
Package has a Recommends on kmod which cannot be satisfied on s390x.
Package has a Recommends on bc which cannot be satisfied on i386.
Package has a Recommends on bc which cannot be satisfied on amd64.
Package has a Recommends on bc which cannot be satisfied on ppc64el.
Package has a Recommends on bc which cannot be satisfied on s390x.
Package has a Recommends on bc which cannot be satisfied on arm64.
Package has a Recommends on bc which cannot be satisfied on mips64el.
Package has a Recommends on bc which cannot be satisfied on armel.
Package has a Recommends on bc which cannot be satisfied on armhf.
Package has a Recommends on rsync which cannot be satisfied on i386.
Package has a Recommends on rsync which cannot be satisfied on ppc64el.
Package has a Recommends on rsync which cannot be satisfied on amd64.
Package has a Recommends on rsync which cannot be satisfied on s390x.
Package has a Recommends on rsync which cannot be satisfied on arm64.
Package has a Recommends on rsync which cannot be satisfied on mips64el.
Package has a Recommends on rsync which cannot be satisfied on armhf.
Package has a Recommends on rsync which cannot be satisfied on armel.
Package has a Recommends on cpio which cannot be satisfied on armel.
Package has a Recommends on cpio which cannot be satisfied on armhf.
Package has a Recommends on cpio which cannot be satisfied on arm64.
Package has a Recommends on cpio which cannot be satisfied on mips64el.
Package has a Recommends on cpio which cannot be satisfied on s390x.
Package has a Recommends on cpio which cannot be satisfied on i386.
Package has a Recommends on cpio which cannot be satisfied on amd64.
Package has a Recommends on cpio which cannot be satisfied on ppc64el.
Package has a Recommends on build-essential which cannot be satisfied on ppc64el.
Package has a Recommends on build-essential which cannot be satisfied on amd64.
Package has a Recommends on build-essential which cannot be satisfied on i386.
Package has a Recommends on build-essential which cannot be satisfied on s390x.
Package has a Recommends on build-essential which cannot be satisfied on mips64el.
Package has a Recommends on build-essential which cannot be satisfied on arm64.
Package has a Recommends on build-essential which cannot be satisfied on armhf.
Package has a Recommends on build-essential which cannot be satisfied on armel.
Package has a Recommends on bison which cannot be satisfied on arm64.
Package has a Recommends on bison which cannot be satisfied on mips64el.
Package has a Recommends on bison which cannot be satisfied on armhf.
Package has a Recommends on bison which cannot be satisfied on armel.
Package has a Recommends on bison which cannot be satisfied on i386.
Package has a Recommends on bison which cannot be satisfied on ppc64el.
Package has a Recommends on bison which cannot be satisfied on amd64.
Package has a Recommends on bison which cannot be satisfied on s390x.
Package has a Recommends on flex which cannot be satisfied on mips64el.
Package has a Recommends on flex which cannot be satisfied on arm64.
Package has a Recommends on flex which cannot be satisfied on armel.
Package has a Recommends on flex which cannot be satisfied on armhf.
Package has a Recommends on flex which cannot be satisfied on ppc64el.
Package has a Recommends on flex which cannot be satisfied on amd64.
Package has a Recommends on flex which cannot be satisfied on i386.
Package has a Recommends on flex which cannot be satisfied on s390x.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on arm64.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on mips64el.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on armhf.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on armel.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on i386.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on amd64.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on s390x.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on i386.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on amd64.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on s390x.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on arm64.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on mips64el.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on armhf.
Package has a Suggests on libncurses-dev | ncurses-dev which cannot be satisfied on armel.

Binary Package: linux-image-6.7-mips64r2el (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-mips64r2el

Relationships

Package has a Depends on kmod which cannot be satisfied on mips64el.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on mips64el.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on mips64el.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on mips64el.
Package has a Recommends on firmware-linux-free which cannot be satisfied on mips64el.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on mips64el.

Binary Package: linux-image-amd64-signed-template (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-amd64-signed-template

Relationships

Package has a Depends on dpkg-dev which cannot be satisfied on amd64.

Binary Package: linux-image-6.7-cloud-arm64-unsigned (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-cloud-arm64-unsigned

Relationships

Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on arm64.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on arm64.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on arm64.
Package has a Depends on kmod which cannot be satisfied on arm64.
Package has a Recommends on firmware-linux-free which cannot be satisfied on arm64.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on arm64.

Binary Package: linux-image-arm64-signed-template (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-arm64-signed-template

Relationships

Package has a Depends on dpkg-dev which cannot be satisfied on arm64.

Binary Package: usbip (Version: 2.0+6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/usbip

Relationships

Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on arm64.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on mips64el.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on armel.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on armhf.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on i386.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on amd64.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on ppc64el.
Package has a Depends on libwrap0 (>= 7.6-4~) which cannot be satisfied on s390x.
Package has a Depends on usb.ids which cannot be satisfied on armhf.
Package has a Depends on usb.ids which cannot be satisfied on armel.
Package has a Depends on usb.ids which cannot be satisfied on mips64el.
Package has a Depends on usb.ids which cannot be satisfied on arm64.
Package has a Depends on usb.ids which cannot be satisfied on s390x.
Package has a Depends on usb.ids which cannot be satisfied on amd64.
Package has a Depends on usb.ids which cannot be satisfied on ppc64el.
Package has a Depends on usb.ids which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armel.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on ppc64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.

Binary Package: linux-perf (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-perf

Relationships

Package has a Depends on perl:any which cannot be satisfied on s390x.
Package has a Depends on perl:any which cannot be satisfied on ppc64el.
Package has a Depends on perl:any which cannot be satisfied on amd64.
Package has a Depends on perl:any which cannot be satisfied on i386.
Package has a Depends on perl:any which cannot be satisfied on armhf.
Package has a Depends on perl:any which cannot be satisfied on armel.
Package has a Depends on perl:any which cannot be satisfied on mips64el.
Package has a Depends on perl:any which cannot be satisfied on arm64.
Package has a Depends on libdw1 (>= 0.160) which cannot be satisfied on armhf.
Package has a Depends on libdw1 (>= 0.160) which cannot be satisfied on armel.
Package has a Depends on libopencsd1 (>= 1.4.1) which cannot be satisfied on mips64el.
Package has a Depends on libopencsd1 (>= 1.4.1) which cannot be satisfied on arm64.
Package has a Depends on libopencsd1 (>= 1.4.1) which cannot be satisfied on armel.
Package has a Depends on libopencsd1 (>= 1.4.1) which cannot be satisfied on armhf.
Package has a Depends on libopencsd1 (>= 1.4.1) which cannot be satisfied on ppc64el.
Package has a Depends on libopencsd1 (>= 1.4.1) which cannot be satisfied on amd64.
Package has a Depends on libopencsd1 (>= 1.4.1) which cannot be satisfied on i386.
Package has a Depends on libopencsd1 (>= 1.4.1) which cannot be satisfied on s390x.
Package has a Depends on libelf1 (>= 0.144) which cannot be satisfied on armel.
Package has a Depends on libelf1 (>= 0.144) which cannot be satisfied on armhf.
Package has a Depends on libslang2 (>= 2.2.4) which cannot be satisfied on armhf.
Package has a Depends on libslang2 (>= 2.2.4) which cannot be satisfied on armel.
Package has a Depends on libslang2 (>= 2.2.4) which cannot be satisfied on arm64.
Package has a Depends on libslang2 (>= 2.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libslang2 (>= 2.2.4) which cannot be satisfied on s390x.
Package has a Depends on libslang2 (>= 2.2.4) which cannot be satisfied on i386.
Package has a Depends on libslang2 (>= 2.2.4) which cannot be satisfied on amd64.
Package has a Depends on libslang2 (>= 2.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on armel.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on armhf.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on arm64.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on s390x.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on i386.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on amd64.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on s390x.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on i386.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on ppc64el.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on amd64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on armhf.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on armel.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on arm64.
Package has a Depends on libnuma1 (>= 2.0.11) which cannot be satisfied on mips64el.
Package has a Depends on libunwind8 which cannot be satisfied on armhf.
Package has a Depends on libunwind8 which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on s390x.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on i386.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on amd64.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on ppc64el.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on s390x.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on arm64.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on mips64el.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on armel.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on armhf.
Package has a Depends on libtraceevent1 (>= 1:1.3.0) which cannot be satisfied on i386.
Package has a Depends on libtraceevent1 (>= 1:1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtraceevent1 (>= 1:1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libtraceevent1 (>= 1:1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libtraceevent1 (>= 1:1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libtraceevent1 (>= 1:1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libtraceevent1 (>= 1:1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libtraceevent1 (>= 1:1.3.0) which cannot be satisfied on armel.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on armel.
Package has a Depends on libaudit1 (>= 1:2.2.1) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on mips64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on amd64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on s390x.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on s390x.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on ppc64el.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on amd64.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on i386.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on armel.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on armhf.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on mips64el.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on arm64.

Binary Package: linux-headers-6.7-amd64 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-amd64

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-amd64 (= 6.7.4-1~exp1) which cannot be satisfied on amd64. At least one of linux-image-6.7-amd64 (= 6.7.4-1~exp1) | linux-image-6.7-amd64-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-headers-6.7-rt-armmp (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-rt-armmp

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-rt-armmp-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on armhf. At least one of linux-image-6.7-rt-armmp (= 6.7.4-1~exp1) | linux-image-6.7-rt-armmp-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-image-6.7-armmp (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-armmp

Relationships

Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on armhf.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on armhf.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on armhf.
Package has a Depends on kmod which cannot be satisfied on armhf.
Package has a Recommends on firmware-linux-free which cannot be satisfied on armhf.
Package has a Recommends on apparmor which cannot be satisfied on armhf.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on armhf.

Binary Package: linux-headers-6.7-686 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-686

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-686-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on i386. At least one of linux-image-6.7-686 (= 6.7.4-1~exp1) | linux-image-6.7-686-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-headers-6.7-octeon (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-octeon

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-octeon-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on mips64el. At least one of linux-image-6.7-octeon (= 6.7.4-1~exp1) | linux-image-6.7-octeon-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-cpupower (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-cpupower

Relationships

Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on i386.
Package has a Depends on libcap2 (>= 1:2.10) which cannot be satisfied on amd64.
Package has a Depends on libpci3 (>= 1:3.8.0) which cannot be satisfied on amd64.
Package has a Depends on libpci3 (>= 1:3.8.0) which cannot be satisfied on i386.

Binary Package: linux-headers-6.7-rt-amd64 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-rt-amd64

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-rt-amd64 (= 6.7.4-1~exp1) which cannot be satisfied on amd64. At least one of linux-image-6.7-rt-amd64 (= 6.7.4-1~exp1) | linux-image-6.7-rt-amd64-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-headers-6.7-cloud-amd64 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-cloud-amd64

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-cloud-amd64 (= 6.7.4-1~exp1) which cannot be satisfied on amd64. At least one of linux-image-6.7-cloud-amd64 (= 6.7.4-1~exp1) | linux-image-6.7-cloud-amd64-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-image-6.7-rt-arm64-unsigned (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-rt-arm64-unsigned

Relationships

Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on arm64.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on arm64.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on arm64.
Package has a Depends on kmod which cannot be satisfied on arm64.
Package has a Recommends on firmware-linux-free which cannot be satisfied on arm64.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on arm64.

Binary Package: rtla (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/rtla

Relationships

Package has a Depends on libtracefs1 (>= 1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libtracefs1 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libtracefs1 (>= 1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libtracefs1 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Depends on libtraceevent1 (>= 5.4) which cannot be satisfied on arm64.
Package has a Depends on libtraceevent1 (>= 5.4) which cannot be satisfied on i386.
Package has a Depends on libtraceevent1 (>= 5.4) which cannot be satisfied on amd64.
Package has a Depends on libtraceevent1 (>= 5.4) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: linux-headers-6.7-5kc-malta (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-5kc-malta

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-5kc-malta-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on mips64el. At least one of linux-image-6.7-5kc-malta (= 6.7.4-1~exp1) | linux-image-6.7-5kc-malta-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-headers-6.7-686-pae (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-686-pae

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-686-pae-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on i386. At least one of linux-image-6.7-686-pae (= 6.7.4-1~exp1) | linux-image-6.7-686-pae-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-image-6.7-686-pae (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-686-pae

Relationships

Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on i386.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on i386.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on i386.
Package has a Depends on kmod which cannot be satisfied on i386.
Package has a Recommends on firmware-linux-free which cannot be satisfied on i386.
Package has a Suggests on grub-pc | grub-efi-ia32 | extlinux which cannot be satisfied on i386.
Package has a Suggests on grub-pc | grub-efi-ia32 | extlinux which cannot be satisfied on i386.
Package has a Suggests on grub-pc | grub-efi-ia32 | extlinux which cannot be satisfied on i386.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on i386.

Binary Package: linux-headers-6.7-arm64 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-arm64

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-arm64 (= 6.7.4-1~exp1) which cannot be satisfied on arm64. At least one of linux-image-6.7-arm64 (= 6.7.4-1~exp1) | linux-image-6.7-arm64-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: linux-headers-6.7-s390x (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-headers-6.7-s390x

Relationships

Package has a Depends on gcc-13 which cannot be satisfied on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on linux-image-6.7-s390x-unsigned (= 6.7.4-1~exp1) which cannot be satisfied on s390x. At least one of linux-image-6.7-s390x (= 6.7.4-1~exp1) | linux-image-6.7-s390x-unsigned (= 6.7.4-1~exp1) can be satisfied however.

Binary Package: hyperv-daemons (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/hyperv-daemons

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.

Binary Package: linux-kbuild-6.7 (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-kbuild-6.7

Relationships

Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armhf.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armel.

Binary Package: linux-image-6.7-powerpc64le (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-powerpc64le

Relationships

Package has a Depends on kmod which cannot be satisfied on ppc64el.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on ppc64el.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on ppc64el.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on ppc64el.
Package has a Recommends on firmware-linux-free which cannot be satisfied on ppc64el.
Package has a Suggests on grub-ieee1275 which cannot be satisfied on ppc64el.
Package has a Suggests on mkvmlinuz which cannot be satisfied on ppc64el.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on ppc64el.

Binary Package: linux-image-6.7-rt-armmp (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-rt-armmp

Relationships

Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on armhf.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on armhf.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on armhf.
Package has a Depends on kmod which cannot be satisfied on armhf.
Package has a Recommends on apparmor which cannot be satisfied on armhf.
Package has a Recommends on firmware-linux-free which cannot be satisfied on armhf.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on armhf.

Binary Package: linux-image-6.7-octeon (Version: 6.7.4-1~exp1)

BTS entry: https://bugs.debian.org/linux-image-6.7-octeon

Relationships

Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on mips64el.
Package has a Depends on initramfs-tools (>= 0.120+deb8u2) | linux-initramfs-tool which cannot be satisfied on mips64el.
Package has a Depends on linux-base (>= 4.3~) which cannot be satisfied on mips64el.
Package has a Depends on kmod which cannot be satisfied on mips64el.
Package has a Recommends on firmware-linux-free which cannot be satisfied on mips64el.
Package has a Suggests on debian-kernel-handbook which cannot be satisfied on mips64el.


Last updated: Sun Mar 3 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS