Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package llvm-defaults

Current Source Version: 0.52~exp2
Current Maintainer: LLVM Packaging Team <pkg-llvm-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:llvm-defaults

BuildDepends

Package declares a build time dependency on m4 which cannot be satisfied on i386. Package llvm-defaults does not exist on i386.
Package declares a build time dependency on m4 which cannot be satisfied on mips64el. Package llvm-defaults does not exist on mips64el.
Package declares a build time dependency on m4 which cannot be satisfied on armhf. Package llvm-defaults does not exist on armhf.
Package declares a build time dependency on m4 which cannot be satisfied on armel. Package llvm-defaults does not exist on armel.
Package declares a build time dependency on m4 which cannot be satisfied on s390x. Package llvm-defaults does not exist on s390x.
Package declares a build time dependency on m4 which cannot be satisfied on amd64. Package llvm-defaults does not exist on amd64.
Package declares a build time dependency on m4 which cannot be satisfied on ppc64el. Package llvm-defaults does not exist on ppc64el.
Package declares a build time dependency on m4 which cannot be satisfied on mipsel. Package llvm-defaults does not exist on mipsel.
Package declares a build time dependency on m4 which cannot be satisfied on arm64. Package llvm-defaults does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x. Package llvm-defaults does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64. Package llvm-defaults does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el. Package llvm-defaults does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel. Package llvm-defaults does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64. Package llvm-defaults does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386. Package llvm-defaults does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el. Package llvm-defaults does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf. Package llvm-defaults does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel. Package llvm-defaults does not exist on armel.
Package declares a build time dependency on lsb-release which cannot be satisfied on armel. Package llvm-defaults does not exist on armel.
Package declares a build time dependency on lsb-release which cannot be satisfied on i386. Package llvm-defaults does not exist on i386.
Package declares a build time dependency on lsb-release which cannot be satisfied on mips64el. Package llvm-defaults does not exist on mips64el.
Package declares a build time dependency on lsb-release which cannot be satisfied on armhf. Package llvm-defaults does not exist on armhf.
Package declares a build time dependency on lsb-release which cannot be satisfied on ppc64el. Package llvm-defaults does not exist on ppc64el.
Package declares a build time dependency on lsb-release which cannot be satisfied on mipsel. Package llvm-defaults does not exist on mipsel.
Package declares a build time dependency on lsb-release which cannot be satisfied on arm64. Package llvm-defaults does not exist on arm64.
Package declares a build time dependency on lsb-release which cannot be satisfied on s390x. Package llvm-defaults does not exist on s390x.
Package declares a build time dependency on lsb-release which cannot be satisfied on amd64. Package llvm-defaults does not exist on amd64.
Package declares a build time dependency on dpkg-dev (>= 1.13.9) which cannot be satisfied on armel. Package llvm-defaults does not exist on armel.
Package declares a build time dependency on dpkg-dev (>= 1.13.9) which cannot be satisfied on armhf. Package llvm-defaults does not exist on armhf.
Package declares a build time dependency on dpkg-dev (>= 1.13.9) which cannot be satisfied on mips64el. Package llvm-defaults does not exist on mips64el.
Package declares a build time dependency on dpkg-dev (>= 1.13.9) which cannot be satisfied on i386. Package llvm-defaults does not exist on i386.
Package declares a build time dependency on dpkg-dev (>= 1.13.9) which cannot be satisfied on arm64. Package llvm-defaults does not exist on arm64.
Package declares a build time dependency on dpkg-dev (>= 1.13.9) which cannot be satisfied on mipsel. Package llvm-defaults does not exist on mipsel.
Package declares a build time dependency on dpkg-dev (>= 1.13.9) which cannot be satisfied on ppc64el. Package llvm-defaults does not exist on ppc64el.
Package declares a build time dependency on dpkg-dev (>= 1.13.9) which cannot be satisfied on amd64. Package llvm-defaults does not exist on amd64.
Package declares a build time dependency on dpkg-dev (>= 1.13.9) which cannot be satisfied on s390x. Package llvm-defaults does not exist on s390x.

Binary Package: clang-tools (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/clang-tools

Relationships

Package has a Depends on clang-tools-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on clang-tools-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on clang-tools-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on clang-tools-12 (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on clang-tools-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on clang-tools-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on clang-tools-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on clang-tools-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on clang-tools-12 (>= 12~) which cannot be satisfied on armhf.

Binary Package: libllvm-ocaml-dev (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/libllvm-ocaml-dev

Relationships

Package has a Depends on libllvm-12-ocaml-dev (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on libllvm-12-ocaml-dev (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on libllvm-12-ocaml-dev (>= 12~) which cannot be satisfied on armhf.

Binary Package: libc++1 (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/libc++1

Relationships

Package has a Depends on libc++1-12 (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on libc++1-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on libc++1-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on libc++1-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on libc++1-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on libc++1-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on libc++1-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on libc++1-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on libc++1-12 (>= 12~) which cannot be satisfied on armel.

Binary Package: libclang-dev (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/libclang-dev

Relationships

Package has a Depends on libclang-12-dev (>= 12~) which cannot be satisfied on armel.
Package has a Depends on libclang-12-dev (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on libclang-12-dev (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on libclang-12-dev (>= 12~) which cannot be satisfied on i386.
Package has a Depends on libclang-12-dev (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on libclang-12-dev (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on libclang-12-dev (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on libclang-12-dev (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on libclang-12-dev (>= 12~) which cannot be satisfied on s390x.

Binary Package: libomp-dev (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/libomp-dev

Relationships

Package has a Depends on libomp-12-dev (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on libomp-12-dev (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on libomp-12-dev (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on libomp-12-dev (>= 12~) which cannot be satisfied on i386.
Package has a Depends on libomp-12-dev (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on libomp-12-dev (>= 12~) which cannot be satisfied on ppc64el.

Binary Package: llvm (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/llvm

Relationships

Package has a Depends on llvm-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on llvm-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on llvm-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on llvm-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on llvm-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on llvm-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on llvm-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on llvm-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on llvm-12 (>= 12~) which cannot be satisfied on s390x.

Binary Package: llvm-dev (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/llvm-dev

Relationships

Package has a Depends on llvm-12-dev (>= 12~) which cannot be satisfied on i386.
Package has a Depends on llvm-12-dev (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on llvm-12-dev (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on llvm-12-dev (>= 12~) which cannot be satisfied on armel.
Package has a Depends on llvm-12-dev (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on llvm-12-dev (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on llvm-12-dev (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on llvm-12-dev (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on llvm-12-dev (>= 12~) which cannot be satisfied on arm64.

Binary Package: liblldb-dev (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/liblldb-dev

Relationships

Package has a Depends on liblldb-12-dev (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on liblldb-12-dev (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on liblldb-12-dev (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on liblldb-12-dev (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on liblldb-12-dev (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on liblldb-12-dev (>= 12~) which cannot be satisfied on armel.
Package has a Depends on liblldb-12-dev (>= 12~) which cannot be satisfied on i386.
Package has a Depends on liblldb-12-dev (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on liblldb-12-dev (>= 12~) which cannot be satisfied on armhf.

Binary Package: llvm-runtime (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/llvm-runtime

Relationships

Package has a Depends on llvm-12-runtime (>= 12~) which cannot be satisfied on i386.
Package has a Depends on llvm-12-runtime (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on llvm-12-runtime (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on llvm-12-runtime (>= 12~) which cannot be satisfied on armel.
Package has a Depends on llvm-12-runtime (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on llvm-12-runtime (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on llvm-12-runtime (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on llvm-12-runtime (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on llvm-12-runtime (>= 12~) which cannot be satisfied on arm64.

Binary Package: libc++abi-dev (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/libc++abi-dev

Relationships

Package has a Depends on libc++abi-12-dev (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on libc++abi-12-dev (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on libc++abi-12-dev (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on libc++abi-12-dev (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on libc++abi-12-dev (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on libc++abi-12-dev (>= 12~) which cannot be satisfied on armel.
Package has a Depends on libc++abi-12-dev (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on libc++abi-12-dev (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on libc++abi-12-dev (>= 12~) which cannot be satisfied on i386.

Binary Package: python3-clang (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/python3-clang

Relationships

Package has a Depends on python3-clang-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-clang-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on python3-clang-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on python3-clang-12 (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on python3-clang-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on python3-clang-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on python3-clang-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on python3-clang-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on python3-clang-12 (>= 12~) which cannot be satisfied on armhf.

Binary Package: lldb (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/lldb

Relationships

Package has a Depends on lldb-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on lldb-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on lldb-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on lldb-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on lldb-12 (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on lldb-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on lldb-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on lldb-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on lldb-12 (>= 12~) which cannot be satisfied on arm64.

Binary Package: clang-format (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/clang-format

Relationships

Package has a Depends on clang-format-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on clang-format-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on clang-format-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on clang-format-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on clang-format-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on clang-format-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on clang-format-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on clang-format-12 (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on clang-format-12 (>= 12~) which cannot be satisfied on amd64.

Binary Package: libclang-cpp-dev (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/libclang-cpp-dev

Relationships

Package has a Depends on libclang-cpp12-dev (>= 12~) which cannot be satisfied on armel.
Package has a Depends on libclang-cpp12-dev (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on libclang-cpp12-dev (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on libclang-cpp12-dev (>= 12~) which cannot be satisfied on i386.
Package has a Depends on libclang-cpp12-dev (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on libclang-cpp12-dev (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on libclang-cpp12-dev (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on libclang-cpp12-dev (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on libclang-cpp12-dev (>= 12~) which cannot be satisfied on s390x.

Binary Package: clang (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/clang

Relationships

Package has a Depends on clang-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on clang-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on clang-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on clang-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on clang-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on clang-12 (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on clang-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on clang-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on clang-12 (>= 12~) which cannot be satisfied on ppc64el.

Binary Package: libclang1 (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/libclang1

Relationships

Package has a Depends on libclang1-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on libclang1-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on libclang1-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on libclang1-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on libclang1-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on libclang1-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on libclang1-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on libclang1-12 (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on libclang1-12 (>= 12~) which cannot be satisfied on amd64.

Binary Package: clang-tidy (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/clang-tidy

Relationships

Package has a Depends on clang-tidy-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on clang-tidy-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on clang-tidy-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on clang-tidy-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on clang-tidy-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on clang-tidy-12 (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on clang-tidy-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on clang-tidy-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on clang-tidy-12 (>= 12~) which cannot be satisfied on mipsel.

Binary Package: python3-lldb (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/python3-lldb

Relationships

Package has a Depends on python3-lldb-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on python3-lldb-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on python3-lldb-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on python3-lldb-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on python3-lldb-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on python3-lldb-12 (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on python3-lldb-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on python3-lldb-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-lldb-12 (>= 12~) which cannot be satisfied on mipsel.

Binary Package: libc++-dev (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/libc++-dev

Relationships

Package has a Depends on libc++-12-dev (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on libc++-12-dev (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on libc++-12-dev (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on libc++-12-dev (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on libc++-12-dev (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on libc++-12-dev (>= 12~) which cannot be satisfied on i386.
Package has a Depends on libc++-12-dev (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on libc++-12-dev (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on libc++-12-dev (>= 12~) which cannot be satisfied on armel.

Binary Package: clangd (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/clangd

Relationships

Package has a Depends on clangd-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on clangd-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on clangd-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on clangd-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on clangd-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on clangd-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on clangd-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on clangd-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on clangd-12 (>= 12~) which cannot be satisfied on s390x.

Binary Package: libomp5 (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/libomp5

Relationships

Package has a Depends on libomp5-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on libomp5-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on libomp5-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on libomp5-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on libomp5-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on libomp5-12 (>= 12~) which cannot be satisfied on i386.

Binary Package: libc++abi1 (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/libc++abi1

Relationships

Package has a Depends on libc++abi1-12 (>= 12~) which cannot be satisfied on armel.
Package has a Depends on libc++abi1-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on libc++abi1-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on libc++abi1-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on libc++abi1-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on libc++abi1-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on libc++abi1-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on libc++abi1-12 (>= 12~) which cannot be satisfied on s390x.
Package has a Depends on libc++abi1-12 (>= 12~) which cannot be satisfied on amd64.

Binary Package: lld (Version: 1:12.0-52~exp2)

BTS entry: https://bugs.debian.org/lld

Relationships

Package has a Depends on lld-12 (>= 12~) which cannot be satisfied on amd64.
Package has a Depends on lld-12 (>= 12~) which cannot be satisfied on mipsel.
Package has a Depends on lld-12 (>= 12~) which cannot be satisfied on ppc64el.
Package has a Depends on lld-12 (>= 12~) which cannot be satisfied on arm64.
Package has a Depends on lld-12 (>= 12~) which cannot be satisfied on i386.
Package has a Depends on lld-12 (>= 12~) which cannot be satisfied on armhf.
Package has a Depends on lld-12 (>= 12~) which cannot be satisfied on mips64el.
Package has a Depends on lld-12 (>= 12~) which cannot be satisfied on armel.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS