Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package llvm-toolchain-snapshot

Current Source Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1
Current Maintainer: LLVM Packaging Team <pkg-llvm-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:llvm-toolchain-snapshot

Binary Package: llvm-18-examples (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/llvm-18-examples

Relationships

Package has a Depends on llvm-18-dev (>= 1:18~++20231211102647+75193b192ad9-1~exp1) which cannot be satisfied on mips64el.
Package has a Depends on llvm-18-dev (<< 1:18~++20231211102647+75193b192ad9-1~exp1+c~) which cannot be satisfied on mips64el.

Binary Package: llvm-18-tools (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/llvm-18-tools

Relationships

Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on python3-yaml which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on python3-pygments which cannot be satisfied on i386.

Binary Package: libomp5-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libomp5-18

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.

Binary Package: llvm-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/llvm-18

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on i386.
Package has a Depends on libpfm4 which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.

Binary Package: clangd-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/clangd-18

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libclang-common-18-dev (= 1:18~++20231211102647+75193b192ad9-1~exp1) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.

Binary Package: clang-19-doc (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/clang-19-doc

Relationships

Package has a Depends on libjs-mathjax which cannot be satisfied on armhf.

Binary Package: clang-19-doc (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/clang-19-doc

Relationships

Package has a Depends on libjs-mathjax which cannot be satisfied on arm64.
Package has a Depends on libjs-mathjax which cannot be satisfied on s390x.
Package has a Depends on libjs-mathjax which cannot be satisfied on ppc64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on amd64.
Package has a Depends on libjs-mathjax which cannot be satisfied on mips64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on armel.
Package has a Depends on libjs-mathjax which cannot be satisfied on i386.

Binary Package: libomp-18-doc (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libomp-18-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.

Binary Package: libclang-cpp18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libclang-cpp18

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.

Binary Package: libclc-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libclc-18

Relationships

Package has a Depends on libclang-common-18-dev which cannot be satisfied on mips64el.
Package has a Depends on libclang-common-18-dev which cannot be satisfied on i386.

Binary Package: clang-tidy-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/clang-tidy-18

Relationships

Package has a Depends on python3-yaml which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libclang-common-18-dev which cannot be satisfied on i386.

Binary Package: libllvm18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libllvm18

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.

Binary Package: clang-format-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/clang-format-18

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.

Binary Package: libc++abi1-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libc++abi1-19

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: liblld-18-dev (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/liblld-18-dev

Relationships

Package has a Depends on libzstd-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.

Binary Package: mlir-19-tools (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/mlir-19-tools

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on ppc64el.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on s390x.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on arm64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on amd64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armel.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.

Binary Package: mlir-19-tools (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/mlir-19-tools

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armhf.

Binary Package: libclang-rt-18-dev (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libclang-rt-18-dev

Relationships

Package has a Depends on lib64atomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on lib64stdc++6 (>= 4.1.1) which cannot be satisfied on i386.

Binary Package: libclang-19-dev (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/libclang-19-dev

Relationships

Package has a Depends on libobjc-13-dev which cannot be satisfied on armhf.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on armhf.
Package has a Depends on libgcc-13-dev which cannot be satisfied on armhf.

Binary Package: libclang-19-dev (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libclang-19-dev

Relationships

Package has a Depends on libgcc-13-dev which cannot be satisfied on amd64.
Package has a Depends on libgcc-13-dev which cannot be satisfied on armel.
Package has a Depends on libgcc-13-dev which cannot be satisfied on i386.
Package has a Depends on libgcc-13-dev which cannot be satisfied on arm64.
Package has a Depends on libgcc-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-13-dev which cannot be satisfied on s390x.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on arm64.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on s390x.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on amd64.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on armel.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on i386.
Package has a Depends on libobjc-13-dev which cannot be satisfied on i386.
Package has a Depends on libobjc-13-dev which cannot be satisfied on armel.
Package has a Depends on libobjc-13-dev which cannot be satisfied on amd64.
Package has a Depends on libobjc-13-dev which cannot be satisfied on s390x.
Package has a Depends on libobjc-13-dev which cannot be satisfied on arm64.
Package has a Depends on libobjc-13-dev which cannot be satisfied on ppc64el.

Binary Package: libc++1-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libc++1-18

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.

Binary Package: clang-tidy-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/clang-tidy-19

Relationships

Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armhf.
Package has a Depends on python3-yaml which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: clang-tidy-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/clang-tidy-19

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on python3-yaml which cannot be satisfied on ppc64el.
Package has a Depends on python3-yaml which cannot be satisfied on s390x.
Package has a Depends on python3-yaml which cannot be satisfied on arm64.
Package has a Depends on python3-yaml which cannot be satisfied on armel.
Package has a Depends on python3-yaml which cannot be satisfied on i386.
Package has a Depends on python3-yaml which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.

Binary Package: libclang1-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libclang1-18

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.

Binary Package: lld-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/lld-19

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on amd64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: lld-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/lld-19

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: llvm-18-runtime (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/llvm-18-runtime

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on i386.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on i386.

Binary Package: libc++-19-dev-wasm32 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libc++-19-dev-wasm32

Relationships

Package has a Depends on wasi-libc which cannot be satisfied on arm64.
Package has a Depends on wasi-libc which cannot be satisfied on s390x.
Package has a Depends on wasi-libc which cannot be satisfied on ppc64el.
Package has a Depends on wasi-libc which cannot be satisfied on mips64el.
Package has a Depends on wasi-libc which cannot be satisfied on i386.
Package has a Depends on wasi-libc which cannot be satisfied on armel.
Package has a Depends on wasi-libc which cannot be satisfied on amd64.

Binary Package: libc++-19-dev-wasm32 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/libc++-19-dev-wasm32

Relationships

Package has a Depends on wasi-libc which cannot be satisfied on armhf.

Binary Package: libmlir-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libmlir-19

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.

Binary Package: libmlir-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/libmlir-19

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: llvm-19-doc (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-underscore which cannot be satisfied on s390x.
Package has a Depends on libjs-underscore which cannot be satisfied on ppc64el.
Package has a Depends on libjs-underscore which cannot be satisfied on arm64.
Package has a Depends on libjs-underscore which cannot be satisfied on i386.
Package has a Depends on libjs-underscore which cannot be satisfied on armel.
Package has a Depends on libjs-underscore which cannot be satisfied on mips64el.
Package has a Depends on libjs-underscore which cannot be satisfied on amd64.

Binary Package: llvm-19-doc (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-underscore which cannot be satisfied on armhf.

Binary Package: libclang1-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libclang1-19

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.

Binary Package: libclang1-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/libclang1-19

Relationships

Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: libc++abi1-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libc++abi1-18

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.

Binary Package: libunwind-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libunwind-19

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.

Binary Package: mlir-18-tools (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/mlir-18-tools

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.

Binary Package: liblldb-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/liblldb-19

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on armhf.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armhf.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on armhf.

Binary Package: liblldb-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/liblldb-19

Relationships

Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on amd64.
Package has a Depends on libcurl4t64 (>= 7.16.2) which cannot be satisfied on armel.
Package has a Depends on libcurl4t64 (>= 7.16.2) which cannot be satisfied on i386.
Package has a Depends on libcurl4t64 (>= 7.16.2) which cannot be satisfied on s390x.
Package has a Depends on libcurl4t64 (>= 7.16.2) which cannot be satisfied on arm64.
Package has a Depends on libcurl4t64 (>= 7.16.2) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on s390x.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on i386.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on amd64.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on i386.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on armel.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on arm64.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on ppc64el.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on s390x.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on amd64.

Binary Package: llvm-19-examples (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-examples

Relationships

Package has a Depends on llvm-19-dev (<< 1:19~++20240304085905+c7fdd8c11e54-1~exp1+c~) which cannot be satisfied on mips64el.
Package has a Depends on llvm-19-dev (>= 1:19~++20240304085905+c7fdd8c11e54-1~exp1) which cannot be satisfied on mips64el.

Binary Package: libflang-19-dev (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libflang-19-dev

Relationships

Package has a Depends on libgcc-13-dev which cannot be satisfied on amd64.
Package has a Depends on libgcc-13-dev which cannot be satisfied on arm64.
Package has a Depends on libgcc-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on arm64.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on amd64.

Binary Package: libclang-cpp19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libclang-cpp19

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.4.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.

Binary Package: libclang-cpp19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/libclang-cpp19

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armhf.

Binary Package: llvm-19-tools (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-tools

Relationships

Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on python3-yaml which cannot be satisfied on armhf.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armhf.
Package has a Depends on python3-pygments which cannot be satisfied on armhf.

Binary Package: llvm-19-tools (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-tools

Relationships

Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on python3-pygments which cannot be satisfied on s390x.
Package has a Depends on python3-pygments which cannot be satisfied on arm64.
Package has a Depends on python3-pygments which cannot be satisfied on ppc64el.
Package has a Depends on python3-pygments which cannot be satisfied on amd64.
Package has a Depends on python3-pygments which cannot be satisfied on i386.
Package has a Depends on python3-pygments which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on python3-yaml which cannot be satisfied on amd64.
Package has a Depends on python3-yaml which cannot be satisfied on i386.
Package has a Depends on python3-yaml which cannot be satisfied on armel.
Package has a Depends on python3-yaml which cannot be satisfied on ppc64el.
Package has a Depends on python3-yaml which cannot be satisfied on arm64.
Package has a Depends on python3-yaml which cannot be satisfied on s390x.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on amd64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armel.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on ppc64el.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on arm64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on arm64.

Binary Package: libunwind-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libunwind-18

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.

Binary Package: llvm-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armhf.
Package has a Depends on libpfm4 which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armhf.

Binary Package: llvm-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19

Relationships

Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on libpfm4 which cannot be satisfied on armel.
Package has a Depends on libpfm4 which cannot be satisfied on i386.
Package has a Depends on libpfm4 which cannot be satisfied on amd64.
Package has a Depends on libpfm4 which cannot be satisfied on s390x.
Package has a Depends on libpfm4 which cannot be satisfied on ppc64el.
Package has a Depends on libpfm4 which cannot be satisfied on arm64.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on s390x.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on ppc64el.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on arm64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armel.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on amd64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libcurl4t64 (>= 7.16.2) which cannot be satisfied on arm64.
Package has a Depends on libcurl4t64 (>= 7.16.2) which cannot be satisfied on s390x.
Package has a Depends on libcurl4t64 (>= 7.16.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl4t64 (>= 7.16.2) which cannot be satisfied on armel.
Package has a Depends on libcurl4t64 (>= 7.16.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armel.

Binary Package: libomp-18-dev (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libomp-18-dev

Relationships

Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.

Binary Package: llvm-18-doc (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/llvm-18-doc

Relationships

Package has a Depends on libjs-underscore which cannot be satisfied on mips64el.
Package has a Depends on libjs-underscore which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.

Binary Package: libc++abi-18-dev-wasm32 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libc++abi-18-dev-wasm32

Relationships

Package has a Depends on wasi-libc which cannot be satisfied on i386.
Package has a Depends on wasi-libc which cannot be satisfied on mips64el.

Binary Package: clang-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/clang-19

Relationships

Package has a Depends on libobjc-13-dev which cannot be satisfied on armhf.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armhf.
Package has a Depends on binutils which cannot be satisfied on armhf.
Package has a Depends on libgcc-13-dev which cannot be satisfied on armhf.
Package has a Suggests on wasi-libc which cannot be satisfied on armhf.

Binary Package: clang-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/clang-19

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-13-dev which cannot be satisfied on arm64.
Package has a Depends on libgcc-13-dev which cannot be satisfied on s390x.
Package has a Depends on libgcc-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-13-dev which cannot be satisfied on armel.
Package has a Depends on libgcc-13-dev which cannot be satisfied on i386.
Package has a Depends on libgcc-13-dev which cannot be satisfied on amd64.
Package has a Depends on binutils which cannot be satisfied on arm64.
Package has a Depends on binutils which cannot be satisfied on s390x.
Package has a Depends on binutils which cannot be satisfied on ppc64el.
Package has a Depends on binutils which cannot be satisfied on armel.
Package has a Depends on binutils which cannot be satisfied on i386.
Package has a Depends on binutils which cannot be satisfied on amd64.
Package has a Depends on libobjc-13-dev which cannot be satisfied on s390x.
Package has a Depends on libobjc-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libobjc-13-dev which cannot be satisfied on arm64.
Package has a Depends on libobjc-13-dev which cannot be satisfied on armel.
Package has a Depends on libobjc-13-dev which cannot be satisfied on i386.
Package has a Depends on libobjc-13-dev which cannot be satisfied on amd64.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on s390x.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on arm64.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on armel.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on i386.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on amd64.
Package has a Suggests on wasi-libc which cannot be satisfied on i386.
Package has a Suggests on wasi-libc which cannot be satisfied on armel.
Package has a Suggests on wasi-libc which cannot be satisfied on amd64.
Package has a Suggests on wasi-libc which cannot be satisfied on ppc64el.
Package has a Suggests on wasi-libc which cannot be satisfied on arm64.
Package has a Suggests on wasi-libc which cannot be satisfied on s390x.

Binary Package: libclang-rt-19-dev (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/libclang-rt-19-dev

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armhf.

Binary Package: libclang-rt-19-dev (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libclang-rt-19-dev

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on s390x.
Package has a Depends on lib64atomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on arm64.
Package has a Depends on lib64stdc++6 (>= 4.1.1) which cannot be satisfied on i386.
Package has a Depends on lib32stdc++6 (>= 4.1.1) which cannot be satisfied on amd64.

Binary Package: bolt-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/bolt-19

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on amd64.

Binary Package: llvm-19-runtime (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-runtime

Relationships

Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armhf.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on armhf.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on armhf.

Binary Package: llvm-19-runtime (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-runtime

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on arm64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on ppc64el.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on s390x.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on amd64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on ppc64el.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on arm64.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on s390x.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on amd64.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on i386.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on armel.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on s390x.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on ppc64el.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on arm64.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on amd64.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on i386.
Package has a Recommends on binfmt-support | systemd which cannot be satisfied on armel.

Binary Package: libc++abi-19-dev-wasm32 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libc++abi-19-dev-wasm32

Relationships

Package has a Depends on wasi-libc which cannot be satisfied on amd64.
Package has a Depends on wasi-libc which cannot be satisfied on mips64el.
Package has a Depends on wasi-libc which cannot be satisfied on i386.
Package has a Depends on wasi-libc which cannot be satisfied on armel.
Package has a Depends on wasi-libc which cannot be satisfied on s390x.
Package has a Depends on wasi-libc which cannot be satisfied on ppc64el.
Package has a Depends on wasi-libc which cannot be satisfied on arm64.

Binary Package: libc++abi-19-dev-wasm32 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/libc++abi-19-dev-wasm32

Relationships

Package has a Depends on wasi-libc which cannot be satisfied on armhf.

Binary Package: lld-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/lld-18

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.

Binary Package: llvm-19-dev (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-dev

Relationships

Package has a Depends on libffi-dev which cannot be satisfied on armhf.
Package has a Depends on libncurses-dev which cannot be satisfied on armhf.
Package has a Depends on libz3-dev which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armhf.

Binary Package: llvm-19-dev (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-dev

Relationships

Package has a Depends on libz3-dev which cannot be satisfied on arm64.
Package has a Depends on libz3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libz3-dev which cannot be satisfied on s390x.
Package has a Depends on libz3-dev which cannot be satisfied on i386.
Package has a Depends on libz3-dev which cannot be satisfied on armel.
Package has a Depends on libz3-dev which cannot be satisfied on amd64.
Package has a Depends on libncurses-dev which cannot be satisfied on s390x.
Package has a Depends on libncurses-dev which cannot be satisfied on arm64.
Package has a Depends on libncurses-dev which cannot be satisfied on ppc64el.
Package has a Depends on libncurses-dev which cannot be satisfied on amd64.
Package has a Depends on libncurses-dev which cannot be satisfied on armel.
Package has a Depends on libncurses-dev which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libffi-dev which cannot be satisfied on ppc64el.
Package has a Depends on libffi-dev which cannot be satisfied on s390x.
Package has a Depends on libffi-dev which cannot be satisfied on arm64.
Package has a Depends on libffi-dev which cannot be satisfied on i386.
Package has a Depends on libffi-dev which cannot be satisfied on armel.
Package has a Depends on libffi-dev which cannot be satisfied on amd64.

Binary Package: libc++-18-dev-wasm32 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libc++-18-dev-wasm32

Relationships

Package has a Depends on wasi-libc which cannot be satisfied on mips64el.
Package has a Depends on wasi-libc which cannot be satisfied on i386.

Binary Package: libclang-18-dev (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libclang-18-dev

Relationships

Package has a Depends on libclang-common-18-dev (= 1:18~++20231211102647+75193b192ad9-1~exp1) which cannot be satisfied on i386.
Package has a Depends on libobjc-13-dev which cannot be satisfied on i386.
Package has a Depends on libgcc-13-dev which cannot be satisfied on i386.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on i386.

Binary Package: libllvm19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/libllvm19

Relationships

Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on armhf.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armhf.

Binary Package: libllvm19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libllvm19

Relationships

Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on amd64.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on armel.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on i386.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on arm64.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on s390x.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armel.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on i386.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on armel.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on arm64.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on ppc64el.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on s390x.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armel.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on amd64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on ppc64el.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on arm64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.

Binary Package: liblld-19-dev (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/liblld-19-dev

Relationships

Package has a Depends on libzstd-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.

Binary Package: liblld-19-dev (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/liblld-19-dev

Relationships

Package has a Depends on libzstd-dev which cannot be satisfied on amd64.
Package has a Depends on libzstd-dev which cannot be satisfied on armel.
Package has a Depends on libzstd-dev which cannot be satisfied on i386.
Package has a Depends on libzstd-dev which cannot be satisfied on arm64.
Package has a Depends on libzstd-dev which cannot be satisfied on ppc64el.
Package has a Depends on libzstd-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.

Binary Package: clang-tools-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/clang-tools-18

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.

Binary Package: flang-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/flang-19

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on amd64.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on arm64.
Package has a Depends on libgcc-13-dev which cannot be satisfied on amd64.
Package has a Depends on libgcc-13-dev which cannot be satisfied on arm64.
Package has a Depends on libgcc-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.

Binary Package: clang-18-doc (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/clang-18-doc

Relationships

Package has a Depends on libjs-mathjax which cannot be satisfied on mips64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on i386.

Binary Package: libclang-cpp19-dev (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libclang-cpp19-dev

Relationships

Package has a Depends on libstdc++-13-dev which cannot be satisfied on armel.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on i386.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on amd64.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on arm64.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on s390x.
Package has a Depends on libgcc-13-dev which cannot be satisfied on amd64.
Package has a Depends on libgcc-13-dev which cannot be satisfied on i386.
Package has a Depends on libgcc-13-dev which cannot be satisfied on armel.
Package has a Depends on libgcc-13-dev which cannot be satisfied on arm64.
Package has a Depends on libgcc-13-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-13-dev which cannot be satisfied on s390x.

Binary Package: libclang-cpp19-dev (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/libclang-cpp19-dev

Relationships

Package has a Depends on libstdc++-13-dev which cannot be satisfied on armhf.
Package has a Depends on libgcc-13-dev which cannot be satisfied on armhf.

Binary Package: liblldb-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/liblldb-18

Relationships

Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on i386.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on i386.

Binary Package: clangd-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/clangd-19

Relationships

Package has a Depends on libgrpc29 (>= 1.51.1) which cannot be satisfied on amd64.
Package has a Depends on libgrpc29 (>= 1.51.1) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libprotobuf32t64 (>= 3.21.12) which cannot be satisfied on arm64.
Package has a Depends on libprotobuf32t64 (>= 3.21.12) which cannot be satisfied on s390x.
Package has a Depends on libprotobuf32t64 (>= 3.21.12) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgrpc++1.51 (>= 1.51.1) which cannot be satisfied on armel.
Package has a Depends on libgrpc++1.51 (>= 1.51.1) which cannot be satisfied on amd64.
Package has a Depends on libgrpc++1.51t64 (>= 1.51.1) which cannot be satisfied on s390x.
Package has a Depends on libgrpc++1.51t64 (>= 1.51.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgrpc++1.51t64 (>= 1.51.1) which cannot be satisfied on arm64.
Package has a Depends on libgrpc29t64 (>= 1.51.1) which cannot be satisfied on s390x.
Package has a Depends on libgrpc29t64 (>= 1.51.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgrpc29t64 (>= 1.51.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libprotobuf32 (>= 3.21.12) which cannot be satisfied on armel.
Package has a Depends on libprotobuf32 (>= 3.21.12) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libabsl20220623t64 (>= 0~20220623.0-1) which cannot be satisfied on arm64.
Package has a Depends on libabsl20220623t64 (>= 0~20220623.0-1) which cannot be satisfied on s390x.
Package has a Depends on libabsl20220623t64 (>= 0~20220623.0-1) which cannot be satisfied on ppc64el.
Package has a Depends on libabsl20220623 (>= 0~20220623.0-1) which cannot be satisfied on armel.
Package has a Depends on libabsl20220623 (>= 0~20220623.0-1) which cannot be satisfied on amd64.

Binary Package: clangd-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/clangd-19

Relationships

Package has a Depends on libgrpc++1.51 (>= 1.51.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libprotobuf32 (>= 3.21.12) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgrpc29 (>= 1.51.1) which cannot be satisfied on armhf.
Package has a Depends on libabsl20220623 (>= 0~20220623.0-1) which cannot be satisfied on armhf.

Binary Package: llvm-19-linker-tools (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-linker-tools

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armhf.

Binary Package: llvm-19-linker-tools (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/llvm-19-linker-tools

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.

Binary Package: libomp-19-doc (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/libomp-19-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on armhf.

Binary Package: libomp-19-doc (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libomp-19-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.

Binary Package: lldb-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/lldb-18

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on i386.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.

Binary Package: libmlir-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libmlir-18

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.

Binary Package: clang-18 (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/clang-18

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-13-dev which cannot be satisfied on i386.
Package has a Depends on binutils which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libstdc++-13-dev which cannot be satisfied on i386.
Package has a Depends on libobjc-13-dev which cannot be satisfied on i386.
Package has a Depends on libclang-common-18-dev (= 1:18~++20231211102647+75193b192ad9-1~exp1) which cannot be satisfied on i386.
Package has a Suggests on wasi-libc which cannot be satisfied on i386.

Binary Package: libc++1-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libc++1-19

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.

Binary Package: llvm-18-dev (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/llvm-18-dev

Relationships

Package has a Depends on libncurses-dev which cannot be satisfied on i386.
Package has a Depends on libz3-dev which cannot be satisfied on i386.
Package has a Depends on libffi-dev which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.

Binary Package: llvm-18-linker-tools (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/llvm-18-linker-tools

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.

Binary Package: libclang-cpp18-dev (Version: 1:18~++20231211102647+75193b192ad9-1~exp1)

BTS entry: https://bugs.debian.org/libclang-cpp18-dev

Relationships

Package has a Depends on libstdc++-13-dev which cannot be satisfied on i386.
Package has a Depends on libgcc-13-dev which cannot be satisfied on i386.

Binary Package: lldb-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/lldb-19

Relationships

Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: lldb-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/lldb-19

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libncurses6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on amd64.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on ppc64el.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on s390x.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on arm64.
Package has a Depends on libedit2 (>= 3.1-20140620-0) which cannot be satisfied on i386.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on armel.

Binary Package: libomp-19-dev (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libomp-19-dev

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on i386.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11 (>= 3.11.5) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on amd64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on ppc64el.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on arm64.

Binary Package: libclang-common-19-dev (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libclang-common-19-dev

Relationships

Package has a Recommends on libclang-rt-19-dev which cannot be satisfied on mips64el.

Binary Package: clang-format-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/clang-format-19

Relationships

Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.

Binary Package: clang-format-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/clang-format-19

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armhf.

Binary Package: libomp5-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/libomp5-19

Relationships

Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.

Binary Package: clang-tools-19 (Version: 1:19~++20240125092523+41fe98a6e7e5-1~exp1)

BTS entry: https://bugs.debian.org/clang-tools-19

Relationships

Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.

Binary Package: clang-tools-19 (Version: 1:19~++20240304085905+c7fdd8c11e54-1~exp1)

BTS entry: https://bugs.debian.org/clang-tools-19

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.3) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on ppc64el.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on arm64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on s390x.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on amd64.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on i386.
Package has a Depends on libz3-4 (>= 4.8.12) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.


Last updated: Mon Apr 15 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS