Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster

Problems for source package lxqt-qtplugin

Current Source Version: 1.4.0-1
Current Maintainer: LXQt Packaging Team <team+lxqt@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:lxqt-qtplugin

BuildDepends

Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on libdbusmenu-qt5-dev which cannot be satisfied on armel.
Package declares a build time dependency on libdbusmenu-qt5-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libdbusmenu-qt5-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libdbusmenu-qt5-dev which cannot be satisfied on armhf.
Package declares a build time dependency on libdbusmenu-qt5-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libdbusmenu-qt5-dev which cannot be satisfied on i386.
Package declares a build time dependency on libdbusmenu-qt5-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libdbusmenu-qt5-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libqt5xdg-dev (>= 3.12.0~) which cannot be satisfied on arm64.
Package declares a build time dependency on libqt5xdg-dev (>= 3.12.0~) which cannot be satisfied on armhf.
Package declares a build time dependency on libqt5xdg-dev (>= 3.12.0~) which cannot be satisfied on armel.
Package declares a build time dependency on libqt5xdg-dev (>= 3.12.0~) which cannot be satisfied on amd64.
Package declares a build time dependency on libqt5xdg-dev (>= 3.12.0~) which cannot be satisfied on s390x.
Package declares a build time dependency on libqt5xdg-dev (>= 3.12.0~) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libqt5xdg-dev (>= 3.12.0~) which cannot be satisfied on mips64el.
Package declares a build time dependency on libqt5xdg-dev (>= 3.12.0~) which cannot be satisfied on i386.
Package declares a build time dependency on lxqt-build-tools (>= 0.13.0~) which cannot be satisfied on armel.
Package declares a build time dependency on lxqt-build-tools (>= 0.13.0~) which cannot be satisfied on amd64.
Package declares a build time dependency on lxqt-build-tools (>= 0.13.0~) which cannot be satisfied on armhf.
Package declares a build time dependency on lxqt-build-tools (>= 0.13.0~) which cannot be satisfied on arm64.
Package declares a build time dependency on lxqt-build-tools (>= 0.13.0~) which cannot be satisfied on i386.
Package declares a build time dependency on lxqt-build-tools (>= 0.13.0~) which cannot be satisfied on mips64el.
Package declares a build time dependency on lxqt-build-tools (>= 0.13.0~) which cannot be satisfied on ppc64el.
Package declares a build time dependency on lxqt-build-tools (>= 0.13.0~) which cannot be satisfied on s390x.

Binary Package: lxqt-qtplugin (Version: 1.4.0-1+b1)

BTS entry: https://bugs.debian.org/lxqt-qtplugin

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xdgiconloader3 (>= 3.10.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5xdgiconloader3 (>= 3.10.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5xdgiconloader3 (>= 3.10.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5xdgiconloader3 (>= 3.10.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5xdgiconloader3 (>= 3.10.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5xdgiconloader3 (>= 3.10.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xdgiconloader3 (>= 3.10.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xdgiconloader3 (>= 3.10.0~) which cannot be satisfied on s390x.
Package has a Depends on libdbusmenu-qt5-2 (>= 0.3.2) which cannot be satisfied on s390x.
Package has a Depends on libdbusmenu-qt5-2 (>= 0.3.2) which cannot be satisfied on ppc64el.
Package has a Depends on libdbusmenu-qt5-2 (>= 0.3.2) which cannot be satisfied on mips64el.
Package has a Depends on libdbusmenu-qt5-2 (>= 0.3.2) which cannot be satisfied on i386.
Package has a Depends on libdbusmenu-qt5-2 (>= 0.3.2) which cannot be satisfied on arm64.
Package has a Depends on libdbusmenu-qt5-2 (>= 0.3.2) which cannot be satisfied on armhf.
Package has a Depends on libdbusmenu-qt5-2 (>= 0.3.2) which cannot be satisfied on amd64.
Package has a Depends on libdbusmenu-qt5-2 (>= 0.3.2) which cannot be satisfied on armel.
Package has a Depends on qtbase-abi-5-15-10 which cannot be satisfied on mips64el.
Package has a Depends on qtbase-abi-5-15-10 which cannot be satisfied on i386.
Package has a Depends on qtbase-abi-5-15-10 which cannot be satisfied on s390x.
Package has a Depends on qtbase-abi-5-15-10 which cannot be satisfied on ppc64el.
Package has a Depends on qtbase-abi-5-15-10 which cannot be satisfied on armel.
Package has a Depends on qtbase-abi-5-15-10 which cannot be satisfied on amd64.
Package has a Depends on qtbase-abi-5-15-10 which cannot be satisfied on arm64.
Package has a Depends on qtbase-abi-5-15-10 which cannot be satisfied on armhf.
Package has a Recommends on lxqt-config which cannot be satisfied on arm64.
Package has a Recommends on lxqt-config which cannot be satisfied on armhf.
Package has a Recommends on lxqt-config which cannot be satisfied on amd64.
Package has a Recommends on lxqt-config which cannot be satisfied on armel.
Package has a Recommends on lxqt-config which cannot be satisfied on s390x.
Package has a Recommends on lxqt-config which cannot be satisfied on ppc64el.
Package has a Recommends on lxqt-config which cannot be satisfied on mips64el.
Package has a Recommends on lxqt-config which cannot be satisfied on i386.
Package has a Recommends on lxqt-session which cannot be satisfied on mips64el.
Package has a Recommends on lxqt-session which cannot be satisfied on i386.
Package has a Recommends on lxqt-session which cannot be satisfied on s390x.
Package has a Recommends on lxqt-session which cannot be satisfied on ppc64el.
Package has a Recommends on lxqt-session which cannot be satisfied on amd64.
Package has a Recommends on lxqt-session which cannot be satisfied on armel.
Package has a Recommends on lxqt-session which cannot be satisfied on arm64.
Package has a Recommends on lxqt-session which cannot be satisfied on armhf.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on i386.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on mips64el.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on ppc64el.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on s390x.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on armel.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on amd64.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on armhf.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on arm64.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on mips64el.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on i386.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on s390x.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on ppc64el.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on amd64.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on armel.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on arm64.
Package has a Suggests on lxqt | lxqt-core which cannot be satisfied on armhf.


Last updated: Sun Apr 21 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS