Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package matrix-construct

Current Source Version: 0.6.103~dfsg1+~6.11.4-2
Current Maintainer: Matrix Packaging Team <pkg-matrix-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:matrix-construct

Binary Package: construct-common (Version: 0.6.103~dfsg1+~6.11.4-2)

BTS entry: https://bugs.debian.org/construct-common

Relationships

Package has a Depends on libjs-jquery-ui (>= 1.12.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libjs-jquery-ui (>= 1.12.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery-ui (>= 1.12.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libjs-jquery-ui (>= 1.12.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libjs-jquery-ui (>= 1.12.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery-ui (>= 1.12.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery-ui (>= 1.12.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery-ui (>= 1.12.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery-ui (>= 1.12.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on fonts-font-awesome (>= 5.0.10+really4.7.0~dfsg) which cannot be satisfied on mipsel.
Package has a Depends on fonts-font-awesome (>= 5.0.10+really4.7.0~dfsg) which cannot be satisfied on s390x.
Package has a Depends on fonts-font-awesome (>= 5.0.10+really4.7.0~dfsg) which cannot be satisfied on i386.
Package has a Depends on fonts-font-awesome (>= 5.0.10+really4.7.0~dfsg) which cannot be satisfied on armel.
Package has a Depends on fonts-font-awesome (>= 5.0.10+really4.7.0~dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on fonts-font-awesome (>= 5.0.10+really4.7.0~dfsg) which cannot be satisfied on armhf.
Package has a Depends on fonts-font-awesome (>= 5.0.10+really4.7.0~dfsg) which cannot be satisfied on mips64el.
Package has a Depends on fonts-font-awesome (>= 5.0.10+really4.7.0~dfsg) which cannot be satisfied on arm64.
Package has a Depends on fonts-font-awesome (>= 5.0.10+really4.7.0~dfsg) which cannot be satisfied on amd64.
Package has a Depends on libjs-angularjs (>= 1.8.2) which cannot be satisfied on armhf.
Package has a Depends on libjs-angularjs (>= 1.8.2) which cannot be satisfied on mips64el.
Package has a Depends on libjs-angularjs (>= 1.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-angularjs (>= 1.8.2) which cannot be satisfied on armel.
Package has a Depends on libjs-angularjs (>= 1.8.2) which cannot be satisfied on s390x.
Package has a Depends on libjs-angularjs (>= 1.8.2) which cannot be satisfied on i386.
Package has a Depends on libjs-angularjs (>= 1.8.2) which cannot be satisfied on mipsel.
Package has a Depends on libjs-angularjs (>= 1.8.2) which cannot be satisfied on amd64.
Package has a Depends on libjs-angularjs (>= 1.8.2) which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery (>= 3.5.1+dfsg+~3.5.5) which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery (>= 3.5.1+dfsg+~3.5.5) which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery (>= 3.5.1+dfsg+~3.5.5) which cannot be satisfied on armel.
Package has a Depends on libjs-jquery (>= 3.5.1+dfsg+~3.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery (>= 3.5.1+dfsg+~3.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery (>= 3.5.1+dfsg+~3.5.5) which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery (>= 3.5.1+dfsg+~3.5.5) which cannot be satisfied on mipsel.
Package has a Depends on libjs-jquery (>= 3.5.1+dfsg+~3.5.5) which cannot be satisfied on i386.
Package has a Depends on libjs-jquery (>= 3.5.1+dfsg+~3.5.5) which cannot be satisfied on s390x.
Package has a Depends on fonts-lato (>= 2.0) which cannot be satisfied on s390x.
Package has a Depends on fonts-lato (>= 2.0) which cannot be satisfied on i386.
Package has a Depends on fonts-lato (>= 2.0) which cannot be satisfied on mipsel.
Package has a Depends on fonts-lato (>= 2.0) which cannot be satisfied on armel.
Package has a Depends on fonts-lato (>= 2.0) which cannot be satisfied on mips64el.
Package has a Depends on fonts-lato (>= 2.0) which cannot be satisfied on armhf.
Package has a Depends on fonts-lato (>= 2.0) which cannot be satisfied on ppc64el.
Package has a Depends on fonts-lato (>= 2.0) which cannot be satisfied on amd64.
Package has a Depends on fonts-lato (>= 2.0) which cannot be satisfied on arm64.

Binary Package: construct (Version: 0.6.103~dfsg1+~6.11.4-2)

BTS entry: https://bugs.debian.org/construct

Relationships

Package has a Depends on libboost-chrono1.71.0 which cannot be satisfied on amd64.
Package has a Depends on libboost-coroutine1.71.0 which cannot be satisfied on amd64.
Package has a Depends on libc6 (<< 2.32) which cannot be satisfied on amd64.
Package has a Depends on libgraphicsmagick-q16-3 (>= 1.3.20) which cannot be satisfied on amd64.
Package has a Depends on libsodium23 (>= 0.7.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.71.0 which cannot be satisfied on amd64.
Package has a Depends on libmagic1 (>= 5.13) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>> 2.31) which cannot be satisfied on amd64.
Package has a Depends on libjemalloc2 (>= 5.0.0) which cannot be satisfied on amd64.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on librocksdb6.11 which cannot be satisfied on amd64.

Binary Package: construct-dev (Version: 0.6.103~dfsg1+~6.11.4-2)

BTS entry: https://bugs.debian.org/construct-dev

Relationships

Package has a Depends on construct which cannot be satisfied on mipsel.
Package has a Depends on construct which cannot be satisfied on s390x.
Package has a Depends on construct which cannot be satisfied on i386.
Package has a Depends on construct which cannot be satisfied on armel.
Package has a Depends on construct which cannot be satisfied on ppc64el.
Package has a Depends on construct which cannot be satisfied on mips64el.
Package has a Depends on construct which cannot be satisfied on armhf.
Package has a Depends on construct which cannot be satisfied on arm64.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS