Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm

Problems for source package mediastreamer2

Current Source Version: 1:5.2.0+dfsg-1
Current Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mediastreamer2

Binary Package: libmediastreamer-tools (Version: 1:5.2.0+dfsg-1+b2)

BTS entry: https://bugs.debian.org/libmediastreamer-tools

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.

Binary Package: libmediastreamer-tools (Version: 1:5.2.0+dfsg-1+b1)

BTS entry: https://bugs.debian.org/libmediastreamer-tools

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.

Binary Package: libmediastreamer13 (Version: 1:5.2.0+dfsg-1+b2)

BTS entry: https://bugs.debian.org/libmediastreamer13

Relationships

Package has a Depends on libturbojpeg0 (>= 1:2.0.2) which cannot be satisfied on arm64.
Package has a Depends on libturbojpeg0 (>= 1:2.0.2) which cannot be satisfied on armhf.
Package has a Depends on libturbojpeg0 (>= 1:2.0.2) which cannot be satisfied on armel.
Package has a Depends on libturbojpeg0 (>= 1:2.0.2) which cannot be satisfied on amd64.
Package has a Depends on libturbojpeg0 (>= 1:2.0.2) which cannot be satisfied on i386.
Package has a Depends on libturbojpeg0 (>= 1:2.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libturbojpeg0 (>= 1:2.0.2) which cannot be satisfied on s390x.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on arm64.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on armhf.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on amd64.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on armel.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on i386.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on s390x.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on i386.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on i386.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on ppc64el.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on s390x.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on arm64.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on amd64.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libavutil57 (>= 7:5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libavutil57 (>= 7:5.0) which cannot be satisfied on s390x.
Package has a Depends on libavutil57 (>= 7:5.0) which cannot be satisfied on i386.
Package has a Depends on libavutil57 (>= 7:5.0) which cannot be satisfied on amd64.
Package has a Depends on libavutil57 (>= 7:5.0) which cannot be satisfied on armel.
Package has a Depends on libavutil57 (>= 7:5.0) which cannot be satisfied on armhf.
Package has a Depends on libavutil57 (>= 7:5.0) which cannot be satisfied on arm64.
Package has a Depends on libavcodec59 (>= 7:5.0) which cannot be satisfied on armhf.
Package has a Depends on libavcodec59 (>= 7:5.0) which cannot be satisfied on arm64.
Package has a Depends on libavcodec59 (>= 7:5.0) which cannot be satisfied on amd64.
Package has a Depends on libavcodec59 (>= 7:5.0) which cannot be satisfied on armel.
Package has a Depends on libavcodec59 (>= 7:5.0) which cannot be satisfied on i386.
Package has a Depends on libavcodec59 (>= 7:5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libavcodec59 (>= 7:5.0) which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on i386.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on arm64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armel.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on i386.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on i386.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on s390x.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on ppc64el.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on arm64.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on armhf.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on amd64.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on armel.
Package has a Depends on libzxing2 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libzxing2 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzxing2 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libzxing2 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzxing2 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzxing2 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzxing2 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libspandsp2 (>= 0.0.6~pre18) which cannot be satisfied on s390x.
Package has a Depends on libspandsp2 (>= 0.0.6~pre18) which cannot be satisfied on ppc64el.
Package has a Depends on libspandsp2 (>= 0.0.6~pre18) which cannot be satisfied on i386.
Package has a Depends on libspandsp2 (>= 0.0.6~pre18) which cannot be satisfied on armel.
Package has a Depends on libspandsp2 (>= 0.0.6~pre18) which cannot be satisfied on amd64.
Package has a Depends on libspandsp2 (>= 0.0.6~pre18) which cannot be satisfied on arm64.
Package has a Depends on libspandsp2 (>= 0.0.6~pre18) which cannot be satisfied on armhf.
Package has a Depends on libgl1 which cannot be satisfied on arm64.
Package has a Depends on libgl1 which cannot be satisfied on armhf.
Package has a Depends on libgl1 which cannot be satisfied on amd64.
Package has a Depends on libgl1 which cannot be satisfied on armel.
Package has a Depends on libgl1 which cannot be satisfied on i386.
Package has a Depends on libgl1 which cannot be satisfied on ppc64el.
Package has a Depends on libgl1 which cannot be satisfied on s390x.
Package has a Depends on libglew2.2 (>= 2.2.0-4+b1) which cannot be satisfied on armel.
Package has a Depends on libglew2.2 (>= 2.2.0-4+b1) which cannot be satisfied on amd64.
Package has a Depends on libglew2.2 (>= 2.2.0-4+b1) which cannot be satisfied on armhf.
Package has a Depends on libglew2.2 (>= 2.2.0-4+b1) which cannot be satisfied on arm64.
Package has a Depends on libglew2.2 (>= 2.2.0-4+b1) which cannot be satisfied on s390x.
Package has a Depends on libglew2.2 (>= 2.2.0-4+b1) which cannot be satisfied on ppc64el.
Package has a Depends on libglew2.2 (>= 2.2.0-4+b1) which cannot be satisfied on i386.
Package has a Depends on libvpx7 (>= 1.12.0) which cannot be satisfied on s390x.
Package has a Depends on libvpx7 (>= 1.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libvpx7 (>= 1.12.0) which cannot be satisfied on i386.
Package has a Depends on libvpx7 (>= 1.12.0) which cannot be satisfied on amd64.
Package has a Depends on libvpx7 (>= 1.12.0) which cannot be satisfied on armel.
Package has a Depends on libvpx7 (>= 1.12.0) which cannot be satisfied on arm64.
Package has a Depends on libvpx7 (>= 1.12.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on armel.
Package has a Depends on qtdeclarative-abi-5-15-8 which cannot be satisfied on ppc64el.
Package has a Depends on qtdeclarative-abi-5-15-8 which cannot be satisfied on s390x.
Package has a Depends on qtdeclarative-abi-5-15-8 which cannot be satisfied on i386.
Package has a Depends on qtdeclarative-abi-5-15-8 which cannot be satisfied on amd64.
Package has a Depends on qtdeclarative-abi-5-15-8 which cannot be satisfied on armel.
Package has a Depends on qtdeclarative-abi-5-15-8 which cannot be satisfied on armhf.
Package has a Depends on qtdeclarative-abi-5-15-8 which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on armel.
Package has a Depends on libxv1 which cannot be satisfied on i386.
Package has a Depends on libxv1 which cannot be satisfied on s390x.
Package has a Depends on libxv1 which cannot be satisfied on ppc64el.
Package has a Depends on libxv1 which cannot be satisfied on armhf.
Package has a Depends on libxv1 which cannot be satisfied on arm64.
Package has a Depends on libxv1 which cannot be satisfied on amd64.
Package has a Depends on libxv1 which cannot be satisfied on armel.
Package has a Depends on libsrtp2-1 (>= 2.3.0) which cannot be satisfied on arm64.
Package has a Depends on libsrtp2-1 (>= 2.3.0) which cannot be satisfied on armhf.
Package has a Depends on libsrtp2-1 (>= 2.3.0) which cannot be satisfied on armel.
Package has a Depends on libsrtp2-1 (>= 2.3.0) which cannot be satisfied on amd64.
Package has a Depends on libsrtp2-1 (>= 2.3.0) which cannot be satisfied on i386.
Package has a Depends on libsrtp2-1 (>= 2.3.0) which cannot be satisfied on s390x.
Package has a Depends on libsrtp2-1 (>= 2.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbcg729-0 (>= 1.1.1~) which cannot be satisfied on armel.
Package has a Depends on libbcg729-0 (>= 1.1.1~) which cannot be satisfied on amd64.
Package has a Depends on libbcg729-0 (>= 1.1.1~) which cannot be satisfied on armhf.
Package has a Depends on libbcg729-0 (>= 1.1.1~) which cannot be satisfied on arm64.
Package has a Depends on libbcg729-0 (>= 1.1.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libbcg729-0 (>= 1.1.1~) which cannot be satisfied on s390x.
Package has a Depends on libbcg729-0 (>= 1.1.1~) which cannot be satisfied on i386.
Package has a Depends on libtheora0 (>= 0.0.0.alpha7.dfsg) which cannot be satisfied on i386.
Package has a Depends on libtheora0 (>= 0.0.0.alpha7.dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libtheora0 (>= 0.0.0.alpha7.dfsg) which cannot be satisfied on s390x.
Package has a Depends on libtheora0 (>= 0.0.0.alpha7.dfsg) which cannot be satisfied on arm64.
Package has a Depends on libtheora0 (>= 0.0.0.alpha7.dfsg) which cannot be satisfied on armhf.
Package has a Depends on libtheora0 (>= 0.0.0.alpha7.dfsg) which cannot be satisfied on amd64.
Package has a Depends on libtheora0 (>= 0.0.0.alpha7.dfsg) which cannot be satisfied on armel.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on s390x.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on i386.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on amd64.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on armel.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on armhf.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on arm64.
Package has a Depends on libswscale6 (>= 7:5.0) which cannot be satisfied on i386.
Package has a Depends on libswscale6 (>= 7:5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libswscale6 (>= 7:5.0) which cannot be satisfied on s390x.
Package has a Depends on libswscale6 (>= 7:5.0) which cannot be satisfied on armhf.
Package has a Depends on libswscale6 (>= 7:5.0) which cannot be satisfied on arm64.
Package has a Depends on libswscale6 (>= 7:5.0) which cannot be satisfied on armel.
Package has a Depends on libswscale6 (>= 7:5.0) which cannot be satisfied on amd64.
Package has a Depends on libspeexdsp1 (>= 1.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libspeexdsp1 (>= 1.2.1) which cannot be satisfied on s390x.
Package has a Depends on libspeexdsp1 (>= 1.2.1) which cannot be satisfied on i386.
Package has a Depends on libspeexdsp1 (>= 1.2.1) which cannot be satisfied on amd64.
Package has a Depends on libspeexdsp1 (>= 1.2.1) which cannot be satisfied on armel.
Package has a Depends on libspeexdsp1 (>= 1.2.1) which cannot be satisfied on arm64.
Package has a Depends on libspeexdsp1 (>= 1.2.1) which cannot be satisfied on armhf.
Package has a Recommends on mediastreamer2-plugin-opencore-amr which cannot be satisfied on arm64.
Package has a Recommends on mediastreamer2-plugin-opencore-amr which cannot be satisfied on armhf.
Package has a Recommends on mediastreamer2-plugin-opencore-amr which cannot be satisfied on armel.
Package has a Recommends on mediastreamer2-plugin-opencore-amr which cannot be satisfied on amd64.
Package has a Recommends on mediastreamer2-plugin-opencore-amr which cannot be satisfied on i386.
Package has a Recommends on mediastreamer2-plugin-opencore-amr which cannot be satisfied on s390x.
Package has a Recommends on mediastreamer2-plugin-opencore-amr which cannot be satisfied on ppc64el.
Package has a Recommends on mediastreamer2-plugin-webrtc which cannot be satisfied on s390x.
Package has a Recommends on mediastreamer2-plugin-webrtc which cannot be satisfied on ppc64el.
Package has a Recommends on mediastreamer2-plugin-webrtc which cannot be satisfied on i386.
Package has a Recommends on mediastreamer2-plugin-webrtc which cannot be satisfied on armel.
Package has a Recommends on mediastreamer2-plugin-webrtc which cannot be satisfied on amd64.
Package has a Recommends on mediastreamer2-plugin-webrtc which cannot be satisfied on armhf.
Package has a Recommends on mediastreamer2-plugin-webrtc which cannot be satisfied on arm64.
Package has a Recommends on mediastreamer2-plugin-x264 which cannot be satisfied on arm64.
Package has a Recommends on mediastreamer2-plugin-x264 which cannot be satisfied on armhf.
Package has a Recommends on mediastreamer2-plugin-x264 which cannot be satisfied on amd64.
Package has a Recommends on mediastreamer2-plugin-x264 which cannot be satisfied on armel.
Package has a Recommends on mediastreamer2-plugin-x264 which cannot be satisfied on i386.
Package has a Recommends on mediastreamer2-plugin-x264 which cannot be satisfied on s390x.
Package has a Recommends on mediastreamer2-plugin-x264 which cannot be satisfied on ppc64el.
Package has a Suggests on mediastreamer2-plugin-codec2 which cannot be satisfied on amd64.
Package has a Suggests on mediastreamer2-plugin-codec2 which cannot be satisfied on armel.
Package has a Suggests on mediastreamer2-plugin-codec2 which cannot be satisfied on arm64.
Package has a Suggests on mediastreamer2-plugin-codec2 which cannot be satisfied on armhf.
Package has a Suggests on mediastreamer2-plugin-codec2 which cannot be satisfied on s390x.
Package has a Suggests on mediastreamer2-plugin-codec2 which cannot be satisfied on ppc64el.
Package has a Suggests on mediastreamer2-plugin-codec2 which cannot be satisfied on i386.

Binary Package: libmediastreamer13 (Version: 1:5.2.0+dfsg-1+b1)

BTS entry: https://bugs.debian.org/libmediastreamer13

Relationships

Package has a Depends on libspandsp2 (>= 0.0.6~pre18) which cannot be satisfied on mipsel.
Package has a Depends on libspandsp2 (>= 0.0.6~pre18) which cannot be satisfied on mips64el.
Package has a Depends on libzxing2 (>= 1.4.0) which cannot be satisfied on mipsel.
Package has a Depends on libzxing2 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on mipsel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on mips64el.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on mipsel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on mipsel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on mips64el.
Package has a Depends on qtdeclarative-abi-5-15-7 which cannot be satisfied on mips64el.
Package has a Depends on qtdeclarative-abi-5-15-7 which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libavcodec59 (>= 7:5.0) which cannot be satisfied on mipsel.
Package has a Depends on libavcodec59 (>= 7:5.0) which cannot be satisfied on mips64el.
Package has a Depends on libavutil57 (>= 7:5.0) which cannot be satisfied on mips64el.
Package has a Depends on libavutil57 (>= 7:5.0) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on mips64el.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.2.0~beta1) | libqt5quick5-gles (>= 5.2.0~beta1) which cannot be satisfied on mips64el.
Package has a Depends on libturbojpeg0 (>= 1:2.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libturbojpeg0 (>= 1:2.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on mips64el.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on mipsel.
Package has a Depends on libspeexdsp1 (>= 1.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libspeexdsp1 (>= 1.2.1) which cannot be satisfied on mipsel.
Package has a Depends on libswscale6 (>= 7:5.0) which cannot be satisfied on mipsel.
Package has a Depends on libswscale6 (>= 7:5.0) which cannot be satisfied on mips64el.
Package has a Depends on libbcg729-0 (>= 1.1.1~) which cannot be satisfied on mips64el.
Package has a Depends on libbcg729-0 (>= 1.1.1~) which cannot be satisfied on mipsel.
Package has a Depends on libtheora0 (>= 0.0.0.alpha7.dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libtheora0 (>= 0.0.0.alpha7.dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on mipsel.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on mips64el.
Package has a Depends on libsrtp2-1 (>= 2.3.0) which cannot be satisfied on mipsel.
Package has a Depends on libsrtp2-1 (>= 2.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.7.0) | libqt5gui5-gles (>= 5.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libxv1 which cannot be satisfied on mips64el.
Package has a Depends on libxv1 which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libvpx7 (>= 1.12.0) which cannot be satisfied on mipsel.
Package has a Depends on libvpx7 (>= 1.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libglew2.2 (>= 2.2.0-4+b1) which cannot be satisfied on mipsel.
Package has a Depends on libglew2.2 (>= 2.2.0-4+b1) which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on mipsel.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Recommends on mediastreamer2-plugin-opencore-amr which cannot be satisfied on mipsel.
Package has a Recommends on mediastreamer2-plugin-opencore-amr which cannot be satisfied on mips64el.
Package has a Recommends on mediastreamer2-plugin-webrtc which cannot be satisfied on mips64el.
Package has a Recommends on mediastreamer2-plugin-webrtc which cannot be satisfied on mipsel.
Package has a Recommends on mediastreamer2-plugin-x264 which cannot be satisfied on mipsel.
Package has a Recommends on mediastreamer2-plugin-x264 which cannot be satisfied on mips64el.
Package has a Suggests on mediastreamer2-plugin-codec2 which cannot be satisfied on mips64el.
Package has a Suggests on mediastreamer2-plugin-codec2 which cannot be satisfied on mipsel.


Last updated: Wed Feb 8 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS