Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental jessie

Problems for source package mesa

Current Source Version: 23.0.0~rc1-1
Current Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mesa

BuildDepends

Package declares a build time dependency on libxext-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxext-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxext-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxext-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxext-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxext-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxext-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxext-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxext-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on rustc [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libelf-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libelf-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libelf-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libelf-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libelf-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libelf-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libelf-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libelf-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libelf-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on llvm-spirv-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on llvm-spirv-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on llvm-spirv-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on llvm-spirv-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on llvm-spirv-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on llvm-spirv-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on llvm-spirv-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on llvm-spirv-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on llvm-spirv-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on meson (>= 0.45) which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on meson (>= 0.45) which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on meson (>= 0.45) which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on meson (>= 0.45) which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on meson (>= 0.45) which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on meson (>= 0.45) which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on meson (>= 0.45) which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on meson (>= 0.45) which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on meson (>= 0.45) which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on bindgen [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on bindgen [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on bindgen [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on bindgen [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on bindgen [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on bindgen [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on bindgen [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on bindgen [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on bindgen [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on python3 which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on python3 which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on python3 which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on python3 which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on python3 which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on python3 which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on python3 which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on python3 which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on python3 which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libx11-xcb-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libx11-xcb-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libx11-xcb-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libx11-xcb-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libx11-xcb-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libx11-xcb-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libx11-xcb-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libx11-xcb-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libx11-xcb-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxcb-glx0-dev (>= 1.8.1) which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxcb-glx0-dev (>= 1.8.1) which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxcb-glx0-dev (>= 1.8.1) which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxcb-glx0-dev (>= 1.8.1) which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxcb-glx0-dev (>= 1.8.1) which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxcb-glx0-dev (>= 1.8.1) which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxcb-glx0-dev (>= 1.8.1) which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxcb-glx0-dev (>= 1.8.1) which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxcb-glx0-dev (>= 1.8.1) which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libsensors-dev [!hurd-any] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libsensors-dev [!hurd-any] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libsensors-dev [!hurd-any] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libsensors-dev [!hurd-any] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libsensors-dev [!hurd-any] which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libsensors-dev [!hurd-any] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libsensors-dev [!hurd-any] which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libsensors-dev [!hurd-any] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libsensors-dev [!hurd-any] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on flex which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on flex which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on flex which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on flex which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on flex which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on flex which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on flex which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on flex which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on flex which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxcb-xfixes0-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxcb-xfixes0-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxcb-xfixes0-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxcb-xfixes0-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxcb-xfixes0-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxcb-xfixes0-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxcb-xfixes0-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxcb-xfixes0-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxcb-xfixes0-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libclc-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libclc-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libclc-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libclc-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libclc-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libclc-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libclc-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libclc-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libclc-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libclang-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libclang-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libclang-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libclang-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libclang-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libclang-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libclang-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on wayland-protocols (>= 1.24) which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on wayland-protocols (>= 1.24) which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on wayland-protocols (>= 1.24) which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on wayland-protocols (>= 1.24) which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on wayland-protocols (>= 1.24) which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on wayland-protocols (>= 1.24) which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on wayland-protocols (>= 1.24) which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on wayland-protocols (>= 1.24) which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on wayland-protocols (>= 1.24) which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libvulkan-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libvulkan-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libvulkan-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libvulkan-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libvulkan-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libvulkan-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libvulkan-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libvulkan-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libvulkan-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on llvm-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on llvm-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on llvm-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on llvm-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on llvm-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on llvm-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on llvm-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxcb-randr0-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxcb-randr0-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxcb-randr0-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxcb-randr0-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxcb-randr0-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxcb-randr0-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxcb-randr0-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxcb-randr0-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxcb-randr0-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxxf86vm-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxxf86vm-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxxf86vm-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxxf86vm-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxxf86vm-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxxf86vm-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxxf86vm-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxxf86vm-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxxf86vm-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxcb-present-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxcb-present-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxcb-present-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxcb-present-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxcb-present-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxcb-present-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxcb-present-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxcb-present-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxcb-present-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxcb-dri3-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxcb-dri3-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxcb-dri3-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxcb-dri3-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxcb-dri3-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxcb-dri3-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxcb-dri3-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxcb-dri3-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxcb-dri3-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libclang-cpp15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libclang-cpp15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libclang-cpp15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libclang-cpp15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libclang-cpp15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libclang-cpp15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libclang-cpp15-dev [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libdrm-dev (>= 2.4.107-4) which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libdrm-dev (>= 2.4.107-4) which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libdrm-dev (>= 2.4.107-4) which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libdrm-dev (>= 2.4.107-4) which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libdrm-dev (>= 2.4.107-4) which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libdrm-dev (>= 2.4.107-4) which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libdrm-dev (>= 2.4.107-4) which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libdrm-dev (>= 2.4.107-4) which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libdrm-dev (>= 2.4.107-4) which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on glslang-tools [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on glslang-tools [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on glslang-tools [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on glslang-tools [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on glslang-tools [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on glslang-tools [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on glslang-tools [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on glslang-tools [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on glslang-tools [amd64 arm64 armel armhf i386 mips64el mipsel powerpc ppc64 ppc64el riscv64 s390x sparc64 x32] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxfixes-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxfixes-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxfixes-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxfixes-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxfixes-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxfixes-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxfixes-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxfixes-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxfixes-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on pkg-config which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on pkg-config which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on pkg-config which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on pkg-config which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on pkg-config which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on pkg-config which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libllvmspirvlib-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libllvmspirvlib-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libllvmspirvlib-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libllvmspirvlib-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libllvmspirvlib-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libllvmspirvlib-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libllvmspirvlib-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libllvmspirvlib-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libllvmspirvlib-15-dev [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libclc-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libclc-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libclc-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libclc-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libclc-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libclc-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libclc-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libclc-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libclc-15 [amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x] which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on quilt (>= 0.63-8.2~) which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on quilt (>= 0.63-8.2~) which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on quilt (>= 0.63-8.2~) which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on quilt (>= 0.63-8.2~) which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on quilt (>= 0.63-8.2~) which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on quilt (>= 0.63-8.2~) which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on quilt (>= 0.63-8.2~) which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on quilt (>= 0.63-8.2~) which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on quilt (>= 0.63-8.2~) which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxcb-shm0-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxcb-shm0-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxcb-shm0-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxcb-shm0-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxcb-shm0-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxcb-shm0-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxcb-shm0-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxcb-shm0-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxcb-shm0-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on python3-mako which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on python3-mako which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on python3-mako which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on python3-mako which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on python3-mako which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on python3-mako which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on python3-mako which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on python3-mako which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on python3-mako which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxcb-sync-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxcb-sync-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxcb-sync-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxcb-sync-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxcb-sync-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxcb-sync-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxcb-sync-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxcb-sync-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxcb-sync-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on python3-ply which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on python3-ply which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on python3-ply which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on python3-ply which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on python3-ply which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on python3-ply which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on python3-ply which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on python3-ply which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on python3-ply which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on x11proto-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on x11proto-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on x11proto-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on x11proto-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on x11proto-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on x11proto-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on x11proto-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on x11proto-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on x11proto-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on valgrind [amd64 arm64 armhf i386 mips64el mipsel powerpc ppc64 ppc64el s390x] which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxshmfence-dev (>= 1.1) which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxshmfence-dev (>= 1.1) which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxshmfence-dev (>= 1.1) which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxshmfence-dev (>= 1.1) which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxshmfence-dev (>= 1.1) which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libxshmfence-dev (>= 1.1) which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxshmfence-dev (>= 1.1) which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxshmfence-dev (>= 1.1) which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxshmfence-dev (>= 1.1) which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on bison which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on bison which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on bison which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on bison which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on bison which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on bison which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on bison which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on bison which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on bison which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on python3-setuptools which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on python3-setuptools which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on python3-setuptools which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on python3-setuptools which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on python3-setuptools which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on python3-setuptools which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on python3-setuptools which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on python3-setuptools which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on python3-setuptools which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libexpat1-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libexpat1-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libexpat1-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libexpat1-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libexpat1-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libexpat1-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libexpat1-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libexpat1-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libexpat1-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libx11-dev which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libx11-dev which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libx11-dev which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libx11-dev which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libx11-dev which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libx11-dev which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libx11-dev which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libx11-dev which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libx11-dev which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxcb-dri2-0-dev (>= 1.8) which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libxcb-dri2-0-dev (>= 1.8) which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libxcb-dri2-0-dev (>= 1.8) which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libxcb-dri2-0-dev (>= 1.8) which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libxcb-dri2-0-dev (>= 1.8) which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.
Package declares a build time dependency on libxcb-dri2-0-dev (>= 1.8) which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libxcb-dri2-0-dev (>= 1.8) which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libxcb-dri2-0-dev (>= 1.8) which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libxcb-dri2-0-dev (>= 1.8) which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libglvnd-core-dev (>= 1.3.2) which cannot be satisfied on i386. Package mesa does not exist on i386.
Package declares a build time dependency on libglvnd-core-dev (>= 1.3.2) which cannot be satisfied on amd64. Package mesa does not exist on amd64.
Package declares a build time dependency on libglvnd-core-dev (>= 1.3.2) which cannot be satisfied on armhf. Package mesa does not exist on armhf.
Package declares a build time dependency on libglvnd-core-dev (>= 1.3.2) which cannot be satisfied on arm64. Package mesa does not exist on arm64.
Package declares a build time dependency on libglvnd-core-dev (>= 1.3.2) which cannot be satisfied on mipsel. Package mesa does not exist on mipsel.
Package declares a build time dependency on libglvnd-core-dev (>= 1.3.2) which cannot be satisfied on mips64el. Package mesa does not exist on mips64el.
Package declares a build time dependency on libglvnd-core-dev (>= 1.3.2) which cannot be satisfied on s390x. Package mesa does not exist on s390x.
Package declares a build time dependency on libglvnd-core-dev (>= 1.3.2) which cannot be satisfied on armel. Package mesa does not exist on armel.
Package declares a build time dependency on libglvnd-core-dev (>= 1.3.2) which cannot be satisfied on ppc64el. Package mesa does not exist on ppc64el.

Binary Package: libxatracker2 (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libxatracker2

Relationships

Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on amd64.
Package has a Depends on libllvm15 which cannot be satisfied on i386.
Package has a Depends on libllvm15 which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libdrm-intel1 (>= 2.4.38) which cannot be satisfied on amd64.
Package has a Depends on libdrm-intel1 (>= 2.4.38) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on i386.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on amd64.

Binary Package: libgbm1 (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libgbm1

Relationships

Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mipsel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armhf.

Binary Package: mesa-common-dev (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/mesa-common-dev

Relationships

Package has a Depends on libx11-dev which cannot be satisfied on armel.
Package has a Depends on libx11-dev which cannot be satisfied on mipsel.
Package has a Depends on libx11-dev which cannot be satisfied on arm64.
Package has a Depends on libx11-dev which cannot be satisfied on mips64el.
Package has a Depends on libx11-dev which cannot be satisfied on s390x.
Package has a Depends on libx11-dev which cannot be satisfied on amd64.
Package has a Depends on libx11-dev which cannot be satisfied on armhf.
Package has a Depends on libx11-dev which cannot be satisfied on i386.
Package has a Depends on libdrm-dev (>= 2.4.95) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-dev (>= 2.4.95) which cannot be satisfied on arm64.
Package has a Depends on libdrm-dev (>= 2.4.95) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-dev (>= 2.4.95) which cannot be satisfied on s390x.
Package has a Depends on libdrm-dev (>= 2.4.95) which cannot be satisfied on armel.
Package has a Depends on libdrm-dev (>= 2.4.95) which cannot be satisfied on i386.
Package has a Depends on libdrm-dev (>= 2.4.95) which cannot be satisfied on armhf.
Package has a Depends on libdrm-dev (>= 2.4.95) which cannot be satisfied on amd64.
Package has a Depends on libglx-dev which cannot be satisfied on s390x.
Package has a Depends on libglx-dev which cannot be satisfied on mips64el.
Package has a Depends on libglx-dev which cannot be satisfied on mipsel.
Package has a Depends on libglx-dev which cannot be satisfied on arm64.
Package has a Depends on libglx-dev which cannot be satisfied on armel.
Package has a Depends on libglx-dev which cannot be satisfied on i386.
Package has a Depends on libglx-dev which cannot be satisfied on amd64.
Package has a Depends on libglx-dev which cannot be satisfied on armhf.
Package has a Depends on libgl-dev which cannot be satisfied on mips64el.
Package has a Depends on libgl-dev which cannot be satisfied on s390x.
Package has a Depends on libgl-dev which cannot be satisfied on mipsel.
Package has a Depends on libgl-dev which cannot be satisfied on arm64.
Package has a Depends on libgl-dev which cannot be satisfied on armel.
Package has a Depends on libgl-dev which cannot be satisfied on i386.
Package has a Depends on libgl-dev which cannot be satisfied on amd64.
Package has a Depends on libgl-dev which cannot be satisfied on armhf.

Binary Package: libosmesa6-dev (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libosmesa6-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgl-dev which cannot be satisfied on armel. At least one of mesa-common-dev (= 23.0.0~rc1-1) | libgl-dev can be satisfied however.
Package has a Depends on libgl-dev which cannot be satisfied on mipsel. At least one of mesa-common-dev (= 23.0.0~rc1-1) | libgl-dev can be satisfied however.
Package has a Depends on libgl-dev which cannot be satisfied on arm64. At least one of mesa-common-dev (= 23.0.0~rc1-1) | libgl-dev can be satisfied however.
Package has a Depends on libgl-dev which cannot be satisfied on s390x. At least one of mesa-common-dev (= 23.0.0~rc1-1) | libgl-dev can be satisfied however.
Package has a Depends on libgl-dev which cannot be satisfied on mips64el. At least one of mesa-common-dev (= 23.0.0~rc1-1) | libgl-dev can be satisfied however.
Package has a Depends on libgl-dev which cannot be satisfied on armhf. At least one of mesa-common-dev (= 23.0.0~rc1-1) | libgl-dev can be satisfied however.
Package has a Depends on libgl-dev which cannot be satisfied on amd64. At least one of mesa-common-dev (= 23.0.0~rc1-1) | libgl-dev can be satisfied however.
Package has a Depends on libgl-dev which cannot be satisfied on i386. At least one of mesa-common-dev (= 23.0.0~rc1-1) | libgl-dev can be satisfied however.

Binary Package: libgles2-mesa (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libgles2-mesa

Relationships

Package has a Depends on libgles2 which cannot be satisfied on armel.
Package has a Depends on libgles2 which cannot be satisfied on mips64el.
Package has a Depends on libgles2 which cannot be satisfied on s390x.
Package has a Depends on libgles2 which cannot be satisfied on mipsel.
Package has a Depends on libgles2 which cannot be satisfied on arm64.
Package has a Depends on libgles2 which cannot be satisfied on amd64.
Package has a Depends on libgles2 which cannot be satisfied on armhf.
Package has a Depends on libgles2 which cannot be satisfied on i386.

Binary Package: libegl1-mesa (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libegl1-mesa

Relationships

Package has a Depends on libegl1 which cannot be satisfied on armhf.
Package has a Depends on libegl1 which cannot be satisfied on amd64.
Package has a Depends on libegl1 which cannot be satisfied on i386.
Package has a Depends on libegl1 which cannot be satisfied on armel.
Package has a Depends on libegl1 which cannot be satisfied on mipsel.
Package has a Depends on libegl1 which cannot be satisfied on arm64.
Package has a Depends on libegl1 which cannot be satisfied on mips64el.
Package has a Depends on libegl1 which cannot be satisfied on s390x.

Binary Package: libglx-mesa0 (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libglx-mesa0

Relationships

Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on mipsel.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on arm64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on mips64el.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on s390x.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on armel.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on i386.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on amd64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on armhf.
Package has a Depends on libxshmfence1 which cannot be satisfied on mipsel.
Package has a Depends on libxshmfence1 which cannot be satisfied on arm64.
Package has a Depends on libxshmfence1 which cannot be satisfied on mips64el.
Package has a Depends on libxshmfence1 which cannot be satisfied on s390x.
Package has a Depends on libxshmfence1 which cannot be satisfied on armel.
Package has a Depends on libxshmfence1 which cannot be satisfied on i386.
Package has a Depends on libxshmfence1 which cannot be satisfied on amd64.
Package has a Depends on libxshmfence1 which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on i386.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on amd64.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on s390x.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mipsel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on i386.
Package has a Depends on libxcb-glx0 (>= 1.8) which cannot be satisfied on armel.
Package has a Depends on libxcb-glx0 (>= 1.8) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-glx0 (>= 1.8) which cannot be satisfied on s390x.
Package has a Depends on libxcb-glx0 (>= 1.8) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-glx0 (>= 1.8) which cannot be satisfied on arm64.
Package has a Depends on libxcb-glx0 (>= 1.8) which cannot be satisfied on amd64.
Package has a Depends on libxcb-glx0 (>= 1.8) which cannot be satisfied on armhf.
Package has a Depends on libxcb-glx0 (>= 1.8) which cannot be satisfied on i386.
Package has a Depends on libxcb-sync1 which cannot be satisfied on armel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on arm64.
Package has a Depends on libxcb-sync1 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-sync1 which cannot be satisfied on s390x.
Package has a Depends on libxcb-sync1 which cannot be satisfied on armhf.
Package has a Depends on libxcb-sync1 which cannot be satisfied on amd64.
Package has a Depends on libxcb-sync1 which cannot be satisfied on i386.
Package has a Depends on libxcb-present0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-present0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-present0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-present0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-present0 which cannot be satisfied on armel.
Package has a Depends on libxcb-present0 which cannot be satisfied on i386.
Package has a Depends on libxcb-present0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-present0 which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on mips64el.
Package has a Depends on libxext6 which cannot be satisfied on s390x.
Package has a Depends on libxext6 which cannot be satisfied on mipsel.
Package has a Depends on libxext6 which cannot be satisfied on arm64.
Package has a Depends on libxext6 which cannot be satisfied on armel.
Package has a Depends on libxext6 which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on armhf.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libxcb-shm0 which cannot be satisfied on armel.
Package has a Depends on libxcb-shm0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-shm0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-shm0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-shm0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-shm0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-shm0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-shm0 which cannot be satisfied on i386.
Package has a Depends on libx11-6 (>= 2:1.4.99.1) which cannot be satisfied on arm64.
Package has a Depends on libx11-6 (>= 2:1.4.99.1) which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 (>= 2:1.4.99.1) which cannot be satisfied on s390x.
Package has a Depends on libx11-6 (>= 2:1.4.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 (>= 2:1.4.99.1) which cannot be satisfied on armel.
Package has a Depends on libx11-6 (>= 2:1.4.99.1) which cannot be satisfied on i386.
Package has a Depends on libx11-6 (>= 2:1.4.99.1) which cannot be satisfied on armhf.
Package has a Depends on libx11-6 (>= 2:1.4.99.1) which cannot be satisfied on amd64.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on armel.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on s390x.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on amd64.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on armhf.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on amd64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on armel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on s390x.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on mips64el.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on mipsel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on arm64.
Package has a Depends on libxxf86vm1 which cannot be satisfied on i386.
Package has a Depends on libxxf86vm1 which cannot be satisfied on armhf.
Package has a Depends on libxxf86vm1 which cannot be satisfied on amd64.
Package has a Depends on libxxf86vm1 which cannot be satisfied on arm64.
Package has a Depends on libxxf86vm1 which cannot be satisfied on mipsel.
Package has a Depends on libxxf86vm1 which cannot be satisfied on s390x.
Package has a Depends on libxxf86vm1 which cannot be satisfied on mips64el.
Package has a Depends on libxxf86vm1 which cannot be satisfied on armel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on armel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on i386.
Package has a Depends on libxfixes3 which cannot be satisfied on armel.
Package has a Depends on libxfixes3 which cannot be satisfied on arm64.
Package has a Depends on libxfixes3 which cannot be satisfied on mipsel.
Package has a Depends on libxfixes3 which cannot be satisfied on s390x.
Package has a Depends on libxfixes3 which cannot be satisfied on mips64el.
Package has a Depends on libxfixes3 which cannot be satisfied on armhf.
Package has a Depends on libxfixes3 which cannot be satisfied on amd64.
Package has a Depends on libxfixes3 which cannot be satisfied on i386.

Binary Package: libosmesa6 (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libosmesa6

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libllvm15 which cannot be satisfied on s390x.
Package has a Depends on libllvm15 which cannot be satisfied on i386.
Package has a Depends on libllvm15 which cannot be satisfied on arm64.
Package has a Depends on libllvm15 which cannot be satisfied on armhf.
Package has a Depends on libllvm15 which cannot be satisfied on amd64.
Package has a Depends on libllvm15 which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.

Binary Package: libgl1-mesa-dri (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libgl1-mesa-dri

Relationships

Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mipsel.
Package has a Depends on libllvm15 which cannot be satisfied on arm64.
Package has a Depends on libllvm15 which cannot be satisfied on i386.
Package has a Depends on libllvm15 which cannot be satisfied on s390x.
Package has a Depends on libllvm15 which cannot be satisfied on armel.
Package has a Depends on libllvm15 which cannot be satisfied on amd64.
Package has a Depends on libllvm15 which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libdrm-intel1 (>= 2.4.38) which cannot be satisfied on amd64.
Package has a Depends on libdrm-intel1 (>= 2.4.38) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on armhf.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on amd64.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on i386.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on armel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on arm64.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on armel.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on s390x.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on arm64.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on armhf.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on amd64.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.89) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.89) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.89) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mipsel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on arm64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mips64el.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on s390x.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on i386.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armhf.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on amd64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on arm64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on s390x.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armhf.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on amd64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on i386.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on s390x.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on arm64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on armel.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on i386.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on amd64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on armel.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on s390x.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on amd64.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on i386.

Binary Package: libegl1-mesa-dev (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libegl1-mesa-dev

Relationships

Package has a Depends on libglvnd-dev which cannot be satisfied on i386.
Package has a Depends on libglvnd-dev which cannot be satisfied on armhf.
Package has a Depends on libglvnd-dev which cannot be satisfied on amd64.
Package has a Depends on libglvnd-dev which cannot be satisfied on arm64.
Package has a Depends on libglvnd-dev which cannot be satisfied on mipsel.
Package has a Depends on libglvnd-dev which cannot be satisfied on s390x.
Package has a Depends on libglvnd-dev which cannot be satisfied on mips64el.
Package has a Depends on libglvnd-dev which cannot be satisfied on armel.
Package has a Depends on libegl-dev which cannot be satisfied on arm64.
Package has a Depends on libegl-dev which cannot be satisfied on mipsel.
Package has a Depends on libegl-dev which cannot be satisfied on mips64el.
Package has a Depends on libegl-dev which cannot be satisfied on s390x.
Package has a Depends on libegl-dev which cannot be satisfied on armel.
Package has a Depends on libegl-dev which cannot be satisfied on i386.
Package has a Depends on libegl-dev which cannot be satisfied on amd64.
Package has a Depends on libegl-dev which cannot be satisfied on armhf.

Binary Package: libwayland-egl1-mesa (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libwayland-egl1-mesa

Relationships

Package has a Depends on libegl1 which cannot be satisfied on armel.
Package has a Depends on libegl1 which cannot be satisfied on s390x.
Package has a Depends on libegl1 which cannot be satisfied on mips64el.
Package has a Depends on libegl1 which cannot be satisfied on arm64.
Package has a Depends on libegl1 which cannot be satisfied on mipsel.
Package has a Depends on libegl1 which cannot be satisfied on amd64.
Package has a Depends on libegl1 which cannot be satisfied on armhf.
Package has a Depends on libegl1 which cannot be satisfied on i386.
Package has a Depends on libwayland-egl1 which cannot be satisfied on armhf.
Package has a Depends on libwayland-egl1 which cannot be satisfied on amd64.
Package has a Depends on libwayland-egl1 which cannot be satisfied on i386.
Package has a Depends on libwayland-egl1 which cannot be satisfied on armel.
Package has a Depends on libwayland-egl1 which cannot be satisfied on arm64.
Package has a Depends on libwayland-egl1 which cannot be satisfied on mipsel.
Package has a Depends on libwayland-egl1 which cannot be satisfied on mips64el.
Package has a Depends on libwayland-egl1 which cannot be satisfied on s390x.

Binary Package: mesa-vulkan-drivers (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/mesa-vulkan-drivers

Relationships

Package has a Depends on libxcb-shm0 which cannot be satisfied on i386.
Package has a Depends on libxcb-shm0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-shm0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-shm0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-shm0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-shm0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-shm0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-shm0 which cannot be satisfied on armel.
Package has a Depends on libvulkan1 which cannot be satisfied on i386.
Package has a Depends on libvulkan1 which cannot be satisfied on amd64.
Package has a Depends on libvulkan1 which cannot be satisfied on armhf.
Package has a Depends on libvulkan1 which cannot be satisfied on mipsel.
Package has a Depends on libvulkan1 which cannot be satisfied on arm64.
Package has a Depends on libvulkan1 which cannot be satisfied on mips64el.
Package has a Depends on libvulkan1 which cannot be satisfied on s390x.
Package has a Depends on libvulkan1 which cannot be satisfied on armel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on armel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on s390x.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on mips64el.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on arm64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on mipsel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on armel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on armhf.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libxcb-randr0 (>= 1.13) which cannot be satisfied on i386.
Package has a Depends on libxcb-randr0 (>= 1.13) which cannot be satisfied on armhf.
Package has a Depends on libxcb-randr0 (>= 1.13) which cannot be satisfied on amd64.
Package has a Depends on libxcb-randr0 (>= 1.13) which cannot be satisfied on arm64.
Package has a Depends on libxcb-randr0 (>= 1.13) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-randr0 (>= 1.13) which cannot be satisfied on s390x.
Package has a Depends on libxcb-randr0 (>= 1.13) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-randr0 (>= 1.13) which cannot be satisfied on armel.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on i386.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on amd64.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on armhf.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on mipsel.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on arm64.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on mips64el.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on s390x.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on armel.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on i386.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on amd64.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on armhf.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on s390x.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on mips64el.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on mipsel.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on arm64.
Package has a Depends on python3:any | python3-minimal:any which cannot be satisfied on armel.
Package has a Depends on libxshmfence1 which cannot be satisfied on armhf.
Package has a Depends on libxshmfence1 which cannot be satisfied on amd64.
Package has a Depends on libxshmfence1 which cannot be satisfied on i386.
Package has a Depends on libxshmfence1 which cannot be satisfied on armel.
Package has a Depends on libxshmfence1 which cannot be satisfied on mipsel.
Package has a Depends on libxshmfence1 which cannot be satisfied on arm64.
Package has a Depends on libxshmfence1 which cannot be satisfied on s390x.
Package has a Depends on libxshmfence1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-present0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-present0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-present0 which cannot be satisfied on i386.
Package has a Depends on libxcb-present0 which cannot be satisfied on armel.
Package has a Depends on libxcb-present0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-present0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-present0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-present0 which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libllvm15 which cannot be satisfied on armel.
Package has a Depends on libllvm15 which cannot be satisfied on amd64.
Package has a Depends on libllvm15 which cannot be satisfied on armhf.
Package has a Depends on libllvm15 which cannot be satisfied on arm64.
Package has a Depends on libllvm15 which cannot be satisfied on s390x.
Package has a Depends on libllvm15 which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on amd64.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on i386.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on armel.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mipsel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on s390x.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mips64el.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mipsel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on arm64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on i386.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on amd64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armhf.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armhf.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on amd64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on i386.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on s390x.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on arm64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on i386.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on amd64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on armhf.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on mips64el.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on s390x.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on arm64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on mipsel.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.99) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.99) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.99) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.99) which cannot be satisfied on mipsel.
Package has a Depends on libdrm2 (>= 2.4.99) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.99) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.99) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.99) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on armel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on arm64.
Package has a Depends on libxcb-sync1 which cannot be satisfied on s390x.
Package has a Depends on libxcb-sync1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-sync1 which cannot be satisfied on amd64.
Package has a Depends on libxcb-sync1 which cannot be satisfied on armhf.
Package has a Depends on libxcb-sync1 which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.

Binary Package: mesa-opencl-icd (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/mesa-opencl-icd

Relationships

Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on armhf.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on amd64.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on i386.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on armel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on s390x.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on arm64.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libllvmspirvlib15 which cannot be satisfied on armel.
Package has a Depends on libllvmspirvlib15 which cannot be satisfied on mipsel.
Package has a Depends on libllvmspirvlib15 which cannot be satisfied on arm64.
Package has a Depends on libllvmspirvlib15 which cannot be satisfied on s390x.
Package has a Depends on libllvmspirvlib15 which cannot be satisfied on mips64el.
Package has a Depends on libllvmspirvlib15 which cannot be satisfied on armhf.
Package has a Depends on libllvmspirvlib15 which cannot be satisfied on amd64.
Package has a Depends on libllvmspirvlib15 which cannot be satisfied on i386.
Package has a Depends on libllvm15 which cannot be satisfied on s390x.
Package has a Depends on libllvm15 which cannot be satisfied on i386.
Package has a Depends on libllvm15 which cannot be satisfied on arm64.
Package has a Depends on libllvm15 which cannot be satisfied on amd64.
Package has a Depends on libllvm15 which cannot be satisfied on armhf.
Package has a Depends on libllvm15 which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libclang-cpp15 (>= 1:15.0.7) which cannot be satisfied on mipsel. libclang-cpp15 1:15~++20220309105819+8bef17ed59aa-1~exp1 is available.
Package has a Depends on libclang-cpp15 (>= 1:15.0.7) which cannot be satisfied on arm64.
Package has a Depends on libclang-cpp15 (>= 1:15.0.7) which cannot be satisfied on mips64el. libclang-cpp15 1:15~++20220309105819+8bef17ed59aa-1~exp1 is available.
Package has a Depends on libclang-cpp15 (>= 1:15.0.7) which cannot be satisfied on s390x.
Package has a Depends on libclang-cpp15 (>= 1:15.0.7) which cannot be satisfied on armhf.
Package has a Depends on libclang-cpp15 (>= 1:15.0.7) which cannot be satisfied on amd64.
Package has a Depends on libclang-cpp15 (>= 1:15.0.7) which cannot be satisfied on i386.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on armel.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on arm64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on s390x.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on amd64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on armhf.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on i386.
Package has a Depends on ocl-icd-libopencl1 | libopencl1 which cannot be satisfied on mipsel.
Package has a Depends on ocl-icd-libopencl1 | libopencl1 which cannot be satisfied on s390x.
Package has a Depends on ocl-icd-libopencl1 | libopencl1 which cannot be satisfied on mips64el.
Package has a Depends on ocl-icd-libopencl1 | libopencl1 which cannot be satisfied on armel.
Package has a Depends on ocl-icd-libopencl1 | libopencl1 which cannot be satisfied on armhf.
Package has a Depends on ocl-icd-libopencl1 | libopencl1 which cannot be satisfied on mipsel.
Package has a Depends on ocl-icd-libopencl1 | libopencl1 which cannot be satisfied on s390x.
Package has a Depends on ocl-icd-libopencl1 | libopencl1 which cannot be satisfied on mips64el.
Package has a Depends on ocl-icd-libopencl1 | libopencl1 which cannot be satisfied on armel.
Package has a Depends on ocl-icd-libopencl1 | libopencl1 which cannot be satisfied on armhf.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armhf.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on amd64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on i386.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mipsel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on arm64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mips64el.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on s390x.
Package has a Depends on libclc-15 which cannot be satisfied on s390x.
Package has a Depends on libclc-15 which cannot be satisfied on mips64el.
Package has a Depends on libclc-15 which cannot be satisfied on arm64.
Package has a Depends on libclc-15 which cannot be satisfied on mipsel.
Package has a Depends on libclc-15 which cannot be satisfied on armel.
Package has a Depends on libclc-15 which cannot be satisfied on i386.
Package has a Depends on libclc-15 which cannot be satisfied on amd64.
Package has a Depends on libclc-15 which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on mipsel.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on armhf.
Package has a Depends on libclang-cpp15 (>= 1:15.0.6) which cannot be satisfied on armel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on i386.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armhf.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on amd64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on arm64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on s390x.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on i386.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on armhf.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on amd64.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on arm64.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on s390x.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ocl-icd-libopencl1 which cannot be satisfied on amd64. At least one of ocl-icd-libopencl1 | libopencl1 can be satisfied however.
Package has a Depends on ocl-icd-libopencl1 which cannot be satisfied on arm64. At least one of ocl-icd-libopencl1 | libopencl1 can be satisfied however.
Package has a Depends on ocl-icd-libopencl1 which cannot be satisfied on i386. At least one of ocl-icd-libopencl1 | libopencl1 can be satisfied however.

Binary Package: libgl1-mesa-dev (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libgl1-mesa-dev

Relationships

Package has a Depends on libgl-dev which cannot be satisfied on i386.
Package has a Depends on libgl-dev which cannot be satisfied on amd64.
Package has a Depends on libgl-dev which cannot be satisfied on armhf.
Package has a Depends on libgl-dev which cannot be satisfied on s390x.
Package has a Depends on libgl-dev which cannot be satisfied on mips64el.
Package has a Depends on libgl-dev which cannot be satisfied on arm64.
Package has a Depends on libgl-dev which cannot be satisfied on mipsel.
Package has a Depends on libgl-dev which cannot be satisfied on armel.
Package has a Depends on libglvnd-dev which cannot be satisfied on armel.
Package has a Depends on libglvnd-dev which cannot be satisfied on s390x.
Package has a Depends on libglvnd-dev which cannot be satisfied on mips64el.
Package has a Depends on libglvnd-dev which cannot be satisfied on mipsel.
Package has a Depends on libglvnd-dev which cannot be satisfied on arm64.
Package has a Depends on libglvnd-dev which cannot be satisfied on armhf.
Package has a Depends on libglvnd-dev which cannot be satisfied on amd64.
Package has a Depends on libglvnd-dev which cannot be satisfied on i386.

Binary Package: libegl-mesa0 (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libegl-mesa0

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libxshmfence1 which cannot be satisfied on i386.
Package has a Depends on libxshmfence1 which cannot be satisfied on armhf.
Package has a Depends on libxshmfence1 which cannot be satisfied on amd64.
Package has a Depends on libxshmfence1 which cannot be satisfied on arm64.
Package has a Depends on libxshmfence1 which cannot be satisfied on mipsel.
Package has a Depends on libxshmfence1 which cannot be satisfied on s390x.
Package has a Depends on libxshmfence1 which cannot be satisfied on mips64el.
Package has a Depends on libxshmfence1 which cannot be satisfied on armel.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on i386.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on amd64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on armhf.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on mips64el.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on s390x.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on mipsel.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on arm64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libxcb-randr0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-randr0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-randr0 which cannot be satisfied on i386.
Package has a Depends on libxcb-randr0 which cannot be satisfied on armel.
Package has a Depends on libxcb-randr0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-randr0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-randr0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-randr0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on armel.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on s390x.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on amd64.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on i386.
Package has a Depends on libxcb-sync1 which cannot be satisfied on armel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on arm64.
Package has a Depends on libxcb-sync1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-sync1 which cannot be satisfied on s390x.
Package has a Depends on libxcb-sync1 which cannot be satisfied on armhf.
Package has a Depends on libxcb-sync1 which cannot be satisfied on amd64.
Package has a Depends on libxcb-sync1 which cannot be satisfied on i386.
Package has a Depends on libxcb-present0 which cannot be satisfied on i386.
Package has a Depends on libxcb-present0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-present0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-present0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-present0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-present0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-present0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-present0 which cannot be satisfied on armel.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on s390x.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on armel.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on i386.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on amd64.
Package has a Depends on libxcb-dri3-0 (>= 1.13) which cannot be satisfied on armhf.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-server0 (>= 1.15.0) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on mipsel.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.109) which cannot be satisfied on armel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on s390x.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on mips64el.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on mipsel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on arm64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on armel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on amd64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on armhf.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on i386.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on armel.

Binary Package: mesa-va-drivers (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/mesa-va-drivers

Relationships

Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on armel.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on s390x.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on arm64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on amd64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on armhf.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on arm64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on mipsel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on mips64el.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on s390x.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on armel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on amd64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on armhf.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on i386.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on armel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on i386.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on armel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on amd64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armhf.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on i386.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on s390x.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on arm64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on s390x.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mips64el.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mipsel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on arm64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on i386.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armhf.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on amd64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on armhf.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on amd64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on i386.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on armel.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on mipsel.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on arm64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on mips64el.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libxshmfence1 which cannot be satisfied on armhf.
Package has a Depends on libxshmfence1 which cannot be satisfied on amd64.
Package has a Depends on libxshmfence1 which cannot be satisfied on i386.
Package has a Depends on libxshmfence1 which cannot be satisfied on armel.
Package has a Depends on libxshmfence1 which cannot be satisfied on arm64.
Package has a Depends on libxshmfence1 which cannot be satisfied on mipsel.
Package has a Depends on libxshmfence1 which cannot be satisfied on mips64el.
Package has a Depends on libxshmfence1 which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on i386.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on armhf.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on amd64.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on s390x.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on arm64.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mipsel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on s390x.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on armel.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on i386.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on amd64.
Package has a Depends on libxcb-sync1 which cannot be satisfied on armel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-sync1 which cannot be satisfied on s390x.
Package has a Depends on libxcb-sync1 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on arm64.
Package has a Depends on libxcb-sync1 which cannot be satisfied on amd64.
Package has a Depends on libxcb-sync1 which cannot be satisfied on armhf.
Package has a Depends on libxcb-sync1 which cannot be satisfied on i386.
Package has a Depends on libxcb-present0 which cannot be satisfied on i386.
Package has a Depends on libxcb-present0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-present0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-present0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-present0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-present0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-present0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-present0 which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libllvm15 which cannot be satisfied on s390x.
Package has a Depends on libllvm15 which cannot be satisfied on i386.
Package has a Depends on libllvm15 which cannot be satisfied on arm64.
Package has a Depends on libllvm15 which cannot be satisfied on armhf.
Package has a Depends on libllvm15 which cannot be satisfied on amd64.
Package has a Depends on libllvm15 which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.

Binary Package: mesa-vdpau-drivers (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/mesa-vdpau-drivers

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libllvm15 which cannot be satisfied on i386.
Package has a Depends on libllvm15 which cannot be satisfied on s390x.
Package has a Depends on libllvm15 which cannot be satisfied on arm64.
Package has a Depends on libllvm15 which cannot be satisfied on amd64.
Package has a Depends on libllvm15 which cannot be satisfied on armhf.
Package has a Depends on libllvm15 which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on mipsel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mipsel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libvdpau1 which cannot be satisfied on mips64el.
Package has a Depends on libvdpau1 which cannot be satisfied on s390x.
Package has a Depends on libvdpau1 which cannot be satisfied on mipsel.
Package has a Depends on libvdpau1 which cannot be satisfied on arm64.
Package has a Depends on libvdpau1 which cannot be satisfied on armel.
Package has a Depends on libvdpau1 which cannot be satisfied on i386.
Package has a Depends on libvdpau1 which cannot be satisfied on armhf.
Package has a Depends on libvdpau1 which cannot be satisfied on amd64.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on armel.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on s390x.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on amd64.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri2-0 (>= 1.8) which cannot be satisfied on i386.
Package has a Depends on libxcb-sync1 which cannot be satisfied on s390x.
Package has a Depends on libxcb-sync1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-sync1 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on arm64.
Package has a Depends on libxcb-sync1 which cannot be satisfied on armel.
Package has a Depends on libxcb-sync1 which cannot be satisfied on i386.
Package has a Depends on libxcb-sync1 which cannot be satisfied on armhf.
Package has a Depends on libxcb-sync1 which cannot be satisfied on amd64.
Package has a Depends on libxcb-present0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-present0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-present0 which cannot be satisfied on i386.
Package has a Depends on libxcb-present0 which cannot be satisfied on armel.
Package has a Depends on libxcb-present0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-present0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-present0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-present0 which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libxshmfence1 which cannot be satisfied on s390x.
Package has a Depends on libxshmfence1 which cannot be satisfied on mips64el.
Package has a Depends on libxshmfence1 which cannot be satisfied on mipsel.
Package has a Depends on libxshmfence1 which cannot be satisfied on arm64.
Package has a Depends on libxshmfence1 which cannot be satisfied on armel.
Package has a Depends on libxshmfence1 which cannot be satisfied on i386.
Package has a Depends on libxshmfence1 which cannot be satisfied on armhf.
Package has a Depends on libxshmfence1 which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on armhf.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on amd64.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on i386.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on armel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on s390x.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on arm64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on armel.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on mipsel.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on arm64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on mips64el.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on s390x.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on amd64.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on armhf.
Package has a Depends on libxcb1 (>= 1.9.2) which cannot be satisfied on i386.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on s390x.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on arm64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on amd64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armhf.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on i386.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armhf.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on amd64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on i386.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mips64el.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on s390x.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mipsel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on amd64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on armhf.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on armel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on s390x.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on mips64el.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on arm64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.3) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on armel.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on i386.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-xfixes0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on armel.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on i386.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-dri3-0 which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on i386.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on armhf.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on amd64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on mips64el.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on s390x.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on arm64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on mipsel.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on armel.

Binary Package: libd3dadapter9-mesa-dev (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libd3dadapter9-mesa-dev

Relationships

Package has a Depends on libudev1 which cannot be satisfied on i386.
Package has a Depends on libudev1 which cannot be satisfied on arm64.
Package has a Depends on libudev1 which cannot be satisfied on armhf.
Package has a Depends on libudev1 which cannot be satisfied on amd64.
Package has a Depends on libudev1 which cannot be satisfied on armel.

Binary Package: libgles2-mesa-dev (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libgles2-mesa-dev

Relationships

Package has a Depends on libgles-dev which cannot be satisfied on i386.
Package has a Depends on libgles-dev which cannot be satisfied on amd64.
Package has a Depends on libgles-dev which cannot be satisfied on armhf.
Package has a Depends on libgles-dev which cannot be satisfied on s390x.
Package has a Depends on libgles-dev which cannot be satisfied on mips64el.
Package has a Depends on libgles-dev which cannot be satisfied on mipsel.
Package has a Depends on libgles-dev which cannot be satisfied on arm64.
Package has a Depends on libgles-dev which cannot be satisfied on armel.
Package has a Depends on libglvnd-dev which cannot be satisfied on mips64el.
Package has a Depends on libglvnd-dev which cannot be satisfied on s390x.
Package has a Depends on libglvnd-dev which cannot be satisfied on mipsel.
Package has a Depends on libglvnd-dev which cannot be satisfied on arm64.
Package has a Depends on libglvnd-dev which cannot be satisfied on armel.
Package has a Depends on libglvnd-dev which cannot be satisfied on i386.
Package has a Depends on libglvnd-dev which cannot be satisfied on amd64.
Package has a Depends on libglvnd-dev which cannot be satisfied on armhf.

Binary Package: libgl1-mesa-glx (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libgl1-mesa-glx

Relationships

Package has a Depends on libgl1 which cannot be satisfied on mipsel.
Package has a Depends on libgl1 which cannot be satisfied on arm64.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on s390x.
Package has a Depends on libgl1 which cannot be satisfied on armel.
Package has a Depends on libgl1 which cannot be satisfied on i386.
Package has a Depends on libgl1 which cannot be satisfied on armhf.
Package has a Depends on libgl1 which cannot be satisfied on amd64.

Binary Package: libglapi-mesa (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libglapi-mesa

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.

Binary Package: libd3dadapter9-mesa (Version: 23.0.0~rc1-1)

BTS entry: https://bugs.debian.org/libd3dadapter9-mesa

Relationships

Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.75) which cannot be satisfied on amd64.
Package has a Depends on libdrm-intel1 (>= 2.4.38) which cannot be satisfied on i386.
Package has a Depends on libdrm-intel1 (>= 2.4.38) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libllvm15 which cannot be satisfied on i386.
Package has a Depends on libllvm15 which cannot be satisfied on arm64.
Package has a Depends on libllvm15 which cannot be satisfied on armhf.
Package has a Depends on libllvm15 which cannot be satisfied on amd64.
Package has a Depends on libllvm15 which cannot be satisfied on armel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on armel.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on amd64.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on armhf.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on arm64.
Package has a Depends on libdrm-nouveau2 (>= 2.4.66) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on arm64.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on i386.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on armel.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on armhf.
Package has a Depends on libsensors5 (>= 1:3.5.0) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.89) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.89) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.89) which cannot be satisfied on arm64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on arm64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on i386.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armel.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on amd64.
Package has a Depends on libdrm-amdgpu1 (>= 2.4.110) which cannot be satisfied on armhf.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armhf.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on amd64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on i386.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on arm64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on armel.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on armhf.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on amd64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on arm64.
Package has a Depends on libdrm-radeon1 (>= 2.4.31) which cannot be satisfied on i386.
Package has a Depends on libudev1 which cannot be satisfied on armel.
Package has a Depends on libudev1 which cannot be satisfied on amd64.
Package has a Depends on libudev1 which cannot be satisfied on armhf.
Package has a Depends on libudev1 which cannot be satisfied on arm64.
Package has a Depends on libudev1 which cannot be satisfied on i386.


Last updated: Tue Jan 31 15:25:02 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS