Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental trixie bookworm

Problems for source package meta-phosh

Current Source Version: 38
Current Maintainer: DebianOnMobile Maintainers <debian-on-mobile-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:meta-phosh

Binary Package: phosh-pim (Version: 38)

BTS entry: https://bugs.debian.org/phosh-pim

Relationships

Package has a Depends on gnome-contacts which cannot be satisfied on arm64.
Package has a Depends on gnome-contacts which cannot be satisfied on armhf.
Package has a Depends on gnome-contacts which cannot be satisfied on s390x.
Package has a Depends on gnome-contacts which cannot be satisfied on mips64el.
Package has a Depends on gnome-contacts which cannot be satisfied on amd64.
Package has a Depends on gnome-contacts which cannot be satisfied on i386.
Package has a Depends on gnome-contacts which cannot be satisfied on ppc64el.
Package has a Depends on gnome-contacts which cannot be satisfied on armel.
Package has a Depends on gnome-calendar which cannot be satisfied on ppc64el.
Package has a Depends on gnome-calendar which cannot be satisfied on armel.
Package has a Depends on gnome-calendar which cannot be satisfied on s390x.
Package has a Depends on gnome-calendar which cannot be satisfied on amd64.
Package has a Depends on gnome-calendar which cannot be satisfied on mips64el.
Package has a Depends on gnome-calendar which cannot be satisfied on armhf.
Package has a Depends on gnome-calendar which cannot be satisfied on arm64.
Package has a Depends on gnome-calendar which cannot be satisfied on i386.
Package has a Recommends on endeavour which cannot be satisfied on arm64.
Package has a Recommends on endeavour which cannot be satisfied on s390x.
Package has a Recommends on endeavour which cannot be satisfied on mips64el.
Package has a Recommends on endeavour which cannot be satisfied on amd64.
Package has a Recommends on endeavour which cannot be satisfied on armhf.
Package has a Recommends on endeavour which cannot be satisfied on i386.
Package has a Recommends on endeavour which cannot be satisfied on ppc64el.
Package has a Recommends on endeavour which cannot be satisfied on armel.

Binary Package: phosh-games (Version: 38)

BTS entry: https://bugs.debian.org/phosh-games

Relationships

Package has a Depends on gnome-chess which cannot be satisfied on ppc64el.
Package has a Depends on gnome-chess which cannot be satisfied on armel.
Package has a Depends on gnome-chess which cannot be satisfied on arm64.
Package has a Depends on gnome-chess which cannot be satisfied on s390x.
Package has a Depends on gnome-chess which cannot be satisfied on mips64el.
Package has a Depends on gnome-chess which cannot be satisfied on amd64.
Package has a Depends on gnome-chess which cannot be satisfied on armhf.
Package has a Depends on gnome-chess which cannot be satisfied on i386.
Package has a Depends on gnome-2048 which cannot be satisfied on armel.
Package has a Depends on gnome-2048 which cannot be satisfied on ppc64el.
Package has a Depends on gnome-2048 which cannot be satisfied on i386.
Package has a Depends on gnome-2048 which cannot be satisfied on armhf.
Package has a Depends on gnome-2048 which cannot be satisfied on mips64el.
Package has a Depends on gnome-2048 which cannot be satisfied on s390x.
Package has a Depends on gnome-2048 which cannot be satisfied on amd64.
Package has a Depends on gnome-2048 which cannot be satisfied on arm64.

Binary Package: phosh-phone (Version: 38)

BTS entry: https://bugs.debian.org/phosh-phone

Relationships

Package has a Depends on chatty (>= 0.8.2) which cannot be satisfied on i386.
Package has a Depends on chatty (>= 0.8.2) which cannot be satisfied on armhf.
Package has a Depends on chatty (>= 0.8.2) which cannot be satisfied on s390x.
Package has a Depends on chatty (>= 0.8.2) which cannot be satisfied on amd64.
Package has a Depends on chatty (>= 0.8.2) which cannot be satisfied on mips64el.
Package has a Depends on chatty (>= 0.8.2) which cannot be satisfied on arm64.
Package has a Depends on chatty (>= 0.8.2) which cannot be satisfied on armel.
Package has a Depends on chatty (>= 0.8.2) which cannot be satisfied on ppc64el.
Package has a Depends on mmsd-tng which cannot be satisfied on armel.
Package has a Depends on mmsd-tng which cannot be satisfied on ppc64el.
Package has a Depends on mmsd-tng which cannot be satisfied on i386.
Package has a Depends on mmsd-tng which cannot be satisfied on arm64.
Package has a Depends on mmsd-tng which cannot be satisfied on amd64.
Package has a Depends on mmsd-tng which cannot be satisfied on s390x.
Package has a Depends on mmsd-tng which cannot be satisfied on mips64el.
Package has a Depends on mmsd-tng which cannot be satisfied on armhf.
Package has a Depends on modemmanager which cannot be satisfied on armel.
Package has a Depends on modemmanager which cannot be satisfied on ppc64el.
Package has a Depends on modemmanager which cannot be satisfied on i386.
Package has a Depends on modemmanager which cannot be satisfied on arm64.
Package has a Depends on modemmanager which cannot be satisfied on armhf.
Package has a Depends on modemmanager which cannot be satisfied on s390x.
Package has a Depends on modemmanager which cannot be satisfied on mips64el.
Package has a Depends on modemmanager which cannot be satisfied on amd64.
Package has a Depends on gnome-calls (>= 44) which cannot be satisfied on armel.
Package has a Depends on gnome-calls (>= 44) which cannot be satisfied on ppc64el.
Package has a Depends on gnome-calls (>= 44) which cannot be satisfied on i386.
Package has a Depends on gnome-calls (>= 44) which cannot be satisfied on s390x.
Package has a Depends on gnome-calls (>= 44) which cannot be satisfied on amd64.
Package has a Depends on gnome-calls (>= 44) which cannot be satisfied on mips64el.
Package has a Depends on gnome-calls (>= 44) which cannot be satisfied on armhf.
Package has a Depends on gnome-calls (>= 44) which cannot be satisfied on arm64.
Package has a Recommends on wys which cannot be satisfied on armel.
Package has a Recommends on wys which cannot be satisfied on ppc64el.
Package has a Recommends on wys which cannot be satisfied on i386.
Package has a Recommends on wys which cannot be satisfied on arm64.
Package has a Recommends on wys which cannot be satisfied on amd64.
Package has a Recommends on wys which cannot be satisfied on s390x.
Package has a Recommends on wys which cannot be satisfied on mips64el.
Package has a Recommends on wys which cannot be satisfied on armhf.
Package has a Recommends on geoclue-2.0 which cannot be satisfied on ppc64el.
Package has a Recommends on geoclue-2.0 which cannot be satisfied on armel.
Package has a Recommends on geoclue-2.0 which cannot be satisfied on armhf.
Package has a Recommends on geoclue-2.0 which cannot be satisfied on s390x.
Package has a Recommends on geoclue-2.0 which cannot be satisfied on amd64.
Package has a Recommends on geoclue-2.0 which cannot be satisfied on mips64el.
Package has a Recommends on geoclue-2.0 which cannot be satisfied on arm64.
Package has a Recommends on geoclue-2.0 which cannot be satisfied on i386.
Package has a Recommends on phosh-antispam (>= 3.3.0) which cannot be satisfied on arm64.
Package has a Recommends on phosh-antispam (>= 3.3.0) which cannot be satisfied on s390x.
Package has a Recommends on phosh-antispam (>= 3.3.0) which cannot be satisfied on amd64.
Package has a Recommends on phosh-antispam (>= 3.3.0) which cannot be satisfied on mips64el.
Package has a Recommends on phosh-antispam (>= 3.3.0) which cannot be satisfied on armhf.
Package has a Recommends on phosh-antispam (>= 3.3.0) which cannot be satisfied on i386.
Package has a Recommends on phosh-antispam (>= 3.3.0) which cannot be satisfied on ppc64el.
Package has a Recommends on phosh-antispam (>= 3.3.0) which cannot be satisfied on armel.
Package has a Suggests on vvmplayer which cannot be satisfied on ppc64el.
Package has a Suggests on vvmplayer which cannot be satisfied on armel.
Package has a Suggests on vvmplayer which cannot be satisfied on armhf.
Package has a Suggests on vvmplayer which cannot be satisfied on amd64.
Package has a Suggests on vvmplayer which cannot be satisfied on s390x.
Package has a Suggests on vvmplayer which cannot be satisfied on mips64el.
Package has a Suggests on vvmplayer which cannot be satisfied on arm64.
Package has a Suggests on vvmplayer which cannot be satisfied on i386.
Package has a Suggests on firefox-esr-mobile-config which cannot be satisfied on ppc64el.
Package has a Suggests on firefox-esr-mobile-config which cannot be satisfied on armel.
Package has a Suggests on firefox-esr-mobile-config which cannot be satisfied on arm64.
Package has a Suggests on firefox-esr-mobile-config which cannot be satisfied on armhf.
Package has a Suggests on firefox-esr-mobile-config which cannot be satisfied on mips64el.
Package has a Suggests on firefox-esr-mobile-config which cannot be satisfied on s390x.
Package has a Suggests on firefox-esr-mobile-config which cannot be satisfied on amd64.
Package has a Suggests on firefox-esr-mobile-config which cannot be satisfied on i386.

Binary Package: phosh-full (Version: 38)

BTS entry: https://bugs.debian.org/phosh-full

Relationships

Package has a Depends on cups-pk-helper which cannot be satisfied on i386.
Package has a Depends on cups-pk-helper which cannot be satisfied on arm64.
Package has a Depends on cups-pk-helper which cannot be satisfied on armhf.
Package has a Depends on cups-pk-helper which cannot be satisfied on mips64el.
Package has a Depends on cups-pk-helper which cannot be satisfied on s390x.
Package has a Depends on cups-pk-helper which cannot be satisfied on amd64.
Package has a Depends on cups-pk-helper which cannot be satisfied on armel.
Package has a Depends on cups-pk-helper which cannot be satisfied on ppc64el.
Package has a Depends on gnome-console which cannot be satisfied on i386.
Package has a Depends on gnome-console which cannot be satisfied on arm64.
Package has a Depends on gnome-console which cannot be satisfied on armhf.
Package has a Depends on gnome-console which cannot be satisfied on s390x.
Package has a Depends on gnome-console which cannot be satisfied on amd64.
Package has a Depends on gnome-console which cannot be satisfied on mips64el.
Package has a Depends on gnome-console which cannot be satisfied on armel.
Package has a Depends on gnome-console which cannot be satisfied on ppc64el.
Package has a Depends on gnome-clocks (>= 46) which cannot be satisfied on ppc64el.
Package has a Depends on gnome-clocks (>= 46) which cannot be satisfied on armel.
Package has a Depends on gnome-clocks (>= 46) which cannot be satisfied on amd64.
Package has a Depends on gnome-clocks (>= 46) which cannot be satisfied on s390x.
Package has a Depends on gnome-clocks (>= 46) which cannot be satisfied on mips64el.
Package has a Depends on gnome-clocks (>= 46) which cannot be satisfied on armhf.
Package has a Depends on gnome-clocks (>= 46) which cannot be satisfied on arm64.
Package has a Depends on gnome-clocks (>= 46) which cannot be satisfied on i386.
Package has a Depends on lollypop which cannot be satisfied on armel.
Package has a Depends on lollypop which cannot be satisfied on ppc64el.
Package has a Depends on lollypop which cannot be satisfied on i386.
Package has a Depends on lollypop which cannot be satisfied on armhf.
Package has a Depends on lollypop which cannot be satisfied on amd64.
Package has a Depends on lollypop which cannot be satisfied on s390x.
Package has a Depends on lollypop which cannot be satisfied on mips64el.
Package has a Depends on lollypop which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-libav which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-libav which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-libav which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-libav which cannot be satisfied on mips64el.
Package has a Depends on gstreamer1.0-libav which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-libav which cannot be satisfied on i386.
Package has a Depends on gstreamer1.0-libav which cannot be satisfied on ppc64el.
Package has a Depends on gstreamer1.0-libav which cannot be satisfied on armel.
Package has a Depends on avahi-daemon which cannot be satisfied on i386.
Package has a Depends on avahi-daemon which cannot be satisfied on armhf.
Package has a Depends on avahi-daemon which cannot be satisfied on mips64el.
Package has a Depends on avahi-daemon which cannot be satisfied on s390x.
Package has a Depends on avahi-daemon which cannot be satisfied on amd64.
Package has a Depends on avahi-daemon which cannot be satisfied on arm64.
Package has a Depends on avahi-daemon which cannot be satisfied on armel.
Package has a Depends on avahi-daemon which cannot be satisfied on ppc64el.
Package has a Depends on desktop-base which cannot be satisfied on ppc64el.
Package has a Depends on desktop-base which cannot be satisfied on armel.
Package has a Depends on desktop-base which cannot be satisfied on armhf.
Package has a Depends on desktop-base which cannot be satisfied on mips64el.
Package has a Depends on desktop-base which cannot be satisfied on s390x.
Package has a Depends on desktop-base which cannot be satisfied on amd64.
Package has a Depends on desktop-base which cannot be satisfied on arm64.
Package has a Depends on desktop-base which cannot be satisfied on i386.
Package has a Depends on libproxy1-plugin-networkmanager which cannot be satisfied on armel.
Package has a Depends on libproxy1-plugin-networkmanager which cannot be satisfied on ppc64el.
Package has a Depends on libproxy1-plugin-networkmanager which cannot be satisfied on i386.
Package has a Depends on libproxy1-plugin-networkmanager which cannot be satisfied on s390x.
Package has a Depends on libproxy1-plugin-networkmanager which cannot be satisfied on amd64.
Package has a Depends on libproxy1-plugin-networkmanager which cannot be satisfied on mips64el.
Package has a Depends on libproxy1-plugin-networkmanager which cannot be satisfied on armhf.
Package has a Depends on libproxy1-plugin-networkmanager which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-ugly which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-plugins-ugly which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-plugins-ugly which cannot be satisfied on mips64el.
Package has a Depends on gstreamer1.0-plugins-ugly which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-plugins-ugly which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-ugly which cannot be satisfied on i386.
Package has a Depends on gstreamer1.0-plugins-ugly which cannot be satisfied on ppc64el.
Package has a Depends on gstreamer1.0-plugins-ugly which cannot be satisfied on armel.
Package has a Recommends on chatty which cannot be satisfied on i386.
Package has a Recommends on chatty which cannot be satisfied on arm64.
Package has a Recommends on chatty which cannot be satisfied on armhf.
Package has a Recommends on chatty which cannot be satisfied on mips64el.
Package has a Recommends on chatty which cannot be satisfied on s390x.
Package has a Recommends on chatty which cannot be satisfied on amd64.
Package has a Recommends on chatty which cannot be satisfied on armel.
Package has a Recommends on chatty which cannot be satisfied on ppc64el.
Package has a Recommends on phosh-plugins which cannot be satisfied on ppc64el.
Package has a Recommends on phosh-plugins which cannot be satisfied on armel.
Package has a Recommends on phosh-plugins which cannot be satisfied on arm64.
Package has a Recommends on phosh-plugins which cannot be satisfied on armhf.
Package has a Recommends on phosh-plugins which cannot be satisfied on amd64.
Package has a Recommends on phosh-plugins which cannot be satisfied on s390x.
Package has a Recommends on phosh-plugins which cannot be satisfied on mips64el.
Package has a Recommends on phosh-plugins which cannot be satisfied on i386.
Package has a Recommends on plymouth-theme-phosh which cannot be satisfied on ppc64el.
Package has a Recommends on plymouth-theme-phosh which cannot be satisfied on armel.
Package has a Recommends on plymouth-theme-phosh which cannot be satisfied on armhf.
Package has a Recommends on plymouth-theme-phosh which cannot be satisfied on s390x.
Package has a Recommends on plymouth-theme-phosh which cannot be satisfied on amd64.
Package has a Recommends on plymouth-theme-phosh which cannot be satisfied on mips64el.
Package has a Recommends on plymouth-theme-phosh which cannot be satisfied on arm64.
Package has a Recommends on plymouth-theme-phosh which cannot be satisfied on i386.
Package has a Recommends on phosh-wallpapers which cannot be satisfied on s390x.
Package has a Recommends on phosh-wallpapers which cannot be satisfied on mips64el.
Package has a Recommends on phosh-wallpapers which cannot be satisfied on amd64.
Package has a Recommends on phosh-wallpapers which cannot be satisfied on armhf.
Package has a Recommends on phosh-wallpapers which cannot be satisfied on arm64.
Package has a Recommends on phosh-wallpapers which cannot be satisfied on i386.
Package has a Recommends on phosh-wallpapers which cannot be satisfied on ppc64el.
Package has a Recommends on phosh-wallpapers which cannot be satisfied on armel.
Package has a Recommends on gnome-usage which cannot be satisfied on ppc64el.
Package has a Recommends on gnome-usage which cannot be satisfied on armel.
Package has a Recommends on gnome-usage which cannot be satisfied on arm64.
Package has a Recommends on gnome-usage which cannot be satisfied on armhf.
Package has a Recommends on gnome-usage which cannot be satisfied on s390x.
Package has a Recommends on gnome-usage which cannot be satisfied on mips64el.
Package has a Recommends on gnome-usage which cannot be satisfied on amd64.
Package has a Recommends on gnome-usage which cannot be satisfied on i386.

Binary Package: phosh-core (Version: 38)

BTS entry: https://bugs.debian.org/phosh-core

Relationships

Package has a Depends on phoc (>= 0.38.0) which cannot be satisfied on arm64.
Package has a Depends on phoc (>= 0.38.0) which cannot be satisfied on armhf.
Package has a Depends on phoc (>= 0.38.0) which cannot be satisfied on s390x.
Package has a Depends on phoc (>= 0.38.0) which cannot be satisfied on amd64.
Package has a Depends on phoc (>= 0.38.0) which cannot be satisfied on mips64el.
Package has a Depends on phoc (>= 0.38.0) which cannot be satisfied on i386.
Package has a Depends on phoc (>= 0.38.0) which cannot be satisfied on ppc64el.
Package has a Depends on phoc (>= 0.38.0) which cannot be satisfied on armel.
Package has a Depends on network-manager which cannot be satisfied on arm64.
Package has a Depends on network-manager which cannot be satisfied on armhf.
Package has a Depends on network-manager which cannot be satisfied on amd64.
Package has a Depends on network-manager which cannot be satisfied on s390x.
Package has a Depends on network-manager which cannot be satisfied on mips64el.
Package has a Depends on network-manager which cannot be satisfied on i386.
Package has a Depends on network-manager which cannot be satisfied on ppc64el.
Package has a Depends on network-manager which cannot be satisfied on armel.
Package has a Depends on gnome-settings-daemon (>= 46) which cannot be satisfied on armel.
Package has a Depends on gnome-settings-daemon (>= 46) which cannot be satisfied on ppc64el.
Package has a Depends on gnome-settings-daemon (>= 46) which cannot be satisfied on i386.
Package has a Depends on gnome-settings-daemon (>= 46) which cannot be satisfied on armhf.
Package has a Depends on gnome-settings-daemon (>= 46) which cannot be satisfied on mips64el.
Package has a Depends on gnome-settings-daemon (>= 46) which cannot be satisfied on s390x.
Package has a Depends on gnome-settings-daemon (>= 46) which cannot be satisfied on amd64.
Package has a Depends on gnome-settings-daemon (>= 46) which cannot be satisfied on arm64.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armel.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on ppc64el.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on i386.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on s390x.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on mips64el.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on amd64.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armhf.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on arm64.
Package has a Depends on sound-theme-freedesktop which cannot be satisfied on armel.
Package has a Depends on sound-theme-freedesktop which cannot be satisfied on ppc64el.
Package has a Depends on sound-theme-freedesktop which cannot be satisfied on i386.
Package has a Depends on sound-theme-freedesktop which cannot be satisfied on amd64.
Package has a Depends on sound-theme-freedesktop which cannot be satisfied on s390x.
Package has a Depends on sound-theme-freedesktop which cannot be satisfied on mips64el.
Package has a Depends on sound-theme-freedesktop which cannot be satisfied on armhf.
Package has a Depends on sound-theme-freedesktop which cannot be satisfied on arm64.
Package has a Depends on gvfs-backends which cannot be satisfied on armel.
Package has a Depends on gvfs-backends which cannot be satisfied on ppc64el.
Package has a Depends on gvfs-backends which cannot be satisfied on i386.
Package has a Depends on gvfs-backends which cannot be satisfied on s390x.
Package has a Depends on gvfs-backends which cannot be satisfied on mips64el.
Package has a Depends on gvfs-backends which cannot be satisfied on amd64.
Package has a Depends on gvfs-backends which cannot be satisfied on armhf.
Package has a Depends on gvfs-backends which cannot be satisfied on arm64.
Package has a Depends on gnome-backgrounds which cannot be satisfied on armel.
Package has a Depends on gnome-backgrounds which cannot be satisfied on ppc64el.
Package has a Depends on gnome-backgrounds which cannot be satisfied on i386.
Package has a Depends on gnome-backgrounds which cannot be satisfied on arm64.
Package has a Depends on gnome-backgrounds which cannot be satisfied on s390x.
Package has a Depends on gnome-backgrounds which cannot be satisfied on amd64.
Package has a Depends on gnome-backgrounds which cannot be satisfied on mips64el.
Package has a Depends on gnome-backgrounds which cannot be satisfied on armhf.
Package has a Depends on feedbackd (>= 0.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on feedbackd (>= 0.2.0) which cannot be satisfied on armel.
Package has a Depends on feedbackd (>= 0.2.0) which cannot be satisfied on amd64.
Package has a Depends on feedbackd (>= 0.2.0) which cannot be satisfied on s390x.
Package has a Depends on feedbackd (>= 0.2.0) which cannot be satisfied on mips64el.
Package has a Depends on feedbackd (>= 0.2.0) which cannot be satisfied on armhf.
Package has a Depends on feedbackd (>= 0.2.0) which cannot be satisfied on arm64.
Package has a Depends on feedbackd (>= 0.2.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-bin which cannot be satisfied on i386.
Package has a Depends on libglib2.0-bin which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-bin which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-bin which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-bin which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-bin which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-bin which cannot be satisfied on armel.
Package has a Depends on libglib2.0-bin which cannot be satisfied on ppc64el.
Package has a Depends on gvfs-fuse which cannot be satisfied on i386.
Package has a Depends on gvfs-fuse which cannot be satisfied on arm64.
Package has a Depends on gvfs-fuse which cannot be satisfied on armhf.
Package has a Depends on gvfs-fuse which cannot be satisfied on mips64el.
Package has a Depends on gvfs-fuse which cannot be satisfied on s390x.
Package has a Depends on gvfs-fuse which cannot be satisfied on amd64.
Package has a Depends on gvfs-fuse which cannot be satisfied on armel.
Package has a Depends on gvfs-fuse which cannot be satisfied on ppc64el.
Package has a Depends on gnome-control-center (>= 1:44) which cannot be satisfied on ppc64el.
Package has a Depends on gnome-control-center (>= 1:44) which cannot be satisfied on armel.
Package has a Depends on gnome-control-center (>= 1:44) which cannot be satisfied on arm64.
Package has a Depends on gnome-control-center (>= 1:44) which cannot be satisfied on s390x.
Package has a Depends on gnome-control-center (>= 1:44) which cannot be satisfied on mips64el.
Package has a Depends on gnome-control-center (>= 1:44) which cannot be satisfied on amd64.
Package has a Depends on gnome-control-center (>= 1:44) which cannot be satisfied on armhf.
Package has a Depends on gnome-control-center (>= 1:44) which cannot be satisfied on i386.
Package has a Depends on libpam-gnome-keyring which cannot be satisfied on ppc64el.
Package has a Depends on libpam-gnome-keyring which cannot be satisfied on armel.
Package has a Depends on libpam-gnome-keyring which cannot be satisfied on arm64.
Package has a Depends on libpam-gnome-keyring which cannot be satisfied on amd64.
Package has a Depends on libpam-gnome-keyring which cannot be satisfied on s390x.
Package has a Depends on libpam-gnome-keyring which cannot be satisfied on mips64el.
Package has a Depends on libpam-gnome-keyring which cannot be satisfied on armhf.
Package has a Depends on libpam-gnome-keyring which cannot be satisfied on i386.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on ppc64el.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on armel.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on mips64el.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-base which cannot be satisfied on i386.
Package has a Depends on gnome-session-bin which cannot be satisfied on armel.
Package has a Depends on gnome-session-bin which cannot be satisfied on ppc64el.
Package has a Depends on gnome-session-bin which cannot be satisfied on i386.
Package has a Depends on gnome-session-bin which cannot be satisfied on arm64.
Package has a Depends on gnome-session-bin which cannot be satisfied on s390x.
Package has a Depends on gnome-session-bin which cannot be satisfied on mips64el.
Package has a Depends on gnome-session-bin which cannot be satisfied on amd64.
Package has a Depends on gnome-session-bin which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-packagekit which cannot be satisfied on armel.
Package has a Depends on gstreamer1.0-packagekit which cannot be satisfied on ppc64el.
Package has a Depends on gstreamer1.0-packagekit which cannot be satisfied on i386.
Package has a Depends on gstreamer1.0-packagekit which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-packagekit which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-packagekit which cannot be satisfied on mips64el.
Package has a Depends on gstreamer1.0-packagekit which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-packagekit which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on i386.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on mips64el.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on armel.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on ppc64el.
Package has a Depends on gnome-online-accounts which cannot be satisfied on i386.
Package has a Depends on gnome-online-accounts which cannot be satisfied on s390x.
Package has a Depends on gnome-online-accounts which cannot be satisfied on mips64el.
Package has a Depends on gnome-online-accounts which cannot be satisfied on amd64.
Package has a Depends on gnome-online-accounts which cannot be satisfied on armhf.
Package has a Depends on gnome-online-accounts which cannot be satisfied on arm64.
Package has a Depends on gnome-online-accounts which cannot be satisfied on armel.
Package has a Depends on gnome-online-accounts which cannot be satisfied on ppc64el.
Package has a Depends on fonts-cantarell which cannot be satisfied on i386.
Package has a Depends on fonts-cantarell which cannot be satisfied on armhf.
Package has a Depends on fonts-cantarell which cannot be satisfied on mips64el.
Package has a Depends on fonts-cantarell which cannot be satisfied on s390x.
Package has a Depends on fonts-cantarell which cannot be satisfied on amd64.
Package has a Depends on fonts-cantarell which cannot be satisfied on arm64.
Package has a Depends on fonts-cantarell which cannot be satisfied on armel.
Package has a Depends on fonts-cantarell which cannot be satisfied on ppc64el.
Package has a Depends on glib-networking which cannot be satisfied on i386.
Package has a Depends on glib-networking which cannot be satisfied on amd64.
Package has a Depends on glib-networking which cannot be satisfied on s390x.
Package has a Depends on glib-networking which cannot be satisfied on mips64el.
Package has a Depends on glib-networking which cannot be satisfied on armhf.
Package has a Depends on glib-networking which cannot be satisfied on arm64.
Package has a Depends on glib-networking which cannot be satisfied on armel.
Package has a Depends on glib-networking which cannot be satisfied on ppc64el.
Package has a Depends on phosh-mobile-tweaks (>= 0.38.0) which cannot be satisfied on s390x.
Package has a Depends on phosh-mobile-tweaks (>= 0.38.0) which cannot be satisfied on mips64el.
Package has a Depends on phosh-mobile-tweaks (>= 0.38.0) which cannot be satisfied on amd64.
Package has a Depends on phosh-mobile-tweaks (>= 0.38.0) which cannot be satisfied on armhf.
Package has a Depends on phosh-mobile-tweaks (>= 0.38.0) which cannot be satisfied on arm64.
Package has a Depends on phosh-mobile-tweaks (>= 0.38.0) which cannot be satisfied on i386.
Package has a Depends on phosh-mobile-tweaks (>= 0.38.0) which cannot be satisfied on ppc64el.
Package has a Depends on phosh-mobile-tweaks (>= 0.38.0) which cannot be satisfied on armel.
Package has a Depends on evolution-data-server which cannot be satisfied on ppc64el.
Package has a Depends on evolution-data-server which cannot be satisfied on armel.
Package has a Depends on evolution-data-server which cannot be satisfied on s390x.
Package has a Depends on evolution-data-server which cannot be satisfied on amd64.
Package has a Depends on evolution-data-server which cannot be satisfied on mips64el.
Package has a Depends on evolution-data-server which cannot be satisfied on armhf.
Package has a Depends on evolution-data-server which cannot be satisfied on arm64.
Package has a Depends on evolution-data-server which cannot be satisfied on i386.
Package has a Depends on gnome-session-common which cannot be satisfied on armel.
Package has a Depends on gnome-session-common which cannot be satisfied on ppc64el.
Package has a Depends on gnome-session-common which cannot be satisfied on i386.
Package has a Depends on gnome-session-common which cannot be satisfied on armhf.
Package has a Depends on gnome-session-common which cannot be satisfied on s390x.
Package has a Depends on gnome-session-common which cannot be satisfied on amd64.
Package has a Depends on gnome-session-common which cannot be satisfied on mips64el.
Package has a Depends on gnome-session-common which cannot be satisfied on arm64.
Package has a Depends on phosh (>= 0.38.0) which cannot be satisfied on ppc64el.
Package has a Depends on phosh (>= 0.38.0) which cannot be satisfied on armel.
Package has a Depends on phosh (>= 0.38.0) which cannot be satisfied on arm64.
Package has a Depends on phosh (>= 0.38.0) which cannot be satisfied on s390x.
Package has a Depends on phosh (>= 0.38.0) which cannot be satisfied on mips64el.
Package has a Depends on phosh (>= 0.38.0) which cannot be satisfied on amd64.
Package has a Depends on phosh (>= 0.38.0) which cannot be satisfied on armhf.
Package has a Depends on phosh (>= 0.38.0) which cannot be satisfied on i386.
Package has a Depends on gsettings-desktop-schemas which cannot be satisfied on armel.
Package has a Depends on gsettings-desktop-schemas which cannot be satisfied on ppc64el.
Package has a Depends on gsettings-desktop-schemas which cannot be satisfied on i386.
Package has a Depends on gsettings-desktop-schemas which cannot be satisfied on arm64.
Package has a Depends on gsettings-desktop-schemas which cannot be satisfied on amd64.
Package has a Depends on gsettings-desktop-schemas which cannot be satisfied on s390x.
Package has a Depends on gsettings-desktop-schemas which cannot be satisfied on mips64el.
Package has a Depends on gsettings-desktop-schemas which cannot be satisfied on armhf.
Package has a Depends on squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) which cannot be satisfied on armel.
Package has a Depends on squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) which cannot be satisfied on i386.
Package has a Depends on squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) which cannot be satisfied on armhf.
Package has a Depends on squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) which cannot be satisfied on armhf.
Package has a Depends on squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) which cannot be satisfied on i386.
Package has a Depends on squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) which cannot be satisfied on armel.
Package has a Depends on gnome-keyring which cannot be satisfied on i386.
Package has a Depends on gnome-keyring which cannot be satisfied on arm64.
Package has a Depends on gnome-keyring which cannot be satisfied on armhf.
Package has a Depends on gnome-keyring which cannot be satisfied on mips64el.
Package has a Depends on gnome-keyring which cannot be satisfied on s390x.
Package has a Depends on gnome-keyring which cannot be satisfied on amd64.
Package has a Depends on gnome-keyring which cannot be satisfied on armel.
Package has a Depends on gnome-keyring which cannot be satisfied on ppc64el.
Package has a Recommends on phog which cannot be satisfied on ppc64el.
Package has a Recommends on phog which cannot be satisfied on armel.
Package has a Recommends on phog which cannot be satisfied on arm64.
Package has a Recommends on phog which cannot be satisfied on amd64.
Package has a Recommends on phog which cannot be satisfied on s390x.
Package has a Recommends on phog which cannot be satisfied on mips64el.
Package has a Recommends on phog which cannot be satisfied on armhf.
Package has a Recommends on phog which cannot be satisfied on i386.
Package has a Recommends on epiphany-browser which cannot be satisfied on i386.
Package has a Recommends on epiphany-browser which cannot be satisfied on s390x.
Package has a Recommends on epiphany-browser which cannot be satisfied on mips64el.
Package has a Recommends on epiphany-browser which cannot be satisfied on amd64.
Package has a Recommends on epiphany-browser which cannot be satisfied on armhf.
Package has a Recommends on epiphany-browser which cannot be satisfied on arm64.
Package has a Recommends on epiphany-browser which cannot be satisfied on armel.
Package has a Recommends on epiphany-browser which cannot be satisfied on ppc64el.
Package has a Recommends on phosh-mobile-settings (>= 0.38.0) which cannot be satisfied on armel.
Package has a Recommends on phosh-mobile-settings (>= 0.38.0) which cannot be satisfied on ppc64el.
Package has a Recommends on phosh-mobile-settings (>= 0.38.0) which cannot be satisfied on i386.
Package has a Recommends on phosh-mobile-settings (>= 0.38.0) which cannot be satisfied on armhf.
Package has a Recommends on phosh-mobile-settings (>= 0.38.0) which cannot be satisfied on amd64.
Package has a Recommends on phosh-mobile-settings (>= 0.38.0) which cannot be satisfied on s390x.
Package has a Recommends on phosh-mobile-settings (>= 0.38.0) which cannot be satisfied on mips64el.
Package has a Recommends on phosh-mobile-settings (>= 0.38.0) which cannot be satisfied on arm64.
Package has a Recommends on gnome-contacts (>= 44) which cannot be satisfied on arm64.
Package has a Recommends on gnome-contacts (>= 44) which cannot be satisfied on mips64el.
Package has a Recommends on gnome-contacts (>= 44) which cannot be satisfied on s390x.
Package has a Recommends on gnome-contacts (>= 44) which cannot be satisfied on amd64.
Package has a Recommends on gnome-contacts (>= 44) which cannot be satisfied on armhf.
Package has a Recommends on gnome-contacts (>= 44) which cannot be satisfied on i386.
Package has a Recommends on gnome-contacts (>= 44) which cannot be satisfied on ppc64el.
Package has a Recommends on gnome-contacts (>= 44) which cannot be satisfied on armel.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on i386.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on arm64.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on s390x.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on mips64el.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on amd64.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on armhf.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on armel.
Package has a Recommends on xdg-desktop-portal-gtk which cannot be satisfied on ppc64el.
Package has a Recommends on gnome-console (>= 44) which cannot be satisfied on ppc64el.
Package has a Recommends on gnome-console (>= 44) which cannot be satisfied on armel.
Package has a Recommends on gnome-console (>= 44) which cannot be satisfied on arm64.
Package has a Recommends on gnome-console (>= 44) which cannot be satisfied on s390x.
Package has a Recommends on gnome-console (>= 44) which cannot be satisfied on mips64el.
Package has a Recommends on gnome-console (>= 44) which cannot be satisfied on amd64.
Package has a Recommends on gnome-console (>= 44) which cannot be satisfied on armhf.
Package has a Recommends on gnome-console (>= 44) which cannot be satisfied on i386.
Package has a Recommends on libproxy1-plugin-networkmanager which cannot be satisfied on ppc64el.
Package has a Recommends on libproxy1-plugin-networkmanager which cannot be satisfied on armel.
Package has a Recommends on libproxy1-plugin-networkmanager which cannot be satisfied on armhf.
Package has a Recommends on libproxy1-plugin-networkmanager which cannot be satisfied on s390x.
Package has a Recommends on libproxy1-plugin-networkmanager which cannot be satisfied on amd64.
Package has a Recommends on libproxy1-plugin-networkmanager which cannot be satisfied on mips64el.
Package has a Recommends on libproxy1-plugin-networkmanager which cannot be satisfied on arm64.
Package has a Recommends on libproxy1-plugin-networkmanager which cannot be satisfied on i386.
Package has a Recommends on xdg-desktop-portal-wlr which cannot be satisfied on armel.
Package has a Recommends on xdg-desktop-portal-wlr which cannot be satisfied on ppc64el.
Package has a Recommends on xdg-desktop-portal-wlr which cannot be satisfied on i386.
Package has a Recommends on xdg-desktop-portal-wlr which cannot be satisfied on mips64el.
Package has a Recommends on xdg-desktop-portal-wlr which cannot be satisfied on s390x.
Package has a Recommends on xdg-desktop-portal-wlr which cannot be satisfied on amd64.
Package has a Recommends on xdg-desktop-portal-wlr which cannot be satisfied on armhf.
Package has a Recommends on xdg-desktop-portal-wlr which cannot be satisfied on arm64.
Package has a Recommends on gnome-bluetooth-sendto which cannot be satisfied on armel.
Package has a Recommends on gnome-bluetooth-sendto which cannot be satisfied on ppc64el.
Package has a Recommends on gnome-bluetooth-sendto which cannot be satisfied on i386.
Package has a Recommends on gnome-bluetooth-sendto which cannot be satisfied on mips64el.
Package has a Recommends on gnome-bluetooth-sendto which cannot be satisfied on s390x.
Package has a Recommends on gnome-bluetooth-sendto which cannot be satisfied on amd64.
Package has a Recommends on gnome-bluetooth-sendto which cannot be satisfied on armhf.
Package has a Recommends on gnome-bluetooth-sendto which cannot be satisfied on arm64.
Package has a Recommends on phosh-tour which cannot be satisfied on armel.
Package has a Recommends on phosh-tour which cannot be satisfied on ppc64el.
Package has a Recommends on phosh-tour which cannot be satisfied on i386.
Package has a Recommends on phosh-tour which cannot be satisfied on arm64.
Package has a Recommends on phosh-tour which cannot be satisfied on s390x.
Package has a Recommends on phosh-tour which cannot be satisfied on mips64el.
Package has a Recommends on phosh-tour which cannot be satisfied on amd64.
Package has a Recommends on phosh-tour which cannot be satisfied on armhf.
Package has a Suggests on systemd-coredump which cannot be satisfied on ppc64el.
Package has a Suggests on systemd-coredump which cannot be satisfied on armel.
Package has a Suggests on systemd-coredump which cannot be satisfied on arm64.
Package has a Suggests on systemd-coredump which cannot be satisfied on armhf.
Package has a Suggests on systemd-coredump which cannot be satisfied on mips64el.
Package has a Suggests on systemd-coredump which cannot be satisfied on s390x.
Package has a Suggests on systemd-coredump which cannot be satisfied on amd64.
Package has a Suggests on systemd-coredump which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on pulseaudio which cannot be satisfied on armel. At least one of pipewire-pulse (>= 0.3.73) | pulseaudio can be satisfied however.
Package has a Depends on pulseaudio which cannot be satisfied on ppc64el. At least one of pipewire-pulse (>= 0.3.73) | pulseaudio can be satisfied however.
Package has a Depends on pulseaudio which cannot be satisfied on i386. At least one of pipewire-pulse (>= 0.3.73) | pulseaudio can be satisfied however.
Package has a Depends on pulseaudio which cannot be satisfied on amd64. At least one of pipewire-pulse (>= 0.3.73) | pulseaudio can be satisfied however.
Package has a Depends on pulseaudio which cannot be satisfied on s390x. At least one of pipewire-pulse (>= 0.3.73) | pulseaudio can be satisfied however.
Package has a Depends on pulseaudio which cannot be satisfied on mips64el. At least one of pipewire-pulse (>= 0.3.73) | pulseaudio can be satisfied however.
Package has a Depends on pulseaudio which cannot be satisfied on armhf. At least one of pipewire-pulse (>= 0.3.73) | pulseaudio can be satisfied however.
Package has a Depends on pulseaudio which cannot be satisfied on arm64. At least one of pipewire-pulse (>= 0.3.73) | pulseaudio can be satisfied however.
Package has a Depends on phosh-osk-stub (>= 0.38.0) which cannot be satisfied on s390x. At least one of squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) can be satisfied however.
Package has a Depends on phosh-osk-stub (>= 0.38.0) which cannot be satisfied on amd64. At least one of squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) can be satisfied however.
Package has a Depends on phosh-osk-stub (>= 0.38.0) which cannot be satisfied on mips64el. At least one of squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) can be satisfied however.
Package has a Depends on phosh-osk-stub (>= 0.38.0) which cannot be satisfied on ppc64el. At least one of squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) can be satisfied however.
Package has a Depends on phosh-osk-stub (>= 0.38.0) which cannot be satisfied on arm64. At least one of squeekboard (>= 1.38.0) | phosh-osk-stub (>= 0.38.0) can be satisfied however.
Package has a Depends on pulseaudio-module-bluetooth which cannot be satisfied on armel. At least one of libspa-0.2-bluetooth | pulseaudio-module-bluetooth can be satisfied however.
Package has a Depends on pulseaudio-module-bluetooth which cannot be satisfied on ppc64el. At least one of libspa-0.2-bluetooth | pulseaudio-module-bluetooth can be satisfied however.
Package has a Depends on pulseaudio-module-bluetooth which cannot be satisfied on i386. At least one of libspa-0.2-bluetooth | pulseaudio-module-bluetooth can be satisfied however.
Package has a Depends on pulseaudio-module-bluetooth which cannot be satisfied on mips64el. At least one of libspa-0.2-bluetooth | pulseaudio-module-bluetooth can be satisfied however.
Package has a Depends on pulseaudio-module-bluetooth which cannot be satisfied on s390x. At least one of libspa-0.2-bluetooth | pulseaudio-module-bluetooth can be satisfied however.
Package has a Depends on pulseaudio-module-bluetooth which cannot be satisfied on amd64. At least one of libspa-0.2-bluetooth | pulseaudio-module-bluetooth can be satisfied however.
Package has a Depends on pulseaudio-module-bluetooth which cannot be satisfied on armhf. At least one of libspa-0.2-bluetooth | pulseaudio-module-bluetooth can be satisfied however.
Package has a Depends on pulseaudio-module-bluetooth which cannot be satisfied on arm64. At least one of libspa-0.2-bluetooth | pulseaudio-module-bluetooth can be satisfied however.


Last updated: Mon May 27 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS