Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package mongo-cxx-driver

Current Source Version: 3.7.0-1
Current Maintainer: Mongo C++ Driver Team <mongo-cxx-driver-debian@googlegroups.com>
Section: main
BTS entry: https://bugs.debian.org/src:mongo-cxx-driver

Binary Package: libbsoncxx-noabi (Version: 3.7.0-1)

BTS entry: https://bugs.debian.org/libbsoncxx-noabi

Relationships

Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on s390x.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on armel.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on i386.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on amd64.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on mips64el.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on mipsel.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on arm64.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mipsel.

Binary Package: libmongocxx-dev (Version: 3.7.0-1)

BTS entry: https://bugs.debian.org/libmongocxx-dev

Relationships

Package has a Depends on libssl-dev which cannot be satisfied on mipsel.
Package has a Depends on libssl-dev which cannot be satisfied on armhf.
Package has a Depends on libssl-dev which cannot be satisfied on arm64.
Package has a Depends on libssl-dev which cannot be satisfied on ppc64el.
Package has a Depends on libssl-dev which cannot be satisfied on mips64el.
Package has a Depends on libssl-dev which cannot be satisfied on amd64.
Package has a Depends on libssl-dev which cannot be satisfied on s390x.
Package has a Depends on libssl-dev which cannot be satisfied on armel.
Package has a Depends on libssl-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on libsnappy-dev which cannot be satisfied on mips64el.
Package has a Depends on libsnappy-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsnappy-dev which cannot be satisfied on mipsel.
Package has a Depends on libsnappy-dev which cannot be satisfied on arm64.
Package has a Depends on libsnappy-dev which cannot be satisfied on armhf.
Package has a Depends on libsnappy-dev which cannot be satisfied on s390x.
Package has a Depends on libsnappy-dev which cannot be satisfied on armel.
Package has a Depends on libsnappy-dev which cannot be satisfied on i386.
Package has a Depends on libsnappy-dev which cannot be satisfied on amd64.

Binary Package: libmongocxx-noabi (Version: 3.7.0-1)

BTS entry: https://bugs.debian.org/libmongocxx-noabi

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libmongoc-1.0-0 (>= 1.23.0) which cannot be satisfied on amd64.
Package has a Depends on libmongoc-1.0-0 (>= 1.23.0) which cannot be satisfied on s390x.
Package has a Depends on libmongoc-1.0-0 (>= 1.23.0) which cannot be satisfied on armel.
Package has a Depends on libmongoc-1.0-0 (>= 1.23.0) which cannot be satisfied on i386.
Package has a Depends on libmongoc-1.0-0 (>= 1.23.0) which cannot be satisfied on mipsel.
Package has a Depends on libmongoc-1.0-0 (>= 1.23.0) which cannot be satisfied on armhf.
Package has a Depends on libmongoc-1.0-0 (>= 1.23.0) which cannot be satisfied on arm64.
Package has a Depends on libmongoc-1.0-0 (>= 1.23.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmongoc-1.0-0 (>= 1.23.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mipsel.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on amd64.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on s390x.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on i386.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on armel.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on mipsel.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on armhf.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on arm64.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbson-1.0-0 (>= 1.23.0) which cannot be satisfied on mips64el.


Last updated: Sun Feb 5 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS