Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package monkeysphere

Current Source Version: 0.44-1
Current Maintainer: Debian Privacy Tools Maintainers <pkg-privacy-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:monkeysphere

Binary Package: monkeysphere (Version: 0.44-1)

BTS entry: https://bugs.debian.org/monkeysphere

Relationships

Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on libcrypt-openssl-rsa-perl which cannot be satisfied on amd64.
Package has a Depends on libcrypt-openssl-rsa-perl which cannot be satisfied on mips64el.
Package has a Depends on libcrypt-openssl-rsa-perl which cannot be satisfied on s390x.
Package has a Depends on libcrypt-openssl-rsa-perl which cannot be satisfied on mipsel.
Package has a Depends on libcrypt-openssl-rsa-perl which cannot be satisfied on i386.
Package has a Depends on libcrypt-openssl-rsa-perl which cannot be satisfied on armhf.
Package has a Depends on libcrypt-openssl-rsa-perl which cannot be satisfied on ppc64el.
Package has a Depends on libcrypt-openssl-rsa-perl which cannot be satisfied on arm64.
Package has a Depends on libcrypt-openssl-rsa-perl which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on mipsel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on armhf.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on mipsel.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on i386.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on s390x.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on mips64el.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on amd64.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on armel.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on arm64.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on ppc64el.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on s390x.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on amd64.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on mips64el.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on armhf.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on i386.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on mipsel.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on ppc64el.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on armel.
Package has a Depends on lockfile-progs | procmail which cannot be satisfied on arm64.
Package has a Suggests on monkeysphere-validation-agent which cannot be satisfied on ppc64el.
Package has a Suggests on monkeysphere-validation-agent which cannot be satisfied on armel.
Package has a Suggests on monkeysphere-validation-agent which cannot be satisfied on arm64.
Package has a Suggests on monkeysphere-validation-agent which cannot be satisfied on s390x.
Package has a Suggests on monkeysphere-validation-agent which cannot be satisfied on mips64el.
Package has a Suggests on monkeysphere-validation-agent which cannot be satisfied on amd64.
Package has a Suggests on monkeysphere-validation-agent which cannot be satisfied on i386.
Package has a Suggests on monkeysphere-validation-agent which cannot be satisfied on armhf.
Package has a Suggests on monkeysphere-validation-agent which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on netcat which cannot be satisfied on ppc64el. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat which cannot be satisfied on arm64. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat which cannot be satisfied on armel. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat which cannot be satisfied on mips64el. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat which cannot be satisfied on amd64. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat which cannot be satisfied on s390x. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat which cannot be satisfied on i386. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat which cannot be satisfied on armhf. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat which cannot be satisfied on mipsel. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat-openbsd which cannot be satisfied on armhf. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat-openbsd which cannot be satisfied on mipsel. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat-openbsd which cannot be satisfied on i386. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat-openbsd which cannot be satisfied on s390x. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat-openbsd which cannot be satisfied on mips64el. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat-openbsd which cannot be satisfied on amd64. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat-openbsd which cannot be satisfied on armel. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat-openbsd which cannot be satisfied on arm64. At least one of netcat-openbsd | netcat | socat can be satisfied however.
Package has a Recommends on netcat-openbsd which cannot be satisfied on ppc64el. At least one of netcat-openbsd | netcat | socat can be satisfied however.

Binary Package: agent-transfer (Version: 0.44-1)

BTS entry: https://bugs.debian.org/agent-transfer

Relationships

Package has a Depends on libassuan0 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libassuan0 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libassuan0 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libassuan0 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libassuan0 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libassuan0 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libassuan0 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libassuan0 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libassuan0 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Recommends on openssh-client which cannot be satisfied on mipsel.
Package has a Recommends on openssh-client which cannot be satisfied on armhf.
Package has a Recommends on openssh-client which cannot be satisfied on i386.
Package has a Recommends on openssh-client which cannot be satisfied on s390x.
Package has a Recommends on openssh-client which cannot be satisfied on amd64.
Package has a Recommends on openssh-client which cannot be satisfied on mips64el.
Package has a Recommends on openssh-client which cannot be satisfied on armel.
Package has a Recommends on openssh-client which cannot be satisfied on arm64.
Package has a Recommends on openssh-client which cannot be satisfied on ppc64el.


Last updated: Thu Jun 17 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS