Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package mrpt

Current Source Version: 1:2.2.0-1
Current Maintainer: José Luis Blanco Claraco <joseluisblancoc@gmail.com>
Section: main
BTS entry: https://bugs.debian.org/src:mrpt

Binary Package: libmrpt-math2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-math2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.

Binary Package: libmrpt-expr2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-expr2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.

Binary Package: libmrpt-random2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-random2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.

Binary Package: libmrpt-ros1bridge2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-ros1bridge2.2

Relationships

Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on arm64.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on armhf.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on amd64.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on i386.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on s390x.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on armel.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on mips64el.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on mipsel.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.

Binary Package: libmrpt-hmtslam2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-hmtslam2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.

Binary Package: libmrpt-ros1bridge-dev (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-ros1bridge-dev

Relationships

Package has a Depends on libroscpp-dev which cannot be satisfied on armel.
Package has a Depends on libroscpp-dev which cannot be satisfied on s390x.
Package has a Depends on libroscpp-dev which cannot be satisfied on mipsel.
Package has a Depends on libroscpp-dev which cannot be satisfied on mips64el.
Package has a Depends on libroscpp-dev which cannot be satisfied on ppc64el.
Package has a Depends on libroscpp-dev which cannot be satisfied on arm64.
Package has a Depends on libroscpp-dev which cannot be satisfied on amd64.
Package has a Depends on libroscpp-dev which cannot be satisfied on armhf.
Package has a Depends on libroscpp-dev which cannot be satisfied on i386.
Package has a Depends on libsensor-msgs-dev which cannot be satisfied on armel.
Package has a Depends on libsensor-msgs-dev which cannot be satisfied on s390x.
Package has a Depends on libsensor-msgs-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsensor-msgs-dev which cannot be satisfied on mips64el.
Package has a Depends on libsensor-msgs-dev which cannot be satisfied on mipsel.
Package has a Depends on libsensor-msgs-dev which cannot be satisfied on amd64.
Package has a Depends on libsensor-msgs-dev which cannot be satisfied on armhf.
Package has a Depends on libsensor-msgs-dev which cannot be satisfied on arm64.
Package has a Depends on libsensor-msgs-dev which cannot be satisfied on i386.
Package has a Depends on libcv-bridge-dev which cannot be satisfied on ppc64el.
Package has a Depends on libcv-bridge-dev which cannot be satisfied on mips64el.
Package has a Depends on libcv-bridge-dev which cannot be satisfied on mipsel.
Package has a Depends on libcv-bridge-dev which cannot be satisfied on s390x.
Package has a Depends on libcv-bridge-dev which cannot be satisfied on armel.
Package has a Depends on libcv-bridge-dev which cannot be satisfied on i386.
Package has a Depends on libcv-bridge-dev which cannot be satisfied on armhf.
Package has a Depends on libcv-bridge-dev which cannot be satisfied on arm64.
Package has a Depends on libcv-bridge-dev which cannot be satisfied on amd64.
Package has a Depends on libtf2-msgs-dev which cannot be satisfied on s390x.
Package has a Depends on libtf2-msgs-dev which cannot be satisfied on armel.
Package has a Depends on libtf2-msgs-dev which cannot be satisfied on ppc64el.
Package has a Depends on libtf2-msgs-dev which cannot be satisfied on mipsel.
Package has a Depends on libtf2-msgs-dev which cannot be satisfied on mips64el.
Package has a Depends on libtf2-msgs-dev which cannot be satisfied on armhf.
Package has a Depends on libtf2-msgs-dev which cannot be satisfied on arm64.
Package has a Depends on libtf2-msgs-dev which cannot be satisfied on amd64.
Package has a Depends on libtf2-msgs-dev which cannot be satisfied on i386.
Package has a Depends on libgeometry-msgs-dev which cannot be satisfied on amd64.
Package has a Depends on libgeometry-msgs-dev which cannot be satisfied on armhf.
Package has a Depends on libgeometry-msgs-dev which cannot be satisfied on arm64.
Package has a Depends on libgeometry-msgs-dev which cannot be satisfied on i386.
Package has a Depends on libgeometry-msgs-dev which cannot be satisfied on s390x.
Package has a Depends on libgeometry-msgs-dev which cannot be satisfied on armel.
Package has a Depends on libgeometry-msgs-dev which cannot be satisfied on mips64el.
Package has a Depends on libgeometry-msgs-dev which cannot be satisfied on mipsel.
Package has a Depends on libgeometry-msgs-dev which cannot be satisfied on ppc64el.
Package has a Depends on librosbag-storage-dev which cannot be satisfied on s390x.
Package has a Depends on librosbag-storage-dev which cannot be satisfied on armel.
Package has a Depends on librosbag-storage-dev which cannot be satisfied on mipsel.
Package has a Depends on librosbag-storage-dev which cannot be satisfied on mips64el.
Package has a Depends on librosbag-storage-dev which cannot be satisfied on ppc64el.
Package has a Depends on librosbag-storage-dev which cannot be satisfied on amd64.
Package has a Depends on librosbag-storage-dev which cannot be satisfied on arm64.
Package has a Depends on librosbag-storage-dev which cannot be satisfied on armhf.
Package has a Depends on librosbag-storage-dev which cannot be satisfied on i386.
Package has a Depends on libstereo-msgs-dev which cannot be satisfied on armel.
Package has a Depends on libstereo-msgs-dev which cannot be satisfied on s390x.
Package has a Depends on libstereo-msgs-dev which cannot be satisfied on ppc64el.
Package has a Depends on libstereo-msgs-dev which cannot be satisfied on mips64el.
Package has a Depends on libstereo-msgs-dev which cannot be satisfied on mipsel.
Package has a Depends on libstereo-msgs-dev which cannot be satisfied on armhf.
Package has a Depends on libstereo-msgs-dev which cannot be satisfied on arm64.
Package has a Depends on libstereo-msgs-dev which cannot be satisfied on amd64.
Package has a Depends on libstereo-msgs-dev which cannot be satisfied on i386.
Package has a Depends on libtf2-dev which cannot be satisfied on amd64.
Package has a Depends on libtf2-dev which cannot be satisfied on armhf.
Package has a Depends on libtf2-dev which cannot be satisfied on arm64.
Package has a Depends on libtf2-dev which cannot be satisfied on i386.
Package has a Depends on libtf2-dev which cannot be satisfied on armel.
Package has a Depends on libtf2-dev which cannot be satisfied on s390x.
Package has a Depends on libtf2-dev which cannot be satisfied on mipsel.
Package has a Depends on libtf2-dev which cannot be satisfied on mips64el.
Package has a Depends on libtf2-dev which cannot be satisfied on ppc64el.

Binary Package: libmrpt-comms2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-comms2.2

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libftdi1-2 (>= 1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libftdi1-2 (>= 1.2) which cannot be satisfied on mipsel.
Package has a Depends on libftdi1-2 (>= 1.2) which cannot be satisfied on mips64el.
Package has a Depends on libftdi1-2 (>= 1.2) which cannot be satisfied on armel.
Package has a Depends on libftdi1-2 (>= 1.2) which cannot be satisfied on s390x.
Package has a Depends on libftdi1-2 (>= 1.2) which cannot be satisfied on i386.
Package has a Depends on libftdi1-2 (>= 1.2) which cannot be satisfied on armhf.
Package has a Depends on libftdi1-2 (>= 1.2) which cannot be satisfied on amd64.
Package has a Depends on libftdi1-2 (>= 1.2) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on s390x.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on mipsel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on armel.

Binary Package: libmrpt-graphs2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-graphs2.2

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libmrpt-obs2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-obs2.2

Relationships

Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libtinyxml2-8 (>= 8.0.0) which cannot be satisfied on i386.
Package has a Depends on libtinyxml2-8 (>= 8.0.0) which cannot be satisfied on amd64.
Package has a Depends on libtinyxml2-8 (>= 8.0.0) which cannot be satisfied on armhf.
Package has a Depends on libtinyxml2-8 (>= 8.0.0) which cannot be satisfied on arm64.
Package has a Depends on libtinyxml2-8 (>= 8.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtinyxml2-8 (>= 8.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libtinyxml2-8 (>= 8.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libtinyxml2-8 (>= 8.0.0) which cannot be satisfied on s390x.
Package has a Depends on libtinyxml2-8 (>= 8.0.0) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.

Binary Package: libmrpt-tfest2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-tfest2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: libmrpt-containers2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-containers2.2

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.

Binary Package: libmrpt-slam2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-slam2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.

Binary Package: libmrpt-system2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-system2.2

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libmrpt-rtti2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-rtti2.2

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libmrpt-img2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-img2.2

Relationships

Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mipsel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.

Binary Package: libmrpt-apps2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-apps2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.

Binary Package: libmrpt-io2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-io2.2

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.

Binary Package: libmrpt-vision-lgpl2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-vision-lgpl2.2

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.

Binary Package: mrpt-apps (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/mrpt-apps

Relationships

Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopengl0 which cannot be satisfied on mipsel.
Package has a Depends on libopengl0 which cannot be satisfied on mips64el.
Package has a Depends on libopengl0 which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-imgcodecs4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on librostime1d (>= 0.7.2) which cannot be satisfied on amd64.
Package has a Depends on librostime1d (>= 0.7.2) which cannot be satisfied on arm64.
Package has a Depends on librostime1d (>= 0.7.2) which cannot be satisfied on armhf.
Package has a Depends on librostime1d (>= 0.7.2) which cannot be satisfied on i386.
Package has a Depends on librostime1d (>= 0.7.2) which cannot be satisfied on armel.
Package has a Depends on librostime1d (>= 0.7.2) which cannot be satisfied on s390x.
Package has a Depends on librostime1d (>= 0.7.2) which cannot be satisfied on mips64el.
Package has a Depends on librostime1d (>= 0.7.2) which cannot be satisfied on mipsel.
Package has a Depends on librostime1d (>= 0.7.2) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libroscpp-serialization0d (>= 0.7.2) which cannot be satisfied on amd64.
Package has a Depends on libroscpp-serialization0d (>= 0.7.2) which cannot be satisfied on arm64.
Package has a Depends on libroscpp-serialization0d (>= 0.7.2) which cannot be satisfied on armhf.
Package has a Depends on libroscpp-serialization0d (>= 0.7.2) which cannot be satisfied on i386.
Package has a Depends on libroscpp-serialization0d (>= 0.7.2) which cannot be satisfied on s390x.
Package has a Depends on libroscpp-serialization0d (>= 0.7.2) which cannot be satisfied on armel.
Package has a Depends on libroscpp-serialization0d (>= 0.7.2) which cannot be satisfied on ppc64el.
Package has a Depends on libroscpp-serialization0d (>= 0.7.2) which cannot be satisfied on mips64el.
Package has a Depends on libroscpp-serialization0d (>= 0.7.2) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on i386.
Package has a Depends on libtf2-2d (>= 0.7.5) which cannot be satisfied on armel.
Package has a Depends on libtf2-2d (>= 0.7.5) which cannot be satisfied on s390x.
Package has a Depends on libtf2-2d (>= 0.7.5) which cannot be satisfied on ppc64el.
Package has a Depends on libtf2-2d (>= 0.7.5) which cannot be satisfied on mipsel.
Package has a Depends on libtf2-2d (>= 0.7.5) which cannot be satisfied on mips64el.
Package has a Depends on libtf2-2d (>= 0.7.5) which cannot be satisfied on amd64.
Package has a Depends on libtf2-2d (>= 0.7.5) which cannot be satisfied on arm64.
Package has a Depends on libtf2-2d (>= 0.7.5) which cannot be satisfied on armhf.
Package has a Depends on libtf2-2d (>= 0.7.5) which cannot be satisfied on i386.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on armhf.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on amd64.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on arm64.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on i386.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on s390x.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on armel.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on ppc64el.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on mips64el.
Package has a Depends on libcv-bridge2d (>= 1.15.0+ds) which cannot be satisfied on mipsel.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.11.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on librosbag-storage4d (>= 1.15.9+ds1) which cannot be satisfied on amd64.
Package has a Depends on librosbag-storage4d (>= 1.15.9+ds1) which cannot be satisfied on arm64.
Package has a Depends on librosbag-storage4d (>= 1.15.9+ds1) which cannot be satisfied on armhf.
Package has a Depends on librosbag-storage4d (>= 1.15.9+ds1) which cannot be satisfied on i386.
Package has a Depends on librosbag-storage4d (>= 1.15.9+ds1) which cannot be satisfied on armel.
Package has a Depends on librosbag-storage4d (>= 1.15.9+ds1) which cannot be satisfied on s390x.
Package has a Depends on librosbag-storage4d (>= 1.15.9+ds1) which cannot be satisfied on ppc64el.
Package has a Depends on librosbag-storage4d (>= 1.15.9+ds1) which cannot be satisfied on mips64el.
Package has a Depends on librosbag-storage4d (>= 1.15.9+ds1) which cannot be satisfied on mipsel.
Package has a Depends on libcpp-common0d (>= 0.7.2) which cannot be satisfied on i386.
Package has a Depends on libcpp-common0d (>= 0.7.2) which cannot be satisfied on arm64.
Package has a Depends on libcpp-common0d (>= 0.7.2) which cannot be satisfied on armhf.
Package has a Depends on libcpp-common0d (>= 0.7.2) which cannot be satisfied on amd64.
Package has a Depends on libcpp-common0d (>= 0.7.2) which cannot be satisfied on mipsel.
Package has a Depends on libcpp-common0d (>= 0.7.2) which cannot be satisfied on mips64el.
Package has a Depends on libcpp-common0d (>= 0.7.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcpp-common0d (>= 0.7.2) which cannot be satisfied on s390x.
Package has a Depends on libcpp-common0d (>= 0.7.2) which cannot be satisfied on armel.
Package has a Depends on libopencv-contrib4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-contrib4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-contrib4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-contrib4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-contrib4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-contrib4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-contrib4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-contrib4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-contrib4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.

Binary Package: libmrpt-graphslam2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-graphslam2.2

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.

Binary Package: libmrpt-gui2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-gui2.2

Relationships

Package has a Depends on libglfw3-wayland (>= 3.2) which cannot be satisfied on i386.
Package has a Depends on libglfw3-wayland (>= 3.2) which cannot be satisfied on ppc64el.
Package has a Depends on libglfw3-wayland (>= 3.2) which cannot be satisfied on armel.
Package has a Depends on libglfw3-wayland (>= 3.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.4.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.4.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.4.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.4.0) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.4.0) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.4.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.4.0) which cannot be satisfied on mipsel.
Package has a Depends on libopengl0 which cannot be satisfied on armhf.
Package has a Depends on libopengl0 which cannot be satisfied on mipsel.
Package has a Depends on libopengl0 which cannot be satisfied on mips64el.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libglfw3 (>= 3.2) which cannot be satisfied on armhf.
Package has a Depends on libglfw3 (>= 3.2) which cannot be satisfied on amd64.
Package has a Depends on libglfw3 (>= 3.2) which cannot be satisfied on arm64.
Package has a Depends on libglfw3 (>= 3.2) which cannot be satisfied on mipsel.
Package has a Depends on libglfw3 (>= 3.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on s390x.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libglx0 which cannot be satisfied on armhf.
Package has a Depends on libglx0 which cannot be satisfied on mips64el.
Package has a Depends on libglx0 which cannot be satisfied on mipsel.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on arm64.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on armhf.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on amd64.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on i386.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on s390x.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on armel.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on mips64el.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on mipsel.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.0.2) which cannot be satisfied on armhf.

Binary Package: libmrpt-opengl2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-opengl2.2

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mipsel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mips64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on ppc64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on s390x.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on i386.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on amd64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on arm64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on s390x.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mips64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mipsel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on ppc64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on amd64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on arm64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on i386.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on armel.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on s390x.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on ppc64el.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on mips64el.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on mipsel.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on armhf.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on arm64.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on amd64.
Package has a Depends on freeglut3 (>= 2.8.1) which cannot be satisfied on i386.
Package has a Depends on libassimp5 (>= 5.0.1~ds0) which cannot be satisfied on ppc64el.
Package has a Depends on libassimp5 (>= 5.0.1~ds0) which cannot be satisfied on mipsel.
Package has a Depends on libassimp5 (>= 5.0.1~ds0) which cannot be satisfied on mips64el.
Package has a Depends on libassimp5 (>= 5.0.1~ds0) which cannot be satisfied on s390x.
Package has a Depends on libassimp5 (>= 5.0.1~ds0) which cannot be satisfied on armel.
Package has a Depends on libassimp5 (>= 5.0.1~ds0) which cannot be satisfied on i386.
Package has a Depends on libassimp5 (>= 5.0.1~ds0) which cannot be satisfied on armhf.
Package has a Depends on libassimp5 (>= 5.0.1~ds0) which cannot be satisfied on arm64.
Package has a Depends on libassimp5 (>= 5.0.1~ds0) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libgl1 which cannot be satisfied on mipsel.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on armhf.
Package has a Depends on libopengl0 which cannot be satisfied on armhf.
Package has a Depends on libopengl0 which cannot be satisfied on mips64el.
Package has a Depends on libopengl0 which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.

Binary Package: libmrpt-bayes2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-bayes2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.

Binary Package: libmrpt-maps2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-maps2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.

Binary Package: libmrpt-nav2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-nav2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.

Binary Package: libmrpt-nanogui-dev (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-nanogui-dev

Relationships

Package has a Depends on libglfw3-dev which cannot be satisfied on i386.
Package has a Depends on libglfw3-dev which cannot be satisfied on armhf.
Package has a Depends on libglfw3-dev which cannot be satisfied on amd64.
Package has a Depends on libglfw3-dev which cannot be satisfied on arm64.
Package has a Depends on libglfw3-dev which cannot be satisfied on mips64el.
Package has a Depends on libglfw3-dev which cannot be satisfied on mipsel.
Package has a Depends on libglfw3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libglfw3-dev which cannot be satisfied on armel.
Package has a Depends on libglfw3-dev which cannot be satisfied on s390x.

Binary Package: libmrpt-topography2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-topography2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.

Binary Package: libmrpt-vision2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-vision2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-highgui4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-highgui4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-highgui4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-highgui4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-highgui4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-highgui4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-highgui4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-highgui4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-highgui4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-calib3d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-features2d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-features2d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-features2d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-features2d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-features2d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-features2d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-features2d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-features2d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-features2d4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-video4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.

Binary Package: libmrpt-poses2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-poses2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.

Binary Package: libmrpt-hwdrivers2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-hwdrivers2.2

Relationships

Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-imgproc4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-core4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-videoio4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libfreenect0.5 (>= 1:0.1.1) which cannot be satisfied on amd64.
Package has a Depends on libfreenect0.5 (>= 1:0.1.1) which cannot be satisfied on armhf.
Package has a Depends on libfreenect0.5 (>= 1:0.1.1) which cannot be satisfied on arm64.
Package has a Depends on libfreenect0.5 (>= 1:0.1.1) which cannot be satisfied on i386.
Package has a Depends on libfreenect0.5 (>= 1:0.1.1) which cannot be satisfied on s390x.
Package has a Depends on libfreenect0.5 (>= 1:0.1.1) which cannot be satisfied on armel.
Package has a Depends on libfreenect0.5 (>= 1:0.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libfreenect0.5 (>= 1:0.1.1) which cannot be satisfied on mipsel.
Package has a Depends on libfreenect0.5 (>= 1:0.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libdc1394-25 (>= 2.2.6) which cannot be satisfied on armel.
Package has a Depends on libdc1394-25 (>= 2.2.6) which cannot be satisfied on s390x.
Package has a Depends on libdc1394-25 (>= 2.2.6) which cannot be satisfied on ppc64el.
Package has a Depends on libdc1394-25 (>= 2.2.6) which cannot be satisfied on mipsel.
Package has a Depends on libdc1394-25 (>= 2.2.6) which cannot be satisfied on mips64el.
Package has a Depends on libdc1394-25 (>= 2.2.6) which cannot be satisfied on arm64.
Package has a Depends on libdc1394-25 (>= 2.2.6) which cannot be satisfied on amd64.
Package has a Depends on libdc1394-25 (>= 2.2.6) which cannot be satisfied on armhf.
Package has a Depends on libdc1394-25 (>= 2.2.6) which cannot be satisfied on i386.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.30) which cannot be satisfied on armel.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libpcap0.8 (>= 1.0.0) which cannot be satisfied on armel.

Binary Package: libmrpt-core2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-core2.2

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: libmrpt-config2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-config2.2

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libsimpleini1 (>= 4.17) which cannot be satisfied on s390x.
Package has a Depends on libsimpleini1 (>= 4.17) which cannot be satisfied on armel.
Package has a Depends on libsimpleini1 (>= 4.17) which cannot be satisfied on mipsel.
Package has a Depends on libsimpleini1 (>= 4.17) which cannot be satisfied on mips64el.
Package has a Depends on libsimpleini1 (>= 4.17) which cannot be satisfied on ppc64el.
Package has a Depends on libsimpleini1 (>= 4.17) which cannot be satisfied on arm64.
Package has a Depends on libsimpleini1 (>= 4.17) which cannot be satisfied on amd64.
Package has a Depends on libsimpleini1 (>= 4.17) which cannot be satisfied on armhf.
Package has a Depends on libsimpleini1 (>= 4.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.

Binary Package: mrpt-doc (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/mrpt-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on mipsel.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.

Binary Package: libmrpt-kinematics2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-kinematics2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.

Binary Package: libmrpt-nanogui2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-nanogui2.2

Relationships

Package has a Depends on libopengl0 which cannot be satisfied on armhf.
Package has a Depends on libopengl0 which cannot be satisfied on mipsel.
Package has a Depends on libopengl0 which cannot be satisfied on mips64el.
Package has a Depends on libglfw3-wayland (>= 3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libglfw3-wayland (>= 3.1) which cannot be satisfied on i386.
Package has a Depends on libglfw3-wayland (>= 3.1) which cannot be satisfied on s390x.
Package has a Depends on libglfw3-wayland (>= 3.1) which cannot be satisfied on armel.
Package has a Depends on libglfw3 (>= 3.1) which cannot be satisfied on mipsel.
Package has a Depends on libglfw3 (>= 3.1) which cannot be satisfied on mips64el.
Package has a Depends on libglfw3 (>= 3.1) which cannot be satisfied on arm64.
Package has a Depends on libglfw3 (>= 3.1) which cannot be satisfied on armhf.
Package has a Depends on libglfw3 (>= 3.1) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.

Binary Package: libmrpt-math-dev (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-math-dev

Relationships

Package has a Depends on libeigen3-dev which cannot be satisfied on i386.
Package has a Depends on libeigen3-dev which cannot be satisfied on armhf.
Package has a Depends on libeigen3-dev which cannot be satisfied on amd64.
Package has a Depends on libeigen3-dev which cannot be satisfied on arm64.
Package has a Depends on libeigen3-dev which cannot be satisfied on mips64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on mipsel.
Package has a Depends on libeigen3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on armel.
Package has a Depends on libeigen3-dev which cannot be satisfied on s390x.
Package has a Depends on libnanoflann-dev which cannot be satisfied on armhf.
Package has a Depends on libnanoflann-dev which cannot be satisfied on arm64.
Package has a Depends on libnanoflann-dev which cannot be satisfied on amd64.
Package has a Depends on libnanoflann-dev which cannot be satisfied on i386.
Package has a Depends on libnanoflann-dev which cannot be satisfied on armel.
Package has a Depends on libnanoflann-dev which cannot be satisfied on s390x.
Package has a Depends on libnanoflann-dev which cannot be satisfied on ppc64el.
Package has a Depends on libnanoflann-dev which cannot be satisfied on mips64el.
Package has a Depends on libnanoflann-dev which cannot be satisfied on mipsel.

Binary Package: libmrpt-detectors2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-detectors2.2

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libopencv-objdetect4.5 (>= 4.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopencv-objdetect4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopencv-objdetect4.5 (>= 4.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libopencv-objdetect4.5 (>= 4.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libopencv-objdetect4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopencv-objdetect4.5 (>= 4.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopencv-objdetect4.5 (>= 4.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopencv-objdetect4.5 (>= 4.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopencv-objdetect4.5 (>= 4.5.1+dfsg) which cannot be satisfied on arm64.

Binary Package: libmrpt-serialization2.2 (Version: 1:2.2.0-1)

BTS entry: https://bugs.debian.org/libmrpt-serialization2.2

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libjsoncpp24 (>= 1.9.4) which cannot be satisfied on s390x.
Package has a Depends on libjsoncpp24 (>= 1.9.4) which cannot be satisfied on armel.
Package has a Depends on libjsoncpp24 (>= 1.9.4) which cannot be satisfied on ppc64el.
Package has a Depends on libjsoncpp24 (>= 1.9.4) which cannot be satisfied on mipsel.
Package has a Depends on libjsoncpp24 (>= 1.9.4) which cannot be satisfied on mips64el.
Package has a Depends on libjsoncpp24 (>= 1.9.4) which cannot be satisfied on armhf.
Package has a Depends on libjsoncpp24 (>= 1.9.4) which cannot be satisfied on amd64.
Package has a Depends on libjsoncpp24 (>= 1.9.4) which cannot be satisfied on arm64.
Package has a Depends on libjsoncpp24 (>= 1.9.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.


Last updated: Fri Jun 18 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS