Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental bullseye

Problems for source package mutter

Current Source Version: 46.0-1
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:mutter

Binary Package: mutter-14-tests (Version: 46.0-1)

BTS entry: https://bugs.debian.org/mutter-14-tests

Relationships

Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on arm64.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on amd64.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on mips64el.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on s390x.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on at-spi2-core which cannot be satisfied on arm64.
Package has a Depends on at-spi2-core which cannot be satisfied on amd64.
Package has a Depends on at-spi2-core which cannot be satisfied on mips64el.
Package has a Depends on at-spi2-core which cannot be satisfied on s390x.
Package has a Depends on python3-dbus which cannot be satisfied on s390x.
Package has a Depends on python3-dbus which cannot be satisfied on mips64el.
Package has a Depends on python3-dbus which cannot be satisfied on amd64.
Package has a Depends on python3-dbus which cannot be satisfied on arm64.
Package has a Depends on libpipewire-0.3-0t64 (>= 0.3.33) which cannot be satisfied on s390x.
Package has a Depends on libpipewire-0.3-0t64 (>= 0.3.33) which cannot be satisfied on arm64.
Package has a Depends on libpipewire-0.3-0t64 (>= 0.3.33) which cannot be satisfied on amd64.
Package has a Depends on libpipewire-0.3-0t64 (>= 0.3.33) which cannot be satisfied on mips64el.
Package has a Depends on python3-dbusmock which cannot be satisfied on arm64.
Package has a Depends on python3-dbusmock which cannot be satisfied on amd64.
Package has a Depends on python3-dbusmock which cannot be satisfied on mips64el.
Package has a Depends on python3-dbusmock which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.5) which cannot be satisfied on s390x.
Package has a Depends on libxext6 which cannot be satisfied on mips64el.
Package has a Depends on libxext6 which cannot be satisfied on arm64.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libxext6 which cannot be satisfied on s390x.
Package has a Depends on xauth which cannot be satisfied on s390x.
Package has a Depends on xauth which cannot be satisfied on arm64.
Package has a Depends on xauth which cannot be satisfied on amd64.
Package has a Depends on xauth which cannot be satisfied on mips64el.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on s390x.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on amd64.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on arm64.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on mips64el.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on s390x.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on mips64el.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on amd64.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on xvfb which cannot be satisfied on amd64.
Package has a Depends on xvfb which cannot be satisfied on arm64.
Package has a Depends on xvfb which cannot be satisfied on mips64el.
Package has a Depends on xvfb which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libgles2 which cannot be satisfied on arm64.
Package has a Depends on libgles2 which cannot be satisfied on amd64.
Package has a Depends on libgles2 which cannot be satisfied on mips64el.
Package has a Depends on libgles2 which cannot be satisfied on s390x.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on s390x.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on arm64.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on s390x.

Binary Package: gir1.2-mutter-13 (Version: 45.3-3)

BTS entry: https://bugs.debian.org/gir1.2-mutter-13

Relationships

Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on i386.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on armel.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on armel.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on i386.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on i386.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on armel.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on armel.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on i386.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on i386.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on armel.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-json-1.0 (>= 0.13.2-1~) which cannot be satisfied on armhf.

Binary Package: libmutter-test-13 (Version: 45.3-3)

BTS entry: https://bugs.debian.org/libmutter-test-13

Relationships

Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxext6 which cannot be satisfied on s390x.
Package has a Depends on libxext6 which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on armel.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libxext6 which cannot be satisfied on arm64.
Package has a Depends on libxext6 which cannot be satisfied on armhf.
Package has a Depends on libxext6 which cannot be satisfied on mips64el.
Package has a Depends on libxext6 which cannot be satisfied on ppc64el.
Package has a Depends on libxcb1 which cannot be satisfied on s390x.
Package has a Depends on libxcb1 which cannot be satisfied on i386.
Package has a Depends on libxcb1 which cannot be satisfied on armel.
Package has a Depends on libxcb1 which cannot be satisfied on ppc64el.
Package has a Depends on libxcb1 which cannot be satisfied on amd64.
Package has a Depends on libxcb1 which cannot be satisfied on arm64.
Package has a Depends on libxcb1 which cannot be satisfied on armhf.
Package has a Depends on libxcb1 which cannot be satisfied on mips64el.
Package has a Depends on mutter (= 45.3-3) which cannot be satisfied on s390x. mutter 46.0-1 is available.
Package has a Depends on mutter (= 45.3-3) which cannot be satisfied on mips64el. mutter 46.0-1 is available.
Package has a Depends on mutter (= 45.3-3) which cannot be satisfied on amd64. mutter 46.0-1 is available.
Package has a Depends on mutter (= 45.3-3) which cannot be satisfied on arm64. mutter 46.0-1 is available.
Package has a Depends on libgles2 which cannot be satisfied on i386.
Package has a Depends on libgles2 which cannot be satisfied on s390x.
Package has a Depends on libgles2 which cannot be satisfied on armel.
Package has a Depends on libgles2 which cannot be satisfied on arm64.
Package has a Depends on libgles2 which cannot be satisfied on amd64.
Package has a Depends on libgles2 which cannot be satisfied on mips64el.
Package has a Depends on libgles2 which cannot be satisfied on armhf.
Package has a Depends on libgles2 which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on ppc64el.

Binary Package: mutter-common-bin (Version: 45.3-3)

BTS entry: https://bugs.debian.org/mutter-common-bin

Relationships

Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on armhf.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on i386.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on armel.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on armhf.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on i386.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on armel.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on i386.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armel.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armhf.
Package has a Depends on libgtk-4-1 (>= 4.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-4-1 (>= 4.0.0) which cannot be satisfied on armel.
Package has a Depends on libgtk-4-1 (>= 4.0.0) which cannot be satisfied on i386.
Package has a Depends on libgtk-4-1 (>= 4.0.0) which cannot be satisfied on armhf.

Binary Package: mutter-common-bin (Version: 46.0-1)

BTS entry: https://bugs.debian.org/mutter-common-bin

Relationships

Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on s390x.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on mips64el.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on arm64.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on amd64.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on s390x.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on amd64.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-4-1 (>= 4.0.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-4-1 (>= 4.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-4-1 (>= 4.0.0) which cannot be satisfied on s390x.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on amd64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on arm64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on s390x.

Binary Package: mutter (Version: 46.0-1)

BTS entry: https://bugs.debian.org/mutter

Relationships

Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on amd64.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on arm64.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on mips64el.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on s390x.
Package has a Depends on gnome-settings-daemon-common which cannot be satisfied on s390x.
Package has a Depends on gnome-settings-daemon-common which cannot be satisfied on mips64el.
Package has a Depends on gnome-settings-daemon-common which cannot be satisfied on amd64.
Package has a Depends on gnome-settings-daemon-common which cannot be satisfied on arm64.
Package has a Depends on zenity which cannot be satisfied on s390x.
Package has a Depends on zenity which cannot be satisfied on amd64.
Package has a Depends on zenity which cannot be satisfied on arm64.
Package has a Depends on zenity which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on mips64el.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on arm64.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on amd64.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on s390x.
Package has a Depends on libgles2 which cannot be satisfied on amd64.
Package has a Depends on libgles2 which cannot be satisfied on arm64.
Package has a Depends on libgles2 which cannot be satisfied on mips64el.
Package has a Depends on libgles2 which cannot be satisfied on s390x.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on amd64.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on arm64.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on mips64el.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on s390x.
Package has a Suggests on gnome-control-center (>= 1:3.25.2) which cannot be satisfied on s390x.
Package has a Suggests on gnome-control-center (>= 1:3.25.2) which cannot be satisfied on mips64el.
Package has a Suggests on gnome-control-center (>= 1:3.25.2) which cannot be satisfied on amd64.
Package has a Suggests on gnome-control-center (>= 1:3.25.2) which cannot be satisfied on arm64.

Binary Package: mutter (Version: 45.3-3)

BTS entry: https://bugs.debian.org/mutter

Relationships

Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on armhf.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on armel.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on ppc64el.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on i386.
Package has a Depends on gnome-settings-daemon-common which cannot be satisfied on armhf.
Package has a Depends on gnome-settings-daemon-common which cannot be satisfied on armel.
Package has a Depends on gnome-settings-daemon-common which cannot be satisfied on ppc64el.
Package has a Depends on gnome-settings-daemon-common which cannot be satisfied on i386.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on armhf.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on i386.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on ppc64el.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on armel.
Package has a Depends on zenity which cannot be satisfied on armhf.
Package has a Depends on zenity which cannot be satisfied on ppc64el.
Package has a Depends on zenity which cannot be satisfied on armel.
Package has a Depends on zenity which cannot be satisfied on i386.
Package has a Depends on libgles2 which cannot be satisfied on i386.
Package has a Depends on libgles2 which cannot be satisfied on ppc64el.
Package has a Depends on libgles2 which cannot be satisfied on armel.
Package has a Depends on libgles2 which cannot be satisfied on armhf.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on armhf.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on ppc64el.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on armel.
Package has a Suggests on xdg-user-dirs which cannot be satisfied on i386.
Package has a Suggests on gnome-control-center (>= 1:3.25.2) which cannot be satisfied on i386.
Package has a Suggests on gnome-control-center (>= 1:3.25.2) which cannot be satisfied on armel.
Package has a Suggests on gnome-control-center (>= 1:3.25.2) which cannot be satisfied on ppc64el.
Package has a Suggests on gnome-control-center (>= 1:3.25.2) which cannot be satisfied on armhf.

Binary Package: libmutter-test-14 (Version: 46.0-1)

BTS entry: https://bugs.debian.org/libmutter-test-14

Relationships

Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on libxext6 which cannot be satisfied on s390x.
Package has a Depends on libxext6 which cannot be satisfied on mips64el.
Package has a Depends on libxext6 which cannot be satisfied on arm64.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libgles2 which cannot be satisfied on s390x.
Package has a Depends on libgles2 which cannot be satisfied on mips64el.
Package has a Depends on libgles2 which cannot be satisfied on amd64.
Package has a Depends on libgles2 which cannot be satisfied on arm64.
Package has a Depends on libxcb1 which cannot be satisfied on s390x.
Package has a Depends on libxcb1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb1 which cannot be satisfied on amd64.
Package has a Depends on libxcb1 which cannot be satisfied on arm64.

Binary Package: gir1.2-mutter-14 (Version: 46.0-1)

BTS entry: https://bugs.debian.org/gir1.2-mutter-14

Relationships

Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-atk-1.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gdesktopenums-3.0 (>= 40~alpha) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-pango-1.0 (>= 1.46.0) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-pangocairo-1.0 (>= 1.46.0) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-graphene-1.0 (>= 1.10.2) which cannot be satisfied on s390x.

Binary Package: libmutter-14-0 (Version: 46.0-1)

BTS entry: https://bugs.debian.org/libmutter-14-0

Relationships

Package has a Depends on libxtst6 which cannot be satisfied on mips64el.
Package has a Depends on libxtst6 which cannot be satisfied on arm64.
Package has a Depends on libxtst6 which cannot be satisfied on amd64.
Package has a Depends on libxtst6 which cannot be satisfied on s390x.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on mips64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on arm64.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on amd64.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on s390x.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on arm64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on amd64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on s390x.
Package has a Depends on libsm6 which cannot be satisfied on s390x.
Package has a Depends on libsm6 which cannot be satisfied on amd64.
Package has a Depends on libsm6 which cannot be satisfied on arm64.
Package has a Depends on libsm6 which cannot be satisfied on mips64el.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on arm64.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on amd64.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on s390x.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on s390x.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on arm64.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on amd64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on amd64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on arm64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on s390x.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on arm64.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on amd64.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on s390x.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on amd64.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on arm64.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on mips64el.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libcanberra0t64 (>= 0.2) which cannot be satisfied on s390x.
Package has a Depends on libcanberra0t64 (>= 0.2) which cannot be satisfied on amd64.
Package has a Depends on libcanberra0t64 (>= 0.2) which cannot be satisfied on arm64.
Package has a Depends on libcanberra0t64 (>= 0.2) which cannot be satisfied on mips64el.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on mips64el.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on arm64.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on amd64.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on s390x.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on arm64.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on amd64.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on s390x.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.119) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.119) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.119) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.119) which cannot be satisfied on s390x.
Package has a Depends on libpipewire-0.3-0t64 (>= 0.3.33) which cannot be satisfied on mips64el.
Package has a Depends on libpipewire-0.3-0t64 (>= 0.3.33) which cannot be satisfied on arm64.
Package has a Depends on libpipewire-0.3-0t64 (>= 0.3.33) which cannot be satisfied on amd64.
Package has a Depends on libpipewire-0.3-0t64 (>= 0.3.33) which cannot be satisfied on s390x.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mips64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on arm64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on s390x.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on arm64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on amd64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on arm64.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on mips64el.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on amd64.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on arm64.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on mips64el.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on s390x.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on s390x.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on amd64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on arm64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on mips64el.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on s390x.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on mips64el.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on amd64.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0t64 (>= 2.2.0) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0t64 (>= 2.2.0) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0t64 (>= 2.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0t64 (>= 2.2.0) which cannot be satisfied on s390x.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on s390x.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on arm64.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on amd64.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on s390x.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on amd64.
Package has a Depends on libgl1 which cannot be satisfied on arm64.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on arm64.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on amd64.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on s390x.
Package has a Depends on libgnome-desktop-4-2t64 (>= 3.17.92) which cannot be satisfied on mips64el.
Package has a Depends on libgnome-desktop-4-2t64 (>= 3.17.92) which cannot be satisfied on amd64.
Package has a Depends on libgnome-desktop-4-2t64 (>= 3.17.92) which cannot be satisfied on arm64.
Package has a Depends on libgnome-desktop-4-2t64 (>= 3.17.92) which cannot be satisfied on s390x.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on s390x.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on amd64.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on arm64.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on arm64.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on s390x.
Package has a Depends on libxcb1 which cannot be satisfied on s390x.
Package has a Depends on libxcb1 which cannot be satisfied on arm64.
Package has a Depends on libxcb1 which cannot be satisfied on amd64.
Package has a Depends on libxcb1 which cannot be satisfied on mips64el.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on amd64.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on arm64.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on s390x.
Package has a Depends on libegl1 which cannot be satisfied on mips64el.
Package has a Depends on libegl1 which cannot be satisfied on amd64.
Package has a Depends on libegl1 which cannot be satisfied on arm64.
Package has a Depends on libegl1 which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on s390x.
Package has a Depends on libdisplay-info1 (>= 0.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libdisplay-info1 (>= 0.1.1) which cannot be satisfied on arm64.
Package has a Depends on libdisplay-info1 (>= 0.1.1) which cannot be satisfied on amd64.
Package has a Depends on libdisplay-info1 (>= 0.1.1) which cannot be satisfied on s390x.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on libpixman-1-0 (>= 0.11.2) which cannot be satisfied on arm64.
Package has a Depends on libpixman-1-0 (>= 0.11.2) which cannot be satisfied on amd64.
Package has a Depends on libpixman-1-0 (>= 0.11.2) which cannot be satisfied on mips64el.
Package has a Depends on libpixman-1-0 (>= 0.11.2) which cannot be satisfied on s390x.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on mips64el.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on arm64.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on amd64.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on arm64.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on s390x.

Binary Package: libmutter-13-dev (Version: 45.3-3)

BTS entry: https://bugs.debian.org/libmutter-13-dev

Relationships

Package has a Depends on libxdamage-dev which cannot be satisfied on armel.
Package has a Depends on libxdamage-dev which cannot be satisfied on s390x.
Package has a Depends on libxdamage-dev which cannot be satisfied on i386.
Package has a Depends on libxdamage-dev which cannot be satisfied on mips64el.
Package has a Depends on libxdamage-dev which cannot be satisfied on armhf.
Package has a Depends on libxdamage-dev which cannot be satisfied on amd64.
Package has a Depends on libxdamage-dev which cannot be satisfied on arm64.
Package has a Depends on libxdamage-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgbm-dev which cannot be satisfied on i386.
Package has a Depends on libgbm-dev which cannot be satisfied on s390x.
Package has a Depends on libgbm-dev which cannot be satisfied on armel.
Package has a Depends on libgbm-dev which cannot be satisfied on arm64.
Package has a Depends on libgbm-dev which cannot be satisfied on amd64.
Package has a Depends on libgbm-dev which cannot be satisfied on mips64el.
Package has a Depends on libgbm-dev which cannot be satisfied on armhf.
Package has a Depends on libgbm-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgles-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgles-dev which cannot be satisfied on mips64el.
Package has a Depends on libgles-dev which cannot be satisfied on armhf.
Package has a Depends on libgles-dev which cannot be satisfied on amd64.
Package has a Depends on libgles-dev which cannot be satisfied on arm64.
Package has a Depends on libgles-dev which cannot be satisfied on armel.
Package has a Depends on libgles-dev which cannot be satisfied on s390x.
Package has a Depends on libgles-dev which cannot be satisfied on i386.
Package has a Depends on libatk1.0-dev which cannot be satisfied on armel.
Package has a Depends on libatk1.0-dev which cannot be satisfied on i386.
Package has a Depends on libatk1.0-dev which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-dev which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-dev which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-dev which cannot be satisfied on amd64.
Package has a Depends on libx11-dev which cannot be satisfied on armel.
Package has a Depends on libx11-dev which cannot be satisfied on i386.
Package has a Depends on libx11-dev which cannot be satisfied on s390x.
Package has a Depends on libx11-dev which cannot be satisfied on armhf.
Package has a Depends on libx11-dev which cannot be satisfied on mips64el.
Package has a Depends on libx11-dev which cannot be satisfied on arm64.
Package has a Depends on libx11-dev which cannot be satisfied on amd64.
Package has a Depends on libx11-dev which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-dev which cannot be satisfied on arm64.
Package has a Depends on libwayland-dev which cannot be satisfied on amd64.
Package has a Depends on libwayland-dev which cannot be satisfied on armhf.
Package has a Depends on libwayland-dev which cannot be satisfied on mips64el.
Package has a Depends on libwayland-dev which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-dev which cannot be satisfied on i386.
Package has a Depends on libwayland-dev which cannot be satisfied on s390x.
Package has a Depends on libwayland-dev which cannot be satisfied on armel.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on ppc64el.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on mips64el.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on armhf.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on amd64.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on arm64.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on armel.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on s390x.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on i386.
Package has a Depends on libdrm-dev which cannot be satisfied on s390x.
Package has a Depends on libdrm-dev which cannot be satisfied on i386.
Package has a Depends on libdrm-dev which cannot be satisfied on armel.
Package has a Depends on libdrm-dev which cannot be satisfied on ppc64el.
Package has a Depends on libdrm-dev which cannot be satisfied on amd64.
Package has a Depends on libdrm-dev which cannot be satisfied on arm64.
Package has a Depends on libdrm-dev which cannot be satisfied on mips64el.
Package has a Depends on libdrm-dev which cannot be satisfied on armhf.
Package has a Depends on libcairo2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2-dev which cannot be satisfied on armhf.
Package has a Depends on libcairo2-dev which cannot be satisfied on mips64el.
Package has a Depends on libcairo2-dev which cannot be satisfied on amd64.
Package has a Depends on libcairo2-dev which cannot be satisfied on arm64.
Package has a Depends on libcairo2-dev which cannot be satisfied on armel.
Package has a Depends on libcairo2-dev which cannot be satisfied on s390x.
Package has a Depends on libcairo2-dev which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-dev which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-dev which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-dev which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-dev which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-dev which cannot be satisfied on i386.
Package has a Depends on libjson-glib-dev which cannot be satisfied on s390x.
Package has a Depends on libjson-glib-dev which cannot be satisfied on armel.
Package has a Depends on libxcomposite-dev which cannot be satisfied on armhf.
Package has a Depends on libxcomposite-dev which cannot be satisfied on mips64el.
Package has a Depends on libxcomposite-dev which cannot be satisfied on amd64.
Package has a Depends on libxcomposite-dev which cannot be satisfied on arm64.
Package has a Depends on libxcomposite-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxcomposite-dev which cannot be satisfied on armel.
Package has a Depends on libxcomposite-dev which cannot be satisfied on s390x.
Package has a Depends on libxcomposite-dev which cannot be satisfied on i386.
Package has a Depends on libxi-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxi-dev which cannot be satisfied on amd64.
Package has a Depends on libxi-dev which cannot be satisfied on arm64.
Package has a Depends on libxi-dev which cannot be satisfied on mips64el.
Package has a Depends on libxi-dev which cannot be satisfied on armhf.
Package has a Depends on libxi-dev which cannot be satisfied on s390x.
Package has a Depends on libxi-dev which cannot be satisfied on i386.
Package has a Depends on libxi-dev which cannot be satisfied on armel.
Package has a Depends on libxext-dev which cannot be satisfied on arm64.
Package has a Depends on libxext-dev which cannot be satisfied on amd64.
Package has a Depends on libxext-dev which cannot be satisfied on mips64el.
Package has a Depends on libxext-dev which cannot be satisfied on armhf.
Package has a Depends on libxext-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxext-dev which cannot be satisfied on i386.
Package has a Depends on libxext-dev which cannot be satisfied on s390x.
Package has a Depends on libxext-dev which cannot be satisfied on armel.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on amd64.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on arm64.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on mips64el.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on armhf.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on ppc64el.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on s390x.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on i386.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on armel.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on ppc64el.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on armhf.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on mips64el.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on amd64.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on arm64.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on armel.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on s390x.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on i386.
Package has a Depends on libxrandr-dev which cannot be satisfied on i386.
Package has a Depends on libxrandr-dev which cannot be satisfied on s390x.
Package has a Depends on libxrandr-dev which cannot be satisfied on armel.
Package has a Depends on libxrandr-dev which cannot be satisfied on arm64.
Package has a Depends on libxrandr-dev which cannot be satisfied on amd64.
Package has a Depends on libxrandr-dev which cannot be satisfied on armhf.
Package has a Depends on libxrandr-dev which cannot be satisfied on mips64el.
Package has a Depends on libxrandr-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango1.0-dev which cannot be satisfied on arm64.
Package has a Depends on libpango1.0-dev which cannot be satisfied on amd64.
Package has a Depends on libpango1.0-dev which cannot be satisfied on armhf.
Package has a Depends on libpango1.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libpango1.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpango1.0-dev which cannot be satisfied on i386.
Package has a Depends on libpango1.0-dev which cannot be satisfied on s390x.
Package has a Depends on libpango1.0-dev which cannot be satisfied on armel.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on amd64.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on arm64.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on mips64el.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on armhf.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on s390x.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on i386.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on armel.

Binary Package: libmutter-13-0 (Version: 45.3-3)

BTS entry: https://bugs.debian.org/libmutter-13-0

Relationships

Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on s390x.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on i386.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on armel.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on amd64.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on arm64.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on armhf.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on mips64el.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on libxinerama1 (>= 2:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on armel.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on s390x.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on i386.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on armhf.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on mips64el.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on amd64.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on arm64.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on ppc64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armel.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on s390x.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on i386.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on mips64el.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on armhf.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on ppc64el.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on s390x.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on i386.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on armel.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on arm64.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on armhf.
Package has a Depends on libxkbcommon-x11-0 (>= 0.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on armel.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on s390x.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on i386.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on armhf.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbcommon0 (>= 0.5.0) which cannot be satisfied on arm64.
Package has a Depends on libxcb1 which cannot be satisfied on ppc64el.
Package has a Depends on libxcb1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb1 which cannot be satisfied on armhf.
Package has a Depends on libxcb1 which cannot be satisfied on amd64.
Package has a Depends on libxcb1 which cannot be satisfied on arm64.
Package has a Depends on libxcb1 which cannot be satisfied on armel.
Package has a Depends on libxcb1 which cannot be satisfied on s390x.
Package has a Depends on libxcb1 which cannot be satisfied on i386.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on armel.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on i386.
Package has a Depends on libice6 (>= 1:1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on armel.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on i386.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on s390x.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on armhf.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on arm64.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on amd64.
Package has a Depends on libxfixes3 (>= 1:6.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libegl1 which cannot be satisfied on i386.
Package has a Depends on libegl1 which cannot be satisfied on s390x.
Package has a Depends on libegl1 which cannot be satisfied on armel.
Package has a Depends on libegl1 which cannot be satisfied on ppc64el.
Package has a Depends on libegl1 which cannot be satisfied on arm64.
Package has a Depends on libegl1 which cannot be satisfied on amd64.
Package has a Depends on libegl1 which cannot be satisfied on armhf.
Package has a Depends on libegl1 which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.46.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgnome-desktop-4-2 (>= 3.17.92) which cannot be satisfied on ppc64el.
Package has a Depends on libgnome-desktop-4-2 (>= 3.17.92) which cannot be satisfied on armhf.
Package has a Depends on libgnome-desktop-4-2 (>= 3.17.92) which cannot be satisfied on mips64el.
Package has a Depends on libgnome-desktop-4-2 (>= 3.17.92) which cannot be satisfied on amd64.
Package has a Depends on libgnome-desktop-4-2 (>= 3.17.92) which cannot be satisfied on arm64.
Package has a Depends on libgnome-desktop-4-2 (>= 3.17.92) which cannot be satisfied on armel.
Package has a Depends on libgnome-desktop-4-2 (>= 3.17.92) which cannot be satisfied on s390x.
Package has a Depends on libgnome-desktop-4-2 (>= 3.17.92) which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on s390x.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on armel.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on amd64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on arm64.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on mips64el.
Package has a Depends on libx11-xcb1 (>= 2:1.8.7) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.83) which cannot be satisfied on armel.
Package has a Depends on libdrm2 (>= 2.4.83) which cannot be satisfied on i386.
Package has a Depends on libdrm2 (>= 2.4.83) which cannot be satisfied on s390x.
Package has a Depends on libdrm2 (>= 2.4.83) which cannot be satisfied on armhf.
Package has a Depends on libdrm2 (>= 2.4.83) which cannot be satisfied on mips64el.
Package has a Depends on libdrm2 (>= 2.4.83) which cannot be satisfied on arm64.
Package has a Depends on libdrm2 (>= 2.4.83) which cannot be satisfied on amd64.
Package has a Depends on libdrm2 (>= 2.4.83) which cannot be satisfied on ppc64el.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on ppc64el.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on mips64el.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on armhf.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on arm64.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on amd64.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on armel.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on i386.
Package has a Depends on gsettings-desktop-schemas (>= 40~alpha) which cannot be satisfied on s390x.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on armel.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on i386.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on s390x.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on ppc64el.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on mips64el.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on armhf.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on arm64.
Package has a Depends on libeis1 (>= 1.0.901) which cannot be satisfied on amd64.
Package has a Depends on mutter-common-bin (= 45.3-3) which cannot be satisfied on s390x. mutter-common-bin 46.0-1 is available.
Package has a Depends on mutter-common-bin (= 45.3-3) which cannot be satisfied on amd64. mutter-common-bin 46.0-1 is available.
Package has a Depends on mutter-common-bin (= 45.3-3) which cannot be satisfied on arm64. mutter-common-bin 46.0-1 is available.
Package has a Depends on mutter-common-bin (= 45.3-3) which cannot be satisfied on mips64el. mutter-common-bin 46.0-1 is available.
Package has a Depends on libgl1 which cannot be satisfied on armel.
Package has a Depends on libgl1 which cannot be satisfied on i386.
Package has a Depends on libgl1 which cannot be satisfied on s390x.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on armhf.
Package has a Depends on libgl1 which cannot be satisfied on arm64.
Package has a Depends on libgl1 which cannot be satisfied on amd64.
Package has a Depends on libgl1 which cannot be satisfied on ppc64el.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on armhf.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on arm64.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on amd64.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on armel.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on i386.
Package has a Depends on libxi6 (>= 2:1.6.99.1) which cannot be satisfied on s390x.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libfribidi0 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on armel.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on i386.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libxext6 (>= 2:1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on ppc64el.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on amd64.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on arm64.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on mips64el.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on armhf.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on s390x.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on i386.
Package has a Depends on libinput10 (>= 1.19.1) which cannot be satisfied on armel.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on armel.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on i386.
Package has a Depends on libx11-6 (>= 2:1.7.0) which cannot be satisfied on s390x.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on ppc64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mips64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armhf.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on arm64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armel.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on i386.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on s390x.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on amd64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on arm64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on armhf.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on s390x.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on i386.
Package has a Depends on libpangocairo-1.0-0 (>= 1.46.0) which cannot be satisfied on armel.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on armel.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on i386.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on armhf.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.5.0) which cannot be satisfied on arm64.
Package has a Depends on libgbm1 (>= 21.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgbm1 (>= 21.1.0) which cannot be satisfied on arm64.
Package has a Depends on libgbm1 (>= 21.1.0) which cannot be satisfied on armhf.
Package has a Depends on libgbm1 (>= 21.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libgbm1 (>= 21.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgbm1 (>= 21.1.0) which cannot be satisfied on s390x.
Package has a Depends on libgbm1 (>= 21.1.0) which cannot be satisfied on i386.
Package has a Depends on libgbm1 (>= 21.1.0) which cannot be satisfied on armel.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on ppc64el.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on amd64.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on arm64.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on mips64el.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on armhf.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on s390x.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on i386.
Package has a Depends on adwaita-icon-theme which cannot be satisfied on armel.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on armhf.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on i386.
Package has a Depends on libharfbuzz0b (>= 0.6.0) which cannot be satisfied on armel.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on arm64.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on amd64.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on mips64el.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on armhf.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on ppc64el.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on i386.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on s390x.
Package has a Depends on libstartup-notification0 (>= 0.11) which cannot be satisfied on armel.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on ppc64el.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on arm64.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on amd64.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on armhf.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on i386.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on s390x.
Package has a Depends on libxcb-res0 (>= 1.10) which cannot be satisfied on armel.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on armel.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on i386.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on armhf.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on arm64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on amd64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on armel.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on i386.
Package has a Depends on libpangoft2-1.0-0 (>= 1.46.0) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on armel.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0 (>= 2.2.0) which cannot be satisfied on armhf.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on armel.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on i386.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on s390x.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on armhf.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on arm64.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on amd64.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on armel.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on i386.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on s390x.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on mips64el.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on armhf.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on arm64.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on amd64.
Package has a Depends on libgudev-1.0-0 (>= 232) which cannot be satisfied on ppc64el.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libgraphene-1.0-0 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libsm6 which cannot be satisfied on s390x.
Package has a Depends on libsm6 which cannot be satisfied on i386.
Package has a Depends on libsm6 which cannot be satisfied on armel.
Package has a Depends on libsm6 which cannot be satisfied on amd64.
Package has a Depends on libsm6 which cannot be satisfied on arm64.
Package has a Depends on libsm6 which cannot be satisfied on mips64el.
Package has a Depends on libsm6 which cannot be satisfied on armhf.
Package has a Depends on libsm6 which cannot be satisfied on ppc64el.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on armel.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on s390x.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on i386.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on armhf.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on amd64.
Package has a Depends on libxcb-randr0 (>= 1.1) which cannot be satisfied on arm64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on s390x.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on i386.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on armel.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on ppc64el.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on amd64.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on arm64.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on mips64el.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on armhf.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo-gobject2 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on s390x.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on i386.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on armel.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on amd64.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on arm64.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on armhf.
Package has a Depends on libwacom9 (>= 2.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxtst6 which cannot be satisfied on ppc64el.
Package has a Depends on libxtst6 which cannot be satisfied on armhf.
Package has a Depends on libxtst6 which cannot be satisfied on mips64el.
Package has a Depends on libxtst6 which cannot be satisfied on arm64.
Package has a Depends on libxtst6 which cannot be satisfied on amd64.
Package has a Depends on libxtst6 which cannot be satisfied on armel.
Package has a Depends on libxtst6 which cannot be satisfied on i386.
Package has a Depends on libxtst6 which cannot be satisfied on s390x.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on armhf.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on mips64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on arm64.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on amd64.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on armel.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on i386.
Package has a Depends on libxdamage1 (>= 1:1.1) which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on armel.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on i386.
Package has a Depends on libsystemd0 (>= 226) which cannot be satisfied on s390x.
Package has a Depends on liblcms2-2 (>= 2.6) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on arm64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on amd64.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armhf.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on i386.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on s390x.
Package has a Depends on libxcomposite1 (>= 1:0.4.5) which cannot be satisfied on armel.

Binary Package: libmutter-14-dev (Version: 46.0-1)

BTS entry: https://bugs.debian.org/libmutter-14-dev

Relationships

Package has a Depends on libcairo2-dev which cannot be satisfied on s390x.
Package has a Depends on libcairo2-dev which cannot be satisfied on mips64el.
Package has a Depends on libcairo2-dev which cannot be satisfied on amd64.
Package has a Depends on libcairo2-dev which cannot be satisfied on arm64.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on s390x.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on arm64.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on amd64.
Package has a Depends on libegl1-mesa-dev which cannot be satisfied on mips64el.
Package has a Depends on libdrm-dev which cannot be satisfied on arm64.
Package has a Depends on libdrm-dev which cannot be satisfied on amd64.
Package has a Depends on libdrm-dev which cannot be satisfied on mips64el.
Package has a Depends on libdrm-dev which cannot be satisfied on s390x.
Package has a Depends on libxcomposite-dev which cannot be satisfied on mips64el.
Package has a Depends on libxcomposite-dev which cannot be satisfied on arm64.
Package has a Depends on libxcomposite-dev which cannot be satisfied on amd64.
Package has a Depends on libxcomposite-dev which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-dev which cannot be satisfied on amd64.
Package has a Depends on libgles-dev which cannot be satisfied on s390x.
Package has a Depends on libgles-dev which cannot be satisfied on mips64el.
Package has a Depends on libgles-dev which cannot be satisfied on amd64.
Package has a Depends on libgles-dev which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-dev which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-dev which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-dev which cannot be satisfied on s390x.
Package has a Depends on libxdamage-dev which cannot be satisfied on amd64.
Package has a Depends on libxdamage-dev which cannot be satisfied on arm64.
Package has a Depends on libxdamage-dev which cannot be satisfied on mips64el.
Package has a Depends on libxdamage-dev which cannot be satisfied on s390x.
Package has a Depends on libgbm-dev which cannot be satisfied on mips64el.
Package has a Depends on libgbm-dev which cannot be satisfied on amd64.
Package has a Depends on libgbm-dev which cannot be satisfied on arm64.
Package has a Depends on libgbm-dev which cannot be satisfied on s390x.
Package has a Depends on libx11-dev which cannot be satisfied on mips64el.
Package has a Depends on libx11-dev which cannot be satisfied on amd64.
Package has a Depends on libx11-dev which cannot be satisfied on arm64.
Package has a Depends on libx11-dev which cannot be satisfied on s390x.
Package has a Depends on libwayland-dev which cannot be satisfied on mips64el.
Package has a Depends on libwayland-dev which cannot be satisfied on arm64.
Package has a Depends on libwayland-dev which cannot be satisfied on amd64.
Package has a Depends on libwayland-dev which cannot be satisfied on s390x.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on mips64el.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on arm64.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on amd64.
Package has a Depends on gsettings-desktop-schemas-dev (>= 40~alpha) which cannot be satisfied on s390x.
Package has a Depends on libxrandr-dev which cannot be satisfied on s390x.
Package has a Depends on libxrandr-dev which cannot be satisfied on arm64.
Package has a Depends on libxrandr-dev which cannot be satisfied on amd64.
Package has a Depends on libxrandr-dev which cannot be satisfied on mips64el.
Package has a Depends on libpango1.0-dev which cannot be satisfied on amd64.
Package has a Depends on libpango1.0-dev which cannot be satisfied on arm64.
Package has a Depends on libpango1.0-dev which cannot be satisfied on mips64el.
Package has a Depends on libpango1.0-dev which cannot be satisfied on s390x.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libxfixes-dev (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on mips64el.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on amd64.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on arm64.
Package has a Depends on libgraphene-1.0-dev (>= 1.9.3) which cannot be satisfied on s390x.
Package has a Depends on libxi-dev which cannot be satisfied on arm64.
Package has a Depends on libxi-dev which cannot be satisfied on amd64.
Package has a Depends on libxi-dev which cannot be satisfied on mips64el.
Package has a Depends on libxi-dev which cannot be satisfied on s390x.
Package has a Depends on libxext-dev which cannot be satisfied on s390x.
Package has a Depends on libxext-dev which cannot be satisfied on mips64el.
Package has a Depends on libxext-dev which cannot be satisfied on arm64.
Package has a Depends on libxext-dev which cannot be satisfied on amd64.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on amd64.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on arm64.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on mips64el.
Package has a Depends on libinput-dev (>= 1.19) which cannot be satisfied on s390x.

Binary Package: mutter-common (Version: 46.0-1)

BTS entry: https://bugs.debian.org/mutter-common

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on dconf-gsettings-backend which cannot be satisfied on amd64. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on arm64. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on mips64el. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on s390x. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.

Binary Package: mutter-common (Version: 45.3-3)

BTS entry: https://bugs.debian.org/mutter-common

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armhf. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armel. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on ppc64el. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on i386. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.

Binary Package: mutter-13-tests (Version: 45.3-3)

BTS entry: https://bugs.debian.org/mutter-13-tests

Relationships

Package has a Depends on dmz-cursor-theme which cannot be satisfied on armel.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on s390x.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on i386.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on armhf.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on mips64el.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on amd64.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on arm64.
Package has a Depends on dmz-cursor-theme which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.21.0) which cannot be satisfied on i386.
Package has a Depends on xvfb which cannot be satisfied on i386.
Package has a Depends on xvfb which cannot be satisfied on s390x.
Package has a Depends on xvfb which cannot be satisfied on armel.
Package has a Depends on xvfb which cannot be satisfied on arm64.
Package has a Depends on xvfb which cannot be satisfied on amd64.
Package has a Depends on xvfb which cannot be satisfied on mips64el.
Package has a Depends on xvfb which cannot be satisfied on armhf.
Package has a Depends on xvfb which cannot be satisfied on ppc64el.
Package has a Depends on libgles2 which cannot be satisfied on mips64el.
Package has a Depends on libgles2 which cannot be satisfied on armhf.
Package has a Depends on libgles2 which cannot be satisfied on amd64.
Package has a Depends on libgles2 which cannot be satisfied on arm64.
Package has a Depends on libgles2 which cannot be satisfied on ppc64el.
Package has a Depends on libgles2 which cannot be satisfied on armel.
Package has a Depends on libgles2 which cannot be satisfied on s390x.
Package has a Depends on libgles2 which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on armel.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on arm64.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-cursor0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on i386.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on s390x.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on armel.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on arm64.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on amd64.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on armhf.
Package has a Depends on libcolord2 (>= 1.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.21.5) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.21.5) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.21.5) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.21.5) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0 (>= 3.21.5) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0 (>= 3.21.5) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.21.5) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.21.5) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on mutter (= 45.3-3) which cannot be satisfied on arm64. mutter 46.0-1 is available.
Package has a Depends on mutter (= 45.3-3) which cannot be satisfied on amd64. mutter 46.0-1 is available.
Package has a Depends on mutter (= 45.3-3) which cannot be satisfied on mips64el. mutter 46.0-1 is available.
Package has a Depends on mutter (= 45.3-3) which cannot be satisfied on s390x. mutter 46.0-1 is available.
Package has a Depends on at-spi2-core which cannot be satisfied on mips64el.
Package has a Depends on at-spi2-core which cannot be satisfied on armhf.
Package has a Depends on at-spi2-core which cannot be satisfied on amd64.
Package has a Depends on at-spi2-core which cannot be satisfied on arm64.
Package has a Depends on at-spi2-core which cannot be satisfied on ppc64el.
Package has a Depends on at-spi2-core which cannot be satisfied on armel.
Package has a Depends on at-spi2-core which cannot be satisfied on s390x.
Package has a Depends on at-spi2-core which cannot be satisfied on i386.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-server0 (>= 1.21.0) which cannot be satisfied on s390x.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on ppc64el.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on armhf.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on mips64el.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on arm64.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on amd64.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on armel.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on i386.
Package has a Depends on libei1 (>= 1.0.901) which cannot be satisfied on s390x.
Package has a Depends on python3-dbus which cannot be satisfied on ppc64el.
Package has a Depends on python3-dbus which cannot be satisfied on amd64.
Package has a Depends on python3-dbus which cannot be satisfied on arm64.
Package has a Depends on python3-dbus which cannot be satisfied on mips64el.
Package has a Depends on python3-dbus which cannot be satisfied on armhf.
Package has a Depends on python3-dbus which cannot be satisfied on s390x.
Package has a Depends on python3-dbus which cannot be satisfied on i386.
Package has a Depends on python3-dbus which cannot be satisfied on armel.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on armel.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on i386.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on s390x.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on armhf.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on mips64el.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on arm64.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on amd64.
Package has a Depends on libpipewire-0.3-0 (>= 0.3.33) which cannot be satisfied on ppc64el.
Package has a Depends on python3-dbusmock which cannot be satisfied on i386.
Package has a Depends on python3-dbusmock which cannot be satisfied on s390x.
Package has a Depends on python3-dbusmock which cannot be satisfied on armel.
Package has a Depends on python3-dbusmock which cannot be satisfied on arm64.
Package has a Depends on python3-dbusmock which cannot be satisfied on amd64.
Package has a Depends on python3-dbusmock which cannot be satisfied on mips64el.
Package has a Depends on python3-dbusmock which cannot be satisfied on armhf.
Package has a Depends on python3-dbusmock which cannot be satisfied on ppc64el.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libgbm1 (>= 21.3.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libxext6 which cannot be satisfied on mips64el.
Package has a Depends on libxext6 which cannot be satisfied on armhf.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libxext6 which cannot be satisfied on arm64.
Package has a Depends on libxext6 which cannot be satisfied on ppc64el.
Package has a Depends on libxext6 which cannot be satisfied on armel.
Package has a Depends on libxext6 which cannot be satisfied on s390x.
Package has a Depends on libxext6 which cannot be satisfied on i386.
Package has a Depends on xauth which cannot be satisfied on ppc64el.
Package has a Depends on xauth which cannot be satisfied on amd64.
Package has a Depends on xauth which cannot be satisfied on arm64.
Package has a Depends on xauth which cannot be satisfied on mips64el.
Package has a Depends on xauth which cannot be satisfied on armhf.
Package has a Depends on xauth which cannot be satisfied on s390x.
Package has a Depends on xauth which cannot be satisfied on i386.
Package has a Depends on xauth which cannot be satisfied on armel.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on i386.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on s390x.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on armel.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on arm64.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on amd64.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on armhf.
Package has a Depends on xwayland (>= 2:23.1.0) which cannot be satisfied on mips64el.


Last updated: Wed Apr 24 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS