Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch

Problems for source package navit

Current Source Version: 0.5.6+dfsg.1-1~exp1
Current Maintainer: Gilles Filippini <pini@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:navit

Binary Package: navit-gui-gtk (Version: 0.5.6+dfsg.1-1~exp1)

BTS entry: https://bugs.debian.org/navit-gui-gtk

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which cannot be satisfied on armel.

Binary Package: maptool (Version: 0.5.6+dfsg.1-1~exp1)

BTS entry: https://bugs.debian.org/maptool

Relationships

Package has a Depends on libprotobuf-c1 (>= 1.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libprotobuf-c1 (>= 1.0.1) which cannot be satisfied on arm64.
Package has a Depends on libprotobuf-c1 (>= 1.0.1) which cannot be satisfied on s390x.
Package has a Depends on libprotobuf-c1 (>= 1.0.1) which cannot be satisfied on amd64.
Package has a Depends on libprotobuf-c1 (>= 1.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.

Binary Package: navit-graphics-gtk-drawing-area (Version: 0.5.6+dfsg.1-1~exp1)

BTS entry: https://bugs.debian.org/navit-graphics-gtk-drawing-area

Relationships

Package has a Depends on libgtk2.0-0 (>= 2.24.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which cannot be satisfied on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which cannot be satisfied on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.6.0) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on librsvg2-common which cannot be satisfied on ppc64el.
Package has a Depends on librsvg2-common which cannot be satisfied on mipsel.
Package has a Depends on librsvg2-common which cannot be satisfied on arm64.
Package has a Depends on librsvg2-common which cannot be satisfied on s390x.
Package has a Depends on librsvg2-common which cannot be satisfied on amd64.
Package has a Depends on librsvg2-common which cannot be satisfied on armel.
Package has a Depends on librsvg2-common which cannot be satisfied on i386.
Package has a Depends on librsvg2-common which cannot be satisfied on mips64el.
Package has a Depends on librsvg2-common which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libimlib2 (>= 1.4.5) which cannot be satisfied on arm64.
Package has a Depends on libimlib2 (>= 1.4.5) which cannot be satisfied on mipsel.
Package has a Depends on libimlib2 (>= 1.4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libimlib2 (>= 1.4.5) which cannot be satisfied on amd64.
Package has a Depends on libimlib2 (>= 1.4.5) which cannot be satisfied on s390x.
Package has a Depends on libimlib2 (>= 1.4.5) which cannot be satisfied on armel.
Package has a Depends on libimlib2 (>= 1.4.5) which cannot be satisfied on armhf.
Package has a Depends on libimlib2 (>= 1.4.5) which cannot be satisfied on mips64el.
Package has a Depends on libimlib2 (>= 1.4.5) which cannot be satisfied on i386.

Binary Package: navit (Version: 0.5.6+dfsg.1-1~exp1)

BTS entry: https://bugs.debian.org/navit

Old Libraries

Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.

Relationships

Package has a Depends on libfreetype6 (>= 2.3.5) which cannot be satisfied on arm64.
Package has a Depends on libfreetype6 (>= 2.3.5) which cannot be satisfied on ppc64el.
Package has a Depends on libfreetype6 (>= 2.3.5) which cannot be satisfied on mipsel.
Package has a Depends on libfreetype6 (>= 2.3.5) which cannot be satisfied on amd64.
Package has a Depends on libfreetype6 (>= 2.3.5) which cannot be satisfied on s390x.
Package has a Depends on libfreetype6 (>= 2.3.5) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.3.5) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.3.5) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.3.5) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libgarmin0 (>= 0~svn320) which cannot be satisfied on arm64.
Package has a Depends on libgarmin0 (>= 0~svn320) which cannot be satisfied on mipsel.
Package has a Depends on libgarmin0 (>= 0~svn320) which cannot be satisfied on ppc64el.
Package has a Depends on libgarmin0 (>= 0~svn320) which cannot be satisfied on amd64.
Package has a Depends on libgarmin0 (>= 0~svn320) which cannot be satisfied on s390x.
Package has a Depends on libgarmin0 (>= 0~svn320) which cannot be satisfied on armel.
Package has a Depends on libgarmin0 (>= 0~svn320) which cannot be satisfied on armhf.
Package has a Depends on libgarmin0 (>= 0~svn320) which cannot be satisfied on mips64el.
Package has a Depends on libgarmin0 (>= 0~svn320) which cannot be satisfied on i386.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on s390x.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mipsel.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on ppc64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on arm64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on i386.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armhf.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mips64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armel.
Package has a Depends on libspeechd2 (>= 0.7.1) which cannot be satisfied on amd64.
Package has a Depends on libspeechd2 (>= 0.7.1) which cannot be satisfied on s390x.
Package has a Depends on libspeechd2 (>= 0.7.1) which cannot be satisfied on arm64.
Package has a Depends on libspeechd2 (>= 0.7.1) which cannot be satisfied on mipsel.
Package has a Depends on libspeechd2 (>= 0.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libspeechd2 (>= 0.7.1) which cannot be satisfied on armhf.
Package has a Depends on libspeechd2 (>= 0.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libspeechd2 (>= 0.7.1) which cannot be satisfied on i386.
Package has a Depends on libspeechd2 (>= 0.7.1) which cannot be satisfied on armel.
Package has a Depends on libgps28 (>= 3.3) which cannot be satisfied on armel.
Package has a Depends on libgps28 (>= 3.3) which cannot be satisfied on armhf.
Package has a Depends on libgps28 (>= 3.3) which cannot be satisfied on mips64el.
Package has a Depends on libgps28 (>= 3.3) which cannot be satisfied on i386.
Package has a Depends on libgps28 (>= 3.3) which cannot be satisfied on arm64.
Package has a Depends on libgps28 (>= 3.3) which cannot be satisfied on mipsel.
Package has a Depends on libgps28 (>= 3.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgps28 (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on libgps28 (>= 3.3) which cannot be satisfied on s390x.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on arm64.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on ppc64el.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on mipsel.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on amd64.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on s390x.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on armel.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on mips64el.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on armhf.
Package has a Depends on libfribidi0 (>= 0.19.2) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Recommends on gpsd which cannot be satisfied on i386.
Package has a Recommends on gpsd which cannot be satisfied on armhf.
Package has a Recommends on gpsd which cannot be satisfied on mips64el.
Package has a Recommends on gpsd which cannot be satisfied on armel.
Package has a Recommends on gpsd which cannot be satisfied on s390x.
Package has a Recommends on gpsd which cannot be satisfied on amd64.
Package has a Recommends on gpsd which cannot be satisfied on mipsel.
Package has a Recommends on gpsd which cannot be satisfied on ppc64el.
Package has a Recommends on gpsd which cannot be satisfied on arm64.
Package has a Suggests on maptool which cannot be satisfied on armel.
Package has a Suggests on maptool which cannot be satisfied on mipsel.
Package has a Suggests on maptool which cannot be satisfied on i386.
Package has a Suggests on maptool which cannot be satisfied on armhf.

Binary Package: navit-gui-internal (Version: 0.5.6+dfsg.1-1~exp1)

BTS entry: https://bugs.debian.org/navit-gui-internal

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS