Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch

Problems for source package node-chai

Current Source Version: 4.3.0+ds+~4.2.14-1
Current Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:node-chai

BuildDepends

Package declares a build time dependency on node-assertion-error which cannot be satisfied on amd64. Package node-chai does not exist on amd64.
Package declares a build time dependency on node-assertion-error which cannot be satisfied on armhf. Package node-chai does not exist on armhf.
Package declares a build time dependency on node-assertion-error which cannot be satisfied on arm64. Package node-chai does not exist on arm64.
Package declares a build time dependency on node-assertion-error which cannot be satisfied on i386. Package node-chai does not exist on i386.
Package declares a build time dependency on node-assertion-error which cannot be satisfied on armel. Package node-chai does not exist on armel.
Package declares a build time dependency on node-assertion-error which cannot be satisfied on s390x. Package node-chai does not exist on s390x.
Package declares a build time dependency on node-assertion-error which cannot be satisfied on ppc64el. Package node-chai does not exist on ppc64el.
Package declares a build time dependency on node-assertion-error which cannot be satisfied on mipsel. Package node-chai does not exist on mipsel.
Package declares a build time dependency on node-assertion-error which cannot be satisfied on mips64el. Package node-chai does not exist on mips64el.
Package declares a build time dependency on node-check-error which cannot be satisfied on s390x. Package node-chai does not exist on s390x.
Package declares a build time dependency on node-check-error which cannot be satisfied on armel. Package node-chai does not exist on armel.
Package declares a build time dependency on node-check-error which cannot be satisfied on ppc64el. Package node-chai does not exist on ppc64el.
Package declares a build time dependency on node-check-error which cannot be satisfied on mips64el. Package node-chai does not exist on mips64el.
Package declares a build time dependency on node-check-error which cannot be satisfied on mipsel. Package node-chai does not exist on mipsel.
Package declares a build time dependency on node-check-error which cannot be satisfied on amd64. Package node-chai does not exist on amd64.
Package declares a build time dependency on node-check-error which cannot be satisfied on armhf. Package node-chai does not exist on armhf.
Package declares a build time dependency on node-check-error which cannot be satisfied on arm64. Package node-chai does not exist on arm64.
Package declares a build time dependency on node-check-error which cannot be satisfied on i386. Package node-chai does not exist on i386.
Package declares a build time dependency on node-uglifyjs-webpack-plugin which cannot be satisfied on s390x. Package node-chai does not exist on s390x.
Package declares a build time dependency on node-uglifyjs-webpack-plugin which cannot be satisfied on armel. Package node-chai does not exist on armel.
Package declares a build time dependency on node-uglifyjs-webpack-plugin which cannot be satisfied on ppc64el. Package node-chai does not exist on ppc64el.
Package declares a build time dependency on node-uglifyjs-webpack-plugin which cannot be satisfied on mips64el. Package node-chai does not exist on mips64el.
Package declares a build time dependency on node-uglifyjs-webpack-plugin which cannot be satisfied on mipsel. Package node-chai does not exist on mipsel.
Package declares a build time dependency on node-uglifyjs-webpack-plugin which cannot be satisfied on amd64. Package node-chai does not exist on amd64.
Package declares a build time dependency on node-uglifyjs-webpack-plugin which cannot be satisfied on armhf. Package node-chai does not exist on armhf.
Package declares a build time dependency on node-uglifyjs-webpack-plugin which cannot be satisfied on arm64. Package node-chai does not exist on arm64.
Package declares a build time dependency on node-uglifyjs-webpack-plugin which cannot be satisfied on i386. Package node-chai does not exist on i386.
Package declares a build time dependency on node-deep-eql (>= 3.0~) which cannot be satisfied on mipsel. Package node-chai does not exist on mipsel.
Package declares a build time dependency on node-deep-eql (>= 3.0~) which cannot be satisfied on mips64el. Package node-chai does not exist on mips64el.
Package declares a build time dependency on node-deep-eql (>= 3.0~) which cannot be satisfied on ppc64el. Package node-chai does not exist on ppc64el.
Package declares a build time dependency on node-deep-eql (>= 3.0~) which cannot be satisfied on s390x. Package node-chai does not exist on s390x.
Package declares a build time dependency on node-deep-eql (>= 3.0~) which cannot be satisfied on armel. Package node-chai does not exist on armel.
Package declares a build time dependency on node-deep-eql (>= 3.0~) which cannot be satisfied on i386. Package node-chai does not exist on i386.
Package declares a build time dependency on node-deep-eql (>= 3.0~) which cannot be satisfied on armhf. Package node-chai does not exist on armhf.
Package declares a build time dependency on node-deep-eql (>= 3.0~) which cannot be satisfied on amd64. Package node-chai does not exist on amd64.
Package declares a build time dependency on node-deep-eql (>= 3.0~) which cannot be satisfied on arm64. Package node-chai does not exist on arm64.
Package declares a build time dependency on node-get-func-name which cannot be satisfied on mips64el. Package node-chai does not exist on mips64el.
Package declares a build time dependency on node-get-func-name which cannot be satisfied on mipsel. Package node-chai does not exist on mipsel.
Package declares a build time dependency on node-get-func-name which cannot be satisfied on ppc64el. Package node-chai does not exist on ppc64el.
Package declares a build time dependency on node-get-func-name which cannot be satisfied on armel. Package node-chai does not exist on armel.
Package declares a build time dependency on node-get-func-name which cannot be satisfied on s390x. Package node-chai does not exist on s390x.
Package declares a build time dependency on node-get-func-name which cannot be satisfied on i386. Package node-chai does not exist on i386.
Package declares a build time dependency on node-get-func-name which cannot be satisfied on arm64. Package node-chai does not exist on arm64.
Package declares a build time dependency on node-get-func-name which cannot be satisfied on amd64. Package node-chai does not exist on amd64.
Package declares a build time dependency on node-get-func-name which cannot be satisfied on armhf. Package node-chai does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf. Package node-chai does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64. Package node-chai does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64. Package node-chai does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386. Package node-chai does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel. Package node-chai does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x. Package node-chai does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel. Package node-chai does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el. Package node-chai does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el. Package node-chai does not exist on ppc64el.
Package declares a build time dependency on mocha which cannot be satisfied on armhf. Package node-chai does not exist on armhf.
Package declares a build time dependency on mocha which cannot be satisfied on arm64. Package node-chai does not exist on arm64.
Package declares a build time dependency on mocha which cannot be satisfied on amd64. Package node-chai does not exist on amd64.
Package declares a build time dependency on mocha which cannot be satisfied on i386. Package node-chai does not exist on i386.
Package declares a build time dependency on mocha which cannot be satisfied on s390x. Package node-chai does not exist on s390x.
Package declares a build time dependency on mocha which cannot be satisfied on armel. Package node-chai does not exist on armel.
Package declares a build time dependency on mocha which cannot be satisfied on ppc64el. Package node-chai does not exist on ppc64el.
Package declares a build time dependency on mocha which cannot be satisfied on mips64el. Package node-chai does not exist on mips64el.
Package declares a build time dependency on mocha which cannot be satisfied on mipsel. Package node-chai does not exist on mipsel.
Package declares a build time dependency on dh-sequence-nodejs which cannot be satisfied on i386. Package node-chai does not exist on i386.
Package declares a build time dependency on dh-sequence-nodejs which cannot be satisfied on amd64. Package node-chai does not exist on amd64.
Package declares a build time dependency on dh-sequence-nodejs which cannot be satisfied on arm64. Package node-chai does not exist on arm64.
Package declares a build time dependency on dh-sequence-nodejs which cannot be satisfied on armhf. Package node-chai does not exist on armhf.
Package declares a build time dependency on dh-sequence-nodejs which cannot be satisfied on mips64el. Package node-chai does not exist on mips64el.
Package declares a build time dependency on dh-sequence-nodejs which cannot be satisfied on mipsel. Package node-chai does not exist on mipsel.
Package declares a build time dependency on dh-sequence-nodejs which cannot be satisfied on ppc64el. Package node-chai does not exist on ppc64el.
Package declares a build time dependency on dh-sequence-nodejs which cannot be satisfied on s390x. Package node-chai does not exist on s390x.
Package declares a build time dependency on dh-sequence-nodejs which cannot be satisfied on armel. Package node-chai does not exist on armel.
Package declares a build time dependency on node-pathval which cannot be satisfied on mipsel. Package node-chai does not exist on mipsel.
Package declares a build time dependency on node-pathval which cannot be satisfied on mips64el. Package node-chai does not exist on mips64el.
Package declares a build time dependency on node-pathval which cannot be satisfied on ppc64el. Package node-chai does not exist on ppc64el.
Package declares a build time dependency on node-pathval which cannot be satisfied on armel. Package node-chai does not exist on armel.
Package declares a build time dependency on node-pathval which cannot be satisfied on s390x. Package node-chai does not exist on s390x.
Package declares a build time dependency on node-pathval which cannot be satisfied on i386. Package node-chai does not exist on i386.
Package declares a build time dependency on node-pathval which cannot be satisfied on armhf. Package node-chai does not exist on armhf.
Package declares a build time dependency on node-pathval which cannot be satisfied on arm64. Package node-chai does not exist on arm64.
Package declares a build time dependency on node-pathval which cannot be satisfied on amd64. Package node-chai does not exist on amd64.
Package declares a build time dependency on node-type-detect which cannot be satisfied on s390x. Package node-chai does not exist on s390x.
Package declares a build time dependency on node-type-detect which cannot be satisfied on armel. Package node-chai does not exist on armel.
Package declares a build time dependency on node-type-detect which cannot be satisfied on ppc64el. Package node-chai does not exist on ppc64el.
Package declares a build time dependency on node-type-detect which cannot be satisfied on mips64el. Package node-chai does not exist on mips64el.
Package declares a build time dependency on node-type-detect which cannot be satisfied on mipsel. Package node-chai does not exist on mipsel.
Package declares a build time dependency on node-type-detect which cannot be satisfied on amd64. Package node-chai does not exist on amd64.
Package declares a build time dependency on node-type-detect which cannot be satisfied on arm64. Package node-chai does not exist on arm64.
Package declares a build time dependency on node-type-detect which cannot be satisfied on armhf. Package node-chai does not exist on armhf.
Package declares a build time dependency on node-type-detect which cannot be satisfied on i386. Package node-chai does not exist on i386.

Binary Package: libjs-chai (Version: 4.3.0+ds+~4.2.14-1)

BTS entry: https://bugs.debian.org/libjs-chai

Relationships

Package has a Depends on nodejs (>= 4) which cannot be satisfied on armel.
Package has a Recommends on javascript-common which cannot be satisfied on s390x.
Package has a Recommends on javascript-common which cannot be satisfied on armel.
Package has a Recommends on javascript-common which cannot be satisfied on ppc64el.
Package has a Recommends on javascript-common which cannot be satisfied on mipsel.
Package has a Recommends on javascript-common which cannot be satisfied on mips64el.
Package has a Recommends on javascript-common which cannot be satisfied on amd64.
Package has a Recommends on javascript-common which cannot be satisfied on armhf.
Package has a Recommends on javascript-common which cannot be satisfied on arm64.
Package has a Recommends on javascript-common which cannot be satisfied on i386.

Binary Package: chai (Version: 4.3.0+ds+~4.2.14-1)

BTS entry: https://bugs.debian.org/chai

Relationships

Package has a Depends on node-type-detect which cannot be satisfied on arm64.
Package has a Depends on node-type-detect which cannot be satisfied on amd64.
Package has a Depends on node-type-detect which cannot be satisfied on armhf.
Package has a Depends on node-type-detect which cannot be satisfied on i386.
Package has a Depends on node-type-detect which cannot be satisfied on armel.
Package has a Depends on node-type-detect which cannot be satisfied on s390x.
Package has a Depends on node-type-detect which cannot be satisfied on mipsel.
Package has a Depends on node-type-detect which cannot be satisfied on mips64el.
Package has a Depends on node-type-detect which cannot be satisfied on ppc64el.
Package has a Depends on node-pathval which cannot be satisfied on s390x.
Package has a Depends on node-pathval which cannot be satisfied on armel.
Package has a Depends on node-pathval which cannot be satisfied on mipsel.
Package has a Depends on node-pathval which cannot be satisfied on mips64el.
Package has a Depends on node-pathval which cannot be satisfied on ppc64el.
Package has a Depends on node-pathval which cannot be satisfied on arm64.
Package has a Depends on node-pathval which cannot be satisfied on amd64.
Package has a Depends on node-pathval which cannot be satisfied on armhf.
Package has a Depends on node-pathval which cannot be satisfied on i386.
Package has a Depends on nodejs (>= 4) which cannot be satisfied on armel.
Package has a Depends on node-deep-eql (>= 3.0~) which cannot be satisfied on ppc64el.
Package has a Depends on node-deep-eql (>= 3.0~) which cannot be satisfied on mips64el.
Package has a Depends on node-deep-eql (>= 3.0~) which cannot be satisfied on mipsel.
Package has a Depends on node-deep-eql (>= 3.0~) which cannot be satisfied on s390x.
Package has a Depends on node-deep-eql (>= 3.0~) which cannot be satisfied on armel.
Package has a Depends on node-deep-eql (>= 3.0~) which cannot be satisfied on i386.
Package has a Depends on node-deep-eql (>= 3.0~) which cannot be satisfied on arm64.
Package has a Depends on node-deep-eql (>= 3.0~) which cannot be satisfied on armhf.
Package has a Depends on node-deep-eql (>= 3.0~) which cannot be satisfied on amd64.
Package has a Depends on node-get-func-name which cannot be satisfied on amd64.
Package has a Depends on node-get-func-name which cannot be satisfied on arm64.
Package has a Depends on node-get-func-name which cannot be satisfied on armhf.
Package has a Depends on node-get-func-name which cannot be satisfied on i386.
Package has a Depends on node-get-func-name which cannot be satisfied on armel.
Package has a Depends on node-get-func-name which cannot be satisfied on s390x.
Package has a Depends on node-get-func-name which cannot be satisfied on ppc64el.
Package has a Depends on node-get-func-name which cannot be satisfied on mipsel.
Package has a Depends on node-get-func-name which cannot be satisfied on mips64el.
Package has a Depends on node-check-error which cannot be satisfied on armel.
Package has a Depends on node-check-error which cannot be satisfied on s390x.
Package has a Depends on node-check-error which cannot be satisfied on mipsel.
Package has a Depends on node-check-error which cannot be satisfied on mips64el.
Package has a Depends on node-check-error which cannot be satisfied on ppc64el.
Package has a Depends on node-check-error which cannot be satisfied on amd64.
Package has a Depends on node-check-error which cannot be satisfied on arm64.
Package has a Depends on node-check-error which cannot be satisfied on armhf.
Package has a Depends on node-check-error which cannot be satisfied on i386.
Package has a Depends on node-assertion-error which cannot be satisfied on mipsel.
Package has a Depends on node-assertion-error which cannot be satisfied on mips64el.
Package has a Depends on node-assertion-error which cannot be satisfied on ppc64el.
Package has a Depends on node-assertion-error which cannot be satisfied on armel.
Package has a Depends on node-assertion-error which cannot be satisfied on s390x.
Package has a Depends on node-assertion-error which cannot be satisfied on i386.
Package has a Depends on node-assertion-error which cannot be satisfied on amd64.
Package has a Depends on node-assertion-error which cannot be satisfied on armhf.
Package has a Depends on node-assertion-error which cannot be satisfied on arm64.


Last updated: Fri Jun 18 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS