Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental jessie

Problems for source package notmuch

Current Source Version: 0.32.1-1
Current Maintainer: Carl Worth <cworth@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:notmuch

Binary Package: libnotmuch5 (Version: 0.32.1-1)

BTS entry: https://bugs.debian.org/libnotmuch5

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on amd64.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on arm64.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on s390x.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on mipsel.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on armhf.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on armel.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mipsel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on ppc64el.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on mips64el.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on amd64.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on s390x.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on arm64.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on mipsel.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on armhf.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on ppc64el.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on i386.
Package has a Depends on libxapian30 (>= 1.4.17~) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mips64el.

Binary Package: notmuch-vim (Version: 0.32.1-1)

BTS entry: https://bugs.debian.org/notmuch-vim

Relationships

Package has a Depends on vim-ruby which cannot be satisfied on armel.
Package has a Depends on vim-ruby which cannot be satisfied on ppc64el.
Package has a Depends on vim-ruby which cannot be satisfied on i386.
Package has a Depends on vim-ruby which cannot be satisfied on armhf.
Package has a Depends on vim-ruby which cannot be satisfied on mipsel.
Package has a Depends on vim-ruby which cannot be satisfied on arm64.
Package has a Depends on vim-ruby which cannot be satisfied on s390x.
Package has a Depends on vim-ruby which cannot be satisfied on amd64.
Package has a Depends on vim-ruby which cannot be satisfied on mips64el.
Package has a Depends on vim-addon-manager which cannot be satisfied on ppc64el.
Package has a Depends on vim-addon-manager which cannot be satisfied on i386.
Package has a Depends on vim-addon-manager which cannot be satisfied on armel.
Package has a Depends on vim-addon-manager which cannot be satisfied on mips64el.
Package has a Depends on vim-addon-manager which cannot be satisfied on armhf.
Package has a Depends on vim-addon-manager which cannot be satisfied on mipsel.
Package has a Depends on vim-addon-manager which cannot be satisfied on s390x.
Package has a Depends on vim-addon-manager which cannot be satisfied on arm64.
Package has a Depends on vim-addon-manager which cannot be satisfied on amd64.
Package has a Recommends on ruby-mail which cannot be satisfied on armhf.
Package has a Recommends on ruby-mail which cannot be satisfied on mipsel.
Package has a Recommends on ruby-mail which cannot be satisfied on arm64.
Package has a Recommends on ruby-mail which cannot be satisfied on s390x.
Package has a Recommends on ruby-mail which cannot be satisfied on amd64.
Package has a Recommends on ruby-mail which cannot be satisfied on mips64el.
Package has a Recommends on ruby-mail which cannot be satisfied on armel.
Package has a Recommends on ruby-mail which cannot be satisfied on ppc64el.
Package has a Recommends on ruby-mail which cannot be satisfied on i386.

Binary Package: elpa-notmuch (Version: 0.32.1-1)

BTS entry: https://bugs.debian.org/elpa-notmuch

Relationships

Package has a Depends on emacsen-common which cannot be satisfied on mips64el.
Package has a Depends on emacsen-common which cannot be satisfied on armhf.
Package has a Depends on emacsen-common which cannot be satisfied on mipsel.
Package has a Depends on emacsen-common which cannot be satisfied on arm64.
Package has a Depends on emacsen-common which cannot be satisfied on s390x.
Package has a Depends on emacsen-common which cannot be satisfied on amd64.
Package has a Depends on emacsen-common which cannot be satisfied on ppc64el.
Package has a Depends on emacsen-common which cannot be satisfied on i386.
Package has a Depends on emacsen-common which cannot be satisfied on armel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mips64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armhf.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mipsel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on s390x.
Package has a Depends on dh-elpa-helper which cannot be satisfied on arm64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on amd64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on ppc64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on i386.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armel.
Package has a Suggests on elpa-mailscripts which cannot be satisfied on mips64el.
Package has a Suggests on elpa-mailscripts which cannot be satisfied on mipsel.
Package has a Suggests on elpa-mailscripts which cannot be satisfied on armhf.
Package has a Suggests on elpa-mailscripts which cannot be satisfied on arm64.
Package has a Suggests on elpa-mailscripts which cannot be satisfied on s390x.
Package has a Suggests on elpa-mailscripts which cannot be satisfied on amd64.
Package has a Suggests on elpa-mailscripts which cannot be satisfied on ppc64el.
Package has a Suggests on elpa-mailscripts which cannot be satisfied on i386.
Package has a Suggests on elpa-mailscripts which cannot be satisfied on armel.

Binary Package: notmuch (Version: 0.32.1-1)

BTS entry: https://bugs.debian.org/notmuch

Relationships

Package has a Depends on zlib1g (>= 1:1.2.6) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.6) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.6) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.6) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.6) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.6) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.6) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.6) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.6) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mipsel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on armel.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on i386.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on mipsel.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on armhf.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on s390x.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on arm64.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on amd64.
Package has a Depends on libgmime-3.0-0 (>= 3.0.4) which cannot be satisfied on mips64el.
Package has a Recommends on gpgsm which cannot be satisfied on ppc64el.
Package has a Suggests on mailscripts which cannot be satisfied on armel.
Package has a Suggests on mailscripts which cannot be satisfied on i386.
Package has a Suggests on mailscripts which cannot be satisfied on ppc64el.
Package has a Suggests on mailscripts which cannot be satisfied on amd64.
Package has a Suggests on mailscripts which cannot be satisfied on s390x.
Package has a Suggests on mailscripts which cannot be satisfied on arm64.
Package has a Suggests on mailscripts which cannot be satisfied on armhf.
Package has a Suggests on mailscripts which cannot be satisfied on mipsel.
Package has a Suggests on mailscripts which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on alot which cannot be satisfied on mips64el. At least one of elpa-notmuch | notmuch-vim | notmuch-mutt | alot can be satisfied however.
Package has a Recommends on alot which cannot be satisfied on armhf. At least one of elpa-notmuch | notmuch-vim | notmuch-mutt | alot can be satisfied however.
Package has a Recommends on alot which cannot be satisfied on mipsel. At least one of elpa-notmuch | notmuch-vim | notmuch-mutt | alot can be satisfied however.
Package has a Recommends on alot which cannot be satisfied on arm64. At least one of elpa-notmuch | notmuch-vim | notmuch-mutt | alot can be satisfied however.
Package has a Recommends on alot which cannot be satisfied on s390x. At least one of elpa-notmuch | notmuch-vim | notmuch-mutt | alot can be satisfied however.
Package has a Recommends on alot which cannot be satisfied on amd64. At least one of elpa-notmuch | notmuch-vim | notmuch-mutt | alot can be satisfied however.
Package has a Recommends on alot which cannot be satisfied on ppc64el. At least one of elpa-notmuch | notmuch-vim | notmuch-mutt | alot can be satisfied however.
Package has a Recommends on alot which cannot be satisfied on i386. At least one of elpa-notmuch | notmuch-vim | notmuch-mutt | alot can be satisfied however.
Package has a Recommends on alot which cannot be satisfied on armel. At least one of elpa-notmuch | notmuch-vim | notmuch-mutt | alot can be satisfied however.

Binary Package: ruby-notmuch (Version: 0.32.1-1)

BTS entry: https://bugs.debian.org/ruby-notmuch

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on amd64.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on arm64.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on s390x.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on i386.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on armel.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on mipsel.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on armhf.

Binary Package: notmuch-mutt (Version: 0.32.1-1)

BTS entry: https://bugs.debian.org/notmuch-mutt

Relationships

Package has a Depends on libmailtools-perl which cannot be satisfied on ppc64el.
Package has a Depends on libmailtools-perl which cannot be satisfied on i386.
Package has a Depends on libmailtools-perl which cannot be satisfied on armel.
Package has a Depends on libmailtools-perl which cannot be satisfied on mips64el.
Package has a Depends on libmailtools-perl which cannot be satisfied on mipsel.
Package has a Depends on libmailtools-perl which cannot be satisfied on armhf.
Package has a Depends on libmailtools-perl which cannot be satisfied on s390x.
Package has a Depends on libmailtools-perl which cannot be satisfied on arm64.
Package has a Depends on libmailtools-perl which cannot be satisfied on amd64.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on mips64el.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on s390x.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on arm64.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on amd64.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on mipsel.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on armhf.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on i386.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on ppc64el.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on armel.
Package has a Depends on libstring-shellquote-perl which cannot be satisfied on mips64el.
Package has a Depends on libstring-shellquote-perl which cannot be satisfied on arm64.
Package has a Depends on libstring-shellquote-perl which cannot be satisfied on s390x.
Package has a Depends on libstring-shellquote-perl which cannot be satisfied on amd64.
Package has a Depends on libstring-shellquote-perl which cannot be satisfied on mipsel.
Package has a Depends on libstring-shellquote-perl which cannot be satisfied on armhf.
Package has a Depends on libstring-shellquote-perl which cannot be satisfied on i386.
Package has a Depends on libstring-shellquote-perl which cannot be satisfied on ppc64el.
Package has a Depends on libstring-shellquote-perl which cannot be satisfied on armel.
Package has a Depends on libmail-box-perl which cannot be satisfied on ppc64el.
Package has a Depends on libmail-box-perl which cannot be satisfied on i386.
Package has a Depends on libmail-box-perl which cannot be satisfied on armel.
Package has a Depends on libmail-box-perl which cannot be satisfied on mips64el.
Package has a Depends on libmail-box-perl which cannot be satisfied on mipsel.
Package has a Depends on libmail-box-perl which cannot be satisfied on armhf.
Package has a Depends on libmail-box-perl which cannot be satisfied on amd64.
Package has a Depends on libmail-box-perl which cannot be satisfied on arm64.
Package has a Depends on libmail-box-perl which cannot be satisfied on s390x.
Package has a Recommends on mutt which cannot be satisfied on mips64el.
Package has a Recommends on mutt which cannot be satisfied on armhf.
Package has a Recommends on mutt which cannot be satisfied on mipsel.
Package has a Recommends on mutt which cannot be satisfied on arm64.
Package has a Recommends on mutt which cannot be satisfied on s390x.
Package has a Recommends on mutt which cannot be satisfied on amd64.
Package has a Recommends on mutt which cannot be satisfied on ppc64el.
Package has a Recommends on mutt which cannot be satisfied on i386.
Package has a Recommends on mutt which cannot be satisfied on armel.

Binary Package: python3-notmuch2 (Version: 0.32.1-1)

BTS entry: https://bugs.debian.org/python3-notmuch2

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on ppc64el.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on i386.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on armel.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on mips64el.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on armhf.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on mipsel.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on s390x.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on arm64.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on amd64.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on s390x.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on arm64.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on amd64.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on armhf.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on mipsel.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on mips64el.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on armel.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on i386.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on ppc64el.


Last updated: Tue Jun 22 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS