Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm bullseye buster stretch jessie

Problems for source package nvidia-graphics-drivers

Current Source Version: 520.56.06-1
Current Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Section: non-free
BTS entry: https://bugs.debian.org/src:nvidia-graphics-drivers

BuildDepends

Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el. Package nvidia-graphics-drivers does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64. Package nvidia-graphics-drivers does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf. Package nvidia-graphics-drivers does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386. Package nvidia-graphics-drivers does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64. Package nvidia-graphics-drivers does not exist on amd64.

Binary Package: libnvidia-glvkspirv (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-glvkspirv

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.

Binary Package: nvidia-kernel-support (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-kernel-support

Relationships

Package has a Depends on nvidia-kernel-common (>= 20151021) which cannot be satisfied on amd64.
Package has a Depends on nvidia-kernel-common (>= 20151021) which cannot be satisfied on arm64.
Package has a Depends on nvidia-modprobe (>= 520) which cannot be satisfied on amd64.
Package has a Depends on nvidia-modprobe (>= 520) which cannot be satisfied on arm64.

Binary Package: libnvidia-ml1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-ml1

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.

Binary Package: libnvcuvid1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvcuvid1

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.

Binary Package: libcudadebugger1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libcudadebugger1

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.

Binary Package: nvidia-egl-icd (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-egl-icd

Relationships

Package has a Depends on libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia which cannot be satisfied on amd64.
Package has a Depends on libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia which cannot be satisfied on i386.
Package has a Depends on libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia which cannot be satisfied on arm64.
Package has a Depends on libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia which cannot be satisfied on amd64.
Package has a Depends on libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia which cannot be satisfied on i386.
Package has a Depends on libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia which cannot be satisfied on arm64.

Binary Package: libgl1-nvidia-glvnd-glx (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libgl1-nvidia-glvnd-glx

Relationships

Package has a Depends on libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx which cannot be satisfied on amd64.
Package has a Depends on libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx which cannot be satisfied on arm64.
Package has a Depends on libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx which cannot be satisfied on i386.
Package has a Depends on libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx which cannot be satisfied on arm64.
Package has a Depends on libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx which cannot be satisfied on i386.
Package has a Depends on libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx which cannot be satisfied on amd64.

Binary Package: libegl-nvidia0 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libegl-nvidia0

Relationships

Package has a Depends on libegl1 which cannot be satisfied on arm64.
Package has a Depends on libegl1 which cannot be satisfied on amd64.
Package has a Depends on libnvidia-egl-wayland1 (>= 1:1.1.10) which cannot be satisfied on amd64.
Package has a Depends on libnvidia-egl-wayland1 (>= 1:1.1.10) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.

Binary Package: nvidia-vulkan-common (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-vulkan-common

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on nvidia-tesla-470-vulkan-icd which cannot be satisfied on arm64. At least one of nvidia-vulkan-icd | nvidia-tesla-vulkan-icd | nvidia-tesla-470-vulkan-icd can be satisfied however.
Package has a Suggests on nvidia-tesla-470-vulkan-icd which cannot be satisfied on i386. At least one of nvidia-vulkan-icd | nvidia-tesla-vulkan-icd | nvidia-tesla-470-vulkan-icd can be satisfied however.
Package has a Suggests on nvidia-tesla-470-vulkan-icd which cannot be satisfied on amd64. At least one of nvidia-vulkan-icd | nvidia-tesla-vulkan-icd | nvidia-tesla-470-vulkan-icd can be satisfied however.
Package has a Suggests on nvidia-tesla-vulkan-icd which cannot be satisfied on i386. At least one of nvidia-vulkan-icd | nvidia-tesla-vulkan-icd | nvidia-tesla-470-vulkan-icd can be satisfied however.
Package has a Suggests on nvidia-tesla-vulkan-icd which cannot be satisfied on arm64. At least one of nvidia-vulkan-icd | nvidia-tesla-vulkan-icd | nvidia-tesla-470-vulkan-icd can be satisfied however.
Package has a Suggests on nvidia-tesla-vulkan-icd which cannot be satisfied on amd64. At least one of nvidia-vulkan-icd | nvidia-tesla-vulkan-icd | nvidia-tesla-470-vulkan-icd can be satisfied however.

Binary Package: libnvidia-nvvm4 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-nvvm4

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.

Binary Package: libnvidia-encode1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-encode1

Relationships

Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.

Binary Package: libnvidia-cfg1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-cfg1

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.

Binary Package: nvidia-vdpau-driver (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-vdpau-driver

Relationships

Package has a Pre-Depends on nvidia-installer-cleanup which cannot be satisfied on amd64.
Package has a Pre-Depends on nvidia-installer-cleanup which cannot be satisfied on arm64.
Package has a Pre-Depends on nvidia-installer-cleanup which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on arm64.
Package has a Depends on libxext6 which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libvdpau1 (>= 0.9) which cannot be satisfied on i386.
Package has a Depends on libvdpau1 (>= 0.9) which cannot be satisfied on arm64.
Package has a Depends on libvdpau1 (>= 0.9) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on nvidia-open-kernel-520.56.06 which cannot be satisfied on amd64. At least one of nvidia-kernel-dkms (= 520.56.06-1) | nvidia-kernel-520.56.06 | nvidia-open-kernel-520.56.06 | nvidia-open-kernel-520.56.06 can be satisfied however.
Package has a Recommends on nvidia-open-kernel-520.56.06 which cannot be satisfied on arm64. At least one of nvidia-kernel-dkms (= 520.56.06-1) | nvidia-kernel-520.56.06 | nvidia-open-kernel-520.56.06 | nvidia-open-kernel-520.56.06 can be satisfied however.
Package has a Suggests on nvidia-open-kernel-source (>= 520.56.06) which cannot be satisfied on arm64. At least one of nvidia-kernel-dkms (>= 520.56.06) | nvidia-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) can be satisfied however.
Package has a Suggests on nvidia-open-kernel-source (>= 520.56.06) which cannot be satisfied on amd64. At least one of nvidia-kernel-dkms (>= 520.56.06) | nvidia-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) can be satisfied however.

Binary Package: libcuda1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libcuda1

Relationships

Package has a Depends on nvidia-support which cannot be satisfied on i386.
Package has a Depends on nvidia-support which cannot be satisfied on arm64.
Package has a Depends on nvidia-support which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Recommends on libcuda1:i386 (= 520.56.06-1) which cannot be satisfied on amd64.
Package has a Recommends on nvidia-persistenced which cannot be satisfied on amd64.
Package has a Recommends on nvidia-persistenced which cannot be satisfied on arm64.
Package has a Suggests on nvidia-cuda-mps which cannot be satisfied on amd64.
Package has a Suggests on nvidia-cuda-mps which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on nvidia-open-kernel-520.56.06 which cannot be satisfied on amd64. At least one of nvidia-kernel-dkms (= 520.56.06-1) | nvidia-kernel-520.56.06 | nvidia-open-kernel-520.56.06 | nvidia-open-kernel-520.56.06 can be satisfied however.
Package has a Recommends on nvidia-open-kernel-520.56.06 which cannot be satisfied on arm64. At least one of nvidia-kernel-dkms (= 520.56.06-1) | nvidia-kernel-520.56.06 | nvidia-open-kernel-520.56.06 | nvidia-open-kernel-520.56.06 can be satisfied however.
Package has a Suggests on nvidia-open-kernel-source (>= 520.56.06) which cannot be satisfied on amd64. At least one of nvidia-kernel-dkms (>= 520.56.06) | nvidia-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) can be satisfied however.
Package has a Suggests on nvidia-open-kernel-source (>= 520.56.06) which cannot be satisfied on arm64. At least one of nvidia-kernel-dkms (>= 520.56.06) | nvidia-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) can be satisfied however.

Binary Package: libnvidia-glcore (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-glcore

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.

Binary Package: libnvidia-ngx1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-ngx1

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.

Binary Package: libglx-nvidia0 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libglx-nvidia0

Relationships

Package has a Depends on libxext6 which cannot be satisfied on arm64.
Package has a Depends on libxext6 which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libglx0 | libglx0-glvnd-nvidia which cannot be satisfied on amd64.
Package has a Depends on libglx0 | libglx0-glvnd-nvidia which cannot be satisfied on i386.
Package has a Depends on libglx0 | libglx0-glvnd-nvidia which cannot be satisfied on arm64.
Package has a Depends on libglx0 | libglx0-glvnd-nvidia which cannot be satisfied on i386.
Package has a Depends on libglx0 | libglx0-glvnd-nvidia which cannot be satisfied on arm64.
Package has a Depends on libglx0 | libglx0-glvnd-nvidia which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.

Binary Package: nvidia-kernel-source (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-kernel-source

Relationships

Package has a Depends on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package has a Depends on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package has a Depends on module-assistant which cannot be satisfied on arm64.
Package has a Depends on module-assistant which cannot be satisfied on amd64.

Binary Package: nvidia-opencl-icd (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-opencl-icd

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ocl-icd-libopencl1 which cannot be satisfied on amd64. At least one of ocl-icd-libopencl1 | nvidia-libopencl1 | libopencl1 can be satisfied however.
Package has a Depends on ocl-icd-libopencl1 which cannot be satisfied on i386. At least one of ocl-icd-libopencl1 | nvidia-libopencl1 | libopencl1 can be satisfied however.
Package has a Depends on ocl-icd-libopencl1 which cannot be satisfied on arm64. At least one of ocl-icd-libopencl1 | nvidia-libopencl1 | libopencl1 can be satisfied however.

Binary Package: nvidia-egl-common (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-egl-common

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on libegl-nvidia-tesla-470-0 which cannot be satisfied on arm64. At least one of libegl-nvidia0 | libegl-nvidia-tesla0 | libegl-nvidia-tesla-470-0 can be satisfied however.
Package has a Suggests on libegl-nvidia-tesla-470-0 which cannot be satisfied on i386. At least one of libegl-nvidia0 | libegl-nvidia-tesla0 | libegl-nvidia-tesla-470-0 can be satisfied however.
Package has a Suggests on libegl-nvidia-tesla-470-0 which cannot be satisfied on amd64. At least one of libegl-nvidia0 | libegl-nvidia-tesla0 | libegl-nvidia-tesla-470-0 can be satisfied however.
Package has a Suggests on libegl-nvidia-tesla0 which cannot be satisfied on amd64. At least one of libegl-nvidia0 | libegl-nvidia-tesla0 | libegl-nvidia-tesla-470-0 can be satisfied however.
Package has a Suggests on libegl-nvidia-tesla0 which cannot be satisfied on arm64. At least one of libegl-nvidia0 | libegl-nvidia-tesla0 | libegl-nvidia-tesla-470-0 can be satisfied however.
Package has a Suggests on libegl-nvidia-tesla0 which cannot be satisfied on i386. At least one of libegl-nvidia0 | libegl-nvidia-tesla0 | libegl-nvidia-tesla-470-0 can be satisfied however.

Binary Package: libnvidia-ptxjitcompiler1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-ptxjitcompiler1

Relationships

Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.

Binary Package: libnvoptix1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvoptix1

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.

Binary Package: libnvidia-eglcore (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-eglcore

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.

Binary Package: libnvidia-compiler (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-compiler

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.

Binary Package: libnvidia-rtcore (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-rtcore

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.

Binary Package: nvidia-vulkan-icd (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-vulkan-icd

Relationships

Package has a Depends on libvulkan1 (>= 1.0.42) which cannot be satisfied on arm64.
Package has a Depends on libvulkan1 (>= 1.0.42) which cannot be satisfied on i386.
Package has a Depends on libvulkan1 (>= 1.0.42) which cannot be satisfied on amd64.
Package has a Suggests on vulkan-utils which cannot be satisfied on arm64.
Package has a Suggests on vulkan-utils which cannot be satisfied on i386.
Package has a Suggests on vulkan-utils which cannot be satisfied on amd64.

Binary Package: nvidia-kernel-dkms (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-kernel-dkms

Relationships

Package has a Pre-Depends on nvidia-installer-cleanup which cannot be satisfied on arm64.
Package has a Pre-Depends on nvidia-installer-cleanup which cannot be satisfied on amd64.
Package has a Depends on dkms (>= 3.0.3-4~) which cannot be satisfied on amd64.
Package has a Depends on dkms (>= 3.0.3-4~) which cannot be satisfied on arm64.

Binary Package: nvidia-alternative (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-alternative

Relationships

Package has a Pre-Depends on dpkg (>= 1.17.21) which cannot be satisfied on i386.
Package has a Pre-Depends on dpkg (>= 1.17.21) which cannot be satisfied on arm64.
Package has a Pre-Depends on dpkg (>= 1.17.21) which cannot be satisfied on amd64.
Package has a Depends on glx-alternative-nvidia (>= 1.2) which cannot be satisfied on amd64.
Package has a Depends on glx-alternative-nvidia (>= 1.2) which cannot be satisfied on arm64.
Package has a Depends on glx-alternative-nvidia (>= 1.2) which cannot be satisfied on i386.

Binary Package: nvidia-legacy-check (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-legacy-check

Relationships

Package has a Pre-Depends on pciutils which cannot be satisfied on arm64.
Package has a Pre-Depends on pciutils which cannot be satisfied on amd64.
Package has a Pre-Depends on nvidia-installer-cleanup (>= 20151021) which cannot be satisfied on arm64.
Package has a Pre-Depends on nvidia-installer-cleanup (>= 20151021) which cannot be satisfied on amd64.
Package has a Pre-Depends on debconf | debconf-2.0 which cannot be satisfied on amd64.
Package has a Pre-Depends on debconf | debconf-2.0 which cannot be satisfied on arm64.
Package has a Pre-Depends on debconf | debconf-2.0 which cannot be satisfied on amd64.
Package has a Pre-Depends on debconf | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.

Binary Package: nvidia-smi (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-smi

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on nvidia-open-kernel-520.56.06 which cannot be satisfied on arm64. At least one of nvidia-kernel-dkms (= 520.56.06-1) | nvidia-kernel-520.56.06 | nvidia-open-kernel-520.56.06 | nvidia-open-kernel-520.56.06 can be satisfied however.
Package has a Recommends on nvidia-open-kernel-520.56.06 which cannot be satisfied on amd64. At least one of nvidia-kernel-dkms (= 520.56.06-1) | nvidia-kernel-520.56.06 | nvidia-open-kernel-520.56.06 | nvidia-open-kernel-520.56.06 can be satisfied however.
Package has a Suggests on nvidia-open-kernel-source (>= 520.56.06) which cannot be satisfied on amd64. At least one of nvidia-kernel-dkms (>= 520.56.06) | nvidia-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) can be satisfied however.
Package has a Suggests on nvidia-open-kernel-source (>= 520.56.06) which cannot be satisfied on arm64. At least one of nvidia-kernel-dkms (>= 520.56.06) | nvidia-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) can be satisfied however.

Binary Package: libnvidia-allocator1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-allocator1

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Recommends on libnvidia-egl-gbm1 which cannot be satisfied on arm64.
Package has a Recommends on libnvidia-egl-gbm1 which cannot be satisfied on i386.
Package has a Recommends on libnvidia-egl-gbm1 which cannot be satisfied on amd64.

Binary Package: nvidia-detect (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-detect

Relationships

Package has a Depends on pciutils which cannot be satisfied on amd64.
Package has a Depends on pciutils which cannot be satisfied on arm64.

Binary Package: nvidia-driver (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-driver

Relationships

Package has a Pre-Depends on nvidia-installer-cleanup which cannot be satisfied on amd64.
Package has a Pre-Depends on nvidia-installer-cleanup which cannot be satisfied on arm64.
Package has a Depends on nvidia-support which cannot be satisfied on arm64.
Package has a Depends on nvidia-support which cannot be satisfied on amd64.
Package has a Recommends on nvidia-persistenced which cannot be satisfied on arm64.
Package has a Recommends on nvidia-persistenced which cannot be satisfied on amd64.
Package has a Recommends on nvidia-settings (>= 520) which cannot be satisfied on arm64.
Package has a Recommends on nvidia-settings (>= 520) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on nvidia-open-kernel-520.56.06 which cannot be satisfied on arm64. At least one of nvidia-kernel-dkms (= 520.56.06-1) | nvidia-kernel-520.56.06 | nvidia-open-kernel-520.56.06 | nvidia-open-kernel-520.56.06 can be satisfied however.
Package has a Depends on nvidia-open-kernel-520.56.06 which cannot be satisfied on amd64. At least one of nvidia-kernel-dkms (= 520.56.06-1) | nvidia-kernel-520.56.06 | nvidia-open-kernel-520.56.06 | nvidia-open-kernel-520.56.06 can be satisfied however.
Package has a Suggests on nvidia-open-kernel-source (>= 520.56.06) which cannot be satisfied on amd64. At least one of nvidia-kernel-dkms (>= 520.56.06) | nvidia-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) can be satisfied however.
Package has a Suggests on nvidia-open-kernel-source (>= 520.56.06) which cannot be satisfied on arm64. At least one of nvidia-kernel-dkms (>= 520.56.06) | nvidia-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) can be satisfied however.

Binary Package: xserver-xorg-video-nvidia (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/xserver-xorg-video-nvidia

Relationships

Package has a Pre-Depends on nvidia-installer-cleanup which cannot be satisfied on amd64.
Package has a Pre-Depends on nvidia-installer-cleanup which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on arm64.
Package has a Depends on xorg-video-abi-25 | xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 which cannot be satisfied on amd64.
Package has a Depends on nvidia-support which cannot be satisfied on arm64.
Package has a Depends on nvidia-support which cannot be satisfied on amd64.
Package has a Depends on xserver-xorg-core (<< 2:21.99) which cannot be satisfied on arm64.
Package has a Depends on xserver-xorg-core (<< 2:21.99) which cannot be satisfied on amd64.
Package has a Recommends on nvidia-settings (>= 520) which cannot be satisfied on arm64.
Package has a Recommends on nvidia-settings (>= 520) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on nvidia-open-kernel-520.56.06 which cannot be satisfied on amd64. At least one of nvidia-kernel-dkms (= 520.56.06-1) | nvidia-kernel-520.56.06 | nvidia-open-kernel-520.56.06 | nvidia-open-kernel-520.56.06 can be satisfied however.
Package has a Recommends on nvidia-open-kernel-520.56.06 which cannot be satisfied on arm64. At least one of nvidia-kernel-dkms (= 520.56.06-1) | nvidia-kernel-520.56.06 | nvidia-open-kernel-520.56.06 | nvidia-open-kernel-520.56.06 can be satisfied however.
Package has a Suggests on nvidia-open-kernel-source (>= 520.56.06) which cannot be satisfied on arm64. At least one of nvidia-kernel-dkms (>= 520.56.06) | nvidia-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) can be satisfied however.
Package has a Suggests on nvidia-open-kernel-source (>= 520.56.06) which cannot be satisfied on amd64. At least one of nvidia-kernel-dkms (>= 520.56.06) | nvidia-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) | nvidia-open-kernel-source (>= 520.56.06) can be satisfied however.

Binary Package: libgles-nvidia1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libgles-nvidia1

Relationships

Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libgles1 (>= 0.2.999) | libgles1-glvnd-nvidia which cannot be satisfied on amd64.
Package has a Depends on libgles1 (>= 0.2.999) | libgles1-glvnd-nvidia which cannot be satisfied on arm64.
Package has a Depends on libgles1 (>= 0.2.999) | libgles1-glvnd-nvidia which cannot be satisfied on i386.
Package has a Depends on libgles1 (>= 0.2.999) | libgles1-glvnd-nvidia which cannot be satisfied on amd64.
Package has a Depends on libgles1 (>= 0.2.999) | libgles1-glvnd-nvidia which cannot be satisfied on i386.
Package has a Depends on libgles1 (>= 0.2.999) | libgles1-glvnd-nvidia which cannot be satisfied on arm64.

Binary Package: nvidia-driver-bin (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-driver-bin

Relationships

Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: nvidia-libopencl1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-libopencl1

Relationships

Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.

Binary Package: nvidia-driver-libs (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-driver-libs

Relationships

Package has a Recommends on nvidia-driver-libs:i386 (= 520.56.06-1) which cannot be satisfied on amd64.
Package has a Recommends on libopengl0 | libopengl0-glvnd-nvidia which cannot be satisfied on amd64.
Package has a Recommends on libopengl0 | libopengl0-glvnd-nvidia which cannot be satisfied on i386.
Package has a Recommends on libopengl0 | libopengl0-glvnd-nvidia which cannot be satisfied on arm64.
Package has a Recommends on libopengl0 | libopengl0-glvnd-nvidia which cannot be satisfied on i386.
Package has a Recommends on libopengl0 | libopengl0-glvnd-nvidia which cannot be satisfied on arm64.
Package has a Recommends on libopengl0 | libopengl0-glvnd-nvidia which cannot be satisfied on amd64.

Binary Package: libnvidia-fbc1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-fbc1

Relationships

Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libgl1 which cannot be satisfied on amd64.
Package has a Depends on libgl1 which cannot be satisfied on i386.

Binary Package: nvidia-opencl-common (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/nvidia-opencl-common

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on nvidia-tesla-opencl-icd which cannot be satisfied on amd64. At least one of nvidia-opencl-icd | nvidia-tesla-opencl-icd | nvidia-tesla-470-opencl-icd can be satisfied however.
Package has a Suggests on nvidia-tesla-opencl-icd which cannot be satisfied on arm64. At least one of nvidia-opencl-icd | nvidia-tesla-opencl-icd | nvidia-tesla-470-opencl-icd can be satisfied however.
Package has a Suggests on nvidia-tesla-opencl-icd which cannot be satisfied on i386. At least one of nvidia-opencl-icd | nvidia-tesla-opencl-icd | nvidia-tesla-470-opencl-icd can be satisfied however.
Package has a Suggests on nvidia-tesla-470-opencl-icd which cannot be satisfied on i386. At least one of nvidia-opencl-icd | nvidia-tesla-opencl-icd | nvidia-tesla-470-opencl-icd can be satisfied however.
Package has a Suggests on nvidia-tesla-470-opencl-icd which cannot be satisfied on arm64. At least one of nvidia-opencl-icd | nvidia-tesla-opencl-icd | nvidia-tesla-470-opencl-icd can be satisfied however.
Package has a Suggests on nvidia-tesla-470-opencl-icd which cannot be satisfied on amd64. At least one of nvidia-opencl-icd | nvidia-tesla-opencl-icd | nvidia-tesla-470-opencl-icd can be satisfied however.

Binary Package: libgles-nvidia2 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libgles-nvidia2

Relationships

Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia which cannot be satisfied on amd64.
Package has a Depends on libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia which cannot be satisfied on arm64.
Package has a Depends on libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia which cannot be satisfied on i386.
Package has a Depends on libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia which cannot be satisfied on amd64.
Package has a Depends on libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia which cannot be satisfied on arm64.
Package has a Depends on libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: libnvidia-opticalflow1 (Version: 520.56.06-1)

BTS entry: https://bugs.debian.org/libnvidia-opticalflow1

Relationships

Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.


Last updated: Sun Jan 29 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS