Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package openmpi

Current Source Version: 5.0.3-3
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:openmpi

Binary Package: libopenmpi3 (Version: 5.0.3-2)

BTS entry: https://bugs.debian.org/libopenmpi3

Relationships

Package has a Depends on libpmix2 which cannot be satisfied on amd64.
Package has a Depends on libpmix2 which cannot be satisfied on mips64el.
Package has a Depends on libpmix2 which cannot be satisfied on s390x.
Package has a Depends on libpmix2 which cannot be satisfied on ppc64el.
Package has a Depends on libpmix2 which cannot be satisfied on arm64.
Package has a Depends on libucx0 (>= 1.16.0+ds) which cannot be satisfied on ppc64el.
Package has a Depends on libucx0 (>= 1.16.0+ds) which cannot be satisfied on amd64.
Package has a Depends on libucx0 (>= 1.16.0+ds) which cannot be satisfied on arm64.
Package has a Depends on libevent-pthreads-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on ppc64el.
Package has a Depends on libevent-pthreads-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on s390x.
Package has a Depends on libevent-pthreads-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on mips64el.
Package has a Depends on libevent-pthreads-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on amd64.
Package has a Depends on libevent-pthreads-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libfabric1 (>= 1.17.0) which cannot be satisfied on arm64.
Package has a Depends on libfabric1 (>= 1.17.0) which cannot be satisfied on s390x.
Package has a Depends on libfabric1 (>= 1.17.0) which cannot be satisfied on mips64el.
Package has a Depends on libfabric1 (>= 1.17.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfabric1 (>= 1.17.0) which cannot be satisfied on amd64.
Package has a Depends on libpsm2-2 (>= 10.3-37) which cannot be satisfied on amd64.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on arm64.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on ppc64el.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on s390x.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on mips64el.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on amd64.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on amd64.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on mips64el.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on s390x.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on ppc64el.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on s390x.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.

Binary Package: libopenmpi3t64 (Version: 5.0.3-3)

BTS entry: https://bugs.debian.org/libopenmpi3t64

Relationships

Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on amd64.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on s390x.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on ppc64el.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on mips64el.
Package has a Depends on libnl-3-200 (>= 3.2.7) which cannot be satisfied on arm64.
Package has a Depends on libpsm2-2 (>= 10.3-37) which cannot be satisfied on amd64.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on s390x.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on s390x.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on mips64el.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on ppc64el.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on amd64.
Package has a Depends on libucx0 (>= 1.16.0+ds) which cannot be satisfied on arm64.
Package has a Depends on libucx0 (>= 1.16.0+ds) which cannot be satisfied on ppc64el.
Package has a Depends on libucx0 (>= 1.16.0+ds) which cannot be satisfied on amd64.
Package has a Depends on libpmix2 which cannot be satisfied on arm64.
Package has a Depends on libpmix2 which cannot be satisfied on ppc64el.
Package has a Depends on libpmix2 which cannot be satisfied on s390x.
Package has a Depends on libpmix2 which cannot be satisfied on mips64el.
Package has a Depends on libpmix2 which cannot be satisfied on amd64.
Package has a Depends on libfabric1 (>= 1.17.0) which cannot be satisfied on arm64.
Package has a Depends on libfabric1 (>= 1.17.0) which cannot be satisfied on mips64el.
Package has a Depends on libfabric1 (>= 1.17.0) which cannot be satisfied on s390x.
Package has a Depends on libfabric1 (>= 1.17.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfabric1 (>= 1.17.0) which cannot be satisfied on amd64.
Package has a Depends on libevent-pthreads-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-pthreads-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on amd64.
Package has a Depends on libevent-pthreads-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on s390x.
Package has a Depends on libevent-pthreads-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on mips64el.
Package has a Depends on libevent-pthreads-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on ppc64el.

Binary Package: openmpi-bin (Version: 5.0.3-3)

BTS entry: https://bugs.debian.org/openmpi-bin

Relationships

Package has a Depends on openssh-client | ssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client | ssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client | ssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client | ssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client | ssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client | ssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client | ssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client | ssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client | ssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client | ssh-client which cannot be satisfied on mips64el.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on arm64.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on s390x.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpmix2t64 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on s390x.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on mips64el.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on ppc64el.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on amd64.
Package has a Depends on libevent-core-2.1-7t64 (>= 2.1.8-stable) which cannot be satisfied on arm64.

Binary Package: libopenmpi-dev (Version: 5.0.3-3)

BTS entry: https://bugs.debian.org/libopenmpi-dev

Relationships

Package has a Depends on libibverbs-dev (>= 1.1.7) which cannot be satisfied on arm64.
Package has a Depends on libibverbs-dev (>= 1.1.7) which cannot be satisfied on ppc64el.
Package has a Depends on libibverbs-dev (>= 1.1.7) which cannot be satisfied on s390x.
Package has a Depends on libibverbs-dev (>= 1.1.7) which cannot be satisfied on mips64el.
Package has a Depends on libibverbs-dev (>= 1.1.7) which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on arm64.
Package has a Depends on libevent-dev which cannot be satisfied on amd64.
Package has a Depends on libevent-dev which cannot be satisfied on mips64el.
Package has a Depends on libevent-dev which cannot be satisfied on s390x.
Package has a Depends on libevent-dev which cannot be satisfied on ppc64el.
Package has a Depends on libevent-dev which cannot be satisfied on arm64.
Package has a Depends on libpmix-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpmix-dev which cannot be satisfied on s390x.
Package has a Depends on libpmix-dev which cannot be satisfied on mips64el.
Package has a Depends on libpmix-dev which cannot be satisfied on amd64.
Package has a Depends on libpmix-dev which cannot be satisfied on arm64.
Package has a Recommends on libcoarrays-openmpi-dev which cannot be satisfied on mips64el.
Package has a Recommends on libcoarrays-openmpi-dev which cannot be satisfied on s390x.
Package has a Recommends on libcoarrays-openmpi-dev which cannot be satisfied on ppc64el.
Package has a Recommends on libcoarrays-openmpi-dev which cannot be satisfied on amd64.
Package has a Recommends on libcoarrays-openmpi-dev which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gfortran-13 which cannot be satisfied on s390x. At least one of gfortran-13 | gfortran-mod-15 can be satisfied however.
Package has a Depends on gfortran-13 which cannot be satisfied on mips64el. At least one of gfortran-13 | gfortran-mod-15 can be satisfied however.
Package has a Depends on gfortran-13 which cannot be satisfied on ppc64el. At least one of gfortran-13 | gfortran-mod-15 can be satisfied however.
Package has a Depends on gfortran-13 which cannot be satisfied on amd64. At least one of gfortran-13 | gfortran-mod-15 can be satisfied however.
Package has a Depends on gfortran-13 which cannot be satisfied on arm64. At least one of gfortran-13 | gfortran-mod-15 can be satisfied however.

Binary Package: openmpi-doc (Version: 5.0.3-3)

BTS entry: https://bugs.debian.org/openmpi-doc

Relationships

Package has a Depends on libjs-jquery-ui which cannot be satisfied on i386.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on armel.
Package has a Depends on libjs-jquery-ui which cannot be satisfied on armhf.


Last updated: Fri Jun 21 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS