Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package openssl

Current Source Version: 3.3.0-1
Current Maintainer: Debian OpenSSL Team <pkg-openssl-devel@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:openssl

Binary Package: libssl3t64 (Version: 3.3.0~beta1-1)

BTS entry: https://bugs.debian.org/libssl3t64

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.

Binary Package: libssl3t64 (Version: 3.3.0-1)

BTS entry: https://bugs.debian.org/libssl3t64

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.

Binary Package: openssl (Version: 3.3.0~beta1-1)

BTS entry: https://bugs.debian.org/openssl

Relationships

Package has a Suggests on ca-certificates which cannot be satisfied on i386.

Binary Package: openssl (Version: 3.3.0-1)

BTS entry: https://bugs.debian.org/openssl

Relationships

Package has a Suggests on ca-certificates which cannot be satisfied on mips64el.
Package has a Suggests on ca-certificates which cannot be satisfied on s390x.
Package has a Suggests on ca-certificates which cannot be satisfied on ppc64el.
Package has a Suggests on ca-certificates which cannot be satisfied on arm64.
Package has a Suggests on ca-certificates which cannot be satisfied on amd64.
Package has a Suggests on ca-certificates which cannot be satisfied on armel.
Package has a Suggests on ca-certificates which cannot be satisfied on armhf.


Last updated: Tue Apr 23 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS