Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package orca

Current Source Version: 40.0-1
Current Maintainer: Debian Accessibility Team <pkg-a11y-devel@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:orca

BuildDepends

Package declares a build time dependency on gettext (>= 0.19.8~) which cannot be satisfied on ppc64el.
Package declares a build time dependency on gettext (>= 0.19.8~) which cannot be satisfied on amd64.
Package declares a build time dependency on gettext (>= 0.19.8~) which cannot be satisfied on mips64el.
Package declares a build time dependency on gettext (>= 0.19.8~) which cannot be satisfied on s390x.
Package declares a build time dependency on gettext (>= 0.19.8~) which cannot be satisfied on i386.
Package declares a build time dependency on gettext (>= 0.19.8~) which cannot be satisfied on arm64.
Package declares a build time dependency on gettext (>= 0.19.8~) which cannot be satisfied on mipsel.
Package declares a build time dependency on gettext (>= 0.19.8~) which cannot be satisfied on armel.
Package declares a build time dependency on gettext (>= 0.19.8~) which cannot be satisfied on armhf.
Package declares a build time dependency on python3-pyatspi (>= 2.26) which cannot be satisfied on armhf.
Package declares a build time dependency on python3-pyatspi (>= 2.26) which cannot be satisfied on armel.
Package declares a build time dependency on python3-pyatspi (>= 2.26) which cannot be satisfied on mipsel.
Package declares a build time dependency on python3-pyatspi (>= 2.26) which cannot be satisfied on arm64.
Package declares a build time dependency on python3-pyatspi (>= 2.26) which cannot be satisfied on i386.
Package declares a build time dependency on python3-pyatspi (>= 2.26) which cannot be satisfied on s390x.
Package declares a build time dependency on python3-pyatspi (>= 2.26) which cannot be satisfied on mips64el.
Package declares a build time dependency on python3-pyatspi (>= 2.26) which cannot be satisfied on ppc64el.
Package declares a build time dependency on python3-pyatspi (>= 2.26) which cannot be satisfied on amd64.
Package declares a build time dependency on libatk-bridge2.0-dev (>= 2.26) which cannot be satisfied on s390x.
Package declares a build time dependency on libatk-bridge2.0-dev (>= 2.26) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libatk-bridge2.0-dev (>= 2.26) which cannot be satisfied on amd64.
Package declares a build time dependency on libatk-bridge2.0-dev (>= 2.26) which cannot be satisfied on mips64el.
Package declares a build time dependency on libatk-bridge2.0-dev (>= 2.26) which cannot be satisfied on mipsel.
Package declares a build time dependency on libatk-bridge2.0-dev (>= 2.26) which cannot be satisfied on armel.
Package declares a build time dependency on libatk-bridge2.0-dev (>= 2.26) which cannot be satisfied on armhf.
Package declares a build time dependency on libatk-bridge2.0-dev (>= 2.26) which cannot be satisfied on i386.
Package declares a build time dependency on libatk-bridge2.0-dev (>= 2.26) which cannot be satisfied on arm64.
Package declares a build time dependency on pkg-config which cannot be satisfied on mipsel.
Package declares a build time dependency on pkg-config which cannot be satisfied on armel.
Package declares a build time dependency on pkg-config which cannot be satisfied on armhf.
Package declares a build time dependency on pkg-config which cannot be satisfied on i386.
Package declares a build time dependency on pkg-config which cannot be satisfied on arm64.
Package declares a build time dependency on pkg-config which cannot be satisfied on s390x.
Package declares a build time dependency on pkg-config which cannot be satisfied on amd64.
Package declares a build time dependency on pkg-config which cannot be satisfied on ppc64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on mips64el.
Package declares a build time dependency on dh-python which cannot be satisfied on s390x.
Package declares a build time dependency on dh-python which cannot be satisfied on ppc64el.
Package declares a build time dependency on dh-python which cannot be satisfied on amd64.
Package declares a build time dependency on dh-python which cannot be satisfied on mips64el.
Package declares a build time dependency on dh-python which cannot be satisfied on armel.
Package declares a build time dependency on dh-python which cannot be satisfied on mipsel.
Package declares a build time dependency on dh-python which cannot be satisfied on armhf.
Package declares a build time dependency on dh-python which cannot be satisfied on i386.
Package declares a build time dependency on dh-python which cannot be satisfied on arm64.
Package declares a build time dependency on python3-brlapi (>= 0.5.1) which cannot be satisfied on amd64.
Package declares a build time dependency on python3-brlapi (>= 0.5.1) which cannot be satisfied on ppc64el.
Package declares a build time dependency on python3-brlapi (>= 0.5.1) which cannot be satisfied on mips64el.
Package declares a build time dependency on python3-brlapi (>= 0.5.1) which cannot be satisfied on s390x.
Package declares a build time dependency on python3-brlapi (>= 0.5.1) which cannot be satisfied on i386.
Package declares a build time dependency on python3-brlapi (>= 0.5.1) which cannot be satisfied on arm64.
Package declares a build time dependency on python3-brlapi (>= 0.5.1) which cannot be satisfied on armel.
Package declares a build time dependency on python3-brlapi (>= 0.5.1) which cannot be satisfied on mipsel.
Package declares a build time dependency on python3-brlapi (>= 0.5.1) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64.
Package declares a build time dependency on yelp-tools which cannot be satisfied on armel.
Package declares a build time dependency on yelp-tools which cannot be satisfied on mipsel.
Package declares a build time dependency on yelp-tools which cannot be satisfied on armhf.
Package declares a build time dependency on yelp-tools which cannot be satisfied on i386.
Package declares a build time dependency on yelp-tools which cannot be satisfied on arm64.
Package declares a build time dependency on yelp-tools which cannot be satisfied on s390x.
Package declares a build time dependency on yelp-tools which cannot be satisfied on amd64.
Package declares a build time dependency on yelp-tools which cannot be satisfied on ppc64el.
Package declares a build time dependency on yelp-tools which cannot be satisfied on mips64el.
Package declares a build time dependency on libgstreamer1.0-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libgstreamer1.0-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgstreamer1.0-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libgstreamer1.0-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libgstreamer1.0-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on libgstreamer1.0-dev which cannot be satisfied on armel.
Package declares a build time dependency on libgstreamer1.0-dev which cannot be satisfied on armhf.
Package declares a build time dependency on libgstreamer1.0-dev which cannot be satisfied on i386.
Package declares a build time dependency on libgstreamer1.0-dev which cannot be satisfied on arm64.

Binary Package: orca (Version: 40.0-1)

BTS entry: https://bugs.debian.org/orca

Relationships

Package has a Depends on python3-pyatspi (>= 2.26) which cannot be satisfied on arm64.
Package has a Depends on python3-pyatspi (>= 2.26) which cannot be satisfied on i386.
Package has a Depends on python3-pyatspi (>= 2.26) which cannot be satisfied on armhf.
Package has a Depends on python3-pyatspi (>= 2.26) which cannot be satisfied on mipsel.
Package has a Depends on python3-pyatspi (>= 2.26) which cannot be satisfied on armel.
Package has a Depends on python3-pyatspi (>= 2.26) which cannot be satisfied on mips64el.
Package has a Depends on python3-pyatspi (>= 2.26) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pyatspi (>= 2.26) which cannot be satisfied on amd64.
Package has a Depends on python3-pyatspi (>= 2.26) which cannot be satisfied on s390x.
Package has a Depends on xkbset which cannot be satisfied on s390x.
Package has a Depends on xkbset which cannot be satisfied on mips64el.
Package has a Depends on xkbset which cannot be satisfied on ppc64el.
Package has a Depends on xkbset which cannot be satisfied on amd64.
Package has a Depends on xkbset which cannot be satisfied on armhf.
Package has a Depends on xkbset which cannot be satisfied on mipsel.
Package has a Depends on xkbset which cannot be satisfied on armel.
Package has a Depends on xkbset which cannot be satisfied on arm64.
Package has a Depends on xkbset which cannot be satisfied on i386.
Package has a Depends on python3-brlapi (>= 0.5.1) which cannot be satisfied on mips64el.
Package has a Depends on python3-brlapi (>= 0.5.1) which cannot be satisfied on amd64.
Package has a Depends on python3-brlapi (>= 0.5.1) which cannot be satisfied on ppc64el.
Package has a Depends on python3-brlapi (>= 0.5.1) which cannot be satisfied on s390x.
Package has a Depends on python3-brlapi (>= 0.5.1) which cannot be satisfied on arm64.
Package has a Depends on python3-brlapi (>= 0.5.1) which cannot be satisfied on i386.
Package has a Depends on python3-brlapi (>= 0.5.1) which cannot be satisfied on armhf.
Package has a Depends on python3-brlapi (>= 0.5.1) which cannot be satisfied on armel.
Package has a Depends on python3-brlapi (>= 0.5.1) which cannot be satisfied on mipsel.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on armel.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on mipsel.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on i386.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on ppc64el.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gstreamer-1.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gstreamer-1.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gstreamer-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gstreamer-1.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gstreamer-1.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gstreamer-1.0 which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-gstreamer-1.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gstreamer-1.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gstreamer-1.0 which cannot be satisfied on arm64.
Package has a Depends on python3-cairo which cannot be satisfied on mips64el.
Package has a Depends on python3-cairo which cannot be satisfied on amd64.
Package has a Depends on python3-cairo which cannot be satisfied on ppc64el.
Package has a Depends on python3-cairo which cannot be satisfied on s390x.
Package has a Depends on python3-cairo which cannot be satisfied on arm64.
Package has a Depends on python3-cairo which cannot be satisfied on i386.
Package has a Depends on python3-cairo which cannot be satisfied on armhf.
Package has a Depends on python3-cairo which cannot be satisfied on armel.
Package has a Depends on python3-cairo which cannot be satisfied on mipsel.
Package has a Recommends on xbrlapi which cannot be satisfied on arm64.
Package has a Recommends on xbrlapi which cannot be satisfied on i386.
Package has a Recommends on xbrlapi which cannot be satisfied on armhf.
Package has a Recommends on xbrlapi which cannot be satisfied on armel.
Package has a Recommends on xbrlapi which cannot be satisfied on mipsel.
Package has a Recommends on xbrlapi which cannot be satisfied on mips64el.
Package has a Recommends on xbrlapi which cannot be satisfied on amd64.
Package has a Recommends on xbrlapi which cannot be satisfied on ppc64el.
Package has a Recommends on xbrlapi which cannot be satisfied on s390x.
Package has a Suggests on brltty which cannot be satisfied on s390x.
Package has a Suggests on brltty which cannot be satisfied on amd64.
Package has a Suggests on brltty which cannot be satisfied on ppc64el.
Package has a Suggests on brltty which cannot be satisfied on mips64el.
Package has a Suggests on brltty which cannot be satisfied on mipsel.
Package has a Suggests on brltty which cannot be satisfied on armel.
Package has a Suggests on brltty which cannot be satisfied on armhf.
Package has a Suggests on brltty which cannot be satisfied on i386.
Package has a Suggests on brltty which cannot be satisfied on arm64.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS