Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package osmo-ggsn

Current Source Version: 1.7.1-1
Current Maintainer: Debian Mobcom Maintainers <Debian-mobcom-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:osmo-ggsn

BuildDepends

Package declares a build time dependency on libdpkg-perl which cannot be satisfied on mips64el.
Package declares a build time dependency on libdpkg-perl which cannot be satisfied on arm64.
Package declares a build time dependency on libdpkg-perl which cannot be satisfied on armhf.
Package declares a build time dependency on libdpkg-perl which cannot be satisfied on armel.
Package declares a build time dependency on libdpkg-perl which cannot be satisfied on ppc64el.
Package declares a build time dependency on libdpkg-perl which cannot be satisfied on amd64.
Package declares a build time dependency on libdpkg-perl which cannot be satisfied on s390x.
Package declares a build time dependency on libdpkg-perl which cannot be satisfied on i386.
Package declares a build time dependency on libdpkg-perl which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf.
Package declares a build time dependency on pkg-config which cannot be satisfied on mipsel.
Package declares a build time dependency on pkg-config which cannot be satisfied on i386.
Package declares a build time dependency on pkg-config which cannot be satisfied on armel.
Package declares a build time dependency on pkg-config which cannot be satisfied on ppc64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on amd64.
Package declares a build time dependency on pkg-config which cannot be satisfied on s390x.
Package declares a build time dependency on pkg-config which cannot be satisfied on armhf.
Package declares a build time dependency on pkg-config which cannot be satisfied on arm64.
Package declares a build time dependency on pkg-config which cannot be satisfied on mips64el.

Binary Package: osmo-ggsn (Version: 1.7.1-1)

BTS entry: https://bugs.debian.org/osmo-ggsn

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mipsel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mipsel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on mips64el.
Package has a Depends on lsb-base which cannot be satisfied on arm64.
Package has a Depends on lsb-base which cannot be satisfied on armhf.
Package has a Depends on lsb-base which cannot be satisfied on s390x.
Package has a Depends on lsb-base which cannot be satisfied on amd64.
Package has a Depends on lsb-base which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on armel.
Package has a Depends on lsb-base which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on mipsel.

Binary Package: libgtp6 (Version: 1.7.1-1)

BTS entry: https://bugs.debian.org/libgtp6

Relationships

Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mipsel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on s390x.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on ppc64el.


Last updated: Sat Oct 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS