Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid buster

Problems for source package osmo-hlr

Current Source Version: 1.5.0+dfsg1-3.1~exp1
Current Maintainer: Debian Mobcom Maintainers <Debian-mobcom-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:osmo-hlr

BuildDepends

Package declares a build time dependency on libosmocore-dev (>= 1.7.0) which cannot be satisfied on arm64.
Package declares a build time dependency on libosmocore-dev (>= 1.7.0) which cannot be satisfied on s390x. Package osmo-hlr does not exist on s390x.
Package declares a build time dependency on libosmocore-dev (>= 1.7.0) which cannot be satisfied on armel.
Package declares a build time dependency on libosmocore-dev (>= 1.7.0) which cannot be satisfied on amd64.
Package declares a build time dependency on libosmocore-dev (>= 1.7.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on libosmocore-dev (>= 1.7.0) which cannot be satisfied on armhf.
Package declares a build time dependency on libosmocore-dev (>= 1.7.0) which cannot be satisfied on i386.
Package declares a build time dependency on libosmocore-dev (>= 1.7.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libsqlite3-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libsqlite3-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libsqlite3-dev which cannot be satisfied on s390x. Package osmo-hlr does not exist on s390x.
Package declares a build time dependency on libsqlite3-dev which cannot be satisfied on armel.
Package declares a build time dependency on libsqlite3-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libsqlite3-dev which cannot be satisfied on i386.
Package declares a build time dependency on libsqlite3-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libsqlite3-dev which cannot be satisfied on armhf.
Package declares a build time dependency on sqlite3 which cannot be satisfied on amd64.
Package declares a build time dependency on sqlite3 which cannot be satisfied on mips64el.
Package declares a build time dependency on sqlite3 which cannot be satisfied on arm64.
Package declares a build time dependency on sqlite3 which cannot be satisfied on s390x. Package osmo-hlr does not exist on s390x.
Package declares a build time dependency on sqlite3 which cannot be satisfied on armel.
Package declares a build time dependency on sqlite3 which cannot be satisfied on i386.
Package declares a build time dependency on sqlite3 which cannot be satisfied on ppc64el.
Package declares a build time dependency on sqlite3 which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x. Package osmo-hlr does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on libosmo-abis-dev (>= 1.3.0) which cannot be satisfied on armel.
Package declares a build time dependency on libosmo-abis-dev (>= 1.3.0) which cannot be satisfied on s390x. Package osmo-hlr does not exist on s390x.
Package declares a build time dependency on libosmo-abis-dev (>= 1.3.0) which cannot be satisfied on arm64.
Package declares a build time dependency on libosmo-abis-dev (>= 1.3.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on libosmo-abis-dev (>= 1.3.0) which cannot be satisfied on amd64.
Package declares a build time dependency on libosmo-abis-dev (>= 1.3.0) which cannot be satisfied on armhf.
Package declares a build time dependency on libosmo-abis-dev (>= 1.3.0) which cannot be satisfied on i386.
Package declares a build time dependency on libosmo-abis-dev (>= 1.3.0) which cannot be satisfied on ppc64el.

Binary Package: osmo-hlr (Version: 1.5.0+dfsg1-3.1~exp1)

BTS entry: https://bugs.debian.org/osmo-hlr

Relationships

Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on i386.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libdbd-sqlite3 which cannot be satisfied on amd64.
Package has a Depends on libdbd-sqlite3 which cannot be satisfied on i386.
Package has a Depends on libdbd-sqlite3 which cannot be satisfied on mips64el.
Package has a Depends on libdbd-sqlite3 which cannot be satisfied on ppc64el.
Package has a Depends on libdbd-sqlite3 which cannot be satisfied on armhf.
Package has a Depends on libdbd-sqlite3 which cannot be satisfied on arm64.
Package has a Depends on libdbd-sqlite3 which cannot be satisfied on armel.
Package has a Depends on libosmoctrl0 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libosmoctrl0 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libosmoctrl0 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libosmoctrl0 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libosmoctrl0 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libosmoctrl0 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libosmoctrl0 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on armel.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libosmovty9 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libosmovty9 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libosmovty9 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libosmovty9 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libosmovty9 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libosmovty9 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libosmovty9 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.6.23) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.6.23) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.6.23) which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-0 (>= 3.6.23) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.6.23) which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-0 (>= 3.6.23) which cannot be satisfied on i386.
Package has a Depends on libsqlite3-0 (>= 3.6.23) which cannot be satisfied on amd64.

Binary Package: libosmo-mslookup0t64 (Version: 1.5.0+dfsg1-3.1~exp1)

BTS entry: https://bugs.debian.org/libosmo-mslookup0t64

Relationships

Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on ppc64el.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libosmogsm18 (>= 1.7.0) which cannot be satisfied on armel.

Binary Package: libosmo-mslookup-dev (Version: 1.5.0+dfsg1-3.1~exp1)

BTS entry: https://bugs.debian.org/libosmo-mslookup-dev

Relationships

Package has a Depends on libosmocore-dev which cannot be satisfied on mips64el.
Package has a Depends on libosmocore-dev which cannot be satisfied on i386.
Package has a Depends on libosmocore-dev which cannot be satisfied on amd64.
Package has a Depends on libosmocore-dev which cannot be satisfied on ppc64el.
Package has a Depends on libosmocore-dev which cannot be satisfied on armel.
Package has a Depends on libosmocore-dev which cannot be satisfied on armhf.
Package has a Depends on libosmocore-dev which cannot be satisfied on arm64.

Binary Package: libosmo-gsup-client-dev (Version: 1.5.0+dfsg1-3.1~exp1)

BTS entry: https://bugs.debian.org/libosmo-gsup-client-dev

Relationships

Package has a Depends on libosmocore-dev which cannot be satisfied on armhf.
Package has a Depends on libosmocore-dev which cannot be satisfied on arm64.
Package has a Depends on libosmocore-dev which cannot be satisfied on armel.
Package has a Depends on libosmocore-dev which cannot be satisfied on i386.
Package has a Depends on libosmocore-dev which cannot be satisfied on amd64.
Package has a Depends on libosmocore-dev which cannot be satisfied on mips64el.
Package has a Depends on libosmocore-dev which cannot be satisfied on ppc64el.

Binary Package: osmo-mslookup-utils (Version: 1.5.0+dfsg1-3.1~exp1)

BTS entry: https://bugs.debian.org/osmo-mslookup-utils

Relationships

Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mips64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on i386.

Binary Package: libosmo-gsup-client0t64 (Version: 1.5.0+dfsg1-3.1~exp1)

BTS entry: https://bugs.debian.org/libosmo-gsup-client0t64

Relationships

Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on armel.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Depends on libosmoabis10 (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on i386.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libosmocore19 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armhf.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on arm64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on armel.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on ppc64el.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on amd64.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on i386.
Package has a Depends on libtalloc2 (>= 2.0.4~git20101213) which cannot be satisfied on mips64el.


Last updated: Fri Apr 19 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS