Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bookworm

Problems for source package pandas

Current Source Version: 2.2.2+dfsg-3
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pandas

Binary Package: python-pandas-doc (Version: 2.2.2+dfsg-3)

BTS entry: https://bugs.debian.org/python-pandas-doc

Relationships

Package has a Depends on libjs-mathjax which cannot be satisfied on armel.
Package has a Depends on libjs-mathjax which cannot be satisfied on arm64.
Package has a Depends on libjs-mathjax which cannot be satisfied on armhf.
Package has a Depends on libjs-mathjax which cannot be satisfied on amd64.
Package has a Depends on libjs-mathjax which cannot be satisfied on s390x.
Package has a Depends on libjs-mathjax which cannot be satisfied on mips64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on ppc64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on i386.

Binary Package: python3-pandas (Version: 2.2.2+dfsg-3)

BTS entry: https://bugs.debian.org/python3-pandas

Relationships

Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.12) which cannot be satisfied on armhf.
Package has a Depends on python3-dateutil which cannot be satisfied on s390x.
Package has a Depends on python3-dateutil which cannot be satisfied on ppc64el.
Package has a Depends on python3-dateutil which cannot be satisfied on mips64el.
Package has a Depends on python3-dateutil which cannot be satisfied on amd64.
Package has a Depends on python3-dateutil which cannot be satisfied on i386.
Package has a Depends on python3-dateutil which cannot be satisfied on armhf.
Package has a Depends on python3-dateutil which cannot be satisfied on arm64.
Package has a Depends on python3-dateutil which cannot be satisfied on armel.
Package has a Depends on python3-numpy which cannot be satisfied on armhf.
Package has a Depends on python3-numpy which cannot be satisfied on armel.
Package has a Depends on python3-numpy which cannot be satisfied on arm64.
Package has a Depends on python3-numpy which cannot be satisfied on s390x.
Package has a Depends on python3-numpy which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy which cannot be satisfied on amd64.
Package has a Depends on python3-numpy which cannot be satisfied on i386.
Package has a Depends on python3-pkg-resources which cannot be satisfied on amd64.
Package has a Depends on python3-pkg-resources which cannot be satisfied on ppc64el.
Package has a Depends on python3-pkg-resources which cannot be satisfied on s390x.
Package has a Depends on python3-pkg-resources which cannot be satisfied on mips64el.
Package has a Depends on python3-pkg-resources which cannot be satisfied on i386.
Package has a Depends on python3-pkg-resources which cannot be satisfied on armel.
Package has a Depends on python3-pkg-resources which cannot be satisfied on arm64.
Package has a Depends on python3-pkg-resources which cannot be satisfied on armhf.
Package has a Depends on tzdata which cannot be satisfied on i386.
Package has a Depends on tzdata which cannot be satisfied on s390x.
Package has a Depends on tzdata which cannot be satisfied on ppc64el.
Package has a Depends on tzdata which cannot be satisfied on mips64el.
Package has a Depends on tzdata which cannot be satisfied on amd64.
Package has a Depends on tzdata which cannot be satisfied on armhf.
Package has a Depends on tzdata which cannot be satisfied on arm64.
Package has a Depends on tzdata which cannot be satisfied on armel.
Package has a Depends on python3-tz (>= 2022.7~) which cannot be satisfied on amd64.
Package has a Depends on python3-tz (>= 2022.7~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-tz (>= 2022.7~) which cannot be satisfied on s390x.
Package has a Depends on python3-tz (>= 2022.7~) which cannot be satisfied on mips64el.
Package has a Depends on python3-tz (>= 2022.7~) which cannot be satisfied on i386.
Package has a Depends on python3-tz (>= 2022.7~) which cannot be satisfied on armel.
Package has a Depends on python3-tz (>= 2022.7~) which cannot be satisfied on arm64.
Package has a Depends on python3-tz (>= 2022.7~) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.23.2~) | python3-supported-max (<< 3.11) | python3-supported-min (>= 3.12) which cannot be satisfied on armhf.
Package has a Recommends on python3-bottleneck which cannot be satisfied on i386.
Package has a Recommends on python3-bottleneck which cannot be satisfied on s390x.
Package has a Recommends on python3-bottleneck which cannot be satisfied on ppc64el.
Package has a Recommends on python3-bottleneck which cannot be satisfied on mips64el.
Package has a Recommends on python3-bottleneck which cannot be satisfied on amd64.
Package has a Recommends on python3-bottleneck which cannot be satisfied on armhf.
Package has a Recommends on python3-bottleneck which cannot be satisfied on arm64.
Package has a Recommends on python3-bottleneck which cannot be satisfied on armel.
Package has a Recommends on python3-openpyxl which cannot be satisfied on armel.
Package has a Recommends on python3-openpyxl which cannot be satisfied on arm64.
Package has a Recommends on python3-openpyxl which cannot be satisfied on armhf.
Package has a Recommends on python3-openpyxl which cannot be satisfied on amd64.
Package has a Recommends on python3-openpyxl which cannot be satisfied on s390x.
Package has a Recommends on python3-openpyxl which cannot be satisfied on mips64el.
Package has a Recommends on python3-openpyxl which cannot be satisfied on ppc64el.
Package has a Recommends on python3-openpyxl which cannot be satisfied on i386.
Package has a Recommends on python3-bs4 which cannot be satisfied on i386.
Package has a Recommends on python3-bs4 which cannot be satisfied on s390x.
Package has a Recommends on python3-bs4 which cannot be satisfied on mips64el.
Package has a Recommends on python3-bs4 which cannot be satisfied on ppc64el.
Package has a Recommends on python3-bs4 which cannot be satisfied on amd64.
Package has a Recommends on python3-bs4 which cannot be satisfied on armhf.
Package has a Recommends on python3-bs4 which cannot be satisfied on armel.
Package has a Recommends on python3-bs4 which cannot be satisfied on arm64.
Package has a Recommends on python3-html5lib which cannot be satisfied on armhf.
Package has a Recommends on python3-html5lib which cannot be satisfied on arm64.
Package has a Recommends on python3-html5lib which cannot be satisfied on armel.
Package has a Recommends on python3-html5lib which cannot be satisfied on mips64el.
Package has a Recommends on python3-html5lib which cannot be satisfied on s390x.
Package has a Recommends on python3-html5lib which cannot be satisfied on ppc64el.
Package has a Recommends on python3-html5lib which cannot be satisfied on amd64.
Package has a Recommends on python3-html5lib which cannot be satisfied on i386.
Package has a Recommends on python3-tables which cannot be satisfied on i386.
Package has a Recommends on python3-tables which cannot be satisfied on amd64.
Package has a Recommends on python3-tables which cannot be satisfied on ppc64el.
Package has a Recommends on python3-tables which cannot be satisfied on s390x.
Package has a Recommends on python3-tables which cannot be satisfied on mips64el.
Package has a Recommends on python3-tables which cannot be satisfied on arm64.
Package has a Recommends on python3-tables which cannot be satisfied on armel.
Package has a Recommends on python3-tables which cannot be satisfied on armhf.
Package has a Recommends on python3-lxml which cannot be satisfied on arm64.
Package has a Recommends on python3-lxml which cannot be satisfied on armel.
Package has a Recommends on python3-lxml which cannot be satisfied on armhf.
Package has a Recommends on python3-lxml which cannot be satisfied on i386.
Package has a Recommends on python3-lxml which cannot be satisfied on amd64.
Package has a Recommends on python3-lxml which cannot be satisfied on mips64el.
Package has a Recommends on python3-lxml which cannot be satisfied on s390x.
Package has a Recommends on python3-lxml which cannot be satisfied on ppc64el.
Package has a Recommends on python3-odf which cannot be satisfied on amd64.
Package has a Recommends on python3-odf which cannot be satisfied on mips64el.
Package has a Recommends on python3-odf which cannot be satisfied on s390x.
Package has a Recommends on python3-odf which cannot be satisfied on ppc64el.
Package has a Recommends on python3-odf which cannot be satisfied on i386.
Package has a Recommends on python3-odf which cannot be satisfied on arm64.
Package has a Recommends on python3-odf which cannot be satisfied on armel.
Package has a Recommends on python3-odf which cannot be satisfied on armhf.
Package has a Recommends on python3-numexpr which cannot be satisfied on armel.
Package has a Recommends on python3-numexpr which cannot be satisfied on arm64.
Package has a Recommends on python3-numexpr which cannot be satisfied on armhf.
Package has a Recommends on python3-numexpr which cannot be satisfied on i386.
Package has a Recommends on python3-numexpr which cannot be satisfied on amd64.
Package has a Recommends on python3-numexpr which cannot be satisfied on s390x.
Package has a Recommends on python3-numexpr which cannot be satisfied on ppc64el.
Package has a Recommends on python3-numexpr which cannot be satisfied on mips64el.
Package has a Recommends on python3-jinja2 which cannot be satisfied on amd64.
Package has a Recommends on python3-jinja2 which cannot be satisfied on s390x.
Package has a Recommends on python3-jinja2 which cannot be satisfied on ppc64el.
Package has a Recommends on python3-jinja2 which cannot be satisfied on mips64el.
Package has a Recommends on python3-jinja2 which cannot be satisfied on i386.
Package has a Recommends on python3-jinja2 which cannot be satisfied on arm64.
Package has a Recommends on python3-jinja2 which cannot be satisfied on armel.
Package has a Recommends on python3-jinja2 which cannot be satisfied on armhf.
Package has a Suggests on python3-statsmodels which cannot be satisfied on arm64.
Package has a Suggests on python3-statsmodels which cannot be satisfied on armel.
Package has a Suggests on python3-statsmodels which cannot be satisfied on armhf.
Package has a Suggests on python3-statsmodels which cannot be satisfied on amd64.
Package has a Suggests on python3-statsmodels which cannot be satisfied on s390x.
Package has a Suggests on python3-statsmodels which cannot be satisfied on mips64el.
Package has a Suggests on python3-statsmodels which cannot be satisfied on ppc64el.
Package has a Suggests on python3-statsmodels which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python3-numpy (>= 1:1.23.2~) which cannot be satisfied on arm64. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-min (>= 3.11) can be satisfied however.
Package has a Depends on python3-numpy (>= 1:1.23.2~) which cannot be satisfied on armel. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-min (>= 3.11) can be satisfied however.
Package has a Depends on python3-numpy (>= 1:1.23.2~) which cannot be satisfied on armhf. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-min (>= 3.11) can be satisfied however.
Package has a Depends on python3-numpy (>= 1:1.23.2~) which cannot be satisfied on amd64. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-min (>= 3.11) can be satisfied however.
Package has a Depends on python3-numpy (>= 1:1.23.2~) which cannot be satisfied on ppc64el. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-min (>= 3.11) can be satisfied however.
Package has a Depends on python3-numpy (>= 1:1.23.2~) which cannot be satisfied on s390x. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-min (>= 3.11) can be satisfied however.
Package has a Depends on python3-numpy (>= 1:1.23.2~) which cannot be satisfied on mips64el. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-min (>= 3.11) can be satisfied however.
Package has a Depends on python3-numpy (>= 1:1.23.2~) which cannot be satisfied on i386. At least one of python3-numpy (>= 1:1.23.2~) | python3-supported-min (>= 3.11) can be satisfied however.

Binary Package: python3-pandas-lib (Version: 2.2.2+dfsg-3)

BTS entry: https://bugs.debian.org/python3-pandas-lib

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armel.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armhf.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on amd64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on s390x.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armhf.
Package has a Recommends on python3-numba which cannot be satisfied on amd64.


Last updated: Fri Jun 21 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS