Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package parmetis

Current Source Version: 4.0.3-7.1~exp1
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: non-free
BTS entry: https://bugs.debian.org/src:parmetis

Binary Package: libparmetis-dev (Version: 4.0.3-7.1~exp1)

BTS entry: https://bugs.debian.org/libparmetis-dev

Relationships

Package has a Depends on libmetis-dev which cannot be satisfied on ppc64el.
Package has a Depends on libmetis-dev which cannot be satisfied on s390x.
Package has a Depends on libmetis-dev which cannot be satisfied on amd64.
Package has a Depends on libmetis-dev which cannot be satisfied on armel.
Package has a Depends on libmetis-dev which cannot be satisfied on arm64.
Package has a Depends on libmetis-dev which cannot be satisfied on mips64el.
Package has a Depends on libmetis-dev which cannot be satisfied on i386.
Package has a Depends on libmetis-dev which cannot be satisfied on armhf.

Binary Package: parmetis-test (Version: 4.0.3-7.1~exp1)

BTS entry: https://bugs.debian.org/parmetis-test

Relationships

Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armel.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on i386.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on s390x.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on armel.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on i386.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on armhf.

Binary Package: libparmetis4.0t64 (Version: 4.0.3-7.1~exp1)

BTS entry: https://bugs.debian.org/libparmetis4.0t64

Relationships

Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on i386.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armel.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on s390x.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on armel.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on armhf.
Package has a Depends on libmetis5 (>= 5.1.0.dfsg) which cannot be satisfied on i386.


Last updated: Sat Apr 13 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS