Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package parolottero

Current Source Version: 2.1-1
Current Maintainer: Salvo 'LtWorf' Tomaselli <ltworf@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:parolottero

BuildDepends

Package declares a build time dependency on qttools5-dev-tools which cannot be satisfied on ppc64el.
Package declares a build time dependency on qttools5-dev-tools which cannot be satisfied on s390x.
Package declares a build time dependency on qttools5-dev-tools which cannot be satisfied on armel.
Package declares a build time dependency on qttools5-dev-tools which cannot be satisfied on mips64el.
Package declares a build time dependency on qttools5-dev-tools which cannot be satisfied on armhf.
Package declares a build time dependency on qttools5-dev-tools which cannot be satisfied on i386.
Package declares a build time dependency on qttools5-dev-tools which cannot be satisfied on arm64.
Package declares a build time dependency on qttools5-dev-tools which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel.
Package declares a build time dependency on qtdeclarative5-dev which cannot be satisfied on armhf.
Package declares a build time dependency on qtdeclarative5-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on qtdeclarative5-dev which cannot be satisfied on armel.
Package declares a build time dependency on qtdeclarative5-dev which cannot be satisfied on s390x.
Package declares a build time dependency on qtdeclarative5-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on qtdeclarative5-dev which cannot be satisfied on amd64.
Package declares a build time dependency on qtdeclarative5-dev which cannot be satisfied on i386.
Package declares a build time dependency on qtdeclarative5-dev which cannot be satisfied on arm64.

Binary Package: parolottero (Version: 2.1-1)

BTS entry: https://bugs.debian.org/parolottero

Relationships

Package has a Depends on parolottero-data which cannot be satisfied on mips64el.
Package has a Depends on parolottero-data which cannot be satisfied on s390x.
Package has a Depends on parolottero-data which cannot be satisfied on ppc64el.
Package has a Depends on parolottero-data which cannot be satisfied on amd64.
Package has a Depends on parolottero-data which cannot be satisfied on arm64.
Package has a Depends on parolottero-data which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5qml5 (>= 5.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.1.0) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.1.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.1.0) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.1.0) which cannot be satisfied on amd64.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on arm64.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on i386.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on amd64.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on s390x.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick-controls2 which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick-controls2 which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick-controls2 which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick-controls2 which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-controls2 which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick-controls2 which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-window2 which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick-window2 which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick-window2 which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick-window2 which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick-window2 which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-window2 which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on i386.
Package has a Recommends on qtwayland5 which cannot be satisfied on mips64el.
Package has a Recommends on qtwayland5 which cannot be satisfied on ppc64el.
Package has a Recommends on qtwayland5 which cannot be satisfied on s390x.
Package has a Recommends on qtwayland5 which cannot be satisfied on arm64.
Package has a Recommends on qtwayland5 which cannot be satisfied on i386.
Package has a Recommends on qtwayland5 which cannot be satisfied on amd64.
Package has a Suggests on parolottero-data-us which cannot be satisfied on i386.
Package has a Suggests on parolottero-data-us which cannot be satisfied on arm64.
Package has a Suggests on parolottero-data-us which cannot be satisfied on amd64.
Package has a Suggests on parolottero-data-us which cannot be satisfied on ppc64el.
Package has a Suggests on parolottero-data-us which cannot be satisfied on s390x.
Package has a Suggests on parolottero-data-us which cannot be satisfied on mips64el.
Package has a Suggests on parolottero-data-sv which cannot be satisfied on i386.
Package has a Suggests on parolottero-data-sv which cannot be satisfied on arm64.
Package has a Suggests on parolottero-data-sv which cannot be satisfied on amd64.
Package has a Suggests on parolottero-data-sv which cannot be satisfied on ppc64el.
Package has a Suggests on parolottero-data-sv which cannot be satisfied on s390x.
Package has a Suggests on parolottero-data-sv which cannot be satisfied on mips64el.
Package has a Suggests on parolottero-data-it which cannot be satisfied on mips64el.
Package has a Suggests on parolottero-data-it which cannot be satisfied on ppc64el.
Package has a Suggests on parolottero-data-it which cannot be satisfied on s390x.
Package has a Suggests on parolottero-data-it which cannot be satisfied on arm64.
Package has a Suggests on parolottero-data-it which cannot be satisfied on i386.
Package has a Suggests on parolottero-data-it which cannot be satisfied on amd64.
Package has a Suggests on parolottero-data-scn which cannot be satisfied on ppc64el.
Package has a Suggests on parolottero-data-scn which cannot be satisfied on s390x.
Package has a Suggests on parolottero-data-scn which cannot be satisfied on mips64el.
Package has a Suggests on parolottero-data-scn which cannot be satisfied on i386.
Package has a Suggests on parolottero-data-scn which cannot be satisfied on arm64.
Package has a Suggests on parolottero-data-scn which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on mips64el. At least one of libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on ppc64el. At least one of libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on s390x. At least one of libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on arm64. At least one of libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on i386. At least one of libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on amd64. At least one of libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) can be satisfied however.

Binary Package: parolottero (Version: 2.1-1+b1)

BTS entry: https://bugs.debian.org/parolottero

Relationships

Package has a Depends on parolottero-data which cannot be satisfied on armel.
Package has a Depends on parolottero-data which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.1.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.1.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on armel.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick-controls2 which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick-controls2 which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick-window2 which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick-window2 which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick-layouts which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick2 which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armel.
Package has a Recommends on qtwayland5 which cannot be satisfied on armhf.
Package has a Recommends on qtwayland5 which cannot be satisfied on armel.
Package has a Suggests on parolottero-data-us which cannot be satisfied on armhf.
Package has a Suggests on parolottero-data-us which cannot be satisfied on armel.
Package has a Suggests on parolottero-data-sv which cannot be satisfied on armel.
Package has a Suggests on parolottero-data-sv which cannot be satisfied on armhf.
Package has a Suggests on parolottero-data-it which cannot be satisfied on armhf.
Package has a Suggests on parolottero-data-it which cannot be satisfied on armel.
Package has a Suggests on parolottero-data-scn which cannot be satisfied on armhf.
Package has a Suggests on parolottero-data-scn which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armel. At least one of libqt5gui5t64 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on armhf. At least one of libqt5gui5t64 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) can be satisfied however.


Last updated: Sun Jun 16 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS