Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package pcl

Current Source Version: 1.14.0+dfsg-1
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pcl

Binary Package: libpcl-surface1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-surface1.14

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armhf.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.4.4) which cannot be satisfied on ppc64el.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on i386.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on arm64.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on amd64.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on ppc64el.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on mips64el.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on s390x.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on i386.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on armel.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on s390x.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on mips64el.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on armhf.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on amd64.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on arm64.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.

Binary Package: libpcl-sample-consensus1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-sample-consensus1.14

Relationships

Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on i386.

Binary Package: libpcl-visualization1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-visualization1.14

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on mips64el.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on s390x.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on arm64.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on amd64.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on ppc64el.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armhf.
Package has a Depends on libglx0 which cannot be satisfied on armhf.
Package has a Depends on libglx0 which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armel.
Package has a Depends on libopengl0 which cannot be satisfied on armhf.
Package has a Depends on libopengl0 which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armhf.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armhf.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armel.

Binary Package: libpcl-people1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-people1.14

Relationships

Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armhf.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armhf.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armel.
Package has a Depends on libopengl0 which cannot be satisfied on armhf.
Package has a Depends on libopengl0 which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armhf.
Package has a Depends on libglx0 which cannot be satisfied on armhf.
Package has a Depends on libglx0 which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.

Binary Package: libpcl-apps1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-apps1.14

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armhf.
Package has a Depends on libglx0 which cannot be satisfied on armel.
Package has a Depends on libglx0 which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on i386.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on ppc64el.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on amd64.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on arm64.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on s390x.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on mips64el.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on armhf.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armhf.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armhf.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armel.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armhf.
Package has a Depends on libopengl0 which cannot be satisfied on armhf.
Package has a Depends on libopengl0 which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armel.

Binary Package: libpcl-filters1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-filters1.14

Relationships

Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.

Binary Package: libpcl-dev (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-dev

Relationships

Package has a Depends on libeigen3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on amd64.
Package has a Depends on libeigen3-dev which cannot be satisfied on arm64.
Package has a Depends on libeigen3-dev which cannot be satisfied on s390x.
Package has a Depends on libeigen3-dev which cannot be satisfied on mips64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on armhf.
Package has a Depends on libeigen3-dev which cannot be satisfied on i386.
Package has a Depends on libeigen3-dev which cannot be satisfied on armel.
Package has a Depends on libopenni-dev which cannot be satisfied on i386.
Package has a Depends on libopenni-dev which cannot be satisfied on armel.
Package has a Depends on libopenni-dev which cannot be satisfied on amd64.
Package has a Depends on libopenni-dev which cannot be satisfied on arm64.
Package has a Depends on libopenni-dev which cannot be satisfied on ppc64el.
Package has a Depends on libopenni-dev which cannot be satisfied on mips64el.
Package has a Depends on libopenni-dev which cannot be satisfied on armhf.
Package has a Depends on libopenni2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libopenni2-dev which cannot be satisfied on arm64.
Package has a Depends on libopenni2-dev which cannot be satisfied on amd64.
Package has a Depends on libopenni2-dev which cannot be satisfied on armhf.
Package has a Depends on libopenni2-dev which cannot be satisfied on mips64el.
Package has a Depends on libopenni2-dev which cannot be satisfied on s390x.
Package has a Depends on libopenni2-dev which cannot be satisfied on armel.
Package has a Depends on libopenni2-dev which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on s390x.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0-dev which cannot be satisfied on i386.
Package has a Depends on libboost-all-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-all-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-all-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-all-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-all-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-all-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-all-dev which cannot be satisfied on i386.
Package has a Depends on libboost-all-dev which cannot be satisfied on armel.
Package has a Depends on libqhull-dev which cannot be satisfied on ppc64el.
Package has a Depends on libqhull-dev which cannot be satisfied on arm64.
Package has a Depends on libqhull-dev which cannot be satisfied on amd64.
Package has a Depends on libqhull-dev which cannot be satisfied on mips64el.
Package has a Depends on libqhull-dev which cannot be satisfied on armhf.
Package has a Depends on libqhull-dev which cannot be satisfied on s390x.
Package has a Depends on libqhull-dev which cannot be satisfied on i386.
Package has a Depends on libqhull-dev which cannot be satisfied on armel.
Package has a Depends on libflann-dev which cannot be satisfied on s390x.
Package has a Depends on libflann-dev which cannot be satisfied on mips64el.
Package has a Depends on libflann-dev which cannot be satisfied on armhf.
Package has a Depends on libflann-dev which cannot be satisfied on ppc64el.
Package has a Depends on libflann-dev which cannot be satisfied on amd64.
Package has a Depends on libflann-dev which cannot be satisfied on arm64.
Package has a Depends on libflann-dev which cannot be satisfied on armel.
Package has a Depends on libflann-dev which cannot be satisfied on i386.

Binary Package: libpcl-keypoints1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-keypoints1.14

Relationships

Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.

Binary Package: libpcl-features1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-features1.14

Relationships

Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on i386.

Binary Package: libpcl-segmentation1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-segmentation1.14

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on i386.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on mips64el.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on arm64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on ppc64el.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.

Binary Package: libpcl-stereo1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-stereo1.14

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.

Binary Package: libpcl-registration1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-registration1.14

Relationships

Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on arm64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on ppc64el.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on mips64el.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on i386.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.

Binary Package: libpcl-io1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-io1.14

Relationships

Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on i386.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armel.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on mips64el.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on s390x.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on arm64.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on amd64.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on s390x.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on mips64el.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on amd64.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on arm64.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on ppc64el.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on i386.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.22) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.22) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.22) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.22) which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.22) which cannot be satisfied on s390x.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.22) which cannot be satisfied on ppc64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.22) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.22) which cannot be satisfied on amd64.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armel.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armel.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on s390x.

Binary Package: libpcl-octree1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-octree1.14

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.

Binary Package: pcl-tools (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/pcl-tools

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libglut3.12 (>= 3.4.0) which cannot be satisfied on amd64.
Package has a Depends on libglut3.12 (>= 3.4.0) which cannot be satisfied on arm64.
Package has a Depends on libglut3.12 (>= 3.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglut3.12 (>= 3.4.0) which cannot be satisfied on s390x.
Package has a Depends on libglut3.12 (>= 3.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libglut3.12 (>= 3.4.0) which cannot be satisfied on armhf.
Package has a Depends on libglut3.12 (>= 3.4.0) which cannot be satisfied on armel.
Package has a Depends on libglut3.12 (>= 3.4.0) which cannot be satisfied on i386.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libglx0 which cannot be satisfied on armhf.
Package has a Depends on libglx0 which cannot be satisfied on mips64el.
Package has a Depends on libglx0 which cannot be satisfied on s390x.
Package has a Depends on libglx0 which cannot be satisfied on arm64.
Package has a Depends on libglx0 which cannot be satisfied on amd64.
Package has a Depends on libglx0 which cannot be satisfied on ppc64el.
Package has a Depends on libglx0 which cannot be satisfied on armel.
Package has a Depends on libglx0 which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on i386.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mips64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on s390x.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on arm64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on amd64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on ppc64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on i386.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on s390x.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mips64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on amd64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on arm64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on ppc64el.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on i386.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on amd64.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on arm64.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on ppc64el.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on s390x.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armel.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on armel.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on armhf.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on armel.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on armhf.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on ppc64el.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on arm64.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on amd64.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on mips64el.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on s390x.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on i386.
Package has a Depends on libboost-system1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-system1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armel.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armel.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armhf.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libxi6 which cannot be satisfied on armhf.
Package has a Depends on libxi6 which cannot be satisfied on armel.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armel.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armhf.
Package has a Depends on libopengl0 which cannot be satisfied on ppc64el.
Package has a Depends on libopengl0 which cannot be satisfied on amd64.
Package has a Depends on libopengl0 which cannot be satisfied on arm64.
Package has a Depends on libopengl0 which cannot be satisfied on s390x.
Package has a Depends on libopengl0 which cannot be satisfied on mips64el.
Package has a Depends on libopengl0 which cannot be satisfied on armhf.
Package has a Depends on libopengl0 which cannot be satisfied on i386.
Package has a Depends on libopengl0 which cannot be satisfied on armel.

Binary Package: libpcl-common1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-common1.14

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: libpcl-doc (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on armel.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.

Binary Package: libpcl-ml1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-ml1.14

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.

Binary Package: libpcl-recognition1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-recognition1.14

Relationships

Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armel.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armhf.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armel.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armhf.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armhf.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armhf.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armel.

Binary Package: libpcl-outofcore1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-outofcore1.14

Relationships

Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armel.
Package has a Depends on libtbb12 (>= 2021.11.0) which cannot be satisfied on armhf.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni0 (>= 1.5.4.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libboost-system1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-system1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armel.
Package has a Depends on libjsoncpp25 (>= 1.9.5) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armhf.
Package has a Depends on libpcap0.8 (>= 0.9.8) which cannot be satisfied on armel.
Package has a Depends on libopengl0 which cannot be satisfied on armel.
Package has a Depends on libopengl0 which cannot be satisfied on armhf.
Package has a Depends on libglx0 which cannot be satisfied on armhf.
Package has a Depends on libglx0 which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libopenni2-0 (>= 2.2.0.33+dfsg) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-atomic1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armel.
Package has a Depends on libvtk9.1-qt (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on armhf.

Binary Package: libpcl-tracking1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-tracking1.14

Relationships

Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.4.4) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.

Binary Package: libpcl-search1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-search1.14

Relationships

Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r113) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.

Binary Package: libpcl-kdtree1.14 (Version: 1.14.0+dfsg-1)

BTS entry: https://bugs.debian.org/libpcl-kdtree1.14

Relationships

Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on arm64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on ppc64el.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on mips64el.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on i386.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on armel.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armel.
Package has a Depends on libflann1.9 (>= 1.9.2+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armhf.


Last updated: Fri Apr 12 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS