Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package perl

Current Source Version: 5.34.0-2
Current Maintainer: Niko Tyni <ntyni@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:perl

Binary Package: perl-debug (Version: 5.34.0-2)

BTS entry: https://bugs.debian.org/perl-debug

Relationships

Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on i386.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on armel.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on s390x.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on armhf.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on arm64.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on amd64.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on mips64el.

Binary Package: libperl5.34 (Version: 5.34.0-2)

BTS entry: https://bugs.debian.org/libperl5.34

Relationships

Package has a Depends on zlib1g (>= 1:1.2.2.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.2.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.2.3) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.2.3) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.2.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.2.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.2.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on arm64.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on amd64.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on i386.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on armel.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on s390x.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on i386.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on s390x.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mipsel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mips64el.
Package has a Depends on libgdbm-compat4 (>= 1.18-3) which cannot be satisfied on arm64.
Package has a Depends on libgdbm-compat4 (>= 1.18-3) which cannot be satisfied on amd64.
Package has a Depends on libgdbm-compat4 (>= 1.18-3) which cannot be satisfied on mips64el.
Package has a Depends on libgdbm-compat4 (>= 1.18-3) which cannot be satisfied on i386.
Package has a Depends on libgdbm-compat4 (>= 1.18-3) which cannot be satisfied on armel.
Package has a Depends on libgdbm-compat4 (>= 1.18-3) which cannot be satisfied on s390x.
Package has a Depends on libgdbm-compat4 (>= 1.18-3) which cannot be satisfied on mipsel.
Package has a Depends on libgdbm-compat4 (>= 1.18-3) which cannot be satisfied on ppc64el.
Package has a Depends on libgdbm-compat4 (>= 1.18-3) which cannot be satisfied on armhf.
Package has a Depends on libdb5.3 which cannot be satisfied on mips64el.
Package has a Depends on libdb5.3 which cannot be satisfied on amd64.
Package has a Depends on libdb5.3 which cannot be satisfied on arm64.
Package has a Depends on libdb5.3 which cannot be satisfied on armhf.
Package has a Depends on libdb5.3 which cannot be satisfied on ppc64el.
Package has a Depends on libdb5.3 which cannot be satisfied on s390x.
Package has a Depends on libdb5.3 which cannot be satisfied on mipsel.
Package has a Depends on libdb5.3 which cannot be satisfied on armel.
Package has a Depends on libdb5.3 which cannot be satisfied on i386.
Package has a Depends on libgdbm6 (>= 1.18-3) which cannot be satisfied on mips64el.
Package has a Depends on libgdbm6 (>= 1.18-3) which cannot be satisfied on arm64.
Package has a Depends on libgdbm6 (>= 1.18-3) which cannot be satisfied on amd64.
Package has a Depends on libgdbm6 (>= 1.18-3) which cannot be satisfied on s390x.
Package has a Depends on libgdbm6 (>= 1.18-3) which cannot be satisfied on ppc64el.
Package has a Depends on libgdbm6 (>= 1.18-3) which cannot be satisfied on mipsel.
Package has a Depends on libgdbm6 (>= 1.18-3) which cannot be satisfied on armhf.
Package has a Depends on libgdbm6 (>= 1.18-3) which cannot be satisfied on i386.
Package has a Depends on libgdbm6 (>= 1.18-3) which cannot be satisfied on armel.
Package has a Suggests on sensible-utils which cannot be satisfied on armel.
Package has a Suggests on sensible-utils which cannot be satisfied on i386.
Package has a Suggests on sensible-utils which cannot be satisfied on armhf.
Package has a Suggests on sensible-utils which cannot be satisfied on ppc64el.
Package has a Suggests on sensible-utils which cannot be satisfied on s390x.
Package has a Suggests on sensible-utils which cannot be satisfied on mipsel.
Package has a Suggests on sensible-utils which cannot be satisfied on amd64.
Package has a Suggests on sensible-utils which cannot be satisfied on arm64.
Package has a Suggests on sensible-utils which cannot be satisfied on mips64el.

Binary Package: perl-base (Version: 5.34.0-2)

BTS entry: https://bugs.debian.org/perl-base

Relationships

Package has a Pre-Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on i386.
Package has a Pre-Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on armel.
Package has a Pre-Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on s390x.
Package has a Pre-Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on mipsel.
Package has a Pre-Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on armhf.
Package has a Pre-Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on arm64.
Package has a Pre-Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on amd64.
Package has a Pre-Depends on libcrypt1 (>= 1:4.1.0) which cannot be satisfied on mips64el.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on armel.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on i386.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on armhf.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on s390x.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on mipsel.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on amd64.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on arm64.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on mips64el.
Package has a Suggests on sensible-utils which cannot be satisfied on i386.
Package has a Suggests on sensible-utils which cannot be satisfied on armel.
Package has a Suggests on sensible-utils which cannot be satisfied on s390x.
Package has a Suggests on sensible-utils which cannot be satisfied on ppc64el.
Package has a Suggests on sensible-utils which cannot be satisfied on mipsel.
Package has a Suggests on sensible-utils which cannot be satisfied on armhf.
Package has a Suggests on sensible-utils which cannot be satisfied on arm64.
Package has a Suggests on sensible-utils which cannot be satisfied on amd64.
Package has a Suggests on sensible-utils which cannot be satisfied on mips64el.

Binary Package: perl-modules-5.34 (Version: 5.34.0-2)

BTS entry: https://bugs.debian.org/perl-modules-5.34

Relationships

Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on armhf.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on s390x.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on mipsel.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on armel.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on i386.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on mips64el.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on amd64.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on arm64.

Binary Package: perl-doc (Version: 5.34.0-2)

BTS entry: https://bugs.debian.org/perl-doc

Relationships

Package has a Suggests on man-browser which cannot be satisfied on mips64el.
Package has a Suggests on man-browser which cannot be satisfied on arm64.
Package has a Suggests on man-browser which cannot be satisfied on amd64.
Package has a Suggests on man-browser which cannot be satisfied on s390x.
Package has a Suggests on man-browser which cannot be satisfied on ppc64el.
Package has a Suggests on man-browser which cannot be satisfied on mipsel.
Package has a Suggests on man-browser which cannot be satisfied on armhf.
Package has a Suggests on man-browser which cannot be satisfied on i386.
Package has a Suggests on man-browser which cannot be satisfied on armel.
Package has a Suggests on groff-base which cannot be satisfied on i386.
Package has a Suggests on groff-base which cannot be satisfied on armel.
Package has a Suggests on groff-base which cannot be satisfied on s390x.
Package has a Suggests on groff-base which cannot be satisfied on ppc64el.
Package has a Suggests on groff-base which cannot be satisfied on mipsel.
Package has a Suggests on groff-base which cannot be satisfied on armhf.
Package has a Suggests on groff-base which cannot be satisfied on arm64.
Package has a Suggests on groff-base which cannot be satisfied on amd64.
Package has a Suggests on groff-base which cannot be satisfied on mips64el.

Binary Package: perl (Version: 5.34.0-2)

BTS entry: https://bugs.debian.org/perl

Relationships

Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on arm64.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on amd64.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on mips64el.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on i386.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on armel.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on mipsel.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on s390x.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on dpkg (>= 1.17.17) which cannot be satisfied on armhf.
Package has a Recommends on netbase which cannot be satisfied on s390x.
Package has a Recommends on netbase which cannot be satisfied on ppc64el.
Package has a Recommends on netbase which cannot be satisfied on mipsel.
Package has a Recommends on netbase which cannot be satisfied on armhf.
Package has a Recommends on netbase which cannot be satisfied on i386.
Package has a Recommends on netbase which cannot be satisfied on armel.
Package has a Recommends on netbase which cannot be satisfied on mips64el.
Package has a Recommends on netbase which cannot be satisfied on arm64.
Package has a Recommends on netbase which cannot be satisfied on amd64.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on armel.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on i386.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on armhf.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on ppc64el.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on s390x.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on mipsel.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on amd64.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on arm64.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on mips64el.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on i386.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on armel.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on s390x.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on mipsel.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on ppc64el.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on armhf.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on arm64.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on amd64.
Package has a Suggests on libterm-readline-gnu-perl | libterm-readline-perl-perl which cannot be satisfied on mips64el.
Package has a Suggests on make which cannot be satisfied on amd64.
Package has a Suggests on make which cannot be satisfied on arm64.
Package has a Suggests on make which cannot be satisfied on mips64el.
Package has a Suggests on make which cannot be satisfied on armel.
Package has a Suggests on make which cannot be satisfied on i386.
Package has a Suggests on make which cannot be satisfied on armhf.
Package has a Suggests on make which cannot be satisfied on mipsel.
Package has a Suggests on make which cannot be satisfied on s390x.
Package has a Suggests on make which cannot be satisfied on ppc64el.
Package has a Suggests on libtap-harness-archive-perl which cannot be satisfied on armel.
Package has a Suggests on libtap-harness-archive-perl which cannot be satisfied on i386.
Package has a Suggests on libtap-harness-archive-perl which cannot be satisfied on armhf.
Package has a Suggests on libtap-harness-archive-perl which cannot be satisfied on ppc64el.
Package has a Suggests on libtap-harness-archive-perl which cannot be satisfied on s390x.
Package has a Suggests on libtap-harness-archive-perl which cannot be satisfied on mipsel.
Package has a Suggests on libtap-harness-archive-perl which cannot be satisfied on amd64.
Package has a Suggests on libtap-harness-archive-perl which cannot be satisfied on arm64.
Package has a Suggests on libtap-harness-archive-perl which cannot be satisfied on mips64el.


Last updated: Wed Dec 8 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS