Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package persalys

Current Source Version: 15.1+ds-1
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:persalys

BuildDepends

Package declares a build time dependency on cmake which cannot be satisfied on ppc64el.
Package declares a build time dependency on cmake which cannot be satisfied on armel. Package persalys does not exist on armel.
Package declares a build time dependency on cmake which cannot be satisfied on armhf. Package persalys does not exist on armhf.
Package declares a build time dependency on cmake which cannot be satisfied on i386. Package persalys does not exist on i386.
Package declares a build time dependency on cmake which cannot be satisfied on s390x.
Package declares a build time dependency on cmake which cannot be satisfied on arm64.
Package declares a build time dependency on cmake which cannot be satisfied on amd64.
Package declares a build time dependency on cmake which cannot be satisfied on mips64el.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on mips64el.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on arm64.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on amd64.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on i386. Package persalys does not exist on i386.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on s390x.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on armhf. Package persalys does not exist on armhf.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on armel. Package persalys does not exist on armel.
Package declares a build time dependency on xauth <!nocheck> which cannot be satisfied on ppc64el.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on ppc64el.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on armel. Package persalys does not exist on armel.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on armhf. Package persalys does not exist on armhf.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on s390x.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on i386. Package persalys does not exist on i386.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on amd64.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on arm64.
Package declares a build time dependency on xvfb <!nocheck> which cannot be satisfied on mips64el.
Package declares a build time dependency on dh-python which cannot be satisfied on mips64el.
Package declares a build time dependency on dh-python which cannot be satisfied on arm64.
Package declares a build time dependency on dh-python which cannot be satisfied on amd64.
Package declares a build time dependency on dh-python which cannot be satisfied on i386. Package persalys does not exist on i386.
Package declares a build time dependency on dh-python which cannot be satisfied on s390x.
Package declares a build time dependency on dh-python which cannot be satisfied on armhf. Package persalys does not exist on armhf.
Package declares a build time dependency on dh-python which cannot be satisfied on armel. Package persalys does not exist on armel.
Package declares a build time dependency on dh-python which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf. Package persalys does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386. Package persalys does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel. Package persalys does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.

Binary Package: persalys (Version: 15.1+ds-1)

BTS entry: https://bugs.debian.org/persalys

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.

Binary Package: python3-persalys (Version: 15.1+ds-1)

BTS entry: https://bugs.debian.org/python3-persalys

Relationships

Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on amd64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on s390x.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on ppc64el.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on ppc64el. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on s390x. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on arm64. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on amd64. python3 3.12.1-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on mips64el. python3 3.12.1-1 is available.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.

Binary Package: libpersalys0 (Version: 15.1+ds-1)

BTS entry: https://bugs.debian.org/libpersalys0

Relationships

Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on arm64.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on s390x.
Package has a Depends on libboost-locale1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-locale1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-locale1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-locale1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-locale1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on amd64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on s390x.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on ppc64el.


Last updated: Mon May 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS