Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package php-amqplib

Current Source Version: 3.0.0-1
Current Maintainer: Debian PHP PEAR Maintainers <pkg-php-pear@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:php-amqplib

BuildDepends

Package declares a build time dependency on phpab which cannot be satisfied on amd64.
Package declares a build time dependency on phpab which cannot be satisfied on ppc64el.
Package declares a build time dependency on phpab which cannot be satisfied on mips64el.
Package declares a build time dependency on phpab which cannot be satisfied on s390x.
Package declares a build time dependency on phpab which cannot be satisfied on i386.
Package declares a build time dependency on phpab which cannot be satisfied on arm64.
Package declares a build time dependency on phpab which cannot be satisfied on mipsel.
Package declares a build time dependency on phpab which cannot be satisfied on armel.
Package declares a build time dependency on phpab which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on rabbitmq-server which cannot be satisfied on armel.
Package declares a build time dependency on rabbitmq-server which cannot be satisfied on mipsel.
Package declares a build time dependency on rabbitmq-server which cannot be satisfied on armhf.
Package declares a build time dependency on rabbitmq-server which cannot be satisfied on i386.
Package declares a build time dependency on rabbitmq-server which cannot be satisfied on arm64.
Package declares a build time dependency on rabbitmq-server which cannot be satisfied on s390x.
Package declares a build time dependency on rabbitmq-server which cannot be satisfied on amd64.
Package declares a build time dependency on rabbitmq-server which cannot be satisfied on ppc64el.
Package declares a build time dependency on rabbitmq-server which cannot be satisfied on mips64el.
Package declares a build time dependency on php-httpful which cannot be satisfied on mips64el.
Package declares a build time dependency on php-httpful which cannot be satisfied on ppc64el.
Package declares a build time dependency on php-httpful which cannot be satisfied on amd64.
Package declares a build time dependency on php-httpful which cannot be satisfied on s390x.
Package declares a build time dependency on php-httpful which cannot be satisfied on arm64.
Package declares a build time dependency on php-httpful which cannot be satisfied on i386.
Package declares a build time dependency on php-httpful which cannot be satisfied on armhf.
Package declares a build time dependency on php-httpful which cannot be satisfied on armel.
Package declares a build time dependency on php-httpful which cannot be satisfied on mipsel.
Package declares a build time dependency on php-phpseclib3 which cannot be satisfied on ppc64el.
Package declares a build time dependency on php-phpseclib3 which cannot be satisfied on amd64.
Package declares a build time dependency on php-phpseclib3 which cannot be satisfied on mips64el.
Package declares a build time dependency on php-phpseclib3 which cannot be satisfied on s390x.
Package declares a build time dependency on php-phpseclib3 which cannot be satisfied on i386.
Package declares a build time dependency on php-phpseclib3 which cannot be satisfied on arm64.
Package declares a build time dependency on php-phpseclib3 which cannot be satisfied on mipsel.
Package declares a build time dependency on php-phpseclib3 which cannot be satisfied on armel.
Package declares a build time dependency on php-phpseclib3 which cannot be satisfied on armhf.

Binary Package: php-amqplib (Version: 3.0.0-1)

BTS entry: https://bugs.debian.org/php-amqplib

Relationships

Package has a Depends on php-phpseclib (>= 3.0) which cannot be satisfied on armhf. php-phpseclib 2.0.32-1 is available.
Package has a Depends on php-phpseclib (>= 3.0) which cannot be satisfied on mipsel. php-phpseclib 2.0.32-1 is available.
Package has a Depends on php-phpseclib (>= 3.0) which cannot be satisfied on armel. php-phpseclib 2.0.32-1 is available.
Package has a Depends on php-phpseclib (>= 3.0) which cannot be satisfied on arm64. php-phpseclib 2.0.32-1 is available.
Package has a Depends on php-phpseclib (>= 3.0) which cannot be satisfied on i386. php-phpseclib 2.0.32-1 is available.
Package has a Depends on php-phpseclib (>= 3.0) which cannot be satisfied on s390x. php-phpseclib 2.0.32-1 is available.
Package has a Depends on php-phpseclib (>= 3.0) which cannot be satisfied on mips64el. php-phpseclib 2.0.32-1 is available.
Package has a Depends on php-phpseclib (>= 3.0) which cannot be satisfied on amd64. php-phpseclib 2.0.32-1 is available.
Package has a Depends on php-phpseclib (>= 3.0) which cannot be satisfied on ppc64el. php-phpseclib 2.0.32-1 is available.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS