Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package php-defaults

Current Source Version: 80~exp1
Current Maintainer: Debian PHP Maintainers <team+pkg-php@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:php-defaults

BuildDepends

Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on amd64. Package php-defaults does not exist on amd64.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on arm64. Package php-defaults does not exist on arm64.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on i386. Package php-defaults does not exist on i386.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on s390x. Package php-defaults does not exist on s390x.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on mipsel. Package php-defaults does not exist on mipsel.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on mips64el. Package php-defaults does not exist on mips64el.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on armhf. Package php-defaults does not exist on armhf.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on ppc64el. Package php-defaults does not exist on ppc64el.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on armel. Package php-defaults does not exist on armel.

Binary Package: php-intl (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-intl

Relationships

Package has a Depends on php8.0-intl which cannot be satisfied on amd64.
Package has a Depends on php8.0-intl which cannot be satisfied on arm64.
Package has a Depends on php8.0-intl which cannot be satisfied on armhf.
Package has a Depends on php8.0-intl which cannot be satisfied on mips64el.
Package has a Depends on php8.0-intl which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-intl which cannot be satisfied on armel.
Package has a Depends on php8.0-intl which cannot be satisfied on s390x.
Package has a Depends on php8.0-intl which cannot be satisfied on i386.
Package has a Depends on php8.0-intl which cannot be satisfied on mipsel.

Binary Package: php-xml (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-xml

Relationships

Package has a Depends on php8.0-xml which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-xml which cannot be satisfied on armhf.
Package has a Depends on php8.0-xml which cannot be satisfied on mips64el.
Package has a Depends on php8.0-xml which cannot be satisfied on armel.
Package has a Depends on php8.0-xml which cannot be satisfied on mipsel.
Package has a Depends on php8.0-xml which cannot be satisfied on i386.
Package has a Depends on php8.0-xml which cannot be satisfied on s390x.
Package has a Depends on php8.0-xml which cannot be satisfied on arm64.
Package has a Depends on php8.0-xml which cannot be satisfied on amd64.

Binary Package: php-enchant (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-enchant

Relationships

Package has a Depends on php8.0-enchant which cannot be satisfied on armel.
Package has a Depends on php8.0-enchant which cannot be satisfied on armhf.
Package has a Depends on php8.0-enchant which cannot be satisfied on mips64el.
Package has a Depends on php8.0-enchant which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-enchant which cannot be satisfied on s390x.
Package has a Depends on php8.0-enchant which cannot be satisfied on i386.
Package has a Depends on php8.0-enchant which cannot be satisfied on mipsel.
Package has a Depends on php8.0-enchant which cannot be satisfied on amd64.
Package has a Depends on php8.0-enchant which cannot be satisfied on arm64.

Binary Package: php-snmp (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-snmp

Relationships

Package has a Depends on php8.0-snmp which cannot be satisfied on amd64.
Package has a Depends on php8.0-snmp which cannot be satisfied on arm64.
Package has a Depends on php8.0-snmp which cannot be satisfied on i386.
Package has a Depends on php8.0-snmp which cannot be satisfied on s390x.
Package has a Depends on php8.0-snmp which cannot be satisfied on mipsel.
Package has a Depends on php8.0-snmp which cannot be satisfied on mips64el.
Package has a Depends on php8.0-snmp which cannot be satisfied on armhf.
Package has a Depends on php8.0-snmp which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-snmp which cannot be satisfied on armel.

Binary Package: php-imap (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-imap

Relationships

Package has a Depends on php8.0-imap which cannot be satisfied on arm64.
Package has a Depends on php8.0-imap which cannot be satisfied on amd64.
Package has a Depends on php8.0-imap which cannot be satisfied on mipsel.
Package has a Depends on php8.0-imap which cannot be satisfied on i386.
Package has a Depends on php8.0-imap which cannot be satisfied on s390x.
Package has a Depends on php8.0-imap which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-imap which cannot be satisfied on armhf.
Package has a Depends on php8.0-imap which cannot be satisfied on mips64el.
Package has a Depends on php8.0-imap which cannot be satisfied on armel.

Binary Package: php-interbase (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-interbase

Relationships

Package has a Depends on php8.0-interbase which cannot be satisfied on i386.
Package has a Depends on php8.0-interbase which cannot be satisfied on s390x.
Package has a Depends on php8.0-interbase which cannot be satisfied on mipsel.
Package has a Depends on php8.0-interbase which cannot be satisfied on mips64el.
Package has a Depends on php8.0-interbase which cannot be satisfied on armhf.
Package has a Depends on php8.0-interbase which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-interbase which cannot be satisfied on armel.
Package has a Depends on php8.0-interbase which cannot be satisfied on amd64.
Package has a Depends on php8.0-interbase which cannot be satisfied on arm64.

Binary Package: php-soap (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-soap

Relationships

Package has a Depends on php8.0-soap which cannot be satisfied on arm64.
Package has a Depends on php8.0-soap which cannot be satisfied on amd64.
Package has a Depends on php8.0-soap which cannot be satisfied on armel.
Package has a Depends on php8.0-soap which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-soap which cannot be satisfied on armhf.
Package has a Depends on php8.0-soap which cannot be satisfied on mips64el.
Package has a Depends on php8.0-soap which cannot be satisfied on mipsel.
Package has a Depends on php8.0-soap which cannot be satisfied on s390x.
Package has a Depends on php8.0-soap which cannot be satisfied on i386.

Binary Package: php-dev (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-dev

Relationships

Package has a Depends on php8.0-dev which cannot be satisfied on arm64.
Package has a Depends on php8.0-dev which cannot be satisfied on amd64.
Package has a Depends on php8.0-dev which cannot be satisfied on armel.
Package has a Depends on php8.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-dev which cannot be satisfied on mips64el.
Package has a Depends on php8.0-dev which cannot be satisfied on armhf.
Package has a Depends on php8.0-dev which cannot be satisfied on mipsel.
Package has a Depends on php8.0-dev which cannot be satisfied on i386.
Package has a Depends on php8.0-dev which cannot be satisfied on s390x.

Binary Package: php-mysql (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-mysql

Relationships

Package has a Depends on php8.0-mysql which cannot be satisfied on amd64.
Package has a Depends on php8.0-mysql which cannot be satisfied on arm64.
Package has a Depends on php8.0-mysql which cannot be satisfied on s390x.
Package has a Depends on php8.0-mysql which cannot be satisfied on i386.
Package has a Depends on php8.0-mysql which cannot be satisfied on mipsel.
Package has a Depends on php8.0-mysql which cannot be satisfied on armhf.
Package has a Depends on php8.0-mysql which cannot be satisfied on mips64el.
Package has a Depends on php8.0-mysql which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-mysql which cannot be satisfied on armel.

Binary Package: php-odbc (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-odbc

Relationships

Package has a Depends on php8.0-odbc which cannot be satisfied on amd64.
Package has a Depends on php8.0-odbc which cannot be satisfied on arm64.
Package has a Depends on php8.0-odbc which cannot be satisfied on armhf.
Package has a Depends on php8.0-odbc which cannot be satisfied on mips64el.
Package has a Depends on php8.0-odbc which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-odbc which cannot be satisfied on armel.
Package has a Depends on php8.0-odbc which cannot be satisfied on i386.
Package has a Depends on php8.0-odbc which cannot be satisfied on s390x.
Package has a Depends on php8.0-odbc which cannot be satisfied on mipsel.

Binary Package: php-json (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-json

Relationships

Package has a Depends on php8.0-json which cannot be satisfied on amd64.
Package has a Depends on php8.0-json which cannot be satisfied on arm64.
Package has a Depends on php8.0-json which cannot be satisfied on armel.
Package has a Depends on php8.0-json which cannot be satisfied on armhf.
Package has a Depends on php8.0-json which cannot be satisfied on mips64el.
Package has a Depends on php8.0-json which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-json which cannot be satisfied on i386.
Package has a Depends on php8.0-json which cannot be satisfied on s390x.
Package has a Depends on php8.0-json which cannot be satisfied on mipsel.

Binary Package: php-readline (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-readline

Relationships

Package has a Depends on php8.0-readline which cannot be satisfied on i386.
Package has a Depends on php8.0-readline which cannot be satisfied on s390x.
Package has a Depends on php8.0-readline which cannot be satisfied on mipsel.
Package has a Depends on php8.0-readline which cannot be satisfied on mips64el.
Package has a Depends on php8.0-readline which cannot be satisfied on armhf.
Package has a Depends on php8.0-readline which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-readline which cannot be satisfied on armel.
Package has a Depends on php8.0-readline which cannot be satisfied on amd64.
Package has a Depends on php8.0-readline which cannot be satisfied on arm64.

Binary Package: php-xmlrpc (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-xmlrpc

Relationships

Package has a Depends on php8.0-xmlrpc which cannot be satisfied on i386.
Package has a Depends on php8.0-xmlrpc which cannot be satisfied on s390x.
Package has a Depends on php8.0-xmlrpc which cannot be satisfied on mipsel.
Package has a Depends on php8.0-xmlrpc which cannot be satisfied on armel.
Package has a Depends on php8.0-xmlrpc which cannot be satisfied on armhf.
Package has a Depends on php8.0-xmlrpc which cannot be satisfied on mips64el.
Package has a Depends on php8.0-xmlrpc which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-xmlrpc which cannot be satisfied on amd64.
Package has a Depends on php8.0-xmlrpc which cannot be satisfied on arm64.

Binary Package: php-gd (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-gd

Relationships

Package has a Depends on php8.0-gd which cannot be satisfied on mips64el.
Package has a Depends on php8.0-gd which cannot be satisfied on armhf.
Package has a Depends on php8.0-gd which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-gd which cannot be satisfied on armel.
Package has a Depends on php8.0-gd which cannot be satisfied on s390x.
Package has a Depends on php8.0-gd which cannot be satisfied on i386.
Package has a Depends on php8.0-gd which cannot be satisfied on mipsel.
Package has a Depends on php8.0-gd which cannot be satisfied on amd64.
Package has a Depends on php8.0-gd which cannot be satisfied on arm64.

Binary Package: php-cgi (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-cgi

Relationships

Package has a Depends on php8.0-cgi which cannot be satisfied on armel.
Package has a Depends on php8.0-cgi which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-cgi which cannot be satisfied on armhf.
Package has a Depends on php8.0-cgi which cannot be satisfied on mips64el.
Package has a Depends on php8.0-cgi which cannot be satisfied on mipsel.
Package has a Depends on php8.0-cgi which cannot be satisfied on s390x.
Package has a Depends on php8.0-cgi which cannot be satisfied on i386.
Package has a Depends on php8.0-cgi which cannot be satisfied on arm64.
Package has a Depends on php8.0-cgi which cannot be satisfied on amd64.

Binary Package: php-mbstring (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-mbstring

Relationships

Package has a Depends on php8.0-mbstring which cannot be satisfied on mips64el.
Package has a Depends on php8.0-mbstring which cannot be satisfied on armhf.
Package has a Depends on php8.0-mbstring which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-mbstring which cannot be satisfied on armel.
Package has a Depends on php8.0-mbstring which cannot be satisfied on s390x.
Package has a Depends on php8.0-mbstring which cannot be satisfied on i386.
Package has a Depends on php8.0-mbstring which cannot be satisfied on mipsel.
Package has a Depends on php8.0-mbstring which cannot be satisfied on amd64.
Package has a Depends on php8.0-mbstring which cannot be satisfied on arm64.

Binary Package: libapache2-mod-php (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/libapache2-mod-php

Relationships

Package has a Depends on libapache2-mod-php8.0 which cannot be satisfied on amd64.
Package has a Depends on libapache2-mod-php8.0 which cannot be satisfied on arm64.
Package has a Depends on libapache2-mod-php8.0 which cannot be satisfied on armel.
Package has a Depends on libapache2-mod-php8.0 which cannot be satisfied on mips64el.
Package has a Depends on libapache2-mod-php8.0 which cannot be satisfied on armhf.
Package has a Depends on libapache2-mod-php8.0 which cannot be satisfied on ppc64el.
Package has a Depends on libapache2-mod-php8.0 which cannot be satisfied on i386.
Package has a Depends on libapache2-mod-php8.0 which cannot be satisfied on s390x.
Package has a Depends on libapache2-mod-php8.0 which cannot be satisfied on mipsel.

Binary Package: php-fpm (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-fpm

Relationships

Package has a Depends on php8.0-fpm which cannot be satisfied on amd64.
Package has a Depends on php8.0-fpm which cannot be satisfied on arm64.
Package has a Depends on php8.0-fpm which cannot be satisfied on armel.
Package has a Depends on php8.0-fpm which cannot be satisfied on armhf.
Package has a Depends on php8.0-fpm which cannot be satisfied on mips64el.
Package has a Depends on php8.0-fpm which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-fpm which cannot be satisfied on i386.
Package has a Depends on php8.0-fpm which cannot be satisfied on s390x.
Package has a Depends on php8.0-fpm which cannot be satisfied on mipsel.

Binary Package: php-bz2 (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-bz2

Relationships

Package has a Depends on php8.0-bz2 which cannot be satisfied on mipsel.
Package has a Depends on php8.0-bz2 which cannot be satisfied on s390x.
Package has a Depends on php8.0-bz2 which cannot be satisfied on i386.
Package has a Depends on php8.0-bz2 which cannot be satisfied on armel.
Package has a Depends on php8.0-bz2 which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-bz2 which cannot be satisfied on mips64el.
Package has a Depends on php8.0-bz2 which cannot be satisfied on armhf.
Package has a Depends on php8.0-bz2 which cannot be satisfied on arm64.
Package has a Depends on php8.0-bz2 which cannot be satisfied on amd64.

Binary Package: libphp-embed (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/libphp-embed

Relationships

Package has a Depends on libphp8.0-embed which cannot be satisfied on amd64.
Package has a Depends on libphp8.0-embed which cannot be satisfied on arm64.
Package has a Depends on libphp8.0-embed which cannot be satisfied on s390x.
Package has a Depends on libphp8.0-embed which cannot be satisfied on i386.
Package has a Depends on libphp8.0-embed which cannot be satisfied on mipsel.
Package has a Depends on libphp8.0-embed which cannot be satisfied on armhf.
Package has a Depends on libphp8.0-embed which cannot be satisfied on mips64el.
Package has a Depends on libphp8.0-embed which cannot be satisfied on ppc64el.
Package has a Depends on libphp8.0-embed which cannot be satisfied on armel.

Binary Package: php-ldap (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-ldap

Relationships

Package has a Depends on php8.0-ldap which cannot be satisfied on armel.
Package has a Depends on php8.0-ldap which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-ldap which cannot be satisfied on armhf.
Package has a Depends on php8.0-ldap which cannot be satisfied on mips64el.
Package has a Depends on php8.0-ldap which cannot be satisfied on mipsel.
Package has a Depends on php8.0-ldap which cannot be satisfied on i386.
Package has a Depends on php8.0-ldap which cannot be satisfied on s390x.
Package has a Depends on php8.0-ldap which cannot be satisfied on arm64.
Package has a Depends on php8.0-ldap which cannot be satisfied on amd64.

Binary Package: php-cli (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-cli

Relationships

Package has a Depends on php8.0-cli which cannot be satisfied on arm64.
Package has a Depends on php8.0-cli which cannot be satisfied on amd64.
Package has a Depends on php8.0-cli which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-cli which cannot be satisfied on armhf.
Package has a Depends on php8.0-cli which cannot be satisfied on mips64el.
Package has a Depends on php8.0-cli which cannot be satisfied on armel.
Package has a Depends on php8.0-cli which cannot be satisfied on mipsel.
Package has a Depends on php8.0-cli which cannot be satisfied on s390x.
Package has a Depends on php8.0-cli which cannot be satisfied on i386.

Binary Package: php-tidy (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-tidy

Relationships

Package has a Depends on php8.0-tidy which cannot be satisfied on amd64.
Package has a Depends on php8.0-tidy which cannot be satisfied on arm64.
Package has a Depends on php8.0-tidy which cannot be satisfied on i386.
Package has a Depends on php8.0-tidy which cannot be satisfied on s390x.
Package has a Depends on php8.0-tidy which cannot be satisfied on mipsel.
Package has a Depends on php8.0-tidy which cannot be satisfied on armhf.
Package has a Depends on php8.0-tidy which cannot be satisfied on mips64el.
Package has a Depends on php8.0-tidy which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-tidy which cannot be satisfied on armel.

Binary Package: php-sybase (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-sybase

Relationships

Package has a Depends on php8.0-sybase which cannot be satisfied on mipsel.
Package has a Depends on php8.0-sybase which cannot be satisfied on i386.
Package has a Depends on php8.0-sybase which cannot be satisfied on s390x.
Package has a Depends on php8.0-sybase which cannot be satisfied on armel.
Package has a Depends on php8.0-sybase which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-sybase which cannot be satisfied on mips64el.
Package has a Depends on php8.0-sybase which cannot be satisfied on armhf.
Package has a Depends on php8.0-sybase which cannot be satisfied on arm64.
Package has a Depends on php8.0-sybase which cannot be satisfied on amd64.

Binary Package: php-pspell (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-pspell

Relationships

Package has a Depends on php8.0-pspell which cannot be satisfied on i386.
Package has a Depends on php8.0-pspell which cannot be satisfied on s390x.
Package has a Depends on php8.0-pspell which cannot be satisfied on mipsel.
Package has a Depends on php8.0-pspell which cannot be satisfied on armel.
Package has a Depends on php8.0-pspell which cannot be satisfied on armhf.
Package has a Depends on php8.0-pspell which cannot be satisfied on mips64el.
Package has a Depends on php8.0-pspell which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-pspell which cannot be satisfied on amd64.
Package has a Depends on php8.0-pspell which cannot be satisfied on arm64.

Binary Package: php-gmp (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-gmp

Relationships

Package has a Depends on php8.0-gmp which cannot be satisfied on armel.
Package has a Depends on php8.0-gmp which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-gmp which cannot be satisfied on mips64el.
Package has a Depends on php8.0-gmp which cannot be satisfied on armhf.
Package has a Depends on php8.0-gmp which cannot be satisfied on mipsel.
Package has a Depends on php8.0-gmp which cannot be satisfied on s390x.
Package has a Depends on php8.0-gmp which cannot be satisfied on i386.
Package has a Depends on php8.0-gmp which cannot be satisfied on arm64.
Package has a Depends on php8.0-gmp which cannot be satisfied on amd64.

Binary Package: php-sqlite3 (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-sqlite3

Relationships

Package has a Depends on php8.0-sqlite3 which cannot be satisfied on arm64.
Package has a Depends on php8.0-sqlite3 which cannot be satisfied on amd64.
Package has a Depends on php8.0-sqlite3 which cannot be satisfied on mipsel.
Package has a Depends on php8.0-sqlite3 which cannot be satisfied on s390x.
Package has a Depends on php8.0-sqlite3 which cannot be satisfied on i386.
Package has a Depends on php8.0-sqlite3 which cannot be satisfied on armel.
Package has a Depends on php8.0-sqlite3 which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-sqlite3 which cannot be satisfied on mips64el.
Package has a Depends on php8.0-sqlite3 which cannot be satisfied on armhf.

Binary Package: php-all-dev (Version: 2:80~exp1)

BTS entry: https://bugs.debian.org/php-all-dev

Relationships

Package has a Depends on php8.0-json which cannot be satisfied on arm64.
Package has a Depends on php8.0-json which cannot be satisfied on amd64.
Package has a Depends on php8.0-json which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-json which cannot be satisfied on armhf.
Package has a Depends on php8.0-json which cannot be satisfied on mips64el.
Package has a Depends on php8.0-json which cannot be satisfied on armel.
Package has a Depends on php8.0-json which cannot be satisfied on mipsel.
Package has a Depends on php8.0-json which cannot be satisfied on s390x.
Package has a Depends on php8.0-json which cannot be satisfied on i386.
Package has a Depends on php8.0-xml which cannot be satisfied on arm64.
Package has a Depends on php8.0-xml which cannot be satisfied on amd64.
Package has a Depends on php8.0-xml which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-xml which cannot be satisfied on armhf.
Package has a Depends on php8.0-xml which cannot be satisfied on mips64el.
Package has a Depends on php8.0-xml which cannot be satisfied on armel.
Package has a Depends on php8.0-xml which cannot be satisfied on mipsel.
Package has a Depends on php8.0-xml which cannot be satisfied on s390x.
Package has a Depends on php8.0-xml which cannot be satisfied on i386.
Package has a Depends on php8.0-dev which cannot be satisfied on arm64.
Package has a Depends on php8.0-dev which cannot be satisfied on amd64.
Package has a Depends on php8.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-dev which cannot be satisfied on mips64el.
Package has a Depends on php8.0-dev which cannot be satisfied on armhf.
Package has a Depends on php8.0-dev which cannot be satisfied on armel.
Package has a Depends on php8.0-dev which cannot be satisfied on mipsel.
Package has a Depends on php8.0-dev which cannot be satisfied on i386.
Package has a Depends on php8.0-dev which cannot be satisfied on s390x.

Binary Package: php-pgsql (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-pgsql

Relationships

Package has a Depends on php8.0-pgsql which cannot be satisfied on armhf.
Package has a Depends on php8.0-pgsql which cannot be satisfied on mips64el.
Package has a Depends on php8.0-pgsql which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-pgsql which cannot be satisfied on armel.
Package has a Depends on php8.0-pgsql which cannot be satisfied on i386.
Package has a Depends on php8.0-pgsql which cannot be satisfied on s390x.
Package has a Depends on php8.0-pgsql which cannot be satisfied on mipsel.
Package has a Depends on php8.0-pgsql which cannot be satisfied on amd64.
Package has a Depends on php8.0-pgsql which cannot be satisfied on arm64.

Binary Package: php (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php

Relationships

Package has a Depends on php8.0 which cannot be satisfied on arm64.
Package has a Depends on php8.0 which cannot be satisfied on amd64.
Package has a Depends on php8.0 which cannot be satisfied on mipsel.
Package has a Depends on php8.0 which cannot be satisfied on i386.
Package has a Depends on php8.0 which cannot be satisfied on s390x.
Package has a Depends on php8.0 which cannot be satisfied on armel.
Package has a Depends on php8.0 which cannot be satisfied on ppc64el.
Package has a Depends on php8.0 which cannot be satisfied on armhf.
Package has a Depends on php8.0 which cannot be satisfied on mips64el.

Binary Package: php-common (Version: 2:80~exp1)

BTS entry: https://bugs.debian.org/php-common

Relationships

Package has a Depends on psmisc (>= 22.15-1~) which cannot be satisfied on amd64.
Package has a Depends on psmisc (>= 22.15-1~) which cannot be satisfied on arm64.
Package has a Depends on psmisc (>= 22.15-1~) which cannot be satisfied on mips64el.
Package has a Depends on psmisc (>= 22.15-1~) which cannot be satisfied on armhf.
Package has a Depends on psmisc (>= 22.15-1~) which cannot be satisfied on ppc64el.
Package has a Depends on psmisc (>= 22.15-1~) which cannot be satisfied on armel.
Package has a Depends on psmisc (>= 22.15-1~) which cannot be satisfied on i386.
Package has a Depends on psmisc (>= 22.15-1~) which cannot be satisfied on s390x.
Package has a Depends on psmisc (>= 22.15-1~) which cannot be satisfied on mipsel.

Binary Package: php-zip (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-zip

Relationships

Package has a Depends on php8.0-zip which cannot be satisfied on amd64.
Package has a Depends on php8.0-zip which cannot be satisfied on arm64.
Package has a Depends on php8.0-zip which cannot be satisfied on armel.
Package has a Depends on php8.0-zip which cannot be satisfied on armhf.
Package has a Depends on php8.0-zip which cannot be satisfied on mips64el.
Package has a Depends on php8.0-zip which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-zip which cannot be satisfied on s390x.
Package has a Depends on php8.0-zip which cannot be satisfied on i386.
Package has a Depends on php8.0-zip which cannot be satisfied on mipsel.

Binary Package: php-phpdbg (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-phpdbg

Relationships

Package has a Depends on php8.0-phpdbg which cannot be satisfied on amd64.
Package has a Depends on php8.0-phpdbg which cannot be satisfied on arm64.
Package has a Depends on php8.0-phpdbg which cannot be satisfied on armhf.
Package has a Depends on php8.0-phpdbg which cannot be satisfied on mips64el.
Package has a Depends on php8.0-phpdbg which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-phpdbg which cannot be satisfied on armel.
Package has a Depends on php8.0-phpdbg which cannot be satisfied on i386.
Package has a Depends on php8.0-phpdbg which cannot be satisfied on s390x.
Package has a Depends on php8.0-phpdbg which cannot be satisfied on mipsel.

Binary Package: php-curl (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-curl

Relationships

Package has a Depends on php8.0-curl which cannot be satisfied on mipsel.
Package has a Depends on php8.0-curl which cannot be satisfied on s390x.
Package has a Depends on php8.0-curl which cannot be satisfied on i386.
Package has a Depends on php8.0-curl which cannot be satisfied on armel.
Package has a Depends on php8.0-curl which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-curl which cannot be satisfied on mips64el.
Package has a Depends on php8.0-curl which cannot be satisfied on armhf.
Package has a Depends on php8.0-curl which cannot be satisfied on arm64.
Package has a Depends on php8.0-curl which cannot be satisfied on amd64.

Binary Package: php-bcmath (Version: 2:8.0+80~exp1)

BTS entry: https://bugs.debian.org/php-bcmath

Relationships

Package has a Depends on php8.0-bcmath which cannot be satisfied on mipsel.
Package has a Depends on php8.0-bcmath which cannot be satisfied on i386.
Package has a Depends on php8.0-bcmath which cannot be satisfied on s390x.
Package has a Depends on php8.0-bcmath which cannot be satisfied on ppc64el.
Package has a Depends on php8.0-bcmath which cannot be satisfied on armhf.
Package has a Depends on php8.0-bcmath which cannot be satisfied on mips64el.
Package has a Depends on php8.0-bcmath which cannot be satisfied on armel.
Package has a Depends on php8.0-bcmath which cannot be satisfied on arm64.
Package has a Depends on php8.0-bcmath which cannot be satisfied on amd64.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS