Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster

Problems for source package pipewire

Current Source Version: 0.3.30-1
Current Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:pipewire

Binary Package: pipewire (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/pipewire

Relationships

Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mips64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armhf.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on ppc64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on s390x.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mipsel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on amd64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on arm64.

Binary Package: libpipewire-0.3-0 (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/libpipewire-0.3-0

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.

Binary Package: libspa-0.2-bluetooth (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/libspa-0.2-bluetooth

Relationships

Package has a Depends on libldacbt-abr2 (>= 2.0.2) which cannot be satisfied on amd64.
Package has a Depends on libldacbt-abr2 (>= 2.0.2) which cannot be satisfied on arm64.
Package has a Depends on libldacbt-abr2 (>= 2.0.2) which cannot be satisfied on i386.
Package has a Depends on libldacbt-abr2 (>= 2.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libldacbt-abr2 (>= 2.0.2) which cannot be satisfied on armel.
Package has a Depends on libldacbt-abr2 (>= 2.0.2) which cannot be satisfied on armhf.
Package has a Depends on libldacbt-abr2 (>= 2.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libldacbt-abr2 (>= 2.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libopenaptx0 (>= 0.2.0-5~) which cannot be satisfied on amd64.
Package has a Depends on libopenaptx0 (>= 0.2.0-5~) which cannot be satisfied on arm64.
Package has a Depends on libopenaptx0 (>= 0.2.0-5~) which cannot be satisfied on armel.
Package has a Depends on libopenaptx0 (>= 0.2.0-5~) which cannot be satisfied on mips64el.
Package has a Depends on libopenaptx0 (>= 0.2.0-5~) which cannot be satisfied on armhf.
Package has a Depends on libopenaptx0 (>= 0.2.0-5~) which cannot be satisfied on ppc64el.
Package has a Depends on libopenaptx0 (>= 0.2.0-5~) which cannot be satisfied on i386.
Package has a Depends on libopenaptx0 (>= 0.2.0-5~) which cannot be satisfied on s390x.
Package has a Depends on libopenaptx0 (>= 0.2.0-5~) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libsbc1 (>= 1.5) which cannot be satisfied on i386.
Package has a Depends on libsbc1 (>= 1.5) which cannot be satisfied on s390x.
Package has a Depends on libsbc1 (>= 1.5) which cannot be satisfied on mipsel.
Package has a Depends on libsbc1 (>= 1.5) which cannot be satisfied on armhf.
Package has a Depends on libsbc1 (>= 1.5) which cannot be satisfied on mips64el.
Package has a Depends on libsbc1 (>= 1.5) which cannot be satisfied on ppc64el.
Package has a Depends on libsbc1 (>= 1.5) which cannot be satisfied on armel.
Package has a Depends on libsbc1 (>= 1.5) which cannot be satisfied on amd64.
Package has a Depends on libsbc1 (>= 1.5) which cannot be satisfied on arm64.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on arm64.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on amd64.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on mipsel.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on i386.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on s390x.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on ppc64el.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on mips64el.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on armhf.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on armel.
Package has a Depends on libldacbt-enc2 (>= 2.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libldacbt-enc2 (>= 2.0.2) which cannot be satisfied on i386.
Package has a Depends on libldacbt-enc2 (>= 2.0.2) which cannot be satisfied on armel.
Package has a Depends on libldacbt-enc2 (>= 2.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libldacbt-enc2 (>= 2.0.2) which cannot be satisfied on armhf.
Package has a Depends on libldacbt-enc2 (>= 2.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libldacbt-enc2 (>= 2.0.2) which cannot be satisfied on arm64.
Package has a Depends on libldacbt-enc2 (>= 2.0.2) which cannot be satisfied on amd64.

Binary Package: pipewire-bin (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/pipewire-bin

Relationships

Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on mipsel.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on armel.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on mipsel.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on arm64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on amd64.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armel.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on ppc64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on armhf.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mips64el.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on mipsel.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on s390x.
Package has a Depends on libsndfile1 (>= 1.0.20) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mipsel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on wireplumber which cannot be satisfied on mipsel. At least one of pipewire-media-session | wireplumber can be satisfied however.
Package has a Recommends on wireplumber which cannot be satisfied on s390x. At least one of pipewire-media-session | wireplumber can be satisfied however.
Package has a Recommends on wireplumber which cannot be satisfied on i386. At least one of pipewire-media-session | wireplumber can be satisfied however.
Package has a Recommends on wireplumber which cannot be satisfied on ppc64el. At least one of pipewire-media-session | wireplumber can be satisfied however.
Package has a Recommends on wireplumber which cannot be satisfied on mips64el. At least one of pipewire-media-session | wireplumber can be satisfied however.
Package has a Recommends on wireplumber which cannot be satisfied on armhf. At least one of pipewire-media-session | wireplumber can be satisfied however.
Package has a Recommends on wireplumber which cannot be satisfied on armel. At least one of pipewire-media-session | wireplumber can be satisfied however.
Package has a Recommends on wireplumber which cannot be satisfied on arm64. At least one of pipewire-media-session | wireplumber can be satisfied however.
Package has a Recommends on wireplumber which cannot be satisfied on amd64. At least one of pipewire-media-session | wireplumber can be satisfied however.

Binary Package: libpipewire-0.3-modules (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/libpipewire-0.3-modules

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on amd64.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on arm64.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on armel.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on armhf.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on mips64el.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on ppc64el.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on s390x.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on i386.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on mipsel.

Binary Package: pipewire-tests (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/pipewire-tests

Relationships

Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on amd64.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on arm64.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on armel.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on armhf.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on mips64el.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on ppc64el.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on i386.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on s390x.
Package has a Depends on libsdl2-2.0-0 (>= 2.0.12) which cannot be satisfied on mipsel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mipsel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mipsel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.

Binary Package: pipewire-audio-client-libraries (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/pipewire-audio-client-libraries

Relationships

Package has a Depends on libasound2 (>= 1.1.7) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.1.7) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.1.7) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.1.7) which cannot be satisfied on armel.
Package has a Depends on libasound2 (>= 1.1.7) which cannot be satisfied on mipsel.
Package has a Depends on libasound2 (>= 1.1.7) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.1.7) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.1.7) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.1.7) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: libspa-0.2-jack (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/libspa-0.2-jack

Relationships

Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mipsel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mipsel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on s390x.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on i386.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armel.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on ppc64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on mips64el.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on armhf.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on arm64.
Package has a Depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125 which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: pipewire-media-session (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/pipewire-media-session

Relationships

Package has a Depends on libasound2 (>= 1.0.24.1) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.24.1) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.24.1) which cannot be satisfied on mipsel.
Package has a Depends on libasound2 (>= 1.0.24.1) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.0.24.1) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.0.24.1) which cannot be satisfied on armel.
Package has a Depends on libasound2 (>= 1.0.24.1) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.0.24.1) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.0.24.1) which cannot be satisfied on armhf.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on arm64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on amd64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on ppc64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armhf.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mips64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mipsel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: pipewire-pulse (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/pipewire-pulse

Relationships

Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on arm64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on amd64.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mipsel.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on i386.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on s390x.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on ppc64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on mips64el.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armhf.
Package has a Depends on init-system-helpers (>= 1.52) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.

Binary Package: libspa-0.2-modules (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/libspa-0.2-modules

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on armel.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on mipsel.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.2.1.1) which cannot be satisfied on arm64.

Binary Package: gstreamer1.0-pipewire (Version: 0.3.30-1)

BTS entry: https://bugs.debian.org/gstreamer1.0-pipewire

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.6.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.6.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.6.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.6.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.6.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.6.0) which cannot be satisfied on i386.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS