Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package plasma-desktop

Current Source Version: 4:5.21.5-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:plasma-desktop

Binary Package: plasma-desktop (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/plasma-desktop

Relationships

Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on s390x.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on i386.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on armhf.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on armel.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on arm64.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on amd64.
Package has a Depends on qml-module-qt-labs-folderlistmodel which cannot be satisfied on amd64.
Package has a Depends on qml-module-qt-labs-folderlistmodel which cannot be satisfied on arm64.
Package has a Depends on qml-module-qt-labs-folderlistmodel which cannot be satisfied on armel.
Package has a Depends on qml-module-qt-labs-folderlistmodel which cannot be satisfied on armhf.
Package has a Depends on qml-module-qt-labs-folderlistmodel which cannot be satisfied on mipsel.
Package has a Depends on qml-module-qt-labs-folderlistmodel which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qt-labs-folderlistmodel which cannot be satisfied on i386.
Package has a Depends on qml-module-qt-labs-folderlistmodel which cannot be satisfied on s390x.
Package has a Depends on qml-module-qt-labs-folderlistmodel which cannot be satisfied on ppc64el.
Package has a Depends on accountsservice which cannot be satisfied on armel.
Package has a Depends on accountsservice which cannot be satisfied on armhf.
Package has a Depends on accountsservice which cannot be satisfied on arm64.
Package has a Depends on accountsservice which cannot be satisfied on amd64.
Package has a Depends on accountsservice which cannot be satisfied on mipsel.
Package has a Depends on accountsservice which cannot be satisfied on i386.
Package has a Depends on accountsservice which cannot be satisfied on mips64el.
Package has a Depends on accountsservice which cannot be satisfied on ppc64el.
Package has a Depends on accountsservice which cannot be satisfied on s390x.
Package has a Depends on libprocesscore9 (>= 4:5.18.90) which cannot be satisfied on armel.
Package has a Depends on libaccounts-qt5-1 (>= 1.13) which cannot be satisfied on mipsel.
Package has a Depends on libaccounts-qt5-1 (>= 1.13) which cannot be satisfied on armhf.
Package has a Depends on libaccounts-qt5-1 (>= 1.13) which cannot be satisfied on armel.
Package has a Depends on libaccounts-qt5-1 (>= 1.13) which cannot be satisfied on amd64.
Package has a Depends on libaccounts-qt5-1 (>= 1.13) which cannot be satisfied on arm64.
Package has a Depends on libaccounts-qt5-1 (>= 1.13) which cannot be satisfied on ppc64el.
Package has a Depends on libaccounts-qt5-1 (>= 1.13) which cannot be satisfied on s390x.
Package has a Depends on libaccounts-qt5-1 (>= 1.13) which cannot be satisfied on i386.
Package has a Depends on libaccounts-qt5-1 (>= 1.13) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-keysyms1 (>= 0.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libxcb-keysyms1 (>= 0.4.0) which cannot be satisfied on i386.
Package has a Depends on libxcb-keysyms1 (>= 0.4.0) which cannot be satisfied on s390x.
Package has a Depends on libxcb-keysyms1 (>= 0.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxcb-keysyms1 (>= 0.4.0) which cannot be satisfied on amd64.
Package has a Depends on libxcb-keysyms1 (>= 0.4.0) which cannot be satisfied on arm64.
Package has a Depends on libxcb-keysyms1 (>= 0.4.0) which cannot be satisfied on armhf.
Package has a Depends on libxcb-keysyms1 (>= 0.4.0) which cannot be satisfied on armel.
Package has a Depends on libxcb-keysyms1 (>= 0.4.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quickwidgets5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quickwidgets5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5quickwidgets5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5quickwidgets5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5quickwidgets5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quickwidgets5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quickwidgets5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5quickwidgets5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quickwidgets5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libscim8v5 (>= 1.4) which cannot be satisfied on mips64el.
Package has a Depends on libscim8v5 (>= 1.4) which cannot be satisfied on i386.
Package has a Depends on libscim8v5 (>= 1.4) which cannot be satisfied on s390x.
Package has a Depends on libscim8v5 (>= 1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libscim8v5 (>= 1.4) which cannot be satisfied on amd64.
Package has a Depends on libscim8v5 (>= 1.4) which cannot be satisfied on arm64.
Package has a Depends on libscim8v5 (>= 1.4) which cannot be satisfied on armel.
Package has a Depends on libscim8v5 (>= 1.4) which cannot be satisfied on armhf.
Package has a Depends on libscim8v5 (>= 1.4) which cannot be satisfied on mipsel.
Package has a Depends on libxcb-record0 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-record0 which cannot be satisfied on armel.
Package has a Depends on libxcb-record0 which cannot be satisfied on armhf.
Package has a Depends on libxcb-record0 which cannot be satisfied on arm64.
Package has a Depends on libxcb-record0 which cannot be satisfied on amd64.
Package has a Depends on libxcb-record0 which cannot be satisfied on ppc64el.
Package has a Depends on libxcb-record0 which cannot be satisfied on s390x.
Package has a Depends on libxcb-record0 which cannot be satisfied on i386.
Package has a Depends on libxcb-record0 which cannot be satisfied on mips64el.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libx11-xcb1 (>= 2:1.7.0) which cannot be satisfied on armel.
Package has a Depends on libx11-xcb1 (>= 2:1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libx11-xcb1 (>= 2:1.7.0) which cannot be satisfied on amd64.
Package has a Depends on libx11-xcb1 (>= 2:1.7.0) which cannot be satisfied on arm64.
Package has a Depends on libx11-xcb1 (>= 2:1.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libx11-xcb1 (>= 2:1.7.0) which cannot be satisfied on i386.
Package has a Depends on libx11-xcb1 (>= 2:1.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libx11-xcb1 (>= 2:1.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libx11-xcb1 (>= 2:1.7.0) which cannot be satisfied on s390x.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on armhf.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on armel.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on arm64.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on amd64.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on mipsel.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on i386.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on ppc64el.
Package has a Depends on qml-module-qt-labs-settings which cannot be satisfied on s390x.
Package has a Depends on libqt5concurrent5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5concurrent5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5concurrent5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5concurrent5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5concurrent5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5concurrent5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5concurrent5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5concurrent5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5concurrent5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on mipsel.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on armel.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on armhf.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on amd64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on arm64.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on s390x.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on i386.
Package has a Depends on libphonon4qt5-4 (>= 4:4.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on mipsel.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libibus-1.0-5 (>= 1.5.16) which cannot be satisfied on mipsel.
Package has a Depends on libibus-1.0-5 (>= 1.5.16) which cannot be satisfied on armhf.
Package has a Depends on libibus-1.0-5 (>= 1.5.16) which cannot be satisfied on armel.
Package has a Depends on libibus-1.0-5 (>= 1.5.16) which cannot be satisfied on arm64.
Package has a Depends on libibus-1.0-5 (>= 1.5.16) which cannot be satisfied on amd64.
Package has a Depends on libibus-1.0-5 (>= 1.5.16) which cannot be satisfied on ppc64el.
Package has a Depends on libibus-1.0-5 (>= 1.5.16) which cannot be satisfied on s390x.
Package has a Depends on libibus-1.0-5 (>= 1.5.16) which cannot be satisfied on i386.
Package has a Depends on libibus-1.0-5 (>= 1.5.16) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on armhf.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on armel.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on arm64.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on amd64.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on mipsel.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on i386.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on mips64el.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.15.1) | libqt5quick5-gles (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on phonon4qt5 which cannot be satisfied on ppc64el.
Package has a Depends on phonon4qt5 which cannot be satisfied on s390x.
Package has a Depends on phonon4qt5 which cannot be satisfied on i386.
Package has a Depends on phonon4qt5 which cannot be satisfied on mips64el.
Package has a Depends on phonon4qt5 which cannot be satisfied on mipsel.
Package has a Depends on phonon4qt5 which cannot be satisfied on armel.
Package has a Depends on phonon4qt5 which cannot be satisfied on armhf.
Package has a Depends on phonon4qt5 which cannot be satisfied on arm64.
Package has a Depends on phonon4qt5 which cannot be satisfied on amd64.
Package has a Depends on libxcb-xkb1 which cannot be satisfied on armhf.
Package has a Depends on libxcb-xkb1 which cannot be satisfied on armel.
Package has a Depends on libxcb-xkb1 which cannot be satisfied on amd64.
Package has a Depends on libxcb-xkb1 which cannot be satisfied on arm64.
Package has a Depends on libxcb-xkb1 which cannot be satisfied on mipsel.
Package has a Depends on libxcb-xkb1 which cannot be satisfied on i386.
Package has a Depends on libxcb-xkb1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb-xkb1 which cannot be satisfied on ppc64el.
Package has a Depends on libxcb-xkb1 which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on i386.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on armel.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libxkbfile1 (>= 1:1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libxcb1 which cannot be satisfied on mips64el.
Package has a Depends on libxcb1 which cannot be satisfied on i386.
Package has a Depends on libxcb1 which cannot be satisfied on s390x.
Package has a Depends on libxcb1 which cannot be satisfied on ppc64el.
Package has a Depends on libxcb1 which cannot be satisfied on amd64.
Package has a Depends on libxcb1 which cannot be satisfied on arm64.
Package has a Depends on libxcb1 which cannot be satisfied on armel.
Package has a Depends on libxcb1 which cannot be satisfied on armhf.
Package has a Depends on libxcb1 which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on armhf.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on armel.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on arm64.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on amd64.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on i386.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on s390x.
Package has a Depends on libqt5sql5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5sql5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5sql5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5sql5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5sql5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5sql5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5sql5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5sql5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5sql5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Recommends on fonts-hack which cannot be satisfied on arm64.
Package has a Recommends on fonts-hack which cannot be satisfied on amd64.
Package has a Recommends on fonts-hack which cannot be satisfied on armhf.
Package has a Recommends on fonts-hack which cannot be satisfied on armel.
Package has a Recommends on fonts-hack which cannot be satisfied on mipsel.
Package has a Recommends on fonts-hack which cannot be satisfied on mips64el.
Package has a Recommends on fonts-hack which cannot be satisfied on i386.
Package has a Recommends on fonts-hack which cannot be satisfied on s390x.
Package has a Recommends on fonts-hack which cannot be satisfied on ppc64el.
Package has a Recommends on ibus-data which cannot be satisfied on mips64el.
Package has a Recommends on ibus-data which cannot be satisfied on i386.
Package has a Recommends on ibus-data which cannot be satisfied on s390x.
Package has a Recommends on ibus-data which cannot be satisfied on ppc64el.
Package has a Recommends on ibus-data which cannot be satisfied on arm64.
Package has a Recommends on ibus-data which cannot be satisfied on amd64.
Package has a Recommends on ibus-data which cannot be satisfied on armhf.
Package has a Recommends on ibus-data which cannot be satisfied on armel.
Package has a Recommends on ibus-data which cannot be satisfied on mipsel.
Package has a Recommends on ksysguard (>= 4:5.20~) which cannot be satisfied on armel.
Package has a Recommends on fonts-noto which cannot be satisfied on ppc64el.
Package has a Recommends on fonts-noto which cannot be satisfied on s390x.
Package has a Recommends on fonts-noto which cannot be satisfied on i386.
Package has a Recommends on fonts-noto which cannot be satisfied on mips64el.
Package has a Recommends on fonts-noto which cannot be satisfied on mipsel.
Package has a Recommends on fonts-noto which cannot be satisfied on armel.
Package has a Recommends on fonts-noto which cannot be satisfied on armhf.
Package has a Recommends on fonts-noto which cannot be satisfied on arm64.
Package has a Recommends on fonts-noto which cannot be satisfied on amd64.

Binary Package: plasma-desktop-data (Version: 4:5.21.5-1)

BTS entry: https://bugs.debian.org/plasma-desktop-data

Relationships

Package has a Recommends on qml-module-qtquick-dialogs which cannot be satisfied on amd64.
Package has a Recommends on qml-module-qtquick-dialogs which cannot be satisfied on arm64.
Package has a Recommends on qml-module-qtquick-dialogs which cannot be satisfied on armel.
Package has a Recommends on qml-module-qtquick-dialogs which cannot be satisfied on armhf.
Package has a Recommends on qml-module-qtquick-dialogs which cannot be satisfied on mipsel.
Package has a Recommends on qml-module-qtquick-dialogs which cannot be satisfied on mips64el.
Package has a Recommends on qml-module-qtquick-dialogs which cannot be satisfied on i386.
Package has a Recommends on qml-module-qtquick-dialogs which cannot be satisfied on s390x.
Package has a Recommends on qml-module-qtquick-dialogs which cannot be satisfied on ppc64el.


Last updated: Tue Jun 15 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS