Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster

Problems for source package plasma-discover

Current Source Version: 5.21.5-1
Current Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:plasma-discover

Binary Package: plasma-discover-backend-flatpak (Version: 5.21.5-1)

BTS entry: https://bugs.debian.org/plasma-discover-backend-flatpak

Relationships

Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on armel.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on i386.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on ppc64el.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on armhf.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on mipsel.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on s390x.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on arm64.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on amd64.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on i386.

Binary Package: plasma-discover (Version: 5.21.5-1)

BTS entry: https://bugs.debian.org/plasma-discover

Relationships

Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on mips64el.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on mipsel.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on armhf.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on amd64.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on arm64.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on s390x.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on i386.
Package has a Depends on libpackagekitqt5-1 (>= 1.0.2) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5quick5 (>= 5.15.0~) | libqt5quick5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick-dialogs which cannot be satisfied on s390x.
Package has a Depends on qml-module-qtquick-dialogs which cannot be satisfied on arm64.
Package has a Depends on qml-module-qtquick-dialogs which cannot be satisfied on amd64.
Package has a Depends on qml-module-qtquick-dialogs which cannot be satisfied on armhf.
Package has a Depends on qml-module-qtquick-dialogs which cannot be satisfied on mipsel.
Package has a Depends on qml-module-qtquick-dialogs which cannot be satisfied on mips64el.
Package has a Depends on qml-module-qtquick-dialogs which cannot be satisfied on armel.
Package has a Depends on qml-module-qtquick-dialogs which cannot be satisfied on i386.
Package has a Depends on qml-module-qtquick-dialogs which cannot be satisfied on ppc64el.
Package has a Depends on libmarkdown2 (>= 2.0.6) which cannot be satisfied on armel.
Package has a Depends on libmarkdown2 (>= 2.0.6) which cannot be satisfied on ppc64el.
Package has a Depends on libmarkdown2 (>= 2.0.6) which cannot be satisfied on i386.
Package has a Depends on libmarkdown2 (>= 2.0.6) which cannot be satisfied on amd64.
Package has a Depends on libmarkdown2 (>= 2.0.6) which cannot be satisfied on s390x.
Package has a Depends on libmarkdown2 (>= 2.0.6) which cannot be satisfied on arm64.
Package has a Depends on libmarkdown2 (>= 2.0.6) which cannot be satisfied on armhf.
Package has a Depends on libmarkdown2 (>= 2.0.6) which cannot be satisfied on mipsel.
Package has a Depends on libmarkdown2 (>= 2.0.6) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on apt-config-icons which cannot be satisfied on armel.
Package has a Depends on apt-config-icons which cannot be satisfied on ppc64el.
Package has a Depends on apt-config-icons which cannot be satisfied on i386.
Package has a Depends on apt-config-icons which cannot be satisfied on amd64.
Package has a Depends on apt-config-icons which cannot be satisfied on s390x.
Package has a Depends on apt-config-icons which cannot be satisfied on arm64.
Package has a Depends on apt-config-icons which cannot be satisfied on mipsel.
Package has a Depends on apt-config-icons which cannot be satisfied on armhf.
Package has a Depends on apt-config-icons which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5xml5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on packagekit (>= 1.0) which cannot be satisfied on mipsel.
Package has a Depends on packagekit (>= 1.0) which cannot be satisfied on armhf.
Package has a Depends on packagekit (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on packagekit (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on packagekit (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on packagekit (>= 1.0) which cannot be satisfied on mips64el.
Package has a Depends on packagekit (>= 1.0) which cannot be satisfied on armel.
Package has a Depends on packagekit (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on packagekit (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5x11extras5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on appstream (>= 0.8) which cannot be satisfied on i386.
Package has a Depends on appstream (>= 0.8) which cannot be satisfied on ppc64el.
Package has a Depends on appstream (>= 0.8) which cannot be satisfied on armel.
Package has a Depends on appstream (>= 0.8) which cannot be satisfied on mips64el.
Package has a Depends on appstream (>= 0.8) which cannot be satisfied on s390x.
Package has a Depends on appstream (>= 0.8) which cannot be satisfied on arm64.
Package has a Depends on appstream (>= 0.8) which cannot be satisfied on amd64.
Package has a Depends on appstream (>= 0.8) which cannot be satisfied on mipsel.
Package has a Depends on appstream (>= 0.8) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on mips64el.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on arm64.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on s390x.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on amd64.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on mipsel.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on armhf.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on i386.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on ppc64el.
Package has a Depends on libappstreamqt2 (>= 0.14.2) which cannot be satisfied on armel.
Package has a Recommends on apt-config-icons-large-hidpi which cannot be satisfied on mipsel.
Package has a Recommends on apt-config-icons-large-hidpi which cannot be satisfied on armhf.
Package has a Recommends on apt-config-icons-large-hidpi which cannot be satisfied on s390x.
Package has a Recommends on apt-config-icons-large-hidpi which cannot be satisfied on arm64.
Package has a Recommends on apt-config-icons-large-hidpi which cannot be satisfied on amd64.
Package has a Recommends on apt-config-icons-large-hidpi which cannot be satisfied on mips64el.
Package has a Recommends on apt-config-icons-large-hidpi which cannot be satisfied on armel.
Package has a Recommends on apt-config-icons-large-hidpi which cannot be satisfied on i386.
Package has a Recommends on apt-config-icons-large-hidpi which cannot be satisfied on ppc64el.
Package has a Recommends on apt-config-icons-large which cannot be satisfied on mips64el.
Package has a Recommends on apt-config-icons-large which cannot be satisfied on mipsel.
Package has a Recommends on apt-config-icons-large which cannot be satisfied on armhf.
Package has a Recommends on apt-config-icons-large which cannot be satisfied on amd64.
Package has a Recommends on apt-config-icons-large which cannot be satisfied on arm64.
Package has a Recommends on apt-config-icons-large which cannot be satisfied on s390x.
Package has a Recommends on apt-config-icons-large which cannot be satisfied on i386.
Package has a Recommends on apt-config-icons-large which cannot be satisfied on ppc64el.
Package has a Recommends on apt-config-icons-large which cannot be satisfied on armel.
Package has a Recommends on apt-config-icons-hidpi which cannot be satisfied on armel.
Package has a Recommends on apt-config-icons-hidpi which cannot be satisfied on i386.
Package has a Recommends on apt-config-icons-hidpi which cannot be satisfied on ppc64el.
Package has a Recommends on apt-config-icons-hidpi which cannot be satisfied on armhf.
Package has a Recommends on apt-config-icons-hidpi which cannot be satisfied on mipsel.
Package has a Recommends on apt-config-icons-hidpi which cannot be satisfied on amd64.
Package has a Recommends on apt-config-icons-hidpi which cannot be satisfied on s390x.
Package has a Recommends on apt-config-icons-hidpi which cannot be satisfied on arm64.
Package has a Recommends on apt-config-icons-hidpi which cannot be satisfied on mips64el.
Package has a Recommends on software-properties-kde which cannot be satisfied on amd64.
Package has a Recommends on software-properties-kde which cannot be satisfied on s390x.
Package has a Recommends on software-properties-kde which cannot be satisfied on arm64.
Package has a Recommends on software-properties-kde which cannot be satisfied on mipsel.
Package has a Recommends on software-properties-kde which cannot be satisfied on armhf.
Package has a Recommends on software-properties-kde which cannot be satisfied on mips64el.
Package has a Recommends on software-properties-kde which cannot be satisfied on armel.
Package has a Recommends on software-properties-kde which cannot be satisfied on i386.
Package has a Recommends on software-properties-kde which cannot be satisfied on ppc64el.

Binary Package: plasma-discover-backend-snap (Version: 5.21.5-1)

BTS entry: https://bugs.debian.org/plasma-discover-backend-snap

Relationships

Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libsnapd-qt1 (>= 1.58) which cannot be satisfied on mips64el.
Package has a Depends on libsnapd-qt1 (>= 1.58) which cannot be satisfied on armhf.
Package has a Depends on libsnapd-qt1 (>= 1.58) which cannot be satisfied on mipsel.
Package has a Depends on libsnapd-qt1 (>= 1.58) which cannot be satisfied on s390x.
Package has a Depends on libsnapd-qt1 (>= 1.58) which cannot be satisfied on arm64.
Package has a Depends on libsnapd-qt1 (>= 1.58) which cannot be satisfied on amd64.
Package has a Depends on libsnapd-qt1 (>= 1.58) which cannot be satisfied on i386.
Package has a Depends on libsnapd-qt1 (>= 1.58) which cannot be satisfied on ppc64el.
Package has a Depends on libsnapd-qt1 (>= 1.58) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Recommends on snapd which cannot be satisfied on armel.
Package has a Recommends on snapd which cannot be satisfied on i386.
Package has a Recommends on snapd which cannot be satisfied on ppc64el.
Package has a Recommends on snapd which cannot be satisfied on armhf.
Package has a Recommends on snapd which cannot be satisfied on mipsel.
Package has a Recommends on snapd which cannot be satisfied on amd64.
Package has a Recommends on snapd which cannot be satisfied on arm64.
Package has a Recommends on snapd which cannot be satisfied on s390x.
Package has a Recommends on snapd which cannot be satisfied on mips64el.

Binary Package: kde-config-updates (Version: 5.21.5-1)

BTS entry: https://bugs.debian.org/kde-config-updates

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.15.0~) which cannot be satisfied on mips64el.

Binary Package: plasma-discover-backend-fwupd (Version: 5.21.5-1)

BTS entry: https://bugs.debian.org/plasma-discover-backend-fwupd

Relationships

Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.15.0~) | libqt5gui5-gles (>= 5.15.0~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libfwupd2 (>= 1.5.0) which cannot be satisfied on i386.
Package has a Depends on libfwupd2 (>= 1.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfwupd2 (>= 1.5.0) which cannot be satisfied on armel.
Package has a Depends on libfwupd2 (>= 1.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libfwupd2 (>= 1.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libfwupd2 (>= 1.5.0) which cannot be satisfied on armhf.
Package has a Depends on libfwupd2 (>= 1.5.0) which cannot be satisfied on amd64.
Package has a Depends on libfwupd2 (>= 1.5.0) which cannot be satisfied on arm64.
Package has a Depends on libfwupd2 (>= 1.5.0) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Recommends on fwupd which cannot be satisfied on armhf.
Package has a Recommends on fwupd which cannot be satisfied on mipsel.
Package has a Recommends on fwupd which cannot be satisfied on arm64.
Package has a Recommends on fwupd which cannot be satisfied on s390x.
Package has a Recommends on fwupd which cannot be satisfied on amd64.
Package has a Recommends on fwupd which cannot be satisfied on mips64el.
Package has a Recommends on fwupd which cannot be satisfied on armel.
Package has a Recommends on fwupd which cannot be satisfied on i386.
Package has a Recommends on fwupd which cannot be satisfied on ppc64el.


Last updated: Tue Jun 22 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS