Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package plexus-archiver

Current Source Version: 4.2.2-1
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:plexus-archiver

BuildDepends

Package declares a build time dependency on libxz-java which cannot be satisfied on s390x. Package plexus-archiver does not exist on s390x.
Package declares a build time dependency on libxz-java which cannot be satisfied on amd64. Package plexus-archiver does not exist on amd64.
Package declares a build time dependency on libxz-java which cannot be satisfied on mipsel. Package plexus-archiver does not exist on mipsel.
Package declares a build time dependency on libxz-java which cannot be satisfied on ppc64el. Package plexus-archiver does not exist on ppc64el.
Package declares a build time dependency on libxz-java which cannot be satisfied on arm64. Package plexus-archiver does not exist on arm64.
Package declares a build time dependency on libxz-java which cannot be satisfied on i386. Package plexus-archiver does not exist on i386.
Package declares a build time dependency on libxz-java which cannot be satisfied on armhf. Package plexus-archiver does not exist on armhf.
Package declares a build time dependency on libxz-java which cannot be satisfied on mips64el. Package plexus-archiver does not exist on mips64el.
Package declares a build time dependency on libxz-java which cannot be satisfied on armel. Package plexus-archiver does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel. Package plexus-archiver does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el. Package plexus-archiver does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64. Package plexus-archiver does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x. Package plexus-archiver does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64. Package plexus-archiver does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel. Package plexus-archiver does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386. Package plexus-archiver does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf. Package plexus-archiver does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el. Package plexus-archiver does not exist on mips64el.
Package declares a build time dependency on junit4 which cannot be satisfied on arm64. Package plexus-archiver does not exist on arm64.
Package declares a build time dependency on junit4 which cannot be satisfied on ppc64el. Package plexus-archiver does not exist on ppc64el.
Package declares a build time dependency on junit4 which cannot be satisfied on mipsel. Package plexus-archiver does not exist on mipsel.
Package declares a build time dependency on junit4 which cannot be satisfied on amd64. Package plexus-archiver does not exist on amd64.
Package declares a build time dependency on junit4 which cannot be satisfied on s390x. Package plexus-archiver does not exist on s390x.
Package declares a build time dependency on junit4 which cannot be satisfied on armel. Package plexus-archiver does not exist on armel.
Package declares a build time dependency on junit4 which cannot be satisfied on mips64el. Package plexus-archiver does not exist on mips64el.
Package declares a build time dependency on junit4 which cannot be satisfied on armhf. Package plexus-archiver does not exist on armhf.
Package declares a build time dependency on junit4 which cannot be satisfied on i386. Package plexus-archiver does not exist on i386.
Package declares a build time dependency on maven-debian-helper (>= 2.2) which cannot be satisfied on mipsel. Package plexus-archiver does not exist on mipsel.
Package declares a build time dependency on maven-debian-helper (>= 2.2) which cannot be satisfied on ppc64el. Package plexus-archiver does not exist on ppc64el.
Package declares a build time dependency on maven-debian-helper (>= 2.2) which cannot be satisfied on arm64. Package plexus-archiver does not exist on arm64.
Package declares a build time dependency on maven-debian-helper (>= 2.2) which cannot be satisfied on s390x. Package plexus-archiver does not exist on s390x.
Package declares a build time dependency on maven-debian-helper (>= 2.2) which cannot be satisfied on amd64. Package plexus-archiver does not exist on amd64.
Package declares a build time dependency on maven-debian-helper (>= 2.2) which cannot be satisfied on armel. Package plexus-archiver does not exist on armel.
Package declares a build time dependency on maven-debian-helper (>= 2.2) which cannot be satisfied on i386. Package plexus-archiver does not exist on i386.
Package declares a build time dependency on maven-debian-helper (>= 2.2) which cannot be satisfied on armhf. Package plexus-archiver does not exist on armhf.
Package declares a build time dependency on maven-debian-helper (>= 2.2) which cannot be satisfied on mips64el. Package plexus-archiver does not exist on mips64el.
Package declares a build time dependency on libplexus-component-metadata-java which cannot be satisfied on s390x. Package plexus-archiver does not exist on s390x.
Package declares a build time dependency on libplexus-component-metadata-java which cannot be satisfied on amd64. Package plexus-archiver does not exist on amd64.
Package declares a build time dependency on libplexus-component-metadata-java which cannot be satisfied on mipsel. Package plexus-archiver does not exist on mipsel.
Package declares a build time dependency on libplexus-component-metadata-java which cannot be satisfied on ppc64el. Package plexus-archiver does not exist on ppc64el.
Package declares a build time dependency on libplexus-component-metadata-java which cannot be satisfied on arm64. Package plexus-archiver does not exist on arm64.
Package declares a build time dependency on libplexus-component-metadata-java which cannot be satisfied on i386. Package plexus-archiver does not exist on i386.
Package declares a build time dependency on libplexus-component-metadata-java which cannot be satisfied on armhf. Package plexus-archiver does not exist on armhf.
Package declares a build time dependency on libplexus-component-metadata-java which cannot be satisfied on mips64el. Package plexus-archiver does not exist on mips64el.
Package declares a build time dependency on libplexus-component-metadata-java which cannot be satisfied on armel. Package plexus-archiver does not exist on armel.
Package declares a build time dependency on libplexus-utils2-java which cannot be satisfied on s390x. Package plexus-archiver does not exist on s390x.
Package declares a build time dependency on libplexus-utils2-java which cannot be satisfied on amd64. Package plexus-archiver does not exist on amd64.
Package declares a build time dependency on libplexus-utils2-java which cannot be satisfied on mipsel. Package plexus-archiver does not exist on mipsel.
Package declares a build time dependency on libplexus-utils2-java which cannot be satisfied on ppc64el. Package plexus-archiver does not exist on ppc64el.
Package declares a build time dependency on libplexus-utils2-java which cannot be satisfied on arm64. Package plexus-archiver does not exist on arm64.
Package declares a build time dependency on libplexus-utils2-java which cannot be satisfied on i386. Package plexus-archiver does not exist on i386.
Package declares a build time dependency on libplexus-utils2-java which cannot be satisfied on armhf. Package plexus-archiver does not exist on armhf.
Package declares a build time dependency on libplexus-utils2-java which cannot be satisfied on mips64el. Package plexus-archiver does not exist on mips64el.
Package declares a build time dependency on libplexus-utils2-java which cannot be satisfied on armel. Package plexus-archiver does not exist on armel.
Package declares a build time dependency on libsnappy-java which cannot be satisfied on arm64. Package plexus-archiver does not exist on arm64.
Package declares a build time dependency on libsnappy-java which cannot be satisfied on mipsel. Package plexus-archiver does not exist on mipsel.
Package declares a build time dependency on libsnappy-java which cannot be satisfied on ppc64el. Package plexus-archiver does not exist on ppc64el.
Package declares a build time dependency on libsnappy-java which cannot be satisfied on amd64. Package plexus-archiver does not exist on amd64.
Package declares a build time dependency on libsnappy-java which cannot be satisfied on s390x. Package plexus-archiver does not exist on s390x.
Package declares a build time dependency on libsnappy-java which cannot be satisfied on armel. Package plexus-archiver does not exist on armel.
Package declares a build time dependency on libsnappy-java which cannot be satisfied on armhf. Package plexus-archiver does not exist on armhf.
Package declares a build time dependency on libsnappy-java which cannot be satisfied on mips64el. Package plexus-archiver does not exist on mips64el.
Package declares a build time dependency on libsnappy-java which cannot be satisfied on i386. Package plexus-archiver does not exist on i386.
Package declares a build time dependency on libplexus-container-default1.5-java which cannot be satisfied on amd64. Package plexus-archiver does not exist on amd64.
Package declares a build time dependency on libplexus-container-default1.5-java which cannot be satisfied on s390x. Package plexus-archiver does not exist on s390x.
Package declares a build time dependency on libplexus-container-default1.5-java which cannot be satisfied on arm64. Package plexus-archiver does not exist on arm64.
Package declares a build time dependency on libplexus-container-default1.5-java which cannot be satisfied on ppc64el. Package plexus-archiver does not exist on ppc64el.
Package declares a build time dependency on libplexus-container-default1.5-java which cannot be satisfied on mipsel. Package plexus-archiver does not exist on mipsel.
Package declares a build time dependency on libplexus-container-default1.5-java which cannot be satisfied on mips64el. Package plexus-archiver does not exist on mips64el.
Package declares a build time dependency on libplexus-container-default1.5-java which cannot be satisfied on armhf. Package plexus-archiver does not exist on armhf.
Package declares a build time dependency on libplexus-container-default1.5-java which cannot be satisfied on i386. Package plexus-archiver does not exist on i386.
Package declares a build time dependency on libplexus-container-default1.5-java which cannot be satisfied on armel. Package plexus-archiver does not exist on armel.
Package declares a build time dependency on libcommons-compress-java (>= 1.9) which cannot be satisfied on amd64. Package plexus-archiver does not exist on amd64.
Package declares a build time dependency on libcommons-compress-java (>= 1.9) which cannot be satisfied on s390x. Package plexus-archiver does not exist on s390x.
Package declares a build time dependency on libcommons-compress-java (>= 1.9) which cannot be satisfied on arm64. Package plexus-archiver does not exist on arm64.
Package declares a build time dependency on libcommons-compress-java (>= 1.9) which cannot be satisfied on mipsel. Package plexus-archiver does not exist on mipsel.
Package declares a build time dependency on libcommons-compress-java (>= 1.9) which cannot be satisfied on ppc64el. Package plexus-archiver does not exist on ppc64el.
Package declares a build time dependency on libcommons-compress-java (>= 1.9) which cannot be satisfied on armhf. Package plexus-archiver does not exist on armhf.
Package declares a build time dependency on libcommons-compress-java (>= 1.9) which cannot be satisfied on mips64el. Package plexus-archiver does not exist on mips64el.
Package declares a build time dependency on libcommons-compress-java (>= 1.9) which cannot be satisfied on i386. Package plexus-archiver does not exist on i386.
Package declares a build time dependency on libcommons-compress-java (>= 1.9) which cannot be satisfied on armel. Package plexus-archiver does not exist on armel.
Package declares a build time dependency on libplexus-io-java (>= 3.2) which cannot be satisfied on ppc64el. Package plexus-archiver does not exist on ppc64el.
Package declares a build time dependency on libplexus-io-java (>= 3.2) which cannot be satisfied on mipsel. Package plexus-archiver does not exist on mipsel.
Package declares a build time dependency on libplexus-io-java (>= 3.2) which cannot be satisfied on arm64. Package plexus-archiver does not exist on arm64.
Package declares a build time dependency on libplexus-io-java (>= 3.2) which cannot be satisfied on s390x. Package plexus-archiver does not exist on s390x.
Package declares a build time dependency on libplexus-io-java (>= 3.2) which cannot be satisfied on amd64. Package plexus-archiver does not exist on amd64.
Package declares a build time dependency on libplexus-io-java (>= 3.2) which cannot be satisfied on armel. Package plexus-archiver does not exist on armel.
Package declares a build time dependency on libplexus-io-java (>= 3.2) which cannot be satisfied on i386. Package plexus-archiver does not exist on i386.
Package declares a build time dependency on libplexus-io-java (>= 3.2) which cannot be satisfied on mips64el. Package plexus-archiver does not exist on mips64el.
Package declares a build time dependency on libplexus-io-java (>= 3.2) which cannot be satisfied on armhf. Package plexus-archiver does not exist on armhf.

Binary Package: libplexus-archiver-java (Version: 4.2.2-1)

BTS entry: https://bugs.debian.org/libplexus-archiver-java

Relationships

Package has a Depends on libplexus-utils2-java (>= 2.x) which cannot be satisfied on ppc64el.
Package has a Depends on libplexus-utils2-java (>= 2.x) which cannot be satisfied on mipsel.
Package has a Depends on libplexus-utils2-java (>= 2.x) which cannot be satisfied on arm64.
Package has a Depends on libplexus-utils2-java (>= 2.x) which cannot be satisfied on s390x.
Package has a Depends on libplexus-utils2-java (>= 2.x) which cannot be satisfied on amd64.
Package has a Depends on libplexus-utils2-java (>= 2.x) which cannot be satisfied on armel.
Package has a Depends on libplexus-utils2-java (>= 2.x) which cannot be satisfied on i386.
Package has a Depends on libplexus-utils2-java (>= 2.x) which cannot be satisfied on mips64el.
Package has a Depends on libplexus-utils2-java (>= 2.x) which cannot be satisfied on armhf.
Package has a Depends on libplexus-io-java (>= 3.2.0) which cannot be satisfied on armhf.
Package has a Depends on libplexus-io-java (>= 3.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libplexus-io-java (>= 3.2.0) which cannot be satisfied on i386.
Package has a Depends on libplexus-io-java (>= 3.2.0) which cannot be satisfied on armel.
Package has a Depends on libplexus-io-java (>= 3.2.0) which cannot be satisfied on amd64.
Package has a Depends on libplexus-io-java (>= 3.2.0) which cannot be satisfied on s390x.
Package has a Depends on libplexus-io-java (>= 3.2.0) which cannot be satisfied on arm64.
Package has a Depends on libplexus-io-java (>= 3.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libplexus-io-java (>= 3.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libxz-java (>= 1.8) which cannot be satisfied on armel.
Package has a Depends on libxz-java (>= 1.8) which cannot be satisfied on mips64el.
Package has a Depends on libxz-java (>= 1.8) which cannot be satisfied on armhf.
Package has a Depends on libxz-java (>= 1.8) which cannot be satisfied on i386.
Package has a Depends on libxz-java (>= 1.8) which cannot be satisfied on arm64.
Package has a Depends on libxz-java (>= 1.8) which cannot be satisfied on ppc64el.
Package has a Depends on libxz-java (>= 1.8) which cannot be satisfied on mipsel.
Package has a Depends on libxz-java (>= 1.8) which cannot be satisfied on amd64.
Package has a Depends on libxz-java (>= 1.8) which cannot be satisfied on s390x.
Package has a Depends on libsnappy-java (>= 1.1.7.3) which cannot be satisfied on armhf.
Package has a Depends on libsnappy-java (>= 1.1.7.3) which cannot be satisfied on mips64el.
Package has a Depends on libsnappy-java (>= 1.1.7.3) which cannot be satisfied on i386.
Package has a Depends on libsnappy-java (>= 1.1.7.3) which cannot be satisfied on armel.
Package has a Depends on libsnappy-java (>= 1.1.7.3) which cannot be satisfied on amd64.
Package has a Depends on libsnappy-java (>= 1.1.7.3) which cannot be satisfied on s390x.
Package has a Depends on libsnappy-java (>= 1.1.7.3) which cannot be satisfied on arm64.
Package has a Depends on libsnappy-java (>= 1.1.7.3) which cannot be satisfied on mipsel.
Package has a Depends on libsnappy-java (>= 1.1.7.3) which cannot be satisfied on ppc64el.
Package has a Depends on libcommons-compress-java (>= 1.20) which cannot be satisfied on i386.
Package has a Depends on libcommons-compress-java (>= 1.20) which cannot be satisfied on mips64el.
Package has a Depends on libcommons-compress-java (>= 1.20) which cannot be satisfied on armhf.
Package has a Depends on libcommons-compress-java (>= 1.20) which cannot be satisfied on armel.
Package has a Depends on libcommons-compress-java (>= 1.20) which cannot be satisfied on s390x.
Package has a Depends on libcommons-compress-java (>= 1.20) which cannot be satisfied on amd64.
Package has a Depends on libcommons-compress-java (>= 1.20) which cannot be satisfied on ppc64el.
Package has a Depends on libcommons-compress-java (>= 1.20) which cannot be satisfied on mipsel.
Package has a Depends on libcommons-compress-java (>= 1.20) which cannot be satisfied on arm64.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS