Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package pluto-sat-code

Current Source Version: 0.0~git20180301-1
Current Maintainer: Steffen Moeller <moeller@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pluto-sat-code

BuildDepends

Package declares a build time dependency on libpluto-jpl-eph-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on libpluto-jpl-eph-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libpluto-jpl-eph-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libpluto-jpl-eph-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libpluto-jpl-eph-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libpluto-jpl-eph-dev which cannot be satisfied on armel.
Package declares a build time dependency on libpluto-jpl-eph-dev which cannot be satisfied on i386.
Package declares a build time dependency on libpluto-jpl-eph-dev which cannot be satisfied on armhf.
Package declares a build time dependency on libpluto-jpl-eph-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on armel.
Package declares a build time dependency on libpluto-lunar-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libpluto-lunar-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libpluto-lunar-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libpluto-lunar-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on libpluto-lunar-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libpluto-lunar-dev which cannot be satisfied on i386.
Package declares a build time dependency on libpluto-lunar-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libpluto-lunar-dev which cannot be satisfied on armhf.
Package declares a build time dependency on libpluto-lunar-dev which cannot be satisfied on armel.

Binary Package: pluto-sat-code (Version: 0.0~git20180301-1)

BTS entry: https://bugs.debian.org/pluto-sat-code

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.8) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS