Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package policykit-1

Current Source Version: 0.119-1
Current Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:policykit-1

Binary Package: policykit-1 (Version: 0.118-2)

BTS entry: https://bugs.debian.org/policykit-1

Relationships

Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mipsel.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armel.

Binary Package: policykit-1 (Version: 0.119-1)

BTS entry: https://bugs.debian.org/policykit-1

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on arm64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on s390x.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on i386.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armhf.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on ppc64el.

Binary Package: libpolkit-gobject-1-0 (Version: 0.118-2)

BTS entry: https://bugs.debian.org/libpolkit-gobject-1-0

Relationships

Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.

Binary Package: libpolkit-gobject-1-0 (Version: 0.119-1)

BTS entry: https://bugs.debian.org/libpolkit-gobject-1-0

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.

Binary Package: libpolkit-agent-1-0 (Version: 0.119-1)

BTS entry: https://bugs.debian.org/libpolkit-agent-1-0

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libpolkit-agent-1-0 (Version: 0.118-2)

BTS entry: https://bugs.debian.org/libpolkit-agent-1-0

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.


Last updated: Sun Jun 20 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS