Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bookworm bullseye buster

Problems for source package polymake

Current Source Version: 4.11-2.1~exp1
Current Maintainer: David Bremner <bremner@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:polymake

Binary Package: polymake-common (Version: 4.11-2.1~exp1)

BTS entry: https://bugs.debian.org/polymake-common

Relationships

Package has a Depends on libxml-writer-perl which cannot be satisfied on ppc64el.
Package has a Depends on libxml-writer-perl which cannot be satisfied on s390x.
Package has a Depends on libxml-writer-perl which cannot be satisfied on i386.
Package has a Depends on libxml-writer-perl which cannot be satisfied on mips64el.
Package has a Depends on libxml-writer-perl which cannot be satisfied on armhf.
Package has a Depends on libxml-writer-perl which cannot be satisfied on arm64.
Package has a Depends on libxml-writer-perl which cannot be satisfied on amd64.
Package has a Depends on libxml-writer-perl which cannot be satisfied on armel.
Package has a Depends on sensible-utils which cannot be satisfied on mips64el.
Package has a Depends on sensible-utils which cannot be satisfied on i386.
Package has a Depends on sensible-utils which cannot be satisfied on s390x.
Package has a Depends on sensible-utils which cannot be satisfied on ppc64el.
Package has a Depends on sensible-utils which cannot be satisfied on amd64.
Package has a Depends on sensible-utils which cannot be satisfied on armel.
Package has a Depends on sensible-utils which cannot be satisfied on arm64.
Package has a Depends on sensible-utils which cannot be satisfied on armhf.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on mips64el.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on i386.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on s390x.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on ppc64el.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on armel.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on amd64.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on arm64.
Package has a Depends on libterm-readline-gnu-perl which cannot be satisfied on armhf.
Package has a Depends on singular which cannot be satisfied on s390x.
Package has a Depends on singular which cannot be satisfied on ppc64el.
Package has a Depends on singular which cannot be satisfied on mips64el.
Package has a Depends on singular which cannot be satisfied on i386.
Package has a Depends on singular which cannot be satisfied on arm64.
Package has a Depends on singular which cannot be satisfied on armhf.
Package has a Depends on singular which cannot be satisfied on armel.
Package has a Depends on singular which cannot be satisfied on amd64.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on armhf.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on arm64.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on amd64.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on armel.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on ppc64el.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on s390x.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on i386.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on mips64el.
Package has a Depends on libmongodb-perl which cannot be satisfied on mips64el.
Package has a Depends on libmongodb-perl which cannot be satisfied on i386.
Package has a Depends on libmongodb-perl which cannot be satisfied on s390x.
Package has a Depends on libmongodb-perl which cannot be satisfied on ppc64el.
Package has a Depends on libmongodb-perl which cannot be satisfied on armel.
Package has a Depends on libmongodb-perl which cannot be satisfied on amd64.
Package has a Depends on libmongodb-perl which cannot be satisfied on arm64.
Package has a Depends on libmongodb-perl which cannot be satisfied on armhf.
Package has a Depends on perl:any which cannot be satisfied on armhf.
Package has a Depends on perl:any which cannot be satisfied on arm64.
Package has a Depends on perl:any which cannot be satisfied on amd64.
Package has a Depends on perl:any which cannot be satisfied on armel.
Package has a Depends on perl:any which cannot be satisfied on ppc64el.
Package has a Depends on perl:any which cannot be satisfied on s390x.
Package has a Depends on perl:any which cannot be satisfied on i386.
Package has a Depends on perl:any which cannot be satisfied on mips64el.
Package has a Depends on libjson-perl which cannot be satisfied on i386.
Package has a Depends on libjson-perl which cannot be satisfied on mips64el.
Package has a Depends on libjson-perl which cannot be satisfied on ppc64el.
Package has a Depends on libjson-perl which cannot be satisfied on s390x.
Package has a Depends on libjson-perl which cannot be satisfied on amd64.
Package has a Depends on libjson-perl which cannot be satisfied on armel.
Package has a Depends on libjson-perl which cannot be satisfied on armhf.
Package has a Depends on libjson-perl which cannot be satisfied on arm64.

Binary Package: polymake (Version: 4.11-2.1~exp1)

BTS entry: https://bugs.debian.org/polymake

Relationships

Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on mips64el.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on i386.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on s390x.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on ppc64el.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on armel.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on amd64.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on arm64.
Package has a Depends on perl (>= 5.38.2-3) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libflint18 which cannot be satisfied on amd64.
Package has a Depends on libflint18 which cannot be satisfied on armel.
Package has a Depends on libflint18 which cannot be satisfied on armhf.
Package has a Depends on libflint18 which cannot be satisfied on arm64.
Package has a Depends on libflint18 which cannot be satisfied on i386.
Package has a Depends on libflint18 which cannot be satisfied on mips64el.
Package has a Depends on libflint18 which cannot be satisfied on ppc64el.
Package has a Depends on libflint18 which cannot be satisfied on s390x.
Package has a Depends on liblrs1 (>= 0.71~4641) which cannot be satisfied on arm64.
Package has a Depends on liblrs1 (>= 0.71~4641) which cannot be satisfied on armhf.
Package has a Depends on liblrs1 (>= 0.71~4641) which cannot be satisfied on amd64.
Package has a Depends on liblrs1 (>= 0.71~4641) which cannot be satisfied on armel.
Package has a Depends on liblrs1 (>= 0.71~4641) which cannot be satisfied on s390x.
Package has a Depends on liblrs1 (>= 0.71~4641) which cannot be satisfied on ppc64el.
Package has a Depends on liblrs1 (>= 0.71~4641) which cannot be satisfied on mips64el.
Package has a Depends on liblrs1 (>= 0.71~4641) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.4) which cannot be satisfied on mips64el.
Package has a Depends on libnormaliz3 (>= 3.10.1+ds) which cannot be satisfied on i386.
Package has a Depends on libnormaliz3 (>= 3.10.1+ds) which cannot be satisfied on mips64el.
Package has a Depends on libnormaliz3 (>= 3.10.1+ds) which cannot be satisfied on ppc64el.
Package has a Depends on libnormaliz3 (>= 3.10.1+ds) which cannot be satisfied on s390x.
Package has a Depends on libnormaliz3 (>= 3.10.1+ds) which cannot be satisfied on armel.
Package has a Depends on libnormaliz3 (>= 3.10.1+ds) which cannot be satisfied on amd64.
Package has a Depends on libnormaliz3 (>= 3.10.1+ds) which cannot be satisfied on armhf.
Package has a Depends on libnormaliz3 (>= 3.10.1+ds) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on armhf.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on armel.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libppl14 which cannot be satisfied on arm64.
Package has a Depends on libppl14 which cannot be satisfied on armhf.
Package has a Depends on libppl14 which cannot be satisfied on armel.
Package has a Depends on libppl14 which cannot be satisfied on amd64.
Package has a Depends on libppl14 which cannot be satisfied on s390x.
Package has a Depends on libppl14 which cannot be satisfied on ppc64el.
Package has a Depends on libppl14 which cannot be satisfied on mips64el.
Package has a Depends on libppl14 which cannot be satisfied on i386.
Package has a Depends on libcdd0d which cannot be satisfied on ppc64el.
Package has a Depends on libcdd0d which cannot be satisfied on s390x.
Package has a Depends on libcdd0d which cannot be satisfied on i386.
Package has a Depends on libcdd0d which cannot be satisfied on mips64el.
Package has a Depends on libcdd0d which cannot be satisfied on armhf.
Package has a Depends on libcdd0d which cannot be satisfied on arm64.
Package has a Depends on libcdd0d which cannot be satisfied on amd64.
Package has a Depends on libcdd0d which cannot be satisfied on armel.
Package has a Depends on ninja-build which cannot be satisfied on armhf.
Package has a Depends on ninja-build which cannot be satisfied on arm64.
Package has a Depends on ninja-build which cannot be satisfied on amd64.
Package has a Depends on ninja-build which cannot be satisfied on armel.
Package has a Depends on ninja-build which cannot be satisfied on ppc64el.
Package has a Depends on ninja-build which cannot be satisfied on s390x.
Package has a Depends on ninja-build which cannot be satisfied on i386.
Package has a Depends on ninja-build which cannot be satisfied on mips64el.
Package has a Depends on libbliss2 (>= 0.77) which cannot be satisfied on i386.
Package has a Depends on libbliss2 (>= 0.77) which cannot be satisfied on mips64el.
Package has a Depends on libbliss2 (>= 0.77) which cannot be satisfied on ppc64el.
Package has a Depends on libbliss2 (>= 0.77) which cannot be satisfied on s390x.
Package has a Depends on libbliss2 (>= 0.77) which cannot be satisfied on amd64.
Package has a Depends on libbliss2 (>= 0.77) which cannot be satisfied on armel.
Package has a Depends on libbliss2 (>= 0.77) which cannot be satisfied on armhf.
Package has a Depends on libbliss2 (>= 0.77) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libeantic1 (>= 2.0.0+ds1-2) which cannot be satisfied on mips64el.
Package has a Depends on libeantic1 (>= 2.0.0+ds1-2) which cannot be satisfied on i386.
Package has a Depends on libeantic1 (>= 2.0.0+ds1-2) which cannot be satisfied on s390x.
Package has a Depends on libeantic1 (>= 2.0.0+ds1-2) which cannot be satisfied on ppc64el.
Package has a Depends on libeantic1 (>= 2.0.0+ds1-2) which cannot be satisfied on armel.
Package has a Depends on libeantic1 (>= 2.0.0+ds1-2) which cannot be satisfied on amd64.
Package has a Depends on libeantic1 (>= 2.0.0+ds1-2) which cannot be satisfied on arm64.
Package has a Depends on libeantic1 (>= 2.0.0+ds1-2) which cannot be satisfied on armhf.
Package has a Depends on libsingular4m3n0 (>= 1:4.3.2-p10+ds) which cannot be satisfied on armel.
Package has a Depends on libsingular4m3n0 (>= 1:4.3.2-p10+ds) which cannot be satisfied on amd64.
Package has a Depends on libsingular4m3n0 (>= 1:4.3.2-p10+ds) which cannot be satisfied on arm64.
Package has a Depends on libsingular4m3n0 (>= 1:4.3.2-p10+ds) which cannot be satisfied on armhf.
Package has a Depends on libsingular4m3n0 (>= 1:4.3.2-p10+ds) which cannot be satisfied on mips64el.
Package has a Depends on libsingular4m3n0 (>= 1:4.3.2-p10+ds) which cannot be satisfied on i386.
Package has a Depends on libsingular4m3n0 (>= 1:4.3.2-p10+ds) which cannot be satisfied on s390x.
Package has a Depends on libsingular4m3n0 (>= 1:4.3.2-p10+ds) which cannot be satisfied on ppc64el.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on s390x.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on ppc64el.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on mips64el.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on i386.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on arm64.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on armhf.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on amd64.
Package has a Depends on perlapi-5.38.2 which cannot be satisfied on armel.
Package has a Depends on libgmpxx4ldbl (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmpxx4ldbl (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmpxx4ldbl (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmpxx4ldbl (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmpxx4ldbl (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmpxx4ldbl (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmpxx4ldbl (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmpxx4ldbl (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Recommends on gfan which cannot be satisfied on armhf.
Package has a Recommends on gfan which cannot be satisfied on arm64.
Package has a Recommends on gfan which cannot be satisfied on armel.
Package has a Recommends on gfan which cannot be satisfied on amd64.
Package has a Recommends on gfan which cannot be satisfied on ppc64el.
Package has a Recommends on gfan which cannot be satisfied on s390x.
Package has a Recommends on gfan which cannot be satisfied on i386.
Package has a Recommends on gfan which cannot be satisfied on mips64el.
Package has a Recommends on xdg-utils which cannot be satisfied on i386.
Package has a Recommends on xdg-utils which cannot be satisfied on mips64el.
Package has a Recommends on xdg-utils which cannot be satisfied on ppc64el.
Package has a Recommends on xdg-utils which cannot be satisfied on s390x.
Package has a Recommends on xdg-utils which cannot be satisfied on armel.
Package has a Recommends on xdg-utils which cannot be satisfied on amd64.
Package has a Recommends on xdg-utils which cannot be satisfied on armhf.
Package has a Recommends on xdg-utils which cannot be satisfied on arm64.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on armel.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on amd64.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on armhf.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on arm64.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on i386.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on mips64el.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on ppc64el.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on s390x.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on armel.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on amd64.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on arm64.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on armhf.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on mips64el.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on i386.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on s390x.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on ppc64el.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on armel.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on amd64.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on arm64.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on armhf.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on mips64el.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on i386.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on s390x.
Package has a Recommends on iceweasel | chromium | conkeror which cannot be satisfied on ppc64el.
Package has a Suggests on texlive-pictures which cannot be satisfied on armhf.
Package has a Suggests on texlive-pictures which cannot be satisfied on arm64.
Package has a Suggests on texlive-pictures which cannot be satisfied on armel.
Package has a Suggests on texlive-pictures which cannot be satisfied on amd64.
Package has a Suggests on texlive-pictures which cannot be satisfied on ppc64el.
Package has a Suggests on texlive-pictures which cannot be satisfied on s390x.
Package has a Suggests on texlive-pictures which cannot be satisfied on i386.
Package has a Suggests on texlive-pictures which cannot be satisfied on mips64el.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on i386.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on mips64el.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on ppc64el.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on s390x.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on amd64.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on armel.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on armhf.
Package has a Suggests on texlive-latex-extra which cannot be satisfied on arm64.

Binary Package: libpolymake-dev-common (Version: 4.11-2.1~exp1)

BTS entry: https://bugs.debian.org/libpolymake-dev-common

Relationships

Package has a Depends on libgmp-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev which cannot be satisfied on s390x.
Package has a Depends on libgmp-dev which cannot be satisfied on i386.
Package has a Depends on libgmp-dev which cannot be satisfied on mips64el.
Package has a Depends on libgmp-dev which cannot be satisfied on armhf.
Package has a Depends on libgmp-dev which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev which cannot be satisfied on armel.
Package has a Depends on libflint-dev which cannot be satisfied on i386.
Package has a Depends on libflint-dev which cannot be satisfied on mips64el.
Package has a Depends on libflint-dev which cannot be satisfied on ppc64el.
Package has a Depends on libflint-dev which cannot be satisfied on s390x.
Package has a Depends on libflint-dev which cannot be satisfied on armel.
Package has a Depends on libflint-dev which cannot be satisfied on amd64.
Package has a Depends on libflint-dev which cannot be satisfied on armhf.
Package has a Depends on libflint-dev which cannot be satisfied on arm64.
Package has a Depends on libmpfr-dev which cannot be satisfied on arm64.
Package has a Depends on libmpfr-dev which cannot be satisfied on armhf.
Package has a Depends on libmpfr-dev which cannot be satisfied on armel.
Package has a Depends on libmpfr-dev which cannot be satisfied on amd64.
Package has a Depends on libmpfr-dev which cannot be satisfied on s390x.
Package has a Depends on libmpfr-dev which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr-dev which cannot be satisfied on mips64el.
Package has a Depends on libmpfr-dev which cannot be satisfied on i386.

Binary Package: libpolymake4.11t64 (Version: 4.11-2.1~exp1)

BTS entry: https://bugs.debian.org/libpolymake4.11t64

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on amd64.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on armel.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on armhf.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on arm64.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on i386.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on mips64el.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on ppc64el.
Package has a Depends on libperl5.38 (>= 5.38.2) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libflint18 which cannot be satisfied on mips64el.
Package has a Depends on libflint18 which cannot be satisfied on i386.
Package has a Depends on libflint18 which cannot be satisfied on s390x.
Package has a Depends on libflint18 which cannot be satisfied on ppc64el.
Package has a Depends on libflint18 which cannot be satisfied on amd64.
Package has a Depends on libflint18 which cannot be satisfied on armel.
Package has a Depends on libflint18 which cannot be satisfied on arm64.
Package has a Depends on libflint18 which cannot be satisfied on armhf.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on arm64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on armhf.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on armel.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on amd64.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on s390x.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on ppc64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on mips64el.
Package has a Depends on libgomp1 (>= 4.9) which cannot be satisfied on i386.


Last updated: Sun Apr 21 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS