Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package poppler

Current Source Version: 24.06.0-1
Current Maintainer: Debian freedesktop.org maintainers <pkg-freedesktop-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:poppler

Binary Package: libpoppler-cpp1 (Version: 24.06.0-1+b1)

BTS entry: https://bugs.debian.org/libpoppler-cpp1

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.

Binary Package: libpoppler137 (Version: 24.06.0-1+b1)

BTS entry: https://bugs.debian.org/libpoppler137

Relationships

Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on s390x.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on i386.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on arm64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on amd64.
Package has a Depends on libopenjp2-7 (>= 2.0.0) which cannot be satisfied on s390x.
Package has a Depends on libopenjp2-7 (>= 2.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libopenjp2-7 (>= 2.0.0) which cannot be satisfied on i386.
Package has a Depends on libopenjp2-7 (>= 2.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libopenjp2-7 (>= 2.0.0) which cannot be satisfied on armhf.
Package has a Depends on libopenjp2-7 (>= 2.0.0) which cannot be satisfied on arm64.
Package has a Depends on libopenjp2-7 (>= 2.0.0) which cannot be satisfied on amd64.
Package has a Depends on libnss3 (>= 2:3.16) which cannot be satisfied on armhf.
Package has a Depends on libnss3 (>= 2:3.16) which cannot be satisfied on amd64.
Package has a Depends on libnss3 (>= 2:3.16) which cannot be satisfied on arm64.
Package has a Depends on libnss3 (>= 2:3.16) which cannot be satisfied on mips64el.
Package has a Depends on libnss3 (>= 2:3.16) which cannot be satisfied on s390x.
Package has a Depends on libnss3 (>= 2:3.16) which cannot be satisfied on ppc64el.
Package has a Depends on libnss3 (>= 2:3.16) which cannot be satisfied on i386.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on ppc64el.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on i386.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on mips64el.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on s390x.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on amd64.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on arm64.
Package has a Depends on libnspr4 (>= 2:4.9-2~) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on arm64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armhf.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on i386.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on ppc64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on s390x.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.4.4) which cannot be satisfied on ppc64el.
Package has a Recommends on poppler-data which cannot be satisfied on arm64.
Package has a Recommends on poppler-data which cannot be satisfied on amd64.
Package has a Recommends on poppler-data which cannot be satisfied on armhf.
Package has a Recommends on poppler-data which cannot be satisfied on i386.
Package has a Recommends on poppler-data which cannot be satisfied on ppc64el.
Package has a Recommends on poppler-data which cannot be satisfied on s390x.
Package has a Recommends on poppler-data which cannot be satisfied on mips64el.

Binary Package: libpoppler-qt6-dev (Version: 24.06.0-1+b1)

BTS entry: https://bugs.debian.org/libpoppler-qt6-dev

Relationships

Package has a Depends on qt6-base-dev which cannot be satisfied on armhf.
Package has a Depends on qt6-base-dev which cannot be satisfied on arm64.
Package has a Depends on qt6-base-dev which cannot be satisfied on amd64.
Package has a Depends on qt6-base-dev which cannot be satisfied on s390x.
Package has a Depends on qt6-base-dev which cannot be satisfied on mips64el.
Package has a Depends on qt6-base-dev which cannot be satisfied on ppc64el.

Binary Package: gir1.2-poppler-0.18 (Version: 24.06.0-1+b1)

BTS entry: https://bugs.debian.org/gir1.2-poppler-0.18

Relationships

Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-cairo-1.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-cairo-1.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-cairo-1.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-cairo-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-cairo-1.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-cairo-1.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-cairo-1.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on ppc64el.

Binary Package: libpoppler-qt6-3t64 (Version: 24.06.0-1+b1)

BTS entry: https://bugs.debian.org/libpoppler-qt6-3t64

Relationships

Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on s390x.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on arm64.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on amd64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on arm64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on s390x.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on s390x.
Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on armhf.
Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqt6gui6 (>= 6.1.2) which cannot be satisfied on arm64.

Binary Package: libpoppler-glib-doc (Version: 24.06.0-1)

BTS entry: https://bugs.debian.org/libpoppler-glib-doc

Relationships

Package has a Recommends on libcairo2-doc which cannot be satisfied on i386.
Package has a Recommends on libcairo2-doc which cannot be satisfied on ppc64el.
Package has a Recommends on libcairo2-doc which cannot be satisfied on s390x.
Package has a Recommends on libcairo2-doc which cannot be satisfied on mips64el.
Package has a Recommends on libcairo2-doc which cannot be satisfied on arm64.
Package has a Recommends on libcairo2-doc which cannot be satisfied on amd64.
Package has a Recommends on libcairo2-doc which cannot be satisfied on armhf.
Package has a Recommends on libcairo2-doc which cannot be satisfied on armel.
Package has a Recommends on libglib2.0-doc which cannot be satisfied on amd64.
Package has a Recommends on libglib2.0-doc which cannot be satisfied on arm64.
Package has a Recommends on libglib2.0-doc which cannot be satisfied on armel.
Package has a Recommends on libglib2.0-doc which cannot be satisfied on armhf.
Package has a Recommends on libglib2.0-doc which cannot be satisfied on ppc64el.
Package has a Recommends on libglib2.0-doc which cannot be satisfied on i386.
Package has a Recommends on libglib2.0-doc which cannot be satisfied on mips64el.
Package has a Recommends on libglib2.0-doc which cannot be satisfied on s390x.

Binary Package: poppler-utils (Version: 24.06.0-1+b1)

BTS entry: https://bugs.debian.org/poppler-utils

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on arm64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on amd64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on arm64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on s390x.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.

Binary Package: libpoppler-qt5-1t64 (Version: 24.06.0-1+b1)

BTS entry: https://bugs.debian.org/libpoppler-qt5-1t64

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on s390x.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on i386.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on amd64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on s390x. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on ppc64el. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64. At least one of libqt5gui5t64 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) can be satisfied however.

Binary Package: libpoppler-private-dev (Version: 24.06.0-1+b1)

BTS entry: https://bugs.debian.org/libpoppler-private-dev

Relationships

Package has a Suggests on libfreetype-dev which cannot be satisfied on armhf.
Package has a Suggests on libfreetype-dev which cannot be satisfied on arm64.
Package has a Suggests on libfreetype-dev which cannot be satisfied on amd64.
Package has a Suggests on libfreetype-dev which cannot be satisfied on s390x.
Package has a Suggests on libfreetype-dev which cannot be satisfied on mips64el.
Package has a Suggests on libfreetype-dev which cannot be satisfied on i386.
Package has a Suggests on libfreetype-dev which cannot be satisfied on ppc64el.

Binary Package: libpoppler-glib8t64 (Version: 24.06.0-1+b1)

BTS entry: https://bugs.debian.org/libpoppler-glib8t64

Relationships

Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on s390x.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on i386.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on arm64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.17.8) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on ppc64el.

Binary Package: libpoppler-glib-dev (Version: 24.06.0-1+b1)

BTS entry: https://bugs.debian.org/libpoppler-glib-dev

Relationships

Package has a Depends on libglib2.0-dev (>= 2.64) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-dev (>= 2.64) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-dev (>= 2.64) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-dev (>= 2.64) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-dev (>= 2.64) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-dev (>= 2.64) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-dev (>= 2.64) which cannot be satisfied on armhf.
Package has a Depends on libcairo2-dev (>= 1.16.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2-dev (>= 1.16.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2-dev (>= 1.16.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2-dev (>= 1.16.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2-dev (>= 1.16.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2-dev (>= 1.16.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2-dev (>= 1.16.0) which cannot be satisfied on amd64.


Last updated: Tue Jun 11 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS