Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package postgresql-17

Current Source Version: 17~beta1-1
Current Maintainer: Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:postgresql-17

Binary Package: postgresql-server-dev-17 (Version: 17~beta1-1)

BTS entry: https://bugs.debian.org/postgresql-server-dev-17

Relationships

Package has a Depends on llvm-16-dev which cannot be satisfied on mips64el.
Package has a Depends on llvm-16-dev which cannot be satisfied on i386.
Package has a Depends on llvm-16-dev which cannot be satisfied on ppc64el.
Package has a Depends on llvm-16-dev which cannot be satisfied on amd64.
Package has a Depends on llvm-16-dev which cannot be satisfied on armhf.
Package has a Depends on llvm-16-dev which cannot be satisfied on s390x.
Package has a Depends on llvm-16-dev which cannot be satisfied on armel.
Package has a Depends on llvm-16-dev which cannot be satisfied on arm64.
Package has a Depends on clang-16 which cannot be satisfied on mips64el.
Package has a Depends on clang-16 which cannot be satisfied on i386.
Package has a Depends on clang-16 which cannot be satisfied on ppc64el.
Package has a Depends on clang-16 which cannot be satisfied on armel.
Package has a Depends on clang-16 which cannot be satisfied on arm64.
Package has a Depends on clang-16 which cannot be satisfied on s390x.
Package has a Depends on clang-16 which cannot be satisfied on amd64.
Package has a Depends on clang-16 which cannot be satisfied on armhf.
Package has a Depends on postgresql-common (>= 142~) which cannot be satisfied on armhf.
Package has a Depends on postgresql-common (>= 142~) which cannot be satisfied on amd64.
Package has a Depends on postgresql-common (>= 142~) which cannot be satisfied on s390x.
Package has a Depends on postgresql-common (>= 142~) which cannot be satisfied on armel.
Package has a Depends on postgresql-common (>= 142~) which cannot be satisfied on arm64.
Package has a Depends on postgresql-common (>= 142~) which cannot be satisfied on i386.
Package has a Depends on postgresql-common (>= 142~) which cannot be satisfied on mips64el.
Package has a Depends on postgresql-common (>= 142~) which cannot be satisfied on ppc64el.

Binary Package: postgresql-client-17 (Version: 17~beta1-1)

BTS entry: https://bugs.debian.org/postgresql-client-17

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on i386.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on arm64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armel.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on s390x.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on amd64.
Package has a Depends on libreadline8t64 (>= 6.0) which cannot be satisfied on armhf.
Package has a Depends on postgresql-client-common (>= 182~) which cannot be satisfied on amd64.
Package has a Depends on postgresql-client-common (>= 182~) which cannot be satisfied on armhf.
Package has a Depends on postgresql-client-common (>= 182~) which cannot be satisfied on s390x.
Package has a Depends on postgresql-client-common (>= 182~) which cannot be satisfied on armel.
Package has a Depends on postgresql-client-common (>= 182~) which cannot be satisfied on arm64.
Package has a Depends on postgresql-client-common (>= 182~) which cannot be satisfied on mips64el.
Package has a Depends on postgresql-client-common (>= 182~) which cannot be satisfied on i386.
Package has a Depends on postgresql-client-common (>= 182~) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on arm64.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on i386.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on mips64el.
Package has a Depends on liblz4-1 (>= 0.0~r127) which cannot be satisfied on ppc64el.
Package has a Depends on sensible-utils which cannot be satisfied on armel.
Package has a Depends on sensible-utils which cannot be satisfied on arm64.
Package has a Depends on sensible-utils which cannot be satisfied on s390x.
Package has a Depends on sensible-utils which cannot be satisfied on amd64.
Package has a Depends on sensible-utils which cannot be satisfied on armhf.
Package has a Depends on sensible-utils which cannot be satisfied on mips64el.
Package has a Depends on sensible-utils which cannot be satisfied on i386.
Package has a Depends on sensible-utils which cannot be satisfied on ppc64el.

Binary Package: postgresql-pltcl-17 (Version: 17~beta1-1)

BTS entry: https://bugs.debian.org/postgresql-pltcl-17

Relationships

Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on armhf.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on amd64.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on s390x.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on armel.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on arm64.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on i386.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libtcl8.6 (>= 8.6.0) which cannot be satisfied on ppc64el.

Binary Package: postgresql-plperl-17 (Version: 17~beta1-1)

BTS entry: https://bugs.debian.org/postgresql-plperl-17

Relationships

Package has a Depends on libperl5.38t64 (>= 5.38.2) which cannot be satisfied on mips64el.
Package has a Depends on libperl5.38t64 (>= 5.38.2) which cannot be satisfied on i386.
Package has a Depends on libperl5.38t64 (>= 5.38.2) which cannot be satisfied on ppc64el.
Package has a Depends on libperl5.38t64 (>= 5.38.2) which cannot be satisfied on s390x.
Package has a Depends on libperl5.38t64 (>= 5.38.2) which cannot be satisfied on amd64.
Package has a Depends on libperl5.38t64 (>= 5.38.2) which cannot be satisfied on armhf.
Package has a Depends on libperl5.38t64 (>= 5.38.2) which cannot be satisfied on armel.
Package has a Depends on libperl5.38t64 (>= 5.38.2) which cannot be satisfied on arm64.

Binary Package: postgresql-plpython3-17 (Version: 17~beta1-1)

BTS entry: https://bugs.debian.org/postgresql-plpython3-17

Relationships

Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on s390x.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on amd64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on armhf.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on armel.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on i386.
Package has a Depends on libpython3.11t64 (>= 3.11.5) which cannot be satisfied on ppc64el.

Binary Package: postgresql-17 (Version: 17~beta1-1)

BTS entry: https://bugs.debian.org/postgresql-17

Relationships

Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on tzdata which cannot be satisfied on amd64.
Package has a Depends on tzdata which cannot be satisfied on armhf.
Package has a Depends on tzdata which cannot be satisfied on s390x.
Package has a Depends on tzdata which cannot be satisfied on arm64.
Package has a Depends on tzdata which cannot be satisfied on armel.
Package has a Depends on tzdata which cannot be satisfied on ppc64el.
Package has a Depends on tzdata which cannot be satisfied on mips64el.
Package has a Depends on tzdata which cannot be satisfied on i386.
Package has a Depends on postgresql-common (>= 252~) which cannot be satisfied on arm64.
Package has a Depends on postgresql-common (>= 252~) which cannot be satisfied on armel.
Package has a Depends on postgresql-common (>= 252~) which cannot be satisfied on armhf.
Package has a Depends on postgresql-common (>= 252~) which cannot be satisfied on s390x.
Package has a Depends on postgresql-common (>= 252~) which cannot be satisfied on amd64.
Package has a Depends on postgresql-common (>= 252~) which cannot be satisfied on ppc64el.
Package has a Depends on postgresql-common (>= 252~) which cannot be satisfied on mips64el.
Package has a Depends on postgresql-common (>= 252~) which cannot be satisfied on i386.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libllvm16t64 which cannot be satisfied on ppc64el.
Package has a Depends on libllvm16t64 which cannot be satisfied on mips64el.
Package has a Depends on libllvm16t64 which cannot be satisfied on i386.
Package has a Depends on libllvm16t64 which cannot be satisfied on s390x.
Package has a Depends on libllvm16t64 which cannot be satisfied on armhf.
Package has a Depends on libllvm16t64 which cannot be satisfied on amd64.
Package has a Depends on libllvm16t64 which cannot be satisfied on arm64.
Package has a Depends on libllvm16t64 which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on mips64el.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on i386.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on armel.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on arm64.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on s390x.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on amd64.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armhf.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on s390x.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armel.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on arm64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on i386.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mips64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on ppc64el.
Package has a Depends on ssl-cert which cannot be satisfied on mips64el.
Package has a Depends on ssl-cert which cannot be satisfied on i386.
Package has a Depends on ssl-cert which cannot be satisfied on ppc64el.
Package has a Depends on ssl-cert which cannot be satisfied on amd64.
Package has a Depends on ssl-cert which cannot be satisfied on armhf.
Package has a Depends on ssl-cert which cannot be satisfied on s390x.
Package has a Depends on ssl-cert which cannot be satisfied on armel.
Package has a Depends on ssl-cert which cannot be satisfied on arm64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on arm64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armel.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on amd64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on s390x.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armhf.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on ppc64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on mips64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on i386.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on i386.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on arm64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on ppc64el.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on i386.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on mips64el.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on arm64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on amd64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on i386.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armhf.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on amd64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on s390x.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on arm64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armel.
Package has a Recommends on sysstat which cannot be satisfied on armel.
Package has a Recommends on sysstat which cannot be satisfied on arm64.
Package has a Recommends on sysstat which cannot be satisfied on armhf.
Package has a Recommends on sysstat which cannot be satisfied on amd64.
Package has a Recommends on sysstat which cannot be satisfied on s390x.
Package has a Recommends on sysstat which cannot be satisfied on i386.
Package has a Recommends on sysstat which cannot be satisfied on mips64el.
Package has a Recommends on sysstat which cannot be satisfied on ppc64el.

Binary Package: libpq5 (Version: 17~beta1-1)

BTS entry: https://bugs.debian.org/libpq5

Relationships

Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on s390x.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on armhf.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on amd64.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on armel.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on arm64.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on mips64el.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on i386.
Package has a Depends on libgssapi-krb5-2 (>= 1.17) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on i386.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on arm64.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armel.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on armhf.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on s390x.
Package has a Depends on libldap-2.5-0 (>= 2.5.4) which cannot be satisfied on amd64.


Last updated: Sat Jun 15 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS