Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental stretch jessie

Problems for source package povray

Current Source Version: 1:3.8.0~beta.2-1
Current Maintainer: Andreas Beckmann <anbe@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:povray

Binary Package: povray (Version: 1:3.8.0~beta.2-1)

BTS entry: https://bugs.debian.org/povray

Relationships

Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on mipsel.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on arm64.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on armhf.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on mips64el.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on ppc64el.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on amd64.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on s390x.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on armel.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libilmbase25 (>= 2.5.7) which cannot be satisfied on ppc64el.
Package has a Depends on libilmbase25 (>= 2.5.7) which cannot be satisfied on mips64el.
Package has a Depends on libilmbase25 (>= 2.5.7) which cannot be satisfied on armhf.
Package has a Depends on libilmbase25 (>= 2.5.7) which cannot be satisfied on arm64.
Package has a Depends on libilmbase25 (>= 2.5.7) which cannot be satisfied on mipsel.
Package has a Depends on libilmbase25 (>= 2.5.7) which cannot be satisfied on i386.
Package has a Depends on libilmbase25 (>= 2.5.7) which cannot be satisfied on armel.
Package has a Depends on libilmbase25 (>= 2.5.7) which cannot be satisfied on s390x.
Package has a Depends on libilmbase25 (>= 2.5.7) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mipsel.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on i386.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libopenexr25 (>= 2.5.7) which cannot be satisfied on i386.
Package has a Depends on libopenexr25 (>= 2.5.7) which cannot be satisfied on armel.
Package has a Depends on libopenexr25 (>= 2.5.7) which cannot be satisfied on s390x.
Package has a Depends on libopenexr25 (>= 2.5.7) which cannot be satisfied on amd64.
Package has a Depends on libopenexr25 (>= 2.5.7) which cannot be satisfied on ppc64el.
Package has a Depends on libopenexr25 (>= 2.5.7) which cannot be satisfied on mips64el.
Package has a Depends on libopenexr25 (>= 2.5.7) which cannot be satisfied on armhf.
Package has a Depends on libopenexr25 (>= 2.5.7) which cannot be satisfied on arm64.
Package has a Depends on libopenexr25 (>= 2.5.7) which cannot be satisfied on mipsel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mipsel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on amd64.


Last updated: Sun Feb 5 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS